Active Voice

ДЕЙСТВИТЕЛЬНЫЙ ЗАЛОГ (THE ACTIVE VOICE)

Таблица времен глагола to write nucать в изъявительном наклонении действительного залога:

 | Настоящее (Present) | Прошедшее (Past) | Будущее (Future) | Будущее в прошедше (Future ir the Past)
Indefinite | I write -- я пишу | I wrote -- я писал (написал) | I shall write -- я буду писать (напишу) | I should write -- я буду пи сать (напишу)
Continuous | I am writing -- я пишу | I was writing -- я писал | I shall be writing -- я буду писать | I should b writing -- я буду пи сать
Perfect | I have written -- я написал | I had written -- я написал | I shall have written -- я напишу | I should have written -- я напишу
Perfect Continuous | I have been writing -- я пишу | I had been writing -- я писал | I shall have been writing -- я буду писать | I should havt been writing -- я буду писать

Отрицательная форма глагола во всех временах образуется при помощи отрицательной частицы not, которая ставится после вспомогательного глагола, а при сложной форме самого вспомогательного глагола—после первого вспомогательного глагола. В отрицательной форме в Present Indefinite употребляется вспомогательный глагол to do в форме настоящего времени, в Past Indefinite — did (форма прошедшего времени глагола to do):

  • I do not write.
  • I am not writing.
  • I did not write.
  • I have not written.
  • I shall not write.
  • I have not been writing.

Вопросительная форма глагола во всех временах образуется вынесением вспомогательного глагола на место перед подлежащим. В Present и Past Indefinite употребляется вспомогательный глагол to do. Если форма вспомогательного глагола сложная, перед подлежащим ставится первый вспомогательный глагол:

  • Do I write?
  • Have I written?
  • Did I write?
  • Shall I be writing?
  • Shall I write?
  • Have I been writing?
  • Am I writing?

Вопросительно-отрицательная форма глагола во всех временах образуется следующим образом:

вспомогательный глагол ставится перед подлежащим, а частица not—после подлежащего:

  • Do I not write?
  • Did I not write?
  • Have I not been writing?

При сокращенной вопросительно-отрицательной форме частица not ставится перед подлежащим и сливается с вспомогательным глаголом, причем буква о в слове not выпадает как в написании, так и в произношении:

  • Don't I write?
  • Didn't I write?
  • Haven't I been writing?

Примечание. Эта форма сокращения не применяется в 1-м лице единственного числа глагола to be.


ИМЯ ПРИЛАГАТЕЛЬНОЕ (THE ADJECTIVE)

§60. Имена прилагательные в английском языке не изменяются по родам, числам и падежам:

a new book | новая книга
a new building | новое здание
a new house | новый дом
new houses | новые дома

Имена прилагательные в английском языке изменяются только по степеням сравнения.

§61. По своему составу имена прилагательные могут быть: простыми, производными и сложными.
Простые -это такие имена прилагательные, в исходной (основной) форме которых нет суффикса или префикса red красный, long длинный, tall высокий.
Производные -имена прилагательные, в составе которых есть суффикс или префикс или тот и другой одновременно: reasonable разумный, useful полезный, unreal нереальный, international интернациональный, международный.

Примечание. Наиболее употребительные суффиксы и префиксы имен прилагательных см. в "Приложении".

Сложные-имена прилагательные, состоящие двух и более основ, образующих одно слово с единым значением: red-hot раскаленный докрасна, double-edge обоюдоострый.

СТЕПЕНИ СРАВНЕНИЯ (DEGREES OF COMPARISON)

§62. Имена прилагательные в английском языке имеют три степени сравнения: положительную (the Positive Degree), сравнительную (the Comparative Degree) превосходную (the Superlative Degree).

Сравнительная и превосходная степени в английском языке образуются двумя способами: а) посредством прибавления суффиксов и б) с помощью специальных слов.

1. Степени сравнения односложных прилагательых образуются путем прибавления суффиксов к прилагательным в положительной степени: в сравнительной степени прибавляется суффикс -еr, в превосходной степени -суффикс -est.

Таким же способом образуются степени сравнения двусложных прилагательных, оканчивающихся на -lе:
simple простой, humble скромный и т. п.; на -у: happy счастливый, heavy тяжелый и т. п.; на -еr: clever умный, bitter горький, резкий и т. п.; на -ow: narrow узкий, shallow мелкий и т. п., и некоторых других двусложных прилагательных.

Положительная степень | Сравнительная степень | Превосходная степень
short короткий high высокий | shorter короче, более короткий higher выше, более высокий | shortest кратчайший, самый короткий highest высочайший, самый высокий

При образовании степеней сравнения прилагательных путем прибавления суффиксов -еr и -est соблюдаются следующие правила правописания:

1) В написании удваивается конечная согласная буква, если односложное прилагательное оканчивается на одну согласную с предшествующим кратким гласным звуком:

hot | горячий | hotter | hottest
big | большой | bigger | biggest
flat | плоский, ровный | flatter | flattest

2) Конечная гласная у меняется на i перед суффиксами -еr и -est, если гласной у предшествует согласная буква

happy | счастливый | happier | happiest
dry | сухой | drier | driest
но: grey | серый | greyer | greyest

3) Конечная гласная е (немое е) опускается перед фиксами -еr, -est:

large | большой | larger | largest
white | белый | whiter | whitest

2. Второй способ образования степеней сравнения заключается в прибавлении специальных слов к прилагательному в положительной степени: в сравнительной степени прибавляется слово more, в превосходной степени слово most.
Этим способом образуются степени сравнения большинства двусложных и всех многосложных прилагательных:

Положительная степень | Сравнительная степень | Превосходная степень
useful полезный | more useful более полезный, полезнее | most useful самый полезный, наиболее полезный
difficult трудный | more difficult более трудный,труднее | most difficult самый трудный труднейший
numerous многочисленный | more numerous более многочисленный | most numerous самый многочисленный

Для выражения степеней сравнения, указывающих

уменьшение качества или свойства предмета, употребляются слова less в сравнительной степени и least в превосходной степени:

Положительная степень | Сравнительная степень | Превосходная, степень
difficult трудный considerable значительный | less difficult менее трудный less considerable менее значительный | least difficult наименее трудны least considerable наименее значительный

§63. Некоторые прилагательные образуют степени сравнения от других корней, так же как и соответствующие слова в русском языке:

Положительная степень | Сравнительная степень | Превосходная степень
good хороший | better лучше | best лучший, самый лучший, наилучший
bad плохой | worse хуже | worst худший, самый плохой, наихудший
little маленький | less меньше | least самый маленький, наименьший
much, many много | more больше | most наибольший
Общие замечания по употреблению степеней сравнения

§64. Имя существительное, определяемое прилагательным в превосходной степени, употребляется с определен&brvbar;ым артиклем:

Baikal is the largest freshwater lake in Europe and Asia. (N.)
-- Байкал-самое большое пресноводное озеро в Европе и Азии.

The most common acceleration is that of freely falling bodies.
-- Наиболее обычное ускорение-это ускорение свободно падающих тел.

Артикль сохраняется перед именем прилагательным превосходной степени, даже если существительное не выражено, а лишь подразумевается:

At present he was just one of the mechanics, the youngest and least experienced,(R. Gr.)
-- В настоящее время он был просто одним из механиков, самым молодым и наименее опытным.

Примечания.

1. Сочетание most с прилагательным в положительной степени может обозначать не высшую степень качества предмета по сравнению с другими предметами, а просто очень высокую степень качества безотносительно к другим предметам. В этом случае определяемое существительное имеет неопределенный артикль:
a most interesting article -- очень интересная статья,
a most difficult problem -- очень трудная проблема.

2. Слово most может употребляться перед именем существительным во множественном числе в функции определения этого существительного. В этом случае most переводится на русский язык словом большинство. Сочетание most of переводится большинство из:
Not long ago space travel seemed to meet people a fantastic idea
-- He так давно межпланетный перелет казался большинству людей фантастической идеей,

Even today we cannot directly measure the dimensions of most molecules.
-- Даже в настоящее время мы не можем непосредственно измерить размеры большинства молекул,

Most of them were factory girls aged from twelve to twenty, (Е. G.)
-- Большинство из них были фабрнчные работницы в возрасте от 12 до 20 лет.

§65. При сравнении употребляется союз than чем. Для того чтобы при сравнении избежать повторения одного и того же имени существительного, употребляется слово заместитель one (мн. ч. ones) (см. §100). Это слово переводится на русский язык тем существительным, которое оно заменяет, или совсем не переводится.

A small lamp has a higher resistance than a large one.
-- Маленькая лампа имеет большее сопротивлен чем большая (лампа).

Для замены ранее упомянутого существительного употребляется также местоимение that в единственном числе во множественном числе these, those (см. §89).

§66. Для усиления сравнительной степени перед прилагательными и наречиями употребляются слова more значительно, гораздо (by) far значительно, гораздо; still еще; ever еще и др.:

much more | значительно (гораздо) больше
much less | значительно (гораздо) меньше
much shorter | значительно (гораздо) короче
much more useful | значительно (гораздо) более полезн
still (yet) colder | еще холоднее
still (yet) more important | еще более важный
far better | значительно (гораздо) лучше
ever closer | еще теснее

In technics we have to do with pressure much greater than that of air.
-- В технике нам приходится иметь дело с давлением значительно болышим чем давление воздуха.

The devouring flames were repelled by the yet more powerful wind. (E. G.)
-- Всепоглощающее пламя пожара отбрасывалось еще более мощным ветром.

§67. При сравнении одинакового качества употребляется двойной союз as... as такой (же) ... как (и), так (же) ... как (и). При отрицании одинакового качества употребляется двойной союз not so... as не такой... как:

The land was flat-as flat as a table. (Th. Dr.)
-- Земля была плоской - такой же плоской, как стол.

Molecules of gas are moving as fast as bullets.
-- Молекулы газа движутся так же быстро, как пули..

The bottom of the Arctic Ocean is not so smooth as old charts indicated. (N.)
-- Дно Северного Ледовитого океана не такое гладкое, как показывали старые морские карты.

Если перед прилагательным в положительной степени, (стоящим между союзом as...as, употребляются счетные наречия half в два раза меньше, twice в два раза больше или количественное числительное со словом time раз, то такие сочетания переводятся следующим образом:

half as much as... | в два раза меньше, чем...
twice as much as... | в два раза больше, чем...
three times as long as... | в три раза длиннее, чем...
four times as high as... | в четыре раза выше, чем...

Примечание. При переводе на русский язык можно употребить конструкцию без союза чем. Сравните:

Thе ice in the camp melted five times as fast as the ice on the floe. (N.)
-- Лед в лагере таял в пять раз быстрее, чем лед на плавучей льдине.

The coefficient of expansion of air is about twenty times as much as that of mercury.
-- Коэффициент расширения воздуха приблизительно в 20 раз выше коэффициента расширения ртути.

При сравнении союз as... as может быть опущен. В этом случае прилагательное также опускается.

Helium has four times the mass, and twice the charge of a proton. (M. W.)
-- Масса гелия больше массы протона в четыре раза, а заряд-в два раза.

СУБСТАНТИВАЦИЯ ПРИЛАГАТЕЛЬНЫХ

§68. В английском языке, так же как и в русском языке, некоторые прилагательные утратили свое значение признака предмета и приобрели предметное значение, перешли в класс существительных. Перейдя в класс имени существительных, такие слова приобретают и свойства существительных (артикль и другие определители существительных, окончание -s во множественном числе, притяжательный падеж) и выполняют в предложении синтактические функции существительного: они могут быть подлежащим, предикативным членом, дополнением и могут иметь определение. Однако сами они не могут выступать в синтаксической функции определения:

"The whites have left the shore in their canoes,"answered one of the savages. "There is a maiden among them and some of our braves want wives." (F. С.)
-- "Белые покинули берег в своих лодках,-ответил один из дикарей.- Cреди них есть девушка, a некоторым из наших храбрецов нужны жены".

§69. К субстантивированным прилагательным oтносятся названия национальностей, которые пишутся с прописной буквы: a Russian русский; a Bulgarian болгар a German немец; an American американец.
При обозначении нации в целом перед названием циональности стоит определенный артикль: the Russian русские, the Swedes шведы.

Названия национальностей, оканчивающиеся на -ch, -ss, -se не принимают окончания -s во множественном числе: the English англичане, the French французы the Dutch голландцы; the Swiss швейцарцы; the Chinse китайцы; the Japanese японцы.

Примечание. Для обозначения отдельных членов нации к названию национальностей добавляется слово man (в мужском ед. ч.), woman (в женском роде ед. ч.) и men, women во множественном числе:
an Englishman англичанин, an Englishwoman англичанка, Englishmen два англичанина;
a Frenchman француз, a Frenchwoman француженка, two French women две француженки и т. д.

Названия национальностей, оканчивающиеся на -se, имеют одну и ту же форму в единственном и множественном числе: a Chinese китаец, two Chinese два китайца, a Swiss швейцарец, two Swiss два швейцарца.

§70. Некоторые субстантивированные прилагательные не обладают всеми свойствами существительного. Следующие субстантивированные прилагательные, обозначающие всех лиц, обладающих одним и тем же признаком, имеют значение только множественного числа, не принимают окончания -s и употребляются только с определенным артиклем: the young молодые, the rich богатые, the poor бедные, the blind слепые и т. д.

То the young all roads in life are open, and the old receive their due regard,
-- Молодым везде у нас дорога, старикам везде у нас почет.

During the great plague in London, in 1665, the rich were leaving the town, while the poor remained and were dying in great numbers.
-- Во время Великой чумы в Лондоне в 1665 г. богатые покидали город, а бедные оставались, и многие умирали.

В значение существительных во множественном числе могут также употребляться и причастия, которые перешли в разряд прилагательных: the wounded раненые, the killed уоитые, the unemployed безработные и т. д.:

They had to carry the wounded from the ambulances to the hospital. (J. А.)
-- Им пришлось носить раненых из санитарных машин в госпиталь.

В значении существительных в единственном числе могут употребляться некоторые прилагательные, обозначающие отвлеченные понятия: the good благо, добро, польза, the singular единственное число, the plural множественное число, the past прошлое; прошедшее время (в грамматике), the present настоящее, the future будущее и некоторые др.

I am telling you this for your good. (A. S. H.) -- Я говорю вам это для вашей пользы.

That's the good of doing that? (H. P.) -- Что хорошего в этом? (букв.: поступать так?)

The singular of "children" Child is "child". (A. S. H.) -- Единственное число от слова children.

It's now a thing of the past. -- Теперь это дело прошлого.

ФУНКЦИИ ПРИЛАГАТЕЛЬНЫХ В ПРЕДЛОЖЕНИИ

§71. Имена прилагательные выступают в предложении в функции определения и именной чисти сказуемого;

He had dark living eyes and straight black hair. (M. W.)
-- У него были темные живые глаза и прямые черные волосы.

Не was standing and his eyes seemed very dark.(M. W.)
-- Он стоял, и его глаза каэались очень темными.

Имя прилагательное в функции определения обычно занимает место перед существительным. Если имя существительное имеет артикль, то имя прилагательное с вится между артиклем и существительным.


The adverb (§§ 296-309)

НАРЕЧИЕ (THE ADVERB)

§296. По форме наречия делятся на простые, производные, сложные и составные.
Простые наречия—это наречия, неразложимые на составные части, например: soon скоро, fast быстро, here здесь, there там, then тогда, when когда, why почему и т. д.

Производные наречия—это такие наречия, которые образуются посредством суффиксов. Основным суффиксом, образующим наречия, является суффикс -1у. При помощи суффикса -1у наречия образуются, главным образом, от имен прилагательных и от отдельных существительных:

bad | плохой | badly | плохо
usual | обычный | usually | обычно
quick | быстрый | quickly | быстро
hour | час | hourly | ежечасно
day | день | daily | ежедневно
week | неделя | weekly | еженедельно
month | месяц | monthly | ежемесячно
year | год | yearly | ежегодно
name | имя | namely | именно
part | часть | partly | частично

Примечание. Некоторые слова, образуемые от существительных при помощи суффикса -1у, являются не наречиями, а приллгательными: friendly дружественный, brotherly братский, manly мужественный и т. д.

При образовании наречий от имен прилагательных путем добавления суффикса -1у соблюдаются следующие правила правописания:

1. Если прилагательное оканчивается на -у, то у меняется на i:

easy | легкий | easily | легко
noisy | шумный | noisily | шумно
gay | веселый | gaily | весело

2. Если прилагательное оканчивается на -1е, то конечное е выпадает:

simple | простой | simply | просто
single | одиночный единственный | singly | отдельно поодиночке

Сложные наречия—это такие наречия, которые образуются путем словосложения: sometimes иногда, meantime тем временем, anyway так или иначе, во всяком случае, midway на полпути, на полдороге, inside внутри, overhead наверху и т. д.

Составные наречия—это такие наречия, которые представляют собой сочетание служебного слова со знаменательным словом, объединенное единым значением: at length подробно, at first сначала, in vain напрасно, at least no крайней мере.

§297. Некоторые наречия совпадают по форме с прилагательными:

 | Прилагательное |  | Наречие
long | длинный, долгий | long | долго
loud | громкий | loud | грбмко
near | близкий | near | близко
hard | твердый, усердный | hard | твердо, усердно
fast | быстрый | fast | быстро
late | поздний | late | поздно
early | ранний | early | рано
weekly | еженедельный | weekly | еженедельно
far | дальний | far | далеко

Эти наречия отличаются от прилагательных по их синтаксической функции в предложении и по месту занимаемому ими в отношении слова, к которому они относятся:

Прилагательное | Наречие
He stayed a long time with us. Он долгое время жил с нами. Не rode at a fast gallop. Он ехал быстрым галопом. New Times is a weekly Journal published in several languages in Moscow. “Новое время”—еженедельный журнал, издаваемый на нескольких языках в Москве. | Не stayed long with us. Он долго жил у нас. How fast you walk Как вы быстро ходите Our library receives a hundred copies of New Times weekly. Наша библиотека получает. 100 экземпляров “Нового времени” еженедельно.

§298. Некоторые наречия имеют две формы: одну без суффикса, одинаковую с прилагательным, другую с суффиксом -1у, при этом значение формы наречия без суффикса отличается от значения формы наречия с суффиксом:

high | высоко | highly | очень, чрезвычайно
hard | настойчиво, упорно | hardly | едва, едва ли
short | резко, внезапно, преждевременно | shortly | вскоре, незадолго
late | поздно | lately | недавно, за последнее время
near | близко | nearly | почти

Не returned late yesterday. -- Он вернулся вчера поздно;
I haven't been there lately. -- Я не был там в последнее время.
He studies hard. -- Он упорно занимается.
It is hardly true. -- Это едва ли верно.

СТЕПЕНИ СРАВНЕНИЯ НАРЕЧИЙ (THE DEGREES OF COMPARISON)

§299. Степени сравнения наречий образуются так же, как и степени сравнения имен прилагательных. Наречия, оканчивающиеся на -1у, образуют степени сравнения главным образом, путем прибавления слов more в сравнительной степени и most в превосходной степени.

Положительная степень (Positive Degree) | Сравнительная степень (Comparative Degree) | Превосходная степень (Superlative Degree)
Firmly твердо easily легко distinctly отчетливо | more firmly more easily more distinctly | most firmly most easily most distinctly

§300. Односложные наречия образуют степени сравнения путем прибавления суффикса -ег в сравнительной степени и суффикса -est в превосходной степени.

Положительная степень | Сравнительная степень | Превосходная степень
high высоко | higher | highest
soon скоро | sooner | soonest
fast быстро | faster | fastest

Степени сравнения наречий quickly, slowly и often образуются двумя способами:
quickly—more quickly—most quickly
или
quickly—quicker—quickest

Степени сравнения наречия early образуются только при помощи суффиксов:
early—earlier—earliest

§301. Некоторые наречия имеют формы степеней сравнения, образованные от других корней:

Положительная степень | Сравнительная степень | Превосходная степень
well хорошо | better лучше | best наилучшим образом
badly плохо | worse хуже | worst наихудшим образом
much много | more более | most наиболее
little -жало | less менее | least наименее
far далеко | farther дальше further | farthest -- наиболее далеко furihest

Примечание: Разница между farther и furthеr состоит в том что в современном английском farther обычно употребляется как сравнительная степень от наречия far (to walk farther); further употребляется в тех случаях, где нет понятия сравнения, например:
Не said that he could not find it and, further, that nobody would ever find it. (Н. Р.)
Он сказал, что он не мог найти этой вещи и, более того, что никто никогда не найдет ее.

КЛАССИФИКАЦИЯ НАРЕЧИЙ ПО ЗНАЧЕНИЮ И ФУНКЦИИ НАРЕЧИЙ В ПРЕДЛОЖЕНИИ

§302. По своему значению наречия делятся на наречия времени, места, образа действия, меры и степени.

Наречие выступает в предложении в функции обстоятельства.

1) Наречия времеди:

Характеризуя глагол, наречия времени обозначают время совершения действия. К наречиям времени относятся наречия определенного времени: now сейчас, теперь; yesterday вчера; today сегодня tomorrow завтра; at night ночью; then тогда; before раньше, прежде; .since с тех пор и наречия неопределенного времени: always всегда sometimes иногда; ever когда-либо; never никогда; often часто; seldom, rarely редко; usually обычно; already уже yet еще, уже; still все еще; just только что и др.:

Mr Bunting often went there to talk over the war with Ernest. (R. Gr.)
-- Мистер Балтидг часто ходил туда, чтобы поговорить о войне с Эрнестом.

Valves are,usually tested before installation.
-- Клапаны обычно -испытывают перед устаяовкой.

2) Наречия места:

Характеризуя глатол, наречия места обозначают место или направление действия. К наречиям-места относятся: here здесь, сюда; there там, туда; far далеко; back назад, обратно; forth вперед; inside внутри, внутрь; within внутри; outside снаружи, наружу; down внизу, вниз; up наверху, наверх; everywhere везде; nowhere нигде, никуда; somewhere где-то, где-нибудь, куда-нибудь; anywhere где-нибудь, кудае-ни.будь; northward(s)- к северу на север; southward(s) к югу, на юг и т. д.:

Mr Pickwick took the candle and. walked quietly downstairs.(Ch.D.)
-- Мистер Пиквик взял свечу и спокойно спустился вниз.

By motion, is here meant quantity of motion.
-- Под движением здесь имеется в виду количество движения.

Примечание. Наречие somewhere употребляется в утвердительных предложениях, anywhere—в вопросительных и отрицательных предложениях;

I am sure I have met you somewhere, -- Я уверен, что я где-то встречал вас.
Are you going anywhere in summer? --Вы поедете кудачнибудь летом?
No, I am not going anywhere.-- Нет, я никуда-не. поеду.

Not anywhere, иногда, заменяется ндрентем. nowhere:

I am going nowhere this evening -- Я никуда не иду сегодня вечером.

3)Наречия образа действия:

Харакгеризуя глагол, наречия образа дейетвия указывают на способ совершения действия. К наречиям: образа действия относятся, главным образом, наречия с суффиксом -ly: quickly быстро; slowly медленно; quietly спокойно; attentively внимательно; distinctly отчетливо и т. д., а также наречия: fast быстро; well хорошо; hard упорно, настойчиво и т. д.:

Не moved steadily and slowly over the soft snow. (J: A.)
-- Он ровно и медленно шел по мягкому снегу.

If there were no loss of energy by friction, the motion would continue indefinitely.
-- Если бы не было потери энергии от трения, движение продолжалось бы бесконечйо.

4) Наречия меры и степени:

Наречия меры и степени определяют глагол, прилагательное или наречие и обозначают степень, меру действия или признака. К ним относятся наречия: very очень nearly, almost почти hardly, scarcely едва; too слишком; much много значительно; enough довольно; little мало; quite вполне совсем; just точно, как раз и т. д.:

Almost all metals conduct electricity. -- Почти все металлы являются проводниками электричества.

The total length of the Kremlin walls is nearly 1.6 miles. (N.) -- Общая длина кремлевских стен составляет почти 1,6 мили.

Glass conducts so little current that it is hardly measurable. -- Стекло проводит так мало тока, что его едва можно измерить.

Примечания. 1. Наречие very очень употребляется с прилагательными и наречиями. С глаголами и причастиями прошедшего времени в значении очень употребляется much или very much:

Не is very busy. -- Он очень занят.
He comes here very often. -- Он приходит сюда очень часто.
I was much surprised at what he said. -- Я очень удивился тому, что он сказал.
He works very much. -- Он очень много работает.

2. Наречие much много в утвердительных предложениях обычно заменяется оборотами a good deal (of), a great deal (of), a lot (of) много (см. §98).

§303. Некоторые наречия могут выполнять в предложении функцию вопросительного слов а. К ним относятся why? почему?; how? как; when? когда?; where? где?:

Why did you come back? -- Почему вы вернулись?

How do atoms arrange themselves in a solid? -- Как располагаются атомы в твердом теле?

When does the viscosity of liquids decrease? -- Когда уменьшается вязкость жидкостей?

§304 Наречия в предложении могут выполнять функцию союзных слов, присоединяя придаточное предложение к главному или соединяя независимые предложения. В роли подчинительных союзных слов выступают наречия: when когда; how как; where где; why почему; в роли сочинительных союзных слов используются наречия: yet все же; therefore поэтому; so поэтому, итак, таким образом и некоторые другие:

She was a true heroine, yet only one of unnumbered millions. (Е. S. Th.) -- Она была настоящей героиней, но все же одной из бесчисленных миллионов.

Air is a conductor when it is ionized. -- Воздух является проводни ком, когда он ионизирован.

МЕСТО НАРЕЧИЯ В ПРЕДЛОЖЕНИИ

§305. Наречия стоят перед прилагательными или наречиями, к которым они относятся:

The atoms of matter are extremely small. -- Атомы вещества чрезвычайно малы.

Not all metals conduct electricity equally well.-- Не все металлы проводят электричество одинаково хорошо.

Примечание. Наречие enough стоит после слова, к которому оно относится. При употреблении с существительным enough может занимать место также перед существительным:

Не speaks English well enough. -- Он достаточно хорошо говорит по-английски.

The night was dark enough. Ночь была довольно темная. We haven't enough time (time enough) to catch the train now. (A. S. H.)
-- У нас теперь не хватит времени, чтобы успеть на этот поезд.

§306. Наречия неопределенного времени: always, ever, never, usually, often, seldom, rarely, hardly, nearly, just, already и др. стоят перед глаголом как переходным, так и непереходным:

I never knew anyboby catch anything up the Thames,except minnows and dead cats. (J. J.)
-- Я никогда не видел, чтобы кто-нибудь поймал что-нибудь в Темзе, кроме пескарей и дохлых кошек.

The molecules always collide with one another. -- Молекулы всегда сталкиваются друг с другом.

При употреблении с глаголом to be наречия неопределенного времени занимают место после глагола:

The number of positive charges in the nucleus is always the same as the number of planetary electrons in the atom.
-- Число положительных зарядов в ядре всегда такое же, как и число орбитальных электронов в атоме.

Примеиание. Наpeчие sometimes имогда может стоять перед глаголом, в начале или в конце предложения:

Не sometimes comes here Он иногда приходит сюда
Sometimes he comes here
Не comes here sometimes

Наречие yet ещё ставится либо между вспомогательным и смысловым глагалом либо в конце предложения:

I have not yet finished my work Я eщe не закончил свою работу
I have not finished my work yet

§307. Наречия определенного времени today, yesterday, tomorrow и т. д. ставятся в начале или в конце предложения:

Yesterday I was very busy Я был очень занят вчера
I was very busy yesterday

§308. Наречия образа действия ставятся веред переходаым глаголом или после дополнения к переходному глаголу:

The driver quickly stopped the car Водитель быстро останвил автомобиль
The driver stopped the car quickly

Если глагол непереходный, наречие ставится непосредственно после глагола:

The waves broke noisily against the rock -- Волны с шумом разбнва лись о скалы.

§309. При сложных формах глагола наречия неопределенного времени, образа действия, меры и степени ставятся между вспомогательным глаголом и смысловым глаголом. Если сложная глагольная форма включает два вспомогательных глагола, то наречие обычно ставится после первого вспомогательного глагола:

  • Resonance is often observed in nature, -- Резонанс часто наблюдается в природе.
  • This formula has already been mentioned above, -- Эта формула уже упоминалась выше.


the_adverbial_modifiers

ОБСТОЯТЕЛЬСТВА (ADVERBIAL MODIFIERS)

Обстоятельства указывают место, время, образ действия (или сопутствующие обстоятельства), причину, цель, степень (или меру) действия или состояния, обозначенного глаголом в его личной или неличной формах. Обстоятельства могут также относиться к прилагательным и наречиям.

1) Обстоятельство места (Adverbial Modifier of Place):

  • We were in the street. -- .

2) Обстоятельство времени (Adverbial Modifier of Time):

  • For more than 5 years she has been living there -- Она живёт там более 5 лет.
  • The snow began to fall in the early morning. -- Рано утром начал идти снег.

Примечание. Особым типом обстоятельств времени являются обстоятельства, выраженные союзом when или while, за которым яедует имя существительное с предлогом или без предлога, имя прилагательное или наречие. Такие обстоятельства обычно переводятся на русский язык придаточным предложением времени:

  • When out of the flame (=when the wire is out of the flame) it ... again becomes magnetic... -- Когда проволока удалена мз пламени, она снова становится намагниченной. ..
  • The worthy old lady took a fancy to Rawdon Crawley when a boy. -- Почтенной старой леди полюбился Родон Кроу ли, когда он был мальчиком

3) Обстоятельство образа действия (или сопутствующих обстоятельств) (Adverbial Modifier of Manner or Attending Circumstances):

  • He moved steadily but slowly over the soft snow. -- Он упорно, но медленно шел по мягкому снегу.
  • Не likes to sleep with the windows open. -- Он любит спать с открытыми окнами.

4) Обстоятельство причины (Adverbial Modifier of Cause):

  • The airplane was detained because of the fog. -- Самолет не вылетел из-за тумана.
  • She was shaking with cold. -- Она дрожала от холода.

5) Обстоятельство цели (Adverbial Modifier of Purpose):

  • To obtain emission of electrons the emitting surface should be heated, - Чтобы получить эмиссию электронов, лучеиспускающая поверхность должна быть нагрета.

6) Обстоятельство степени или меры (Adverbial Modifier of Degree or Measure):

  • Almost all metals conduct electricity, -- Почти все металлы являются проводниками электричества.
  • The beta-rays vary greatly in penetrating power, -- Бета-лучи сильно отличаются друг от друга по степени проникновения.

Обстоятельства могут быть выражены:

1) Наречием:

  • The second day was exactly like the first. -- Второй день был в точности похож на первый.
  • The source of sound is always in a state of vibration.-- Источник звука всегда находится в состоянии колебания.

2) Существительным с предлогом:

  • Не swam the river without difficulty. -- Он легко переплыл реку
  • Cells are connected in series or parallel, -- Батареи соединены последовательно или параллельно.

3) Герундием с предлогом

  • Tо my inexpressible disappointment he passed without speaking. -- К моему невыразимому разочарованию, он прошел мимо, ничего не сказав.
  • In moving about molecules make repeated collisions with their neighbours. -- Непрерывно двигаясь, молекулы неоднократно сталкиваются с соседними молекулами.

4) Причастием или причастным оборотом

  • Lying by the river bank Buck was thinking about his master. -- Лежа на берегу реки, Бак думал о своем хозяине.
  • Impressing gas we turn it into liquid. -- Сжимая газ, мы превращаем его в жидкость.
  • While heated in a closed vessel coal gives off large quantities of gas. -- При нагревании в закрытом сосуде уголь отдает большое количество газа.

5) Инфинитивом

  • Ernst was too tired to read, too tired even to think of the future. -- Эрнест был слишком утомлен, чтобы читать, слишком утомлен, даже чтобы думать о будущем.
  • To run a direct current motor it is necessary to connect it to a direct current source. -- Чтобы привести в действие мотор постоянного тока, необходимо подключить его к источнику постоянного тока.

6) Сложными оборот формы глагола

В этом случае обстоятельство является сложным:

  • Remember a holiday of mine being ruined by our paying attention to the weather report of our local newspaper -- Я помню, как был испорчен мой отпуск тем, что мы приняли во внимание прогноз погоды нашей местной газеты.
  • The weather was too cold for the children to have a walk -- Погода была слишком холодная, чтобы дети пошли гулять.
  • The weather being fine, the airplane started. -- Так как погода была хорошая, самолет вылетел.

Место обстоятельства образа действия, места и времени в предложении

Если в предложении имеются два или более обстоятельств, они занимают место в следующем порядке после сказуемого или дополнения:

Первое место занимает обстоятельство образа действия. Второе место занимает обстоятельство места. Третье место занимает обстоятельство времени.

  • The scouts were moving noiselessly along a narrow path in the dead of night. -- Глубокой ночью разведчики бесшумно продвигались по узкой тропинке.

Отступление от обычного порядка расположения обстоятельств места и времени может наблюдаться в следующих случаях:

1. Если обстоятельство места выражено более длинной группой слов, чем обстоятельство времени, то обстоятельство места следует за обстоятельством времени:

  • I shall see him tomorrow at the meeting of the scientific society. -- Я увижу его завтра на заседании научного общества.

2. Если хотят выделить обстоятельство времени или места, то оно ставится перед подлежащим;

  • "Some day I may be able to do it," said Alan. -- “Когда-нибудь я, может быть, сумею это сделать”,—сказал Элан.
  • On your right you will see the splendid buildings of Moscow University. -- Направо вы увидите прекрасные здания Московского университета.

Если в предложении имеются два обстоятельства места или времени, то обстоятельство, обозначающее более узкое понятие ставится перед обстоятельством, обозначающим более широкое понятие:

  • Не was sitting on a bench in the park. -- Он сидел на скамье в парке.
  • Не is leaving at 5 o'clock tomorrow. -- Он уезжает завтра в 5 часов.


ПРИЛОЖЕНИЕ

СЛОВООБРАЗОВАНИЕ

В английском языке существуют следующие основные способы образования слов:

1. Посредством суффиксов и префиксов.

2. Посредством перехода слов из одной части речи в другую без изменения произношения и написания слов в их исходной, основной форме.

3. Посредством сложения слов (или основ слов.) Кроме этих основных способов образования слов, слова образуются также посредством чередования ударения и чередования гласных или согласных.

1. ОБРАЗОВАНИЕ СЛОВ ПОСРЕДСТВОМ СУФФИКСОВ И ПРЕФИКСОВ

Суффиксы стоят в конце слова и служат для образования производных слов, например: to teach учить, teacher учитель, to elect избирать, elector избиратель.

При прибавлении суффиксов образуются производные слова, относящиеся к другой части речи (например:

to work—глагол работать, worker—существительное рабочий) или к той же части речи, к которой принадлежит исходное слово (например: friend—существительное друг, friendship—существительное дружба).

Слова могут быть образованы посредством двух суффиксов, каждый из которых сохраняет свое значение:

саге забота to act

действовать to hope надеяться

careful

заботливый

active

деятельный

hopeless

безнадежный

hopeful

надеющийся

carefully

заботливо

activity

деятельность

hopelessness

безнадежность

hopefulness

оптимизм

10 № 1789 389

Префиксы стоят в начале слова, и служат для вания производных слов. В отличие от суффиксе бавление префикса, как правило, не изменяет прин ности слова к той или иной части речи, наг to appear—глагол появляться, to disappear—глагол! зать', possible—прилагательное возможный, impossil прилагательное невозможный. ¦

В результате образования слой посредством су(¦ сации и префиксации одно и то же слово может ей жать в себе как суффикс, так и префикс. '-1

to arm to disarm disarmament'

вооружаться разоружаться, р-азоружевиеЗ to appear toi disappear disappearax

поя-элятыгя исчезать- исчезнове»

НАИБОЛЕЕ УПОТР-ЕВИТЕ.ПГЫТЫЕ- СУФФИКСЫ И ИХ ЗНАЧ1

СУФФИКСЫ СУЩЕСТВИТЕЛЬНЫХ

1) Суффиксы, образующие существительные, чающие производителя действия или предмет, с помс каторжта ©ж» ироизводатея. Такия: сдоеежвжеяыше зуются в основном от: глаголов;

-er, or |  |  | '"^H
to. heat. | нагревать | heater | подогревателе
 |  |  | радиатор, д
to expiate | идследо | explorer | исследователь!
 | вать. |  |
to lead | весвд | leader | вождь Ц
to read | читать | reader | читатель Ц
to construct | строить | constructor | строитель, И
 |  |  | конструктор; 1
to elect | избирать | elector | избиратель. ^
to invent | изобретать | inventor | изобретатель. ¦
-ant, -ent |  |  | 1
to assist | помогать | assistaat | помощник i
to serve | служить | seEvant | слуг» <
to study | изучать | stud>etit | студент .;
to cool | охлаждать | coolant | охлаждающая ",
 |  |  | жидкость .:
2) Суффиксы, образующие существительные, обознй
чающие лицо: |  |  |

на принадлежность

l.ist (указывает на профессию лица, на при» .{политическому или .науаяому направлению):

1 шинистаьа

typist

machinist special iet Marxtttt communist Darwinist

машинистка механик, .машинист специалист марксист коммунист ^ „....-- дарвинист

-ian, -eee ^указывают wa национальность «ли на 'принадлежность к городу):

Russian русский Leningradhm ленинградец Ukrainian украинец Chinese китаец Hungarian венгр Japanese японец

•ian '(указывает на профессию лица):

electrician электротехник mathematrcten 'йатематий physician врач

3) Суффиксы, образующие отвлеченные существительные, обозначающие общие понятия '(процессы, состояния, свсйства, качества и т. д.1). Такие существителыные 'об-пязуются от глаголов, црилагагедьных и существи-

разуются от | глаголив, црг | 11лыи——о ———-^ , - |
тельных: |  |  |
а) от гл | а г о л о в: |  |
-ioty, <t*en, -at ion, ч&1©п, «sston to assert утверждать assertion to connect соединять connection to communi- сообщать communicate cation |  |  | •утверждение соединение сообщение
to compress | сжимать | compression | сжатие
to elongate to organize | удлиняться) организовы | elongation organization | удлинение организация
to produce to collide | вать производить сталкиваться | production collision | Производство столкновение
to admit | допускать | ad'mreeton | допущение

-age

to assemble to clear to haul

i0*

собирать очищать тянуть

assemblage

dearage

haulage

сборка

очистка

тяга

-ment '^Н | В .ism
to arrange устраивать arrangement устройст^И to astonish удивлять astonishment удивлеж¦^Н to develop развивать development развитие^Н to fulfil выполнять fulfilment выполне^^И | • cocial социальный socialism социализм •-pal действительный realism реализм •Lenin Ленин Leninism ленинизм •patriot патриот patriotism патриотизм
to measure измерять measurement измерещ^Н | • .hood
-ure . . , . .,. •1Ш | • brother брат brotherhood братство
to press давить pressure давленм^Н to seize захватывать seizure захват i^B | •child ребенок childhood детство • neighbour , сосед neighbourhood соседство
to disclose раскрывать disclosure раскрып^Н | • -ship
-а псе, -епсе '^B | • fellow товарищ fellowship товарищество
to depend зависеть dependence зависимсй^Н | • friend ДРУГ friendship дружба
to differ различать difference различиеЦ^В | • member член membership членство
to disturb нарушать disturbance нарушени¦Н | В Поимёчание.' Суффиксы •ег, -«г,•ist, -lan, •Ion, •tto»,
-Ing (образует отглагольные существительные): IJ '• • ' • • '. - •' ' . '' "''ц^^н to begin начинать beginning начало .'>¦Я | • .ation^-sior-wo". -ine.-ness, ,lty, -ism являются .наибол^ ха. • сактерными продуктивными суффиксами существительных, т. е,та-• S, п^помощи которых в современном английском языке обра.
to cast отливать casting литье, отля4^В | • зуются новые слова.
to cool охлаждать cooling , охлаждение Ц | Ш. Суффиксы прилагательных
to blast дуть blasting дутье, взрыГ б) от прилагательных: .JI | • IV СУФФИКСЫ, указывающие на наличие соответствую-• щих качеств и свойств. Такие прилагательные образуются
-ness '. • • • Щ | • от глаголов и существительных:
dark темный darkness темнота ¦И | • а) от глаголов:
effective эффективный effectiveness эффективности |
hard твердый hardness твердость 'f -ity . .' : ' 1 ; , • ; "'Ш | • -able. -ibie • to adjust приспосабли- adjustable приспособ-• вать ляемый
similar сходный similarity сходство U special специальный speciality специальности active активный activity активность f | • to move двигать movable подвижной • to extend вытягивать extensible растяжимый • to sense ощущать sensible ощутимый
-th (обычно с изменением корневой гласной): '.!• | • -ant, -ent
wide широкий width ширина ,lf strong сильный strength сила J long длинный length длина ¦Н | • to differ различаться different различный • to depend зависеть dependent зависимый • to resist сопротивляться resistant сопротивляю-
deep глубокий depth глубина ¦ж | • LU icoioi у ЩИЙСЯ
в) от прилагательных и существительнГ | • -ive
-dom . . ,• ^ , , , ¦Н free свободный freedom свобода 'JX wise мудрый wisdom мудрость ^И king король kingdom королевство :¦и | • to act действовать active деятельный • to create создавать creative созидательный • to express выражать expressive выразительный • to explode взрывать - explosive взрывчатый

б) от существительных: ^
-а1 |
industry промышленность element стихия centre центр nation нация | industrial промышленм иядустриад! elemental стихийный ¦ central центральный' national национальна
-ful |
peace мир harm вред use польза 'truth правда | peaceful мирный ; harmful вредный з useful полезный -^ tratbful правдивый ^
-en |
wood древесина woode gold золото golden | а деревянный ' золотой (главным об}М в фигуральном значе)
-ic |
economy экономия magnet магнит vitriol купорос history история | economic экономичен magnetic магнитный vitriolic купороснй historic историческ

-OUS

mountain гора mountainous гористый 1 advantage преимущест- advantageowst выгодяий, ¦ во, выгода благопри ный, ный

-У

-1у

dirt | грязь | dirty | грязный
storm буря |  | stormy | бурный
rock | скала | rocky | скалистый
lack | удача | lucky | удачливый
day | день | daily | ежедневный
friend | Друг | friendly | дружеский
man | муж тона | manly | мужественный
week | неделя | weekly | недельный

2) Суффикс, указывающий на отсутствие соответствующих качеств и свойств:

harm вред

wire проволока

truth правда

use польза

harmtess

wireless

truthless

useless

безвредный беспроволовдый ложный бееиолезный

3) Суффикс» указывающий на наличие признака в слабой степени или на принадлежность к национальности;

-ish

white белый whitish, беловатый old старый oldish староватый Dane датчанин Danish датский Pole поляк Potfsh польский

Примечание. Суффиксы -able, -ibtt, -at, -у, -tes&,-iah

(в значении указания на неполноту признака), -ic, -ive являются наиболее характерными продуктивными суффиксами прилагательных.

Суффиксы глаголов

Следующие суффиксы образуют глаголы от прилагательных и существительных:

-en (непродуктивный суффикс): , ,
deep глубокий | to deepen" | углубляться
fast крепкий length длина | to fasten to lengthen | укреплять удлинять(ся)
weak слабый | to weaken | ослаблять
-fy (малопродуктивный суффикс):
intense сильный | to intensify | усиливать
simple простой | to simplify | упрощать
-ize (продуктивный суффикс):
crystal кристалл to | crystallize | кристаллизоваться)
real настоящий to | realize | осуществлять
national иациональ- to | national | национализиро
ный | ize | вать

Суффиксы наречий 1^1 | В to join соединять . Я to camp располагать- | to disjoin to discamp | разъединять сниматься с
Наиболее распространенным продуктивным суффик^И | • '.; .•'•• ся лаге- |  | лагеря
наречий является суффикс -1у. Этот суффикс обычно Ш^В соединяется к прилагательным и образует наречия обр^Н | • рем • to central- централизо- | to decentral | децентрали- о/^д.дтч-oUDd1 0
действия • " ^^^Н | • ize вать | ize |
practical практический practically практически ¦И | • to corn- составлять | to decompose | разлагать на составные
bad плохой badly плохо 'Г | •pose |  | части
easy легкий easily легко '*• immense огромный immensely чрезвычайно ¦Д | 1 in- (перед 1 префикс in- превращается в |  | 11-; перед г—
^В^ ч 1г-- пепел m и 0—в ип-;;
Суффикс -ward(s) указывает направление: ]В¦ | ~t attentive вниматель- | inattentive | невниматель
inward внутрь upward(s) вверх 'U onward(s) вперед eastward(s) на восток ¦И forward<$) вперед ' ¦^1 Примечание. В современном английском языке имее^Н много непродуктивных суффиксов, т. е. таких, которые не м^В | • ный • • capable способный • legal легальный Ш literate грамотный • responsible ответствен- | incapable illegal illiterate irresponsible | ный неспособный нелегальный неграмотный безответ- ^TItAUUlJft1 1^1ыы>ПАк1
образовывать новые слова, например, суффикс -ment: movencBI development, -hood: manhood; •th: width, strength, depth и др. ;^И | • ный • rational рациональ- —— uuu | irrational | нерациональный
НАИБОЛЕЕ УПОТРЕБИТЕЛЬНЫЕ ПРЕФИКСЫ -Ц | — . . ""in • material веществен- ИВ ' ' ' ' tsuUi | Immaterial | невещественный
Префиксы с отрицательным значением: JB un- • ' • ¦В common обыкновенный uncommon иеобыкно- 'JB | •н ncN" В measurable измеримый • patience терпение В possible ., возможный | Immeasurable impatience impossible , | неизмеримый нетерпение . невозможный
венный ¦В grateful благодарный ungrateful неблагодарней | Д поп-• inductive индукцион- | non-induc« | безындукцион- иий '•
satisfactory удовлетвори- unsatisfac- неудовлетво^И тельный , tory рительны<Г trained . обученный untrained необученный» | • ный В elastic упругий • metallic ' металличе-• ский | tive non-elastic non-metallic | tIDII'I неупругий' неметаллический
dis- • ability способность disability неспособность .Ц approval одобрение disapproval неодобрение J trust доверие - distrust недоверие ¦В | В mis- придает глаголу значение сделать В вильно, ошибочно: В to apply применять to -misapply |  | что-либо непра- неправильно исполь
an-, dis- и de- придают глаголам значение противополож . ного действия: • | • to calculate вычислять to miscalcu |  | зовать ошибаться в
to coil наматывать to uncoil разматыватв to twist скручивать to untwist раскручивав | В to interpret толковать | late to misinter | ^ расчете неверно истолковы
to fasten свинчивать to unfasten развинчива¦Н |  | pret | вать
to fold завертывать to unfold развертывали to arm вооружать' to disarm разоружать™ | В Ь understand понимать | to natsunder- неправильно ctanrf • понимать
to charge заряжать to discharge разряжать 'Я |  | eLCIllU |

under- имеет значение недостаточно, ниже, под. положен по значению префиксу over-:

to estimate оценивать to underesti- недооценя

mate "•

ground земля underground под земли земный size размер undersized маломеру

Префиксы с разными значениями:

anti- имеет значение анти-, против-. Часто соотве русскому противо-:

aircraft самолет anti-aircraft противовоздушн{ fascist фашист anti-fascist антифашист :

friction трение anti-friction антифрикционньй

со- имеет значение общности действия:

to exist существовать to coexist сосущестй

вать .^ to operate действовать to co-operate сотрудник

чать

counter- имеет значение против. Соответствует русс приставкам контр; противо-:

action действие counter-ас- противодейст

tion offensive наступление counter-off- контрнастуш

ensive ние

en- присоединяется к существительным и прилагательн образуя глагол:

circle круг to encircle окружать

large большой to enlarge увеличивать

camp лагерь to encamp располагаться лагерем

inter- имеет значение между, взаимно:

changeable заменяемый interchange- взаимозамс

able няемый

national национальный internation- интернаци-1 а1 ональный международный

to cross пересекать to intercross взаимно п< ресекатьс!

! over- имеет значение сверх, чрезмерно. Противоположен ¦ по значению префиксу under-:

I to heat нагревать to overheat перегревать ¦ pressure давление overpressure чрезмерное давление laden нагруженный overladen перегруженный

post- имеет значение после:

\ war война post-war послевоенный glacial ледниковый post-glacial послеледниковый

pre- имеет значение до, перед, раньше. Противоположен по значению префиксу post-:

war война pre-war довоенный combustion горение рге-com- предкамериое горение bustion (в дизеле)

ге- имеет значение снова, «новь. Нередко соответствует русской приставке пере-:

to collect собирать to re-collect вновь собрать to construct строить to re-con- перестроить, struct реконструировать

to cover покрывать to re-cover снова покрывать to write писать to re-write переписать

Примечание.. Значение слов о префиксом ге-, написанным через дефис, отличается ог значения слов. а которых префикс ге-пишется слитно:

to re-collect вновь собрать to recollect вспоминать to re-cover снова покрывать to neons получать обратно,

выздоравливать to re-turn вновь повернуть to return • возвращаться

sub- имеет значение ниже (качеством, положением). Соответствует русской приставке под-:

committee комиссия subcommittee подкомиссия station станция substation подстанция way дорога subway подземная дорога water вода subwater подпочвенная

вода

2. ОБРАЗОВАНИЕ СЛОВ ПОСРЕДСТВОМ ПЕРЕХОДА СЛОВ ИЗ ОДНОЙ ЧАСТИ РЕЧИ В ДР1

Многие английские слова, взятые в их исх<] основной форме, могут относиться к различным ч речи, а именно—к существительным, прилагательнь глаголам, без изменения в написании и произноцц Установить, к какой части, речи относится данное с„ при употреблении его в предложении, можно лишь ис¦ из его синтаксической функции и морфологических знаков. Этот способ образования новых слов чрезвы^ продуктивен в современном английском языке:

act действие

advance продвижение.

aim цель

arm оружие change изменение

work работа

black черный

blue синий,

clear чистый

(to) act

(to) .advance

(to) aim (to) arm (to> change (to) work (to) black (to) blue (to) clear

действовать

продвигаться!!

целиться

вооружаться

изменять

работать ;

чернить

синить

очищать

8. ОБРАЗОВАНИЕ СЛОВ ПОСРЕДСТВОМ СЛОЖЕНИЯ СЛОВ ИЛИ ОСНОВ СЛОВ

Некоторые слова могут быть образованы посредств<¦ соединения двух слов или основ слов в одно слов¦ Такими словами могут быть: а) сложные существительн» б) сложные прилагательные, в) сложные местоимеш г) сложные глаголы ид) сложные наречия.

а) Сложные существительные

Основные способы образования сложных существ^ тельных следующие:

Существительное -(-существительное

newspaper railway boat-hook vantage-ground

газета

железная дорога

багор

пункт наблюдения

Прилагательное-)- существительное

blackboard классная доска

quicksilver ртуть

hardware скобяные изделия

Гдагм-^суцмпттмыне

grindstone жернов turnscrew отвертка clasp-knife складной нож Герундий 4-существительное

reading-room читальня 'skating-rink каток writing-table письменный стол

Наречие (или предлог) 4- существительное иди наречие (или предлог) 4-глагол

bystreet боковая улица, переулок underframe шасси input ввод, подвод " output выпуск

Некоторые имена существительные могут быть образованы из существительных, между которыми стоит лред-лог. Такие существительные пишутся через дефис:

man-of-war военное судно I brother-in-law зять

б) Сл/ожные прилагательные _

Основные способы образования сложных прилагатель-ных'следующие:

Существительное 4-прилагательное . .

world-old старый как мир • snow-white белоснежный life-long пожизненный П рилагательиое 4-прилагательное

white-hot доведенный до белого каления dark-blue синий

Существительное 4- причасти»

sunburnt загорелый

heat-treated термически обработанный

ear-splitting резкий

Наречие 4-причастие

far-famed широко известный short-sighted недальновидный hard-bitten стойкий everlasting прочный forthcoming предстоящий

в) Сложные местоимения

someone V кто-либо, кто-нибудь

somebody J

что-либо, что-нибудь никто

ничего

каждый

something ) ' -- —-^-.-no one J nothing everyone \ everybody f

r) Сложные глаголы

Прилагательное-4-глагол

to fulfil выполнять

to blindfold завязывать глаза

to roughhew грубо обтесывать

to safeguard охранять, гарантировг

д) Сложные наречия /^

somewhere где-нибудь, куда-нибудь nowhere нигде everywhere везде

В современном английском языке широкое разви! получили составные глаголы, представляющие собой ее танце глагола с послелогом (см. § 107).

Глагол + послелог

t° go in входить to go by проходить to go out выходить to take in обмануть t° go away уходить to bring about осуществлять

4. ОБРАЗОВАНИЕ СЛОВ ПОСРЕДСТВОМ ЧЕРЕДОВАН! УДАРЕНИЯ И ЧЕРЕДОВАНИЯ ГЛАСНЫХ И СОГЛАСНЬ

В Современном английском языке имеются имена суще витель^ые и прилагательные, сходные по написанию соответствующими им глаголами. Средством их различен» является перенос ударения в слове (чередование ударе ния), Имена существительные и прилагательные имек< ударение на первом слоге, а соответствующие им глаго лы^на втором слоге:

abstract ['aebstraekt] to abstract [aeb'straekt] accent ['seksantj

абстрактный, отвлеченный абстрагировать; отнимать ударение

302

делать ударение

поведение

вести

частый

часто посещать

to accent [aek'sent] conduct ['kondakt] to conduct [kan'dnkt] frequent ['fri:kwant] to frequent [fri:'kwent]

Другим средством различения имен существительных от соответствующих им глаголов является глухое произношение в существительном последнего согласного звука и его звонкое произношение в глаголе (чередование сопровождается изменением произношения корневого гласного звука—чередование гласных). При этом написание слова может изменяться:

abuse [a'bju:s] to abuse [a'bjuiz] ascent [a'sent] to ascend b'sendJ bath [ba:91 to bathe [bei6] breath [bre9] to breathe [bn:6j

use [ju.z]

to use [ju:s]

life [laif]

to live [liv]

злоупотребление злоупотреблять восхождение

подниматься, восходить ванна купаться дыхание дышать

употребление употреблять жизнь жить

ТАБЛИЦЫ

Глагол to be Изъявительное наклонение (The Indicative Mood)

 | Present | Past | Future | Future ^Я in the PasISi
S •S ? | I am he is she. is . it is we are you are they are | I was he was she was it was we were you were they were | I shall ,. he will ¦ she will it will > ? we shall you will j they will' | I should -.я he would t:a she would I'J it would >Ц we should (3 you would j ¦¦ they would-' •Ц
 | I am not | I was not | I shall not be | I should not ¦ be 1
 | Am I? | Was I? | Shall I be? | Should 1 be?¦
¦ 1 u | 1 am . he is Л she is ¦ у it is A¦ we are ( — you are j they are | I was ^ be was ¦ she was ¦ м it was ^.-g we were •o you were 1 they were' | .,- • . • . |
 | 1 am not being | I was not being |  | '
 | Am I being? | Was I being? |  |
i ^ | I have • » he has ¦ she has ¦ it has >^ we have [ •Q/ you have J f they have/ ' | I had , he had 1 she had ¦ e it had > S we had ¦ •" you had j they had' | I shall v he will ¦ с she will $ it will )••" we shall j §i you will ¦ S they will' | I should < he would ¦ e she would ¦ §5 it would j-we should S you would j S they would'
 | I have not been | 1 had not been | I shall not have been | I should not have been

Продолжение

-I ... i Shall 1 have Should I have I Have I been? Had I been? Shal^have ^

Повелительное

наклонение (The Imperative Mood)

be do not be Неличные формы глагола to be

Participle

Perfect Participle hav ing been

Глагол to have

И.^.ительное наклонеин^^^

Present

I had he had she had it had we had you had they had

shall . le will ,he will l t will we shall ¦ i?ou will j

ley will-

I should he would she would it would we should you would ' they would •

Future in the Past

 | Present | Past | Future | FwhSa in the Я¦ | 'Ш j ve. •i!
tfl I e i | I am « he is i she is g> it is >•? we are 3 you are J they are | I was he was ¦ she was ¦ gi it was >? we were ¦ S you were f they were | I shall ^ he will ¦ ae she will -5 it will >¦ we shall [ you will j .n they wili- | I should I he would Д she would¦ it would я we should Ч you wuuld^ they would!
 | I am not having | I was not having | I shall not be having | I should 1 be havinj
 | Am I having? | Was I having? | Shall I be having? | Should I having? .
"U U <? | I have >. he has ] she has it has >^ we have i you have \ they have' | I had v, he had ¦ she had it had >^ we had f-'3 you had they had^ | I shall < he will -o she will ? it will >v we shall и you will •c they will7 | I should ь he would she would it would we should you would they would-
 | I have not had | I had not had | I shall not have had | I should no have had
 | Have I had? | Had 1 had? | Shall I have had? | Should,! ha had?

Повелительное наклонение (The Imperative Mood) have

bo not have Неличные формы глагола to have

/Infinitive | Gerund | Participle
indefinite to have Continuous to be having? Perfect to have had | Indefinite having Perfect having had | Participle I having Participle I! had Perfect Participle having had

 | Present | Past | Future | ' ^H In tlit^i
.с <s ^ ? | I have ., he has Ijf she- has ¦ •"s-it has ^ we have 1 с you havej $• they have-'-0 | I had . he had ¦ ^ she had \x it had ^ we had j с you had j $ they had7•" | I shall , he will 1 с she will $ У it will y^S we shall f •^ you will ¦ S they will7 | I shoul<¦ he wottq she wo^¦ it woul3q we shouU you woufc they' wofl
 | I have not been writing | I had not been writing | I shall not have been writing | I should! have : writingi —————*
 | Have I beeft writing? | Had I been writing? | Shall I have been writing? | Should 11 been i ing?

Таблица неправильных глаголов
Infinitive Stem |  | Past Indefinite | Participle H
arise awake | возникать будить, просыпаться | arose awoke | arisen awoke, awaked
be | быть | was (were) | been
bear beat | носить, выдерживать бить | bore beat | borne beaten
become | становиться | became | become
begin bend bind | начинать(ся) гнуть (ся), сгибать(ся) связывать | began bent bound | begun bent bound
bite bleed blow break | кусать истекать кровью ДУТЬ ломать | bit bled blew broke : | bitten bled blown broken
breed bring broadcast | выводить, разводить приносить передавать по радио | bred brought broadcast, ' broadcasted | bred brought broadcast, broadcasted
build burn burst buy | строить гореть, жечь разрываться покупать | built ' burnt burst bought | built burnt burst bought
cast catch | бросать, отливап-ь ловить, схватывать | cast caught | cast caught
choose cling | выбирать прилипать, цепляться | chose clang | chosen clung
come cost | приходить /*TnUTt» L.H/И J о | came cost | come cost
creep | ползать | crept | crept
cut deal | резать иметь дело | cut dealt | cut dealt
dig | копать | dug | dug
do | делать | «lirl ulU | done
draw dream | тащить; чертить видеть сны; мечтать | drew dreamt, dreamed | drawn dreamt, dreamed
drink | пить | drank | drunk
drive | везти, приводить в | drove | driven
dwell | движение обитать | dwelt | dwelt
eat Jail | есть, принимать пищу падать | ate fell | eaten fallen
feed feel fight find | кормить(ся) чувствовать бороться, сражаться находить | fed felt fought found | fed felt fought found
flee | бежать, спасаться бег | tted | fled
 | ством |  |

31i

infinitive Stem |  | Past Indefinite ' | Рагц!ш
fling fly | кидать, бросать летать | flung flew | flung Д flown Д
forbid | запрещать. | forbade | forbiddr
forget forgive | забывать прощать | forgot forgave | l^ia forgiveir
freeze | замерзать, заморажи | froze | frozen "•щ
 | вать |  |
get | получать, становиться | got | ''Я got a
gild | золотить | gilt. gilded | gilded ¦
give | , давать . , . | gave | given m
go | идти, ехать. | went | gone Я
grind | точить; молоть | ground | ground Д
grow | расти, выращивать | grew | grown •'m
hang have | висеть, вешать иметь | hung had | hung Яя had ::¦
hear | слышать | heard | heard /3
:hide | прятать | hid | hid, hidd¦
hit | ударять, поражать | hit | hit .-1
hold | держать , | held | held ¦
hurt , | повредить, ушибить | hurt | hurt :-¦
keep | держать, хранить | kept | kept 3
knit | вязать | knit, knitted | knit, knM
know | знать | knew | known g
lay | класть ¦. | laid | laid 1
lead | вести | led | led ¦
lean | прислоняться | leant, leaned | leant, lejd
leap learn | прыгать учиться | .leapt, leaped learnt, | leapt, Щ learnt, -¦
 |  | learned | learned ,
leave | оставлять, уезжать | left | left :.,,
lend | давать. взаймы, одал- | lent | lent ,:;
 | ц/мватч.. JKdJDdIO |  | • f
let | позволять; сдавать в | let | let ^
 | ияйы nd.CM |  |
lie | лежать | lay | lain
light lose | зажигать, освещать терять | lit, lighted lost | lit, lighted^ lost ,.
make | делать; заставлять | made | made
mean . | значить, подразуме | meant | meant
 | вать |  |
meet | встречать ,г | met | met
mow | косить | mowed | mowed,
 |  |  | mown
pay put | платить класть | paid put | paid put
read | читать | read | read
ride | ехать (верхом, в авто | rode | ridden
 | бусе и т. п.) |  |
ring | эвонить, звенеть | rang | rung

312

Продолжение

-"^ | Infinitive .Stem | Past Infinite • | Participle 11
rise | подниматься r | ose • ran | risen run
run | бежать | sawed | sawed, sawn
saw CMV spy | пилить говорить, сказать | said saw | said seen
see | видеть | sought | sought
.aoir SceK | искать | sold | sold
«ell ecu | продавать | sent | sent
send set | посылать помещать, станить | set sewed | set sewed, sewn
sew | шить | shook | shaken
shake shave | трясти брить(ся) | shaved | shaved, shaven
shed | проливать (слезы, | shed ' | shed
 | крмь) | shone ' '' | shone
shine | сиять, светить | shot | shot
shoot | стрелять | showed •'"' | shown
show shrink | показывать сморщиваться, | shrank | shrunk
 | сокращаться | shut | shut
shut | закрывать | sang | sung
sing sink | петь погружаться,'тонуть | sank sat | sunk sat
sit | сидеть | slept | slept
sleep | спать | slid | slid
slide smell | скользить пахнуть; нюхать | smelt, smelled sowed | smelt, smelled sown
sow speak speed spell | сеять говорить спешить, ускорять писать или произно | spoke sped spelt, spelled | spoken sped spelt, spelled
tpend spill spin split spoil spread spring stand | сить по буквам тратить проливать прясть раскалываться) портить распространяться прыгать стоять | spent spilt, spilled span split spoilt, spoiled spread sprang stood stole | spent spilt, spilled spun split spoilt, spoiled spread sprung stood stolen
steal • | красть | stuck | stuck
stick sting strike | приклеивать жалить ударять; бастовать | stung struck strove | stung struck striven
strive swear | стремиться клясться; браниться | swore swept | sworn swept
. sweep swelf | мести пухнуть, раздуваться | swelled | swollen

813

Infinitive Stem |  | Past Indefinite | Parth
swim | плавать | swam | swum i;
swing | качать(ся), размахивать | swung | swung»;-
take | брать | took | taken ;
teach tear | обучать, учить рвать | taught tore | taught torn ''
tell | рассказывать | told | told T:
think throw | думать бросать | thought threw | thought thrown.:
thrust | толкать | thrust | thrust
tread understand wake | ступать понимать будить, просыпаться | trod understood woke, waked | trodden-undersU woken.'
 |  |  | waked
wear | носить | wore | worn
weave | ткать | wove | woven •
weep | плакать | wept | wept ;
win | выигрывать | won | won
wind | заводить; виться | wound | wound
wring write | жать, выжимать писать | wrung wrote | wrung written

СПИСОК ПРИНЯТЫХ СОКРАЩЕНИЙ

A.S. H. A.J. Cr, В. Sh.-C. D.-C.E. E. Ch. D.-Ch. Br.-D. C.-D.H. L. D. L.— D. M.-E. G.-E.S.Th.-E.S. G. F.-H. F. C.-G. E.-Gisw.—i H. F.— H. P.-

-A. S. Hornby г.—A. J. Cronin

-Bernard Shaw

-Conan Doyle .—C.E. Eckersley

-Charles Dickens

-Charlotte Bronte

-Dyson Carter

.—D.H. Lawrence

-Don's Lessing

-Daphne du Maurier

-Elisabeth Gaskell

-Ernest Seton-Thompson ,—Eriey Stanley Gardner W. Fowler and F.G. Fowler

-Fenimor Cooper

-George Elliot Galsworthy

-Henry Fielding

-Harold Palmer

J. A.—James Aldridge J. J.—Jerome K. Jerome J. L.—Jack London J. Lin.—Jack Lindsay J. S.—J. Sommerfield M. N.—Moscow News M. St.—The Morning Star M. Tw.—Mark Twain M. W.—Mitchelt Wilson N.—News

N. Т.—New Times О. Н.—0. Henry 0. J.—Otto Jespersen 0. W.—Oscar Wilde R. F.—Ralph Fox R. Gr.—Robert Greenwood S. O'C.—Sean O'Casey Th. Dr.—Theodore Dreiser W. Th.—William Thackeray W. Sc.—Walter Scott


ARTICLE

АРТИКЛЬ (THE ARTICLE)

В английском языке имеется два вида артикля: определенный the и неопределенный а (аn).
Одно и то же имя существительное может сочетаться как с определенным, так и с неопределенным артиклем в зависимости от значения и употребления имени существительного.

НЕОПРЕДЕЛЕННЫЙ АРТИКЛЬ (THE INDEFINITE ARTICLE)

Неопределенный артикль a (an) произошел от числительного one один. Поэтому неопределенный артикль употребляется, как правило, с существительными в единственном числе, обозначающими исчисляемые предметы.
Неопределенный артикль имеет два варианта: а и an; а употребляется перед именами существительными, начинающимися с согласной буквы: a student студент, a newspaper газета, а также с гласных u, y, когда они произносятся с согласным призвуком [j]: a union союз, a yacht яхта; an употребляется перед именами существительными, начинающимися с гласной буквы: an article статья, an anchor якорь, анкер, а также с согласной буквы h, если она не произносится: an hour час.

Общее значение неопределенного артикля-это указание на принадлежность предмета к какому-либо классу однородных предметов. Так, например, a pencil значит какой-то, один из, любой, какой-нибудь карандаш. Предложение: Give me a pencil значит Дайте мне карандаш (а не перо, тетрадь или бумагу). Suddenly they saw a river значит Они неожиданно увидели реку (а не озеро, сад, дом и т. д.). Иначе говоря, неопределенный артикль просто причисляет какой-либо предмет к классу однородных предметов, но не выделяет его. Поэтому эта функция неопределенного артикля часто называется классифицирующей, причисляющей: a table стол (относящийся к классу столов вообще), a dog собака (относящаяся к классу собак вообще), a house дом (относящийся к классу домов вообще) и т. д.
В соответствии с этим общим значением неопределенный артикль обычно употребляется при существительном, когда оно выполняет в предложении функцию именной части сказуемого:

  • That is a nice little place. I've often stopped there. -- Это славное местечко. Я часто останавливался там.
  • A rectangle is a parallelogram having right angles. -- Прямоугольник-это параллелограм, имеющий прямые углы.

Примечание. Наличие определений перед именем существительным, имеющим неопределенный артикль, не выделяет предмет, обозначенный этим существительным, из класса однородных предметов, а лишь сужает пределы класса предметов:

a magnet | магнит
a bar magnet | стержневой магнит
a steel bar magnet | стальной стержневой
a rectangular steel bar magnet | магнит прямоугольный стальной стержневой магнит

Кроме общего значения, неопределенный артикль может иметь также другие значения:

1. Употребление неопределенного артикля с именем существительным отвлеченным отражает изменение значения слова и переход имени существительного отвлеченного в конкретное. Например, имя существительное thought не может иметь неопределенного артикля, когда оно употребляется в отвлеченном значении мышление, деятельность человеческого разума. В этом значении слово thought как имя существительное отвлеченное не может иметь множественного числа. Однако в значении мысль как продукт деятельности разума, идея слово thought конкретизируется и получает артикль, а также способность принимать суффикс множественного числа, т. е. употребляется во множественном числе:

  • There are all the necessary conditions for the development of scientific thought in our country. -- В нашей стране есть все необходимые условия для развития научной мысли.
  • A thought struck him. -- Его внезапно осенила (одна) мысль.
  • The raw material in which the writer works to express his thoughts is words.-- Сырьем, с которым работает писатель, чтобы выразить свои мысли, являются слова.

Сравните в русском языке:
"Все то, что человеческой мыслью было создано, он переработал, подверг критике, проверив на рабочем движении". (Ленин о Марксе)
В следующем предложении слово "мысль" имеет другое значение и получает категорию числа:
"В чьей, по несчастью, голове пять-шесть найдется мыслей здравых". (Грибоедов)

Существительное science, употребленное без артикля, имеет значение наука (вообще), но употребленное с неопределенным атиклем слово science приобретает значение отрасль науки:

  • Thermodynamics is a science that deals with energy -- Термодинамика - отрасль науки, которая имеет дело с энергией.

Неопределенный артикль с отвлеченными именами существительными может иметь значение указания на особое качество или особую разновидность понятия, обозначенного именем существительным:

  • He acquired a knowledge of the various manufacturing processes.-- Он ознакомился с различными производственными процессами (букв.: ...приобрел знание различных...).

2. Употребление неопределенного артикля с именем существительным вещественным означает изменение значения слова и переход его из имени существительного вещественного в имя существительное конкретное:

iron | железо | an iron | утюг
copper | медь | а copper | медная монета
tin | жесть | а tin | консервная банка
ice | лед | an ice | мороженое

Употребление неопределенного артикля с именем существительным вещественным может также иметь значение указания на сорт, разновидность вещества:

  • An alloy steel may be defined as a steel to which elements other than carbon are added. -- Легированная сталь может быть определена как сталь (= вид стали), к которой добавлены иные элементы, кроме углерода.

Неопределенный артикль может иметь оттенок числового значения, отражающий происхождение неопределенного артикля от числительного one:

  • You haven't said a word for two hours. -- Вы не сказали ни слова (= ни одного слова) в течение двух часов.

Особенно часто неопределенный артикль употребляется в этом значении в языке технической литературы:

  • A complete vibration or oscillation means a round trip, say from "a" to "b" and back to "a". -- Полный размах или колебание означает (один) цикл пробега от "а" до "б" и снова к "а".

Такое же значение неопределенный артикль имеет перед существительными, обозначающими время, меру, расстояние, число:

  • I'll stay here for a day or two more. -- Я останусь здесь еще на (один) день или два.
  • The velocity of light is 300000000 metres a second. -- Скорость света составляет 300000000 метров в секунду (==в одну секунду).

Неопределенный артикль перед словами hundred, thousand, million имеет значение один:
101-a hundred and one 1,021-a thousand and twenty-one 1,500,000-a million five hundred thousand

Неопределенный артикль употребляется при существительном, выражающем в единичном понятии общее. Разница с таким же употреблением определенного артикля состоит в том, что неопределенный артикль придает оттенок значения, соответствующий русскому слову любой:

  • A friend in need is a friend indeed (пословица). -- Друзья познаются в беде (букв.: Друг в беде- действительно друг).
  • A force is an action exerted by one body on another. -- Сила есть действие, оказываемое одним телом на другое.

Особые случаи употребления неопределенного артикля

Неопределенный артикль обычно употребляется с существительным в функции приложения:

  • "How Steel Was Tempered", a famous novel by N. Ostrovsky, is a favourite book with our youth. -- "Как закалялась сталь", известный роман Н. Островского, -любимая книга нашей молодежи.

Примечание. С именем существительным в функции приложения может употребляться также и определенный артикль с целью подчеркивания значения, выраженного именем существительным в приложении:

  • К. Tsiotkovsky, the outstanding Soviet scientist, worked out scientific principles for flying а man-made earth's satellite, -- К. Циолковский, выдающийся советский ученый, разработал научные принципы запуска искусствениого спутника земли.

Неопределенный артикль обычно употребляется с именем существительным в единственном числе, которому предшествует оборот there is:

  • At that moment there was а knock at the door. -- В этот момент раздался стук в дверь.
  • No flow of water occurs unless there is a difference in pressure. -- Течения воды не происходит, если нет разницы в давлении.

Неопределенный артикль употребляется с именами существительными конкретными, которым предшествуют слова what какой, что за (в восклицательных предложениях); such такой, rather довольно, несколько; quite совсем, вполне, as в качестве, как*:

* Во всех случаях, здесь указанных, неопределенный артикль не употребляется с именами существительными отвлеченными или вещественными:
What cold water! Какая холодная вода!

  • On such a night the falling snow shone like diamonds in the moonlight. -- В такую ночь падающий снег сверкал в лунном свете, как бриллианты.
  • It is rather a long way to the village from here. -- Отсюда довольно далеко до деревни.

Слово many в сочетании с именем существительным в единственном числе с неопределенным артиклем соответствует русским словам немало, много:

  • Her father was chairman at many a trade-union meeting. -- Ее отец был председателем на многих профсоюзных собраниях.

Неопределенный артикль употребляется с существительным, которому предшествует слово half половина:

  • They were half a mile from Jim's cabin. -- Они были на расстоянии полумили от хижины Джима.

Неопределенный артикль употребляется в составе неразложимых сочетаний и оборотов: a lot of; a great deal of; to take a fancy to; to be in a hurry и некоторых других.

ОПРЕДЕЛЕННЫЙ АРТИКЛЬ (THE DEFINITE ARTICLE)

Определенный артикль the имеет два различных произношения:

1. перед именами существительными, начинающимися с согласной буквы: the teacher учитель, а также с гласных букв u, y, когда они произносятся с согласным призвуком [j]: the union, the year год;
2. перед именами существительными, начинающимися с гласной буквы или с согласной, когда она не произносится: the evening вечер, the hour час.

Определенный артикль употребляется перед именами уществительными как в единственном, так и во множегвенном числе.
По своему происхождению определенный артикль восходнт к указанному местоимению that тот, поэтому значении определенного артикля есть нечто общее с указательным местоимением.

Общее значение определенного артикля- это выделение какого-либо предмета, лица или явления из класса ему подобных.

Предмет может быть выделен из класса ему подобных:
1) Как уже ранее известный говорящему и слушающему:

  • Mr. Micawber was waiting for me within the gate and we went up to his room.--Мистер Микобер ждал меня у ворот, и мы пошли в его комнату.
    (Имя существительное gate ворота стоит с определением артиклем, так как ясно, что речь идет о воротах, известных как мистеру Микоберу, так и Давиду Копперфильду.)

2) Как уже упоминавшийся ранее в данной речи:

  • One day I went for a walk in one of the streets of London. It was a narrow little street into which the sun never came. The street was covered with dirty water and crowds of children were playing in it. -- Однажды я пошел прогуляться по одной из лондонских улиц. Это была узкая небольшая улица, в которую никогда не заглядывало солнце. Улица была покрыта грязными лужами, и множество детей играло на ней.

3) Как предмет или явление, которое сразу же становится известным, поскольку оно тут же поясняется. Это происходит, когда существительное имеет при себе определение, выраженное определительным ограничительном предложением или оборотом:

  • The force of the current had worn away the rock. -- Сила течения воды рамыла скалу.
    (Имя существительное force имеет определенный артикль, так как оно обозначает не силу вообще, а то силу данного течения воды, т. е., иначе говоря, понятие обозначенное существительным force, ограничивается следующим предложным оборотом of the current.)
  • The water inside the pipe does not meet the pressure of the air. -- Вода в трубке не подвергается давлению воздуха (Имя существительное water имеет определенный артикль, так как оно сопровождается ограничите определением, выраженным предложным оборотом the pipe.)
  • Не realized that the old life he had lived since boyhood was ended. (Th. Dr.) -- Он понял, что прежняя жизнь, какой он жил с детства, окончилась.
    (Имя существительное life стоит с определенным артиклем, так как понятие, обозначенное существительное life, ограничивается определительным предложение had lived since boyhood.)

Определенный артикль употребляется с сущетвительными, обозначающими предмет, единственный в своём роде: the sun солнце, the moon луна, the Russian (English etc.) language русский (английский и т. д.) язык.
Но: Russian русский язык, English английский и т. д.

  • The moon was rising in the sky. -- В небе поднималась луна

Определенный артикль употребляется с cyществительным, обозначающим предмет, который выражает в единичном понятии общее:

  • The thermometer becomes useless if the fluid in it either freezes or boils. -- Термометр становится полезным, если жидкость в нем замерзает или закипит.
    (Здесь имеется в виду не данный термометр и не из этого класса предметов, а термометр вообще.)

Имена существительные имеют определенный артикль, когда они употребляются с определением, выраженным прилагательным в превосходной степени или порядковым числительным (см. §64, 75).

Особые случаи употребления определенного артикля

Имена существительные имеют определенный артикль, когда они употребляются с определениями, выаженными словами same тот же самый, одинаковой; very тот самый; only единственный; following, next следующий; previous предыдущий; last последний:

  • Mr. Bunting liked doing the same things at the same time every day.-- Мистер Бантинг любил делать то же самое в то же самое время каждый день.
  • The only way to charge a body negatively is to add electrons to it. -- Единственный способ зарядить тело отрицательно-это добавить к нему электроны.
  • The next morning classes began as usual. -- На следующее утро занятия начались как обычно.
  • Doctor Manson! You are the very man I am looking for. -- Доктор Мэнсон! Вы тот самый человек, которого я ищу.

Примечание. Next и last в сочетании с именами существильными, обозначающими период времени, наряду с указанными выше значениями, могут иметь также значения будущий (next) и прошлый (last). В этом случае артикль с именем существительным обычно не употребляется:

  • Theу will come here next week. -- Они приедут сюда на будущей неделе.
  • They spent their holiday at one of the Crimean resorts last year. -- В прошлом году они провели свой отпуск на одном из крымских курортов.

Некоторые имена существительные собственные употребляются с определенным артиклем. К ним относятся имена существительные, обозначающие:

1) Названия рек, морей, океанов, горных хребтов и другие географические названия:
the Neva Нева, the Danube Дунай, the Thames Темза, The Black Sea Черное море, the Atlantic Ocean Атлантический океан, the Alps Альпы, the Bay of Bengal Бенгальский залив, the Canary Islands Канарские острова.

Примечания: 1. Слова sea и ocean в названиях море океанов иногда опускаются, но артикль остается; the Atlantic, Mediterranean, the Baltic.

2. Артикль не употребляется с названием мысов (Саре Horn и др.), кроме the Cape of Good Hope мыс Доброй Надежды; с названиями континентов (Asia, Europe), отдельных островов (Ceylon, Sumatra), отдельных горных вершин (Elbrus, Everest) и озер (Lake Onega, Lake Ladoga).

2) Названия некоторых стран, местностей и городов: The Soviet Union Советский Союз, the USSR CCСР, the United States Соединенные Штаты, the Ukrain Украина, the Crimea Крым, the Caucasus Кавказ, Netherlands Нидерланды (Голландия), the Hague Гаага

Примечания: 1. Артикль, как правило, не употребляется перед названиями стран и городов, состоящих из одного имени собственного (Burma, Russia, Leningrad, London) или из имени собственного с определением: South Africa Южная Африка, Еаst Europe Восточная Европа.

2. Артикль также не употребляется перед названиями улиц, площадей: Nevsky Street, Herzen Street, Trafalgar Square.
Ho: the Red Square (in Moscow).

3) Названия судов, гостиниц и газет: The Sedov, the Pravda, the Worker, the Astoria, Metropol.

4) Имена собственные во множественном числе, обозначающие членов одной семьи: the Petrovs Петровы, the Forsytes Форсайты.

Определенный артикль всегда употребляется с некоторыми субстантивированными прилагательными а также с существительными, обозначающими национальность в целом (см. §69-70).

ОТСУТСТВИЕ АРТИКЛЯ

Имена существительные, перед которыми в единственном числе стоит неопределенный артикль, не имеют артикля во множественном числе:

  • A body moves under the асtion of some force, -- Тело движется под действием какой-либо силы.
  • Bodies move under the асtion of some force, -- Тела движутся под действием какой-либо силы

Артикль отсутствует перед именами существительными отвлеченными и вещественными.

  • Friendship is founded on mutual trust and respect. -- Дружба основывается на взаимном доверии и уважении.
  • Strength, hardness, machinability and ductility are mechanical properties of materials. -- Прочность, твердость, годность к механической обработке и ковкость являются механическими свойствами материалов.

Артикль не употребляется перед именами существительными собственными, так как имя собственное достаточнo конкретно и не требует дальнейших уточнений. Об отклонении от этого общего правила см. выше: Peter, Moscow, Soviet Russia, Hungary, etc.

Артикль не употребляется перед существительными, обозначающими титулы, звания и форму обращения, если за ними следует имя собственное.
General Ivanov, Professor Pavlov, Comrade Petrov, Mr. Smith.

Примечание. Такие имена существительные, предшествующие именам собственным, пишутся с прописной буквы.

Артикль не употребляется перед именами сущесгвительными, обозначающими названия дней, месяцев времен года: on Friday в пятницу, in October в октябре, in winter зимой.
Когда имеется в виду определенная дата или период, потребляется определенный артикль: the winter of 1941 зима 1941 года-, the October of 1917 октябрь 1917 года.

Hе returned after the Monday of the explosion,(W. Sc.) -- Он вернулся после (того) понедельника, когда произошел взрыв.

Артикль отсутствует перед существительными, употребляющимися парами и соединенными предлогами типа from... to, from... till:

  • from beginning to end -- от начала до конца
  • from north to south -- с севера на юг
  • from evening till morning -- с вечера до утра
  • The flame darted from branch to branch. -- Пламя быстро перебегало с ветки на ветку.
  • The velocities of molecules differ from molecule to molecule. -- Скорость движения молекул различна.

Артикль отсутствует в ряде застывших фразеологических сочетаний, в которых существительное превратилось в составную часть сочетания: to go to bed спать (ср. to go to the bed идти к кровати), to go school ходить в школу, стать школьником (ср. to to the school идти в школу, в школьное здание), to go foot идти пешком, at home дома, hand in hand руку об руку, by day днем, by night ночью и т. п.

Артикль обычно отсутствует в заголовках газетных и журнальных статей:

  • New Comet Easy to See with Naked Eye. -- Новую комету легко видеть невооруженным глазом.
  • Gas Turbine -- Газовая турбина
  • Definition of Unit of Current -- Определение единицы

index.html


ATTRIBUTE

ОПРЕДЕЛЕНИЕ (THE ATTRIBUTE)

Определение обычно относится к имени существительному, местоимению или герундию. Определение может занимать место перед определяемым словом или после него. Определение отвечает на вопросы what? what kind? какой?; whose? чей?; which? какой?, который?; how many? how much? сколько?

Определение может быть выражено:

1) Прилагательным. Определение, выраженное прилагательным, обычно занимает место перед определяемым им существительным. Если существительное имеет артикль, определение ставится между артиклем и существительным:

  • a short text короткий текст
  • a difficult task трудная задача
  • slow neutrons медленные нейтроны

Если существительное имеет несколько прилагательных в качестве определений, то все они обычно занимают место перед определяемым существительным:

All gases at the same temperature have the same average molecular kinetic energies. -- Все газы при одной и той же температуре имеют одинаковую среднюю молекулярную кинетическую энергию.

Примечание. Определение, выраженное прилагательным с зависимым от него словом или группой слов, занимает место после определяемого существительного:

  • Military units famous for their heroic deeds have the honorary title of "Guards units". -- Военные части, прославленные своими героическими подвигами, носят почетное звание гвардейских частей.

Если определение, выраженное прилагательным, относится к местоимению, производному от some, any, no или every, то имя прилагательное занимает место после местоимения:

  • Each atom represents something similar to our solar system. -- Каждый атом представляет собой нечто подобное нашей солнечной системе.
  • Everything possible was done to finish the work at the date fixed. -- Было сделано все возможное, чтобы закончить работу в установленный срок.

2) Местоимением. Определение, выраженное местоимением, занимает место перед определяемым им словом:

  • our Institute наш институт
  • some students некоторые студенты
  • what books? какие книги?

3) Числительным. Определение, выраженное числительным, занимает место перед определяемым им существительным;

  • three newspapers три газеты
  • the first chapter первая глава

Прмечание. В некоторых случаях числительное занимает 3 место после определяемого им слова (см. 76)

4) Причастием I или причастием II. Определение, выраженное причастием, может занимать место как перед определяемым существительным, так и после него (см. 282).

  • boiling water -- кипящая вода
  • illustrated edition -- иллюстрированное издание
  • heated air -- нагретый воздух
  • The melling ice or snow keeps the same temperature wkile melting, -- Тающий лед или снег сохраняют одну и ту же температуру при таянии.
  • Pat could dimly make out the slopes of four men standitig at the threshold, -- Пэт смутно различал фигуры четырех людей, стоящих на дороге.
  • The betrays are negative electrolls moving with high velocity, -- Бета-лучи являются отрицательными электронами, движущимися с большой скоростью.

В функции определения после существительного может стоять либо одно причастие, либо, чаще, причастный оборот

  • The house facing the wintry space Consisted of three small houses converted into one -- Дом, выходящий фасадом на пустырь, состоял из трех небольших домов, превращенных в один.
  • The term "speed" means the ratio of the distance travelled by an object to the period of time. -- Термин “скорость” означает- отношение расстояния, пройденного предметом, к периоду времени.

5) Существитедьным в притяжатeльном падеже определение, выраженное существительным в притяжательном падеже, занимает место перед определяемым словом:

  • the professor's oyitnion the Students' notes readers' conference -- мнение профессора записи студентов конференция читателей

6) Существительным в общем падеже:

  • light waves chain reaction friction force -- световые волны цепная реакция сила трения

Употребление имени существительного в общем падеже в качестве определения другого существительного часто наблюдается в английском языке. Функция такого существительного в предложении определяется только его местом перед определяемым существительным:

  • export oil -- экспортная нефть
  • oil export -- экспорт нефти

Имя существительное в общем падеже в функции определения переводится на русский язык именем прилагательным, существительным в родительном падеже, предложным оборотом или причастным оборотом:

  • wave motion -- волновое движение
  • wave length -- длина волны
  • tension test -- испытание на растяжение
  • war damage -- ущерб, нанесенный войной

Имя существительное может иметь в качестве определения два и более существительных в общем падеже. Существительное в функции определения может, в свою очередь, иметь определение, выраженное существительным, прилагательным или причастием:

  • steam engine cylinder -- цилиндр парового двигателя
  • engine-driven generator -- генератор с приводом от двигателя
  • moving-coil galvanometer -- гальванометр с вращающейся катушкой
  • permanent bar magnet -- постоянный стержневой магнит
  • a public supply power system -- коммунальная система электроснабжения

7) Существительным с предлогом.

Определение, выраженное существительным с предлогом, занимает место после определяемого слова:

  • the state of rest bodies in equilibrium -- состояние покоятела (находящиеся) в равновесии
  • the gas under investigation -- исследуемый газ
  • You will find him... in this house in the room to your right. -- Вы найдете его... в этом доме в комнате направо от вас.

8) Существительным-приложением, поясняющим стоящее перед ним существительное:

Jack London, a famous American writer, was born in the family of a poor farmer -- Джек Лондон, знаменитый американский писатель, родился в семье бедного фермера.

9) Герундием с предлогом. Определение, выраженное герундием с предлогом, занимает место после определяемого слова. Обычно перед герундием в функции определения стоит предлог of, но могут употребляться и другие предлоги:

  • the possibility of using -- возможность использования
  • the process of stamping -- процесс штамповки
  • the capacity for doing work -- способность производить работу

10) Инфинитивом. Определение, выраженное инфинитивом, занимает место после определяемого им слова (см 251.7):

  • Не looked again at the shelves of the books to be read. -- Он снова взглянул на пол- ки с книгами, которые нужно было прочесть.
  • Since heat and work are convertible the most important thing to know about any device is its efficiency -- Поскольку тепло и работа - взаимообратимы, наиболее важной вещью, которую, нужно знать о любом механизме, является его коэффициент полезного действия.

11) Наречием. Определение, выраженное наречием, обычно занимает место после определяемого, им слова:

The bomb had fallen through the roof on the timbers below. -- Бомба упала через крышу на нижние балки.

12) Определение может быть выражено инфинитивным оборотом с предлогом for (см. 260). Такое определение является сложным определением и занимает место после определяемого слова:

  • The first thing for you to do is to go to the library and look up a series of papers. -- Первое, что вы должны сделать,—это пойти в библиотеку и просмотреть ряд статей.


Auxiliary Verbs (§§ 205-231)

Вспомогательные глаголы (Auxiliary Verbs)*

* Для удобства изложения в этом же разделе рассматриваете употребление этих глаголов в качестве модальных и смысловых.

. Вспомогательные глаголы - это такие глаголы, с помощью которых образуются сложные глагольные формы. Вспомогательные глаголы не имеют своего самостоятельного лексического значения и служат лишь показателем времени, залога, наклонения и в некоторых случаях—лица и числа смыслового глагола, с которым они употребляются.

К вспомогательным глаголам относятся глаголы: to be, to have, to do, shall, should, will, would.

Глаголы to be, to have, shall, should, will, would употребляются и в модальном значении, а глаголы to be, to have, to do употребляются, кроме того, как смысловые глаголы.

Глагол to be

. Вспомогательный глагол to be употребляется:

1. Для образования сложных глагольных времен Continuous и Perfect Continuous действительного залога (в сочетании с Participle I смыслового глагола):

Matter is constantly changing and is constantly moving -- Материя постоянно изменяется и постоянно движется.

What have you been doing since I saw you last? -- Что вы делали с тех пор, как я видел вас в последний раз?

The Curies had been working for fours years before they discovered radium -- Кюри работали четыре года, прежде чем они открыли радий.

2. Для образования всех времен страдательного залога (в сочетании с Participle II смыслового глагола):

Energy is measured in the same units as work -- Энергия измеряется в тех же единицах, что и работа.

The particles move faster in the place where the body is being heated -- Частицы движутся быстрее в том месте, где тело нагревается.

.. Глагол to be в качестве самостоятельного глагола имеет значение быть, находиться, существовать.

The behaviour of gas is easily understood if we remember what it is Поведение газа легко понять, если мы помним, что такое газ (букв.: что он есть, что есть газ).

Вопросительная и отрицательная формы глагола to be в Present Indefinite и Past Indefinite образуются без вспомогательного глагола:

"Is Mr Upright at home?", I asked timidly. No, Mr Upright was not at home and he saw nobody Sunday. (J. L.) -- “Дома мистер Aпрайт?", -спросил я робко. Нет, его не было дома, и он никого не принимал в воскресенье.

Примечание. Сложные формы глагола to be образуются по общим правилам при помощи вспомогательных глаголов, так же как и у других самостоятельных глаголов (см. таблицу спряжения глагола to be в “Приложении”).

. Глагол to be в сочетании с инфинитивом другого глагола с частицей to имеет модальное значение и указывает, что действие-должно иметь место в соответствии с намеченным планом или договоренностью. В этом значении формы глагола to be употребляются только в Present Indefinite (в отношении настоящего и будущего времени) и в Past Indefinite (в отношении прошедшего времени):

We are to finish with the experiments in two months at the most. -- Мы должны закончить опыты самое большое через два месяца.

Mary was to work as an арprentice for two years without any remuneration -- Мэри должна была работать ученицей в течение, двух лет без всякой оплаты.

Глагол to be в Past Indefinite в сочетании с Perfect Infinitive указывает, что действие, которое должно было произойти, не совершилось:
Не was to have made a report on physical properties of solids -- Он должен был сделать доклад о физических свойствах твердых тел (но не сделал).

Глагол to have

. Вспомогательный глагол to have употребляется для образования сложных глагольных форм группы Perfeet (в сочетании с Participle II смыслового глагола):

The experiment has revealed something new in nature, -- Опыт открыл нечто новое в природе.

Hе told her what had happened and left -- Он рассказал ей, что случилось, и ушел.

. Глагол to have не имеет своего собственного лексического значения в фразеологических сочетаниях /т. е. сочетаниях глаголов с существительными), имеющих значение глагола: to have a talk поговорить (ср. to talk говорить), to have a swim поплавать (ср. to swim плавать), to have a smoke покурить (ср. to smoke курить) и т. п.

В этих сочетаниях вопросительная и отрицательная формы глагола to have в Present и Past Indefinite образуются с помощью вспомогательного глагола to do:
Did you have a talk with our dean yesterday? Поговорили вы вчера с нашим деканом?

Примечание. Глагол to have может употребляться в фразеологических сочетаниях не только с существительными, образованными от глагола, но и с другими существительными, например: to have dinner пообедать, to have some water выпить воды, to have a pleasant time хорошо провести время и т. п. В этих фразеологических сочетаниях вопросительная и отрицательная формы глагола to have в Present и Past Indefinite образуются также с помощью вспомогательного глагола to do:
Did you have a pleasant time yesterday? -- Вы вчера хорошо провели время?

. Глагол to have употребляется в качестве самостоятельного глагола в значении иметь, обладать. При переводе технической литературы обычно сохраняются эти русские эквиваленты глагола to have:
A liquid has the shape of the containing vessel -- Жидкость имеет форму сосуда, в котором она содержится.
Every mechanism has friction -- Каждый механизм обладает трением.

Примечание. В других жанрах литературы и в разговорном языке глагол to have в качестве самостоятельного глагола обычно переводится на русский язык глаголом быть:
I have an English textbook. У меня есть английский учебник

Вопросительная и отрицательная формы глагола to have в Present Indefinite и Past Indefinite образуются без вспомогательного глагола:

Has he radio set? У него есть радиоприемник?
Had they lectures yesterday? У них вчера были лекции?

A liquid has no shape of its own.
A liquid hasn't a shape of its own.
A liquid hasn't any shape of its own.
У жидкости нет своей собственной формы.

В первом из приведенных выше типов отрицательных предложений с глаголом to have отрицательное местоимение по ставится перед существительным. В этом случае существительное не имеет артикля. Существительное, которое следует за отрицательной формой haven't, hasn't, hadn't, обязательно сопровождается местоимением или артиклем.

Примечание: 1) Сложные формы глагола to have образуются по общему правилу с помощью вспомогательных глаголов, так же как и сложные формы других самостоятельных глаголов (см. таблицу спряжения глагола to have в “Приложении”).
2). В разговорной речи вместо I have, he has и т. д. употребляется оборот I've got (=I have got), he's got (==he has got), а вместо I had и т, д. употребляется оборот I'd got (==I had got) и т. д.:
I've got the tatest edition of "Technical News" -- У меня есть последний номер журнала “Новости техники”.
Have you got the latest edition of "Technical News"? -- У вас есть последний номер журнала “Новости техники”?
I haven't got the latest edition оf "Technical News" -- У меня нет последнего номера журнала “Новости техники”.

. Глагол to have с последующим инфинитивом с частицей to имеет модальное значение долженствования. По значению он приближается к модальному глаголу must и употребляется взамен недостающих форм глагола must в прошедшем и будущем времени:

You see, there are a number of experiments that have to be done -- Видите ли, есть много опытов, которые должны быть проделаны

They had to carry the wounded from the ambulances to the hospital -- Они должны были носить раненых из санитарных, машин в госпиталь.

Отличие глагола to have от глагола must состоит в том, что глагол to have может иметь оттенок значения, выражаемый русскими словами приходится, вынужден:

In technics we have to do with pressure much greater than that of air -- В технике нам приходится иметь дело о давлением значительно большим, чем давление воздуха.

You will have to make numerous computations -- Вам придется сделать многочисленные вычисления.

Вопросительная и отрицательная формы глагола to have в настоящем и прошедшем времени в значении долженствования образуются при помощи вспомогательного глагола to do:

Dо you have to do that part of the work in the laboratory? -- Вы должны делать эту часть работы в лаборатории?

Глагол to do

. Вспомогательный глагол to do употребляется:

1. Для образования вопросительной и отрицательной форм глагола в Present и Past Indefinite:
"Do you want to go to а movie tonight?" he asked, "Вы хотите пойти в кино сегодня вечером?", - cnpoсил он.
Why did you not come by the nine o'clock train? -- Почему вы не приехали девятичасовым поездом?

2. Для образования отрицательной формы повелительного наклонения:

Don't go away! -- He уходите!
Don't talk! -- He разговаривайте!
Don't be late? -- He опаздывайте!

3. Для подчеркивания действия, выраженного глаголом, в утвердительных и повелительных предложениях. В этой функции глагол to do в соответствующей форме (do, does, did) занимает место перед смысловым глагла, который употребляется в форме инфинитива без частицы to. В таких предложениях в устной речи ударение падает на do (does), did.

George asked me if I remember it bered our first trip... I answered that I did re member it -- Жорж спросил меня, помню ли я нашу первую экскурсию. Я ответил, что я помню ее очень хорошо.

Dо come and see us. -- Пожалуйста, заходите к нам!

Dо be quiet, comrades! -- He шумите же, товарищи!

При переводе таких предложении на русский язык средством подчеркивания действия может служить интонация или употребление таких слов, как все же, ведь же, действительно и т. п.

4. Для замены смыслового глагола. Если в предложении в качестве сказуемого требуется тот же глагол, которым выражено сказуемое предшествующего предложения то во избежание повторения во втором предложении употребляется глагол to do в том времени, в каком стоит предшествующий глагол. В таких случаях глагол to do переводится тем глаголом, который он заменяет, или вовсе ве переводится:

My father heard it all as plainly as I did. -- Мой отец слышал все это так же ясно, как я (слышал).

You must pull a rubber band as hard with your left hand as you do with your right. -- Вы должны тянуть полосу резины левой рукой с такой же силой, с какой вы тянете правой.

5. Для замены смыслового глагола в форме Present или Past Indefinite в кратких ответах:

Who took the dictionary? - I did. Кто взял словарь? — Я (взял).
Does he help you? -Yes, he does. Он помогает вам?—Да (помогает) .
Do you like the new play? - Yes, I do. No, I don't. Вам нравится новая пьеса?—Да (нравится). Нет (не нравится).

. Глагол to do употребляется в качестве смыслового глагола в значении делать, производить и т, п.:
Is there anything I can do for you? -- Могу я что-нибудь сделать для вас?
Forces which do positive work are sometimes called efforts. -- Силы, которые производя! положительную работу, иногда называются усилиями.

Примечание. В качестве смыслового глагола глагол to be образует свои сложные формы при помощи вспомогательных глаголов тaк же, как и другие смысловые глаголы.

Shall

. Вспомогательный глагол shall в сочетании с инфинитивом смыслового глагола без частицы to употребляется для образования глагольных форм будущего времени в 1 -м лице единственного и множественного числа (cм. §129, §145, §161, §174).

Глагол shall употребляется во 2-м лице в вопросе, если в ответе ожидается shall (т. е., если речь идет о будущем действии без оттенка модального значения). Употребление will во 2-м лице в вопросе означает выяснение желания или намерения лица, к которому обращен вопрос. Will в ответе в 1-м лице единственного и множественного числа означает также желание, намерение или согласие лица, дающего ответ.

Shall you be free tomorrow? Вы завтра свободны? Yes, I shall. -- Да. No, I shan't -- Нет.

Сравните:

Will you go to the theatre tonight? -- Вы сегодня вечером пойдете в театр? (хотите, намерены пойти?)
Yes, I will - Да (пойду, т. е. хочу, намерен пойти).

. Shall употребляется в качестве модального глагола во 2-м и 3-м лице единственного и множественного числа в утвердительном и отрицательном предложениях для выражения приказания, долженствования, обещания, угрозы, предостережения, относящихся к будущему времени:

It is a law... that the homeless shall not sleep by night in the parks -- По закону... бездомным не разрешается спать ночью в парках.
Close the window, or you shall catch cold -- Закройте окно, иначе вы простудитесь.

. Shall употребляется в вопросах в 1-м и 3-м лице единственного и множественного числа с целью получения указаний или распоряжения от лица, к которому обращен вопрос:
Shall we read? -- Читать?
Shall I translate? -- Переводить?
Shall he begin the experimerit? -- Начинать ему опыт?

Should

. Вспомогательный глагол should в сочетании с инфинитивом смыслового глагола без частицы to употребляется для образования глагольных форм Future in the Past в 1-м лице единственного и множественного числа (см. §133, §149, §164, §177) и для образования глагольных форм в сослагательном наклонении (см. §198).

. Should употребляется в качестве модального глагола для выражения необходимости, обязанности, морального долга, а также предположения, возможности. В этих значениях should употребляется во всех лицах единственного и множественного числа и обычно переводится на русский яаык следует, следовало бы, должен.

Should в сочетании с Indefinite Infinitive употребляется в отношении настоящего или будущего времени:

Leave it all in my hands... and all will go as it should -- Оставьте все это на мою ответственность..., и все пойдет так, как нужно.

I want to build a generator that should give a far more intense beam of neutrons -- Я хочу построить генератор, который даст (=должен дать) значительно более сильный пучок нейтронов.

Should в сочетании с Perfect Infinitive употребляется в отношении прошедшего времени, и все сочетание указывает на то, что действие не было выполнено:

I should have spoken to him. -- Мне следовало бы поговорить с ним.
You should have measured the difference in potential between the points X and Y. -- Вам следовало бы измерить разность потенциалов между точками Х и Y.

. Глагол should в сочетании с инфинитивом употребляется после безличных оборотов, выражающих какое-либо чувство личного переживания, например, it is a pity жаль, it is strange странно и т. п. В этом употреблеяин глагол should усиливает значение действия, обозначенного инфинитивом, с которым should сочетается.

Сочетание should с Indefinite Infinitive показывает. что действие глагола-сказуемого придаточного предложи ния относится к тому же времени, к которому относится безличный оборот. Употребление Perfect Infinitive после should показывает, что действие глагола-сказуемого придаточного предложения предшествует времени, к которому относится безличный оборот:

It is a pity that he should not come. -- Жаль, что он не пришел.
It is a pity that he should not have come -- Жаль, что он (тогда) не пришел.
It is strange that you should say that -- Странно, что вы говорите это.

. Should употребляется для выражения эмоциональности высказывания в прямых и косвенных вопросах, начинающихся вопросительными словами who, how, why:

How should I know? -- Откуда мне знать?
Why should he think so? -- Почему же он так думает?
I don't know why it should be, I am sure. -- Совсем не знаю, почему это происходит

. Should употребляется в 1-м лице единственного числа для выражения в более мягкой форме мнения, совета или желания говорящего в таких оборотах, как I should say мне кажется, I should like я хотел бы, I should advise я посоветовал бы, I should prefer я предпочел бы и т. д.:

I should advise you not to Я посоветовал бы вам не go there. (H. P.) ходить туда,

Will

. Глагол will в качестве вспомогательного глагола употребляется в сочетании с инфинитивом смыслового глагола без частицы to для образования глагольных форм будущего времени во 2-м и 3-м лице единственного и йножественного числа (см. §129, §145, §161, §174).

. Will употребляется в качестве модального глагола для выражения решимости, воли, желания или согласия говорящего выполнить действие, обозначенное последующим инфинитивом без частицы to. В отношении неодушевленных предметов will в отрицательных предложениях выражает сопротивление усилиям человека.

Аll right, I will do it. Хорошо, я сделаю это (согласие, желание).

We will further increase the output of agricultural products -- Мы еще больше увеличим - производство продуктов сельского хозяйства (т.е. решимость, воля)

This pen will not write, give me another one -- Это перо не пишет, дайте мне другое.

. Will употребляется для выражения повторных обычных действий в отношении настоящего и будущего времени, преимущественно в 3-м лице единственного и множественного числа:

Не will sit for hours without saying a word -- Он сидит (будет сидеть) часами, не говоря ни слова.

Nitrogen will not burn. Азот не горит.

. Will употребляется во 2-м лице для выражения просьбы:

Say I'm here, will you? -- Будьте добры, скажите, что я здесь.
Will you let me have a look at that letter? -- Пожалуйста, разрешите мне взглянуть на это письмо.

Would

. Глагол would в качестве вспомогательного глагола употребляется в сочетании с инфинитивом смыслового глагола без to для образования глагольных форм Future in the Past во 2-м и 3-м лице единственного и множественного числа (см. §133, §149, §164, §177), а также для образования глагольных форм в сослагательном наклонении (см. §198).

. Would в качестве модального глагола имеет вначение вероятности или необходимости предполагаемого действия и переводится на русский язык должен или совсем не переводится отдельным словом, придавая, однако оттенок неизбежности, обязательности действия, обозначенного инфинитивом последующего глагола (без частицы to):

A voltmeter connected across CD would read 8 volts -- Вольтметр, подсоединенный, к точкам CD, дает (должен дать) отсчет (показание) в 8 вольт.

The roof is rotten... It would crash upon them all -- Кровля (выработки) гнилая. Она обрушится на них.

. Would употребляется во всех лицах в отрицательных предложениях в отношении прошедшего времени для выражения упорного нежелания, отказа выполнить действие, обозначенное инфинитивом последующего глагола. Если речь идет о неодушевленном предмете, would в этом значении выражает сопротивление усилиям человека.

Не would not listen to me and I wanted to warn him! -- Он не слушает меня (=не захотел, отказался слушать), а я хотела предупредить его!

There was something wrong with the lock, it would not open -- Что-то случилось с замком, он не открывался.

. Would с последующим инфинитивом без to употребляется для выражения обычного или повторного действия в прошлом:

They would walk the streets for hours. -- Они ходили по улицам часами.

From time to time a large rock would roll down into the valley. -- Время от времени большой камень скатывался в долину.

. Would употребляется во 2-м лице для выражения просьбы. Употребление would по сравнению с употреблением will в этом значении придает просьбе особо вежливый оттенок:

Would you lend me your notes on Strength of Materials? -- Одолжите мне, пожалуйста, ваши записи по сопротивлению материалов.


CASE, GENDER

РОД (GENDER)

В английском языке род является не грамматической, а чисто смысловой категорией.

В современном английском языке нет грамматической категории рода имен существительных. Имена существительные относятся к тому или другому роду по чисто смысловому признаку: к мужскому роду относятся имена существительные, обозначающие лиц мужского пола (a father отец, a brother брат. a son сын), к женскому роду относятся имена су ществительные, обозначающие лиц женского пола (a mother мать, a sister сестра, a daughter дочь), к среднему роду как правило, относятся имена существительные, обозначающие неодушевленные предметы (a room комната a table стол, a pen перо). Имена существительные, обозначающие животных, обычно относятся к среднему роду.

Внешним показателем рода имени существительного в английском языке является употребление личных (или притяжательных) местоимений при замене существительного: he он (his) - для мужского рода; she она (her) - для женского рода; it он, она, оно (its)-для среднего рода.

В английском языке прилагательное, местоимение и артикль не меняют своей формы при употреблении с существительными, обозначающими лиц разного пола или неодушевленные предметы:

mу | little | brother | мой | маленький | брат
mу | little | sister | моя | маленькая | сестра
mу | little | window | мое | маленькое | окно

Некоторые имена существительные могут обозначать лиц как мужского, так и женского пола, например:

teacher учитель, учительница, writer писатель, писательница, friend друг, подруга, servant слуга, служанка.

Различие лиц мужского и женского пола, обозначенных такими существительными, может выявляться путем прибавления особых слов к имени существительному. Такими словами для существительных, обозначающих лиц мужского пола, являются boy, male, man, местоимение he и некоторые другие; для существительных, обозначающих лиц женского пола,-girl, female, woman, местоимение she и некоторые другие:

Мужской род | Женский род
man'-servant слуга | maid-servant служанка
boy-friend друг | girl-friend подруга
male reader читатель | female reader читательница

Примечание. Как правило, имена существительные, обозначающие животных, заменяются местоимением It, которое также употребляется вместо имен существительных, обозначающих неодушевленные предметы. Однако в целях эмоциональной окраски часто употребляются местоимения he или she по отношению к существительным, обозначающим домашних животных.

1 Man как первый элемент сложного имени существительного всегда обозначает лицо мужского пола; как последний элемент сложного имени существительного man может обозначать лицо как мужского, так и женского пола:

  • She was chairman of the club. Она была председателем клуба.

Некоторые имена существительные, обозначающие существа женского пола, образуются прибавлением суффикса -ess к форме существительного в единственном числе или к основе слова, обозначающего существо мужского пола:

Мужской род | Женский род
host хозяин author автор actor актер lion лев | hostess хозяйка authoress аатор (женщина) actress актриса lioness львица

Некоторые неодушевленные предметы могут олицетворяться; в этом случае имена существительные, обозначающие эти предметы, относятся к мужскому или женскому роду:

  • Не took my watch and said."She is four minutes slow." (М. Tw.) Он взял мои часы и ска зал: "Они отстали на четыре минуты".

Названия государств (England, France, Italy и т. д.) относятся к женскому роду:

  • Iran is situated in the southwest of Asia. She occupies a territory about 1,648,000 square kilometres. -- Иран расположен на юго-западе Азии. Он занимает территорию около 1 648 000 кв. км.

ПАДЕЖ (CASE)

Падежная система в английском языке отличается от падежной системы в русском языке как по значению и функции самих падежей, так и по их количеству. В английском языке различаются только два падежа: общий падеж (the Common Case) и притяжательный падеж (the Possessive Case).

Общий падеж- это падеж с нулевым окончанием, т. е. падеж, в котором нет специального окончания, в противоположность притяжательному падежу, имеющему окончание -'s.

Форма общего падежа самостоятельно, без помощи дополнительных средств, не может передавать отношений имени существительного к другим словам в предложении. Такими дополнительными средствами в английском языке являются порядок слов в предложении и предлоги.

Сравните:

The professor spoke of great Russian scientists. | Профессор говорил о великих русских ученых.
Students greeted the professor with loud applause. | Студенты приветствовали профессора громкими аплодисментами.
The lecture of the professor was listened to with great attention. | Лекцию профессора слушали с большим вниманием.
A very important discovery was made by the professor of our Institute. | Очень важное открытие было сделано профессором нашего института.
The State Prize was given to the professor of our Institute for his discovery. | Государственная премия была присуждена профессору нашего института за его открытие."


COMPLEX GERUND CONSTRUCTION

Сложный герундиальныи оборот

Сложный герундиальный оборот - это сочетание притяжательного местоимения или существительного в притяжательном или общем падеже с герундием, выступающее в предложении как единый (сложный) член предложения:

  • The heat treatment consists in our raising the temperature of the emitter to about 2500° for a brief period -- Термообработка заключается в том, что мы на короткий период повышаем , температуру излучателя до 2500°.
  • We know of Jacobi's having invented an electromagnetic engine for practical purpose-- Мы знаем, что Якоби изобрел электромагнитный двигатель для практических целей.
  • I was so sorry to hear about your boy being killed -- Я был так огорчен, услышав, что ваш сын убит.

Сочетание притяжательного местоимения с герундием (our raising), существительного в притяжательном падеже с герундием (Jacobi's having invented) или существительного в общем падеже с герундием (your boy being killed) выступает как единый (сложный) член предложения (в приведенных выше примерах—как сложное дополнение).

В сложных герундиальных оборотах герундий выражает действие, которое совершает лицо (или предмет), обозначенное местоимением или существительным, стоящим перед герундием. Весь оборот обычно переводится на русский язык придаточным предложением, подлежащее которого соответствует притяжательному местоимению или существительному в притяжательном или общем падеже английского герундиального оборота, а сказуемое - герундию этого оборота (см. примеры выше).

Если в состав сложного герундиального оборота входит существительное, обозначающее неодушевленный предмет, то такое существительное обычно стоит в общем падеже:

  • Wе know of the earth behaving as a large magnet -- Мы знаем, что земля ведет себя, как большой магнит.

При замене местоимением существительного в общем падеже, обозначающего неодушевленный предмет, употребляется притяжательное местоимение its в единственном числе и their—во множественном числе:

  • Mankind is interested in atomic energy being used only for peaceful needs (Mankind is interested in its being used ...) -- Человечество заинтересовано в том, чтобы атомная, энергия использовалась только в мирных целях (Человечество заинтересовано в том, чтобы она использовалась...)
  • Gases and liquids are perfectly elastic, after their being compressed they return to their original volume as soon as the арplied force is removed -- Газы и жидкости полностью упруги, после того - как их сожмут, они возвращаются к своему первоначальному объему, как только удалена приложенная сила.

Как единый член предложения сложный герундиальный оборот может выполнять в предложении различные функции;

1) Сложного подлежащего:

  • John's doing it at once is absolutely imperative -- Совершенно необходимо, чтобы Джон сделал это немедленно.

2) Сложного определения:

  • The process of one substance mixing with another is called diffusion -- Процесс смешивания одного вещества с другим называется диффузией.

3) Сложного предложного дополнения:

  • The potential of a conductor rises because of the electrons being crowded upon a conductor. -- Потенциал проводника повышается из-за того, что электроны скапливаются на проводнике.

4) Сложного обстоятельства:

  • By our increasing the pressure we increase the force of friction -- Увеличивая давление, мы увеличиваем силу трения.


COMPLEX SENTENCE

СЛОЖНЫЕ ПРЕДЛОЖЕНИЯ

СЛОЖНОСОЧЕНЁННОЕ ПРЕДЛОЖЕНИЕ (THE COMPOUND SENTENCE)

Простые предложения, входящие в состав сложносочиненного предложения, соединяются сочинительными союзами: and и, a; as well as так же как и; neither .. .nor ни ... ни; bat но; not only ... but also не только ... но также и и т. д.

Между предложениями, соединенными сочинительным союзами, обычно ставится запятая. Запятая может быт опущена перед союзом and и or, если предложения, которые они вводят, короткие.

Простые предложения в составе сложносочиненных предложений произносятся с понижающейся интонацией.

  • A cold wind was blowing and a snowstorm began. -- Дул холоданяй ветер, и начиналась метель
  • The metal is made up of irregularly shaped grains, and these tiny grains ,are the bundling blocks of the metal -- Металл состоит из зерен неправильной формы, и эти мельчайший зерна являются строительной массой металла.

Сложносочиненное предложение может состоять из двух или более простых предложений, которые не соединяются союзами. При бессоюзном соединении предложенния отделяются друг от друга точкой с запятой или запятой, а при чтении—понижением голоса в конце каждого предложения:

  • A cold wind was blowiug a snowstorm began. -- Дул холодный ветер, начиналась метель.
  • The mast important elements in ordinary steel are iron and carbon; the latter is chamically combined with iron -- Наиболее важными элементамн в обычных сталях являются железо и углерод; последний входит в химическое соединение с железом

СЛОЖНОПОДЧИНЕННОЕ ПРЕДЛОЖЕНИЕ (THE COMPLEX SENTENCE)

Придаточное предложение (the Subordinate Clause) присоединяется к главному предложению (the Principal Clause) посредством подчинительных союзов: that что, if если, after после того как, because потому что и т.. д. или союзных слов: who кто, whose чей, when когда, where где, куда и т. д.

Придаточное предложение может присоединяться к рлавному без союза:

  • I never thought I should see you again. -- Я никогда не думал, что снова увижу вас.
  • He glanced at the newspaper he had bought at the station. -- Он бегло просмотрел газету, которую купил на станции
  • Some time elapses between the moment the sound originates and the time echo is heard. -- Проходит некоторое время между моментом, когда возникает звук, и временем, когда слышно эхо.
  • Were a drop of water magnified to the size of the earth, the molecules composing it would be about the size of oranges. --Если бы капля воды была увеличена до размеров земли, то молекулы, составляющие ее (каплю), имели бы приблизительно веявяядну анельсинов.

Придаточные предложения, зависимые от главного предложения, могут сами иметь придаточные зависимые от них предласкеяия:

  • Не knew that they would search the area where they had lost him -- Он знал, что они будут обыскивать район, где они потеряли его из виду,

Сложные предложения могут состоять из трех и более предложений, соединениях путем сочинения и подчинения:

  • The house where Lenin was born is a museum, and the surroundings in which Lenin spent his childhood and youth have been restored with meticulous care.--- Дом, где родился. Ленвн является музеем, и обстановка, в которой Ленин провел свое юность, заботливо восстановлена до мелочей;

Придаточные предложения подлежащие (Subject Clauses)

Придаточные предложения подлежащие от на вопросы who? кто или what? что? и присоединяются к главному предложению союзами: that что, whether, if соответствующими в русском языке частице ли в союза, и союзными словами: who (whom) кто (кого); чей; what что, какой; which который; when когда; where где, куда; how как, why почему:

  • "What we want is rest," said Harris. -- “Все, что нам нужно, - это отдых”,—заявил Xaррис
  • That lightning is nothing else but an electric spark has long been known. --Давно известно, что молния есть не что иное, как электрическая искра.
  • Who saved his life remained unknown. -- Кто спас ему жизнь, осталось неизвестным.

Примечание. Сказуемое придаточного предложения жащего, начинающегося словом when, может быть выражено гл лом в любом из будущих времен:

  • When I shall come back is difficult Трудно сказать, когда я вер to say.

(Сравните употребление времен в придаточных обстоятельных предложениях времени после союза when)

К придаточным предложениям подлежащим сятся предложения, которые стоят после сказуемого с предшествующим вводящим it в качестве формального подлежащего

  • It is strange that we should meet here.-- Странно, что мы встретились здесь.
  • It was obvious that something important, had happened. -- Было очевидно, что произошло что-то важное.
  • It is doubtful whether the payment is strictly legal. --Сомнительно, является данная выплата вполне законной.

Придаточные предложения предикативные члены (Predicative Clauses)

Придаточные предложения предикативные члены присоединяются к главному предложению теми же союзами и союзными словами, что и придаточные предложения подлежащие.

Придаточные предложения предикативные члены обычно присоединяются к подлежащему посредством глаголов-связок to be, to get, to become, to grow и др.:

  • This is what we were talking about. --- Это то, о чем мы говорили.
  • All I know is what I have seen in the press. -- Все, что я знаю,—это то, что я читал в прессе.
  • The truth was that he was a man before he was a scientist. -- Дело было в том, что он был прежде всего человеком, а потом ученым.

К придаточным предложениям предикативным членам относятся предложения, которые сочетаются в безличных предложениях с глаголами-связками to seem, to appear, to look, to happen:

  • It seems that he was late for the train. -- Кажется, он опоздал на поезд.

Придаточные дополнительные предложения (Object Clauses)

Придаточные дополнительные предложения отвечают на вопросы whom? кого? или what? что? без предлогов или с предлогами.

Придаточные дополнительные предложения присоединяются к главному предложению теми же союзами и союзными словами, что и придаточные предложения подлежащие. С союзными словами могут употребляться различные предлоги.

Придаточные дополнительные предложения в английском языке не отделяются запятой от главного-предложения:

  • Не said that green sand molds were quite satisfactory for small castings. -- Он сказал, что сырые формы вполне удовлетворительны для мелких отливок.
  • You don't 'know what you are talking about. -- Вы не знаете, о чем вы говорите.

Примечание. Сказуемое придаточяых дополнительных предложений, начинающихся словом when когда, может быть выражено глаголом в любом из будущих времен:

  • I don't know when he will come. Я не знаю, когда он придет.

Придаточные дополнительные предложения могут присоединяться к главному без союза that:

  • Не knew he was not safe yet.-- Он знал, что он еще не в безопасности.
  • I think I have made a mistake in my calculations. -- Я думаю, что я сделал ошибку в моих вычислениях.

Придаточные определительные предложения (Attributive Clauses)

Придаточные определительные предложения отвечают на вопросы which? what? какой? и присоединяются к главному предложению бессоюзным способом или при помощи союзных слов—относительных местоимений и наречий: who который; whom которого; whose чей, которого; which, that который; when когда; where где, куда; why почему. Относительные местоимения whom, whose и which, вводящие придаточное определительное предложение, могут употребляться с предлогами.

Придаточное определительное предложение относится к какому-либо члену главного предложения, выраженному именем существительным или местоимением (в основном неопределенным somebody, anything), а также словами-заместителями: that, those, one. Придаточное определительное предложение занимает место после того слова, которое оно определяет в главном предложении.

Придаточные определительные предложения делятся на два типа: описательные определительные предложения (Descriptive Clauses) и ограничительные определительные предложения (Limiting Clauses).

Описательные определительные предложення могут быть выделены в отдельное предложение или вовсе опущены без ущерба для смысла главного предложения. Такое определительное предложение обычно отделяется от главного запятой:

  • Mendeieyev's Periodic Table of chemical elements, which was created in the second half of the 19th century, has opened a new era not only in chemistry but also in other branches of science. -- Периодическая таблица химических элементов Менделеева, которая была создана во второй половине XIX в., открыла новую эру не только в химии, но и вдругих областях науки. (Описательное определительное предложение which was created in the second half of the 19th century может быть выделено в отдельное предложение: It was created in the second half of the 19th century или вовсе опущено. При этом главное предложение не теряет своего смысла.
  • The doctrine of conditioned and unconditioned reflexes was created by Pavlov who devoted his whole life to the cause of science. -- Учение об условных и безусловных рефлексах было создано Павловым, который посвятил всю свою жизнь делу науки. (Описательное определительное предложение who devoted his whole life to the cause of science может быть выделено в отдельное предложение: Не devoted his whole life to the cause of science или может быть вовсе опущено, так как оно лишь дополняет смысл главного предложения.)

Примечание. В описательных определительных предложениях относительное местоимение that не употребляется и относительные местоимения не могут быть опущены.

Ограничительное определительное предложение тесно связано с тем членом предложения, к которому оно относится, и не может быть опущено без нарушения смысла главного предложения. Ограничительное определительное предложение не отделяется запятой от главного предложения:

  • In Ulyanovsk I visited the house in which Lenin was born. -- В Ульяновске я посетил дом, в котором родился Ленин.
  • We know B. Shaw as a writer who criticized the vices of capitalist society. -- Мы знаем Б. Шоу как писателя, который критиковал пороки капиталистического общества.

В отличие от описательных определительных предложений, ограничительные определительные предложения могут вводиться путем бессоюзного соединения.

В придаточных обстоятельственных предложениях времени, начинающихся союзами when, whenever, till, until, as soon as, as, after, before, directly, by the time, as long as, while глагол в форме будущего времени не употребляется. Для выражения значения будущего времени в этих придаточных предложениях употребляются формы Present Indefinite (вместо Future Indefinite), Present Perfect (вместо Future Perfect), Present Continuous (вместо Future Continuous) и прошедшие времена (вместо Future in the Past):

  • As soon as the action of the applied forces is discontinued, the rubber will assume its original form. -- Как только прекратится действие приложенных сил, резина примет свой первоначальную форму.
  • A friend of mine ... will help you when you reach the city.-- Мой друг поможет вам, когда вы приедете в город.
  • They move away on to the grass and stand waiting until it has gone -- Они сходят с дороги на траву и ждут, пока он (грузовик) не пройдет.

В придаточных обстоятельственных предложениях времени, начинающихся союзами after после того как и when когда, глагол-сказуемое употребляется в Past Perfect, если требуется подчеркнуть, что действие, выраженное глаголом в придаточном предложении, произошло в прошлом раньше действия, выраженного глаголом в главном предложении:

  • The elongation of the test specimen was measured after its broken ends had been put together. -- Удлинение испытываемого образца было измерено, после того как его сломанные концы были сложены вместе.

Если выражается простая последовательность действий, происходящих одно за другим, то как в придаточном пред- -ложении, так и в главном употребляется Past Indefinite:

  • After he retired to his study she knocked softly on the door and opened it.-- После того как он ушел в свой кабинет, она тихо постучала в дверь и открыла ее.

В придаточном обстоятельственном предложении времени, начинающемся союзом before прежде чем, до того как, глагол-сказуемое употребляется в Past Indefinite, а в главном предложении глагол-сказуемое употребляется в Past Perfect, если требуется подчеркнуть, что действие, выраженное глаголом главного предложения, предшествовало действию, выраженному глаголом врида-точного предложения:

  • Не had made many experiments before he published the results of his work. -- Он провел много опытов, прежде чем опубликовал результаты своей работы.

Если выражается простая последовательность действий, происходящих одно за другим, то в главном предложении, так же как и в придаточном предложении, употребляется Past Indefinite:

  • Michael hurried after him but Baird was gone before he reached the club.-- Майкл поспешил за ним, но Бэрд исчез, прежде чем он дошел до клуба.

Обстоятельственные предложения образа действия и сравнения (Adverbial clauses of Manner and Comparison)

Обстоятельственные предложения образа действия отвечают на вопрос how? как? каким образом? и присоединяются к главному предложению союзами: as как; as if, as though как будто, как если бы:

  • Maggie had not understood the appearance of this stranger as Tom had. --- Мэгги поняла появление незнакомца иначе, чем Том (букв.: ... не поняла ..,, как Том).
  • Eric sat down in the nearest chair as if he were collapsing from fatigue. --- Эрик опустился на ближайший стул, как будто усталость сломила его.
  • There were thousands like himself whom the war would blot out as though they had never been born. --- Были тысячи таких, как он, которых война сотрет с лица земли, как если бы они никогда не были рождены.

Обстоятельственные предложения сравнения присоединяются к главному предложению союзами: as как, than чем, as ... as так (такой) же ... как, not so ... as не так (такой) ... как, the ... the чем ... тем:

  • Toe heavier air crowds the lighter gas upward as а piece of wood is forced to the surface of water. -- Более тяжелый воздух вытесняет вверх более легкий газ, подобно тому как выталкивается кусок дерева на поверхность воды.
  • The air is not so cold now as it was in the early morning. -- Сейчас воздух не такой холодный, как (он был) рано утром.
  • The stronger an object resists a change in velocity, the greater its inertia is. -- Чем сильнее предмет сопротивляется изменению в скорости, тем больше его инерция.

Примечание. При двойных союзах as ... as и not so ... as первая часть союза входит в состав главного предложения, а вторая часть—в состав придаточного предложения. Исключением из этого общего для всех двойных союзов правила является союз the . .. the первое the входит в состав придаточного предложения, а второе the—в состав главного предложения (см. примеры выше).

Обстоятельственные предложения причины (Adverbial Clauses of Cause)

Обстоятельственные предложения причины отвечают на вопрос why? почему? и присоединяются к главному предложению союзами: because потому что; since поскольку, так как; as так как:

  • Since the air can be cornpressed, it is clear that between the molecules of air there are free spaces -- Поскольку воздух может быть сжат, ясно, что между молекулами воздуха, имеется свободное пространство.
  • As it is wet, we shall stay at home -- Так как на улице сыро, мы останемся дома.

Обстоятельственные предложения цели (Adverbial Clauses of Purpose)

Обстоятельственные предложения цели отвечают на вопросы what for? зачем? для чего?; for what purpose? с какой целью? и присоединяются к главному предложению союзами that, in order that, so that чтобы, для того чтобы; lest чтобы не.

Сказуемое в обстоятельственных придаточных предложениях цели выражается обычно глаголом may + инфинитив, если сказуемое главного предложения выражено глаголом в настоящем или в будущем времени, и глаголом might + инфинитив, если сказуемое главного предложения выражено глаголом в прошедшем времени. Сказуемое в обстоятельственных предложениях цели может быть выражено также глаголом в форме сослагательного наклонения.

Глагол-сказуемое в придаточных предложениях цели, вводимых союзом lest, стоит в утвердительной форме, так как союз lest имеет отрицательное значение (чтобы не).

В обстоятельственных предложениях цели глагол may (might) на русский язык обычно не переводится и в сочетании с инфинитивом соответствует в русском языке глаголу в сослагательном наклонении. Глагол may (might) придает модальный оттенок сказуемому:

  • In order that an inflammable gas may burn in air, it is raised, to the ignition temperature -- Для того чтобы горючий газ горел (==мог гореть) в воздухе, его нагревают до температуры вспышки.
  • She feared to utter any word lest it might jar on his feelings. -- Она боялась произнести слово, чтобы не обидеть его (букв.: не задеть его чувств).
  • Write down all the new words from the text lest you should forget them. -- Выпишите все новые слова из текста, чтобы вы не забыли их.

Обстоятельственные предложения следствия (Adverbial Clauses of Result)

Обстоятельственные предложения следствие присоединяются к главному предложению союзом that что, относящимся к наречию степени so так, такой в главном предложении, и составным союзом so that так. что. Эти обстоятельственные предложения имеют значение следствия, вытекающего из всего содержания главного предложения:

  • The night was so dark that I could hardly see the road. -- Ночь была такой темной, что я едва мог разглядеть дорогу.
  • The molecules of a solid body are so strongly attracted to each other that a considerable force must be applied to separate one part of a body from another. -- Молекулы твердого тела так сильно притягиваются друг к другу, что нужно применить значительную силу, чтобы отделить одну часть тела от другой.
  • The leaves of the trees were very dark and thick, so that no ray of light came through the branches. -- Листья деревьев были темные и густые, так что ни один луч света не мог пробиться сквозь ветви.

Обстоятельственные уступительные предложения (Adverbial Clauses of Concession)

Обстоятельственные уступительные предложения отвечают на вопрос in spite of what? несмотря на что? и присоединяются к главному предложению следующй союзами и союзными словами: though (although) хотя as хотя, however как бы ни, whoever кто бы ни, whatever какой бы ни, какой бы ни, whichever какой бы ни:

  • Though (although) there were vacant places in the Periodic Table. Mendeleyev predicted the properties of the missing elements. -- Хотя в периодической таблице были незаполнет места, Менделеев предсказал свойства недостающих элементов.
  • Whatever weather it is the airplane will start early in the morning. -- Какая бы ни была погода, самолет вылетит рано утром.

В уступительных предложениях, вводимых союзом хотя, как бы ни употребляется обратный поряд слов. При составном именном сказуемом первое место в предложении занимает именная часть сказуемого, выраженная именем прилагательным, за которым следу союз as, затем глагол-связка и подлежащее, выражена именем существительным:

  • Difficult as was the work, it was finished in time. -- Хотя работа была трудна, она была закончена во. время.

Если подлежащее выражено местоимением, глагол- связка занимает место после подлежащего:

  • I was glad of his help, slight as it was. -- Я был рад его помощи, хотя она была и незначительной.

Обстоятельственные условные предложения (Adverbial Clauses of Condition)

Обстоятельственные условные предложения присоединяются к главному предложению союзами: if если; unless если не; provided (that), providing (that), on condition (that) при условии если, при условии что; in case (that) в случае если; supposing (that), suppose (that) если, если бы, в случае.

Примечание. Глагол-сказуемое придаточного предложения, присоединяемого к главному посредством союза unless, имеет утвердительную форму, поскольку союз unless имеет отрицательное значение (если не):

  • Gases are characterized by extreme lightness unless they are highly compressed -- Газы характеризуются чрезвычайной легкостью, если они не находятся в состоянии сильного сжатия.

Различают три типа сложноподчиненных условных предложений:

1) Первый тип сложноподчиненных условных предложений составляют предложения, которые выражают вероятные, осуществимые предположения, относящиеся к настоящему, прошедшему или будущему времени. В придаточной и главной частях таких предложений употребляются глаголы в изъявительном наклонении. В главном предложении глагол-сказуемое употребляется в форме будущего времени, а в придаточном предложении—в форме настоящего времени для выражения значения будущего действия:

  • It you leave it here, the ants will eat it. -- Если ты оставишь её (деревянную фигурку) здесь, то термиты съедят ее.
  • The volume of gas wilt be proportional to its absolute temperature provided its pressure remains constant. -- Объем газа будет пропорционален его абсолютной температуре при условии, что давление остается постоянным.

Глагол главного предложения сложноподчиненного условного предложения может стоять в повелительном наклонении:

  • Ask him to wait if he comes. Попросите его подождать, если он придет.

2) Второй тип сложноподчиненных условных предложений составляют предложения, которые выражают маловероятные, малореальные предположе относящиеся к настоящему или будущему мени. В придаточной части (условии) таких предложениях, употребляется Past Subjunctive от глагола to be (т.е. were для всех лиц) или используется форма Past Indefinite от всех других глаголов в значении сослагательного наклонения, а в главной части (следствии) I форма Indefinite Subjunctive

  • I shouldn't bother about it if I were you. -- Я бы не беспокоился об этом, если бы я был на вашем месте.
  • If the North Star ceased to exist, the Earth would continue to receive light from it for about 44 years. -- Если бы Полярная звезда прекратила свое существование, Земля продлжала бы получать от свет в течение приблизительно 44 лет.

3) Третий тип сложноподчиненных условных преложений составляют предложения, которые выражают неосуществленные предположения, относящящиеся к прошедшему времени. В этих предложениях в придаточной части (условии) используется форма Past Perfect в значении сослагательного наклонов а в главной части (следствии)—I форма Perfect Subjonctive

  • I slept well that night and I should have slept better if it had not been for Harris. -- Я спал хорошо в эту ночь и я спал бы еще лучше если бы не Харрис.
  • If the molecules of water had been divided into smaller parts, it would not have been water any longer but some other substance. -- Если бы молекулы воды были разделены на более мелкие части, то это была бы уже не вода, а кое-то другое вещество

Оба типа нереальных английских сложноподчинённых предложений, как относящиеся к настоящему и будущ времени, так и относящиеся к прошедшему времени переводятся на русский язык одинаково, так как в русском языке существует только одна форма сослагательного наклонения (форма прошедшего времени глагч в сочетании с частицей бы). Эта форма в русском языке выражает предположение в плане настоящего, будущего и прошедшего времени и употребляется как в главном, так и в придаточном предложении.

Для подчеркивания малой вероятности предположения в придаточном условном предложении, которое относится к будущему, употребляется II форма Indefinite Subjunctive, т. е. should + инфинитив без to, или were (для всех лиц) + инфинитив с частицей to:

  • If we should add (или: were to add) one or more electrons to the outer part of the atom, the atom would have a negative electrical charge. -- Если бы мы добавили один или более электронов к внешней части атома, атом имел бы отрицательный электрический заряд.

В научно-технических текстах в придаточном предложении (условии) часто употребляется Present Subjunctive, т. е. форма глагола, совпадающая с инфинитивом без частицы to для всех лиц. В главном предложении сказуемое может быть выражено глаголом в изъявительном наклонении. В этом случае глаголы-сказуемые в обоих предложениях переводятся на русский язык глаголами в изъявительном наклонении:

  • If the mixture be well stirred, the temperature will be 20° С. -- Если смесь хорошо перемешать, температура смеси будет 20° Цельсия,
  • If the magnetized steel ring be cut across at any point, the poles will be found there. -- Если намагниченное стальное кольцо будет разрезано в любой точке, то в месте разреза будут обнаружены полюса.

Для выражения возможности или вероятности действия, относящегося к настоящему или будущему времени, в главной части условного предложения употребляется could или might в сочетании с Indefinite Infinitive:

  • If you had our canoe, might you not pass to the shore? -- Если бы у вас была наша лодка, не могли бы вы подойти к берегу?
  • If the lens were absent, the eye could not see AB distinctly until it was removed to ab. -- Если бы не было линзы, глаз не мог бы отчетливо видеть предмет AB до тех пор, пока он (предмет) не был бы перемещен на линию ab.

Для выражения возможности или вероятности ствия, относящегося к прошлому, глаголы could и might употребляются в сочетании с Perfect Infinitive:

If there had been no such accident with the uranium bisulphate. the discovery of radioactivity might have been postponed for а long period of time -- Если бы не было такого случая с бисульфатом урана, открытие радиоактивности, возможно отодвинулось бы (могло бы отодвинуться) на долгий период времени.

(Об обратном порядке слов в придаточном услов предложении см. ***)

ПРЯМАЯ И КОСВЕННАЯ РЕЧЬ (DIRECT AND INDIRECT SPEECH)

Прямая речь выделяется кавычками. Кавычки в начале прямой речи ставятся не внизу строки, а наве на одном уровне с кавычками, закрывающими прямую речь. После слов, вводящих прямую речь, обычно ставится запятая, а не двоеточие, как в русском языке. Первое слово прямой речи начинается с прописной буквы

*Точка или какой-либо другой знак препинания ставится внутри кавычек при окончании прямой речи.

Прямая речь

  • She said, "Michael has been arrested." -- Она сказала: “Майкл арестован”

Косвенная речь

  • She said that Michael had been arrested. - Она сказала, что Майкл арестован.

Примечание. Если за глаголом to say сказать, говориящ вводящим прямую речь, следует дополнение, то при обращена прямой речи в косвенную глагол to say заменяется глаголом to tell говорить, сообщать. Дополнение после глагола to say обязательно употребляется с предлогом to; после глагола to tell употребляется дополнение без предлога:

  • Не said to me: "I have seen you somewhere." -- Он сказал мне: "Я где-то видел”.
  • Не told me that he had seen me somewhere -- Он сказал мне, что он где-то видел меня.

ПРАВИЛА ИЗМЕНЕНИЯ ПРЯМОЙ РЕЧИ В КОСВЕННУЮ

При изменении прямой речи в косвенную в повествовательном утвердительном предложении соблюдаются следующие правила:

1. Запятая, отделяющая слова, вводящие прямую речь, опускается. Кавычки при косвенной речи не употребляются.

2. Все личные и притяжательные местоимения изменяются в зависимости от изменения лица, от которого ведется речь (так же, как и в русском языке).

3. Перед косвенной речью употребляется союз that что. Союз that может быть опущен после глаголов to say сказать, говорить; to know знать; to think думать. После других глаголов, вводящих косвенную речь (например, после глаголов to answer отвечать, to state утверждать, to remark замечать и т. д.), союз that обычно не опускается. Косвенная речь является придаточным дополнительным предложением, а слова, вводящие косвенную речь,— главным предложением.

4. Если сказуемое в главном предложении выражено глаголом в одном из прошедших времен, то при изменении прямой речи в косвенную глагол-сказуемое в придаточном дополнительном предложении (в косвенной речи) изменяется во времени в соответствии с правилами согласования времен *****.

Обычно сказуемое в главном предложении выражается глаголом в Past Indefinite:

Прямая речь | Косвенная речь
Dave said, "Dan, I want to talk to you." -- Дейв сказал: “Ден, я хочу поговорить с тобой”. | Dave told Dan that he wanted to talk to him. -- Дейв сказал Дену, что он хочет поговорить с ним.
Cora whispered, "They are looking at you!" -- Кора прошептала: “Они смотрят на тебя!” | Cora whispered that they were looking at him. -- Кора прошептала, что они смотрят на него.
She said, "I have been working at this plant for 20 years." -- Она сказала: “Я работаю на этом заводе 20 лет”. | She said (that) she had been working at this plant for 20 years. -- Она сказала, что она работает на этом заводе 20 лет.
A stranger said, "I shall make a note of it". -- Незнакомец сказал: “Я запишу это”. | A stranger said (that) would make a note of it! -- Незнакомец сказал, запишет это.
The engineer said, "The new turbine was given a full load." -- Инженер сказал: “Новой турбине была дана полная нагрузка”. | The engineer said the new turbine had been a full load. -- Инженер сказал, что турбине была дана полная нагрузка.
Не said, "She disappeared in a concentration camp." -- Он сказал: “Она исчезла в концентрационном лагере”. | Не said that she had disappeared in a conctcentration camp. -- Он сказал, что она в концентрационном лагере.

Примечания. При обращении прямой речи в косвенную, глагол в придаточных дополнительных предложениях (т. е, в косвенной речи) не изменяется в следующих случаях:

1. Когда глагол в прямой речи употреблен в Past Perfect, Past Perfect Continuous или Future in the Past:

  • We had finished our work by 5 o'clock yesterday. -- Мы закончили работу вчера к пяти часам.
    They said that they had finished their work by 5 o'clock yesterday. -- Они сказали, что закончив работу вчера к пяти часами

2. Когда указывается точное время совершения действия.Подобное отступление от правила согласования времен при обращении прямой речи в косвенную происходит большей частью тогда, когда сказуемое придаточного предложения выражено глаголом to be

  • Не said: "I was at the conference of inventors in 1975." -- Он сказал: ”Я был на конференции изобретателей в 1975 году”.
    Не said that he was at the conference of inventors in 1975 -- Он сказал, что он был на конференции изобретателей в 1975 году.

3. При изменении прямой речи в косвенную глагол придаточного дополнительного предложения, зависящего от главного с глаголом в прошедшем времени, не изменяется во всех тех случаях, в которых не применяется правило согласования времен.

При изменении прямой речи в косвенную происходит следующая замена наречий времени и места, а также указательных местоимений:

Прямая речь | Косвенная речь
now теперь, сейчас | then тогда
today сегодня | that day в тот день
tomorrow завтра | the next day на следующий день
yesterday вчера | the day before - накануне the previous day - ""
the day after tomorrow -- послезавтра | two days later два дня спустя in two days' time через два дня
the day before yesterday -- позавчера | two days before -- двумя днями раньше two days earlier
ago тому назад | before раньше
next year в будущем году | the next year -- в следующем году the following year
here -- здесь | there -- там
this -- этот | that -- тот
these -- эти | those -- те

Такая замена наречий и местоимений при обращении прямой речи в косвенную происходит только в том случае, если время и место, когда была произнесена прямая речь, изменились при передаче ее в косвенной речи.

Прямая речь | Косвенная речь
I said: "I shall be here tomorrow." -- Я сказал: “Я буду здесь завтра”. | I said that I should be there the next day. -- Я сказал, что я буду там на следующий день. (Наречия here здесь и tomorrow заменены в косвенной речи наречиями there там и the next day на следующий день, так как подлинные слова передаются в другой день и в другом месте)
I said: "I shall be here tomorrow" -- Я сказал “Я буду здесь завтра” | I said that I should be here tomorrow -- Я сказал, что я буду здесь завтра (Наречия here здесь и tomorrow saempa coxpaнены в косвенной речи, так как подлинные слова перед в тот же день и в том же месте.)

ВОПРОСЫ В КОСВЕННОЙ РЕЧИ

При обращении прямого вопроса в косе обратный порядок слов в прямом вопросе заменяется прямым порядком слов, т. е, подлежащее предшествует сказуемому. В косвенном вопросе производятся те же изменения, что и при обращении в косвенную речь утвердительных предложений.

Косвенные вопросы делятся на два типа: косвенные вопросы, соответствующие в прямой речи общим вопросам, и косвенные вопросы, соответствующие в прямой речи специальным вопросам.

Косвенные вопросы, соответствующие в пряречи общим вопросам, т. е. вопросам, начинающимся с глагола, присоединяются к главному предложению союзом whether или if. Эти союзы соответствуют в русском языке частице ли. Запятая перед союзами whether и if не ставится:

  • She said, "Have you read the morning paper?" -- Она сказала: “Вы читали утреннюю газету?”
    She asked whether (if) I read the morning pape -- Она спросила, читал ли я утреннюю газету.
  • I asked, "Do you understand now?" -- Я спросил: “Теперь вы понимаете?”
    I asked him if he understood now. -- Я спросил его, понимал ли он (это) теперь.

Краткие ответы в косвенной речи передаются путём повторения вспомогательного или модального глагола, который содержится в кратком прямом ответе. При этом вспомогательный глагол меняется в соответствии с правилом согласования времен. Краткий косвенный ответ вводится союзом that:

  • Do you speak English? Yes, I do. No, I don't -- Вы говорите по-английски? Да. Нет.
    I answered that I did. -- Я ответил, что я говорю
    I answered that I didn't Я ответил, что не говорю
  • Have you received a letter from home? Yes I have, No. I haven't. Вы получили письмо из дома?
    I answered that I had.
    I answered that I hadn't
  • Will he take part in the chess tournament? Yes, he will. No, he won't. -- Он будет принимать участие в шахматном турнире?
    I answered that he would. -- Я ответил, что (он) будет.
    I answered that he wouldn't. --Я ответил, что (он) не будет.

Примечание. В официальной речи употребляются следующие косвенные краткие ответы:

  • Для утвердительного ответа: Не answered in the affirmative. -- Он ответил утвердительно.
  • Для отрицательного ответа : He answered in the negative. Он ответил отрицательно.

Косвенные вопросы, соответствующие в прямой речи специальным вопросам, т. е. вопросам, начинающимся с вопросительного слова, присоединяются к главному предложению посредством того же вопросительного слова, которое в косвенном вопросе становится союзным словом. В косвенных вопросах этого типа также применяется прямой порядок слов, т. е. подлежащее предшествует сказуемому:

Прямой вопрос | Косвенный вопрос
Michael said, "Why do they want another war?" -- Майкл сказал: “Почему они хотят новой войны?” | Michael asked why they wanted another war. -- Майкл спросил, почему они хотят новой войны.
The engineer asked him, "Why have you stopped the lathe?" -- Инженер спросил его: “Почему вы остановили станок?” | The engineer asked him why he had stopped the lathe. -- Инженер спросил еro, почему он остановил станок.
He asked me, "Who has come?" -- Он спросил меня: “Кто пришел?" | He asked me who had come -- Он спросил меня, кто пришел.

ПОВЕЛИТЕЛЬНЫЕ ПРЕДЛОЖЕНИЯ В КОСВЕННОЙ РЕЧИ

Повелительное предложение в косвенной речи вводится одним из следующих глаголов: to ask, to request, to beg просить; to tell велеть, сказать; to оrder приказать. За глаголом следует имя существительнс общем падеже или местоимение в объектном падеже, полняющее функцию дополнения и обозначающее л к которому обращено приказание или просьба.

При обращении в косвенную речь повелительного предложения глагол в повелительном наклонении заменяется инфинитивом. Отрицательная форма глагола в повелительном наклонении заменяется инфинитивом с предшествующей частицей not.

Прямая речь | Косвенная речь
She said to me, "Open the window, please." -- Она сказала мне: “Откройте, пожалуйста, окно”. | She asked me to open window. -- Она попросила меня открыть окно.
She said to me, "Don't open the window, please." -- Она сказала мне: “Не открывайте, пожалуйста, окно”. | She asked me not the window. -- Она попросила меня не крывать окно.
She said to the boy, "Wait for me here." -- Она сказала мальчику: “Жди меня здесь”. | She told the boy to wait for her there -- Она велела мальчику ждат ее там.
The commander said to the sentry, "Take the prisoner away." -- Командир сказал часовому: “Уведите пленного”. | The commander ordered sentry to take the prisoner away. -- Командир велел часовому увести пленного,

Если после глагола, вводящего повелительное предложение в косвенной речи (т. е. после глаголов to ask, to order и т. д.), нет существительного или местоимения, обозначающего лицо, к которому обращено приказание или просьба, то повелительное предложение может передаваться “объектным инфинитивным оборотом”. В этом случае инфинитив употребляется в страдательном залоге.

Прямая речь | Косвенная речь
The commander said, "Take the prisoner away." -- Командир сказал: “Уведите пленного”. | The commander ordered the prisoner to be taken away. -- Командир приказал увести пленного (или: ... чтобы пленного увели).


Conjunction

СОЮЗ (THE CONJUNCTION)

По своей форме союзы делятся на простые, сложные и составные.
Простые союзы—это союзы, неразложимые на ставные части, например: and и, a, but но, or или, если, that что и т. д.
Сложные союзы—это союзы, в состав которых входит наречие ever или которые представляют собой сочетание двух союзов; например: however однако, whenever тогда как.

Составные союзы—это союзы, которые представляют собой сочетание служебных слов со знаменательными; in case в случае; as though как если бы, будто бы; as well as так же как; as long as до пор пока; in order that для того чтобы и др.

К составным союзам относятся двойные союзы, coстоящие из двух частей: both ... and как ... так (и), either ...or или ... или, neither ... nor ни ... ни, not only ... but also не только ... но и, as ... as так же ... как not so ... as не так ... как и т. д.

Имеется еще небольшая группа союзов, которые произошли от причастий и имеют форму причастий: provided, providing при условии если; seeing поскольку; supposing если, в случае.

По своей функции в предложении союзы делятся на сочинительные и подчинительные

Сочинительные союзы соединяют однородные члены предложения, а также независимые предложения При помощи сочинительных союзов независимые предложения соединяются в одно сложносочиненное предложение.

Подчинительные союзы присоединяют придаточные предложения к главному, от которого зависит придаточное предложение.

Подчинительные союзы входят а состав придаточного предложения, за исключением некоторых составных союзов, которые входят в состав как главного, так и придаточного предложения, например, первая часть (not so) союза not so ... as входит в состав главного предложения, а вторая часть (as)—в состав придаточного предложения:

The text was not so difficult as I expected.

Сочинительные союзы по значению делятся на следующие группы:

1) Соединительные: and (в значении к), as well as, nог, neither ... nor, not only ... but (also), both ... and.

2) Противительные: and (в значении a), but, still, nevertheless, yet, however.

3) Разделительные: or, either ... or. К сочинительным союзам относится союз for так как, поскольку этот союз вводит предложения, дающие дополнительные сведения, а не придаточные предложения причины.

  • It is morning already, for the birds are singing. -- Уже утро, (так как) поют (а не because потому что) птицы. (Утро наступило не потому, что поют птицы, а пение птиц служит дополнительным указанием того, что наступило утро.)

ОСНОВНЫЕ СОЧИНИТЕЛЬНЫЕ СОЮЗЫ

Ниже следуют основные сочинительные союзы:

1. Соединительные:

And и

  • The earth and other planets move around the sun and at the same time they rotate about their own axes too. -- Земля и другие планеты движутся вокруг солнца, и в то же время они также вращаются вокруг собственной оси.

As well as так же как (и)

  • A vector has direction as well as magnitude. -- Вектор имеет направление, так же как и величину.

Nor также не, н не

  • In gas the molecules will not get in each other's way, nor will they greatly attract or repel each other -- В газе молекулы не будут мешать друг другу и не будут сильно притягивать или отталкивать друг друга.

Neither ... nor ни ... ни

  • Gases have neither size nor shape of their own. -- У газов нет ни собственного размера, ии собственной формы.

not only ... but (also) не только ., но (также) и

  • Gases expand and contract not only when the temperature alters but also when the air pressure alters. -- Газы расширяются и сжимаются не только, когда меняется температура, но также к когда меняется давление воздуха.

Both ... and и ... и, как ... так и

  • Qauntities which have both. magnitude and direction are vector quantities. -- Величины, которые имеют количественную величину, и направление, являются векторными величинами.

2. Противительные:

And a

  • Не would not listen to me, and I wanted to warn him -- Он не слушает меня, а я хотел предупредить его.

But но

  • Insulators in reality conduct a current, but their resistance is very high. -- В действительности изоляторы проводят ток, но их сопротивление очень велико.

Still, nevertheless все же, тем не менее

  • The Fahrenheit scale is quite inconvenient, still (nevertheless) it is used in England and the USA. -- Шкала Фаренгейта очень неудобна, все же (тем не мене) ею пользуются в Англии и США

Yet все же, тем не менее

  • The waters of the lake were deep, yet clear.-- Воды озера были глубокими тем не менее прозрачными.

However однако

  • In a number of battles Suvorov had fewer troops than the enemy, however he always won a victory. -- В ряде сражений Суворов имел меньше войск, чем противник однако он всегда одерживал победу.

3. Разделительные:

Or нли, иначе

  • Electrical energy may be changed into radiant energy, or it can be changed into mechanical energy. -- Электрическая энергия тоже быть превращена в лучистую энергию, или она может быть превращена в механическую энергию,
  • Hurry up or you will be late! -- Поспешите, иначе вы опоздаете!

Either ... or или ... или

  • We can use the same rotating machine either as a generator or as a motor, -- Мы можем использовать ту же самую ротационную машину иди как генератор, или как мотор.

ОСНОВНЫЕ ПОДЧИНИТЕЛЬНЫЕ СОЮЗЫ

1) Изъяснительные: that, whether, if.

2) Временные: as, as soon as, as long as, till, until, before, after, since, directly, when, while.

3) Причинные: as, because, since, seeing.

4) Целевые: that, in order that, so that, lest.

5) Условные: if, unless, provided (that), providing (that), supposing, once.

6) Уступительные; though, although.

7) Образа действия и сравнения: as, as if, as though, so ... as, as ... as, not so ... as, than, the ... the.

8) Следствия: so ... that, that.

1. Изъяснительные:

That что, чтобы

  • Mendeleyev predicted that vacant places in his table would be filled in. -- Менделеев предсказал, что пустующие места в его таблице будут заполнены.
  • Не suggested that we should decrease the intensity of the current, -- Он предложил, чтобы мы уменьшили напряжение тока.

Whether, If ли

  • I don't know whether (if) he will come tonight, -- Я не знаю, придет ли он сегодня вечером.

2. Временные

As soon as как только

  • Gases and liquids return to their original volume as soon as the applied force is removed, -- Газы и жидкости возвращаются к своему первоначальному объему, как только приложенная сила снимается.

As long as пока

  • The average speed of all molecules remains the same as long as the temperature is constant. -- Средняя скорость движения всех молекул остается одной и той же, пока сохраняется постоянная температура.

As в то время как, когда, по мере того как

  • A liquid does not become hotter, as it continues to boil. -- Жидкость не становится горячее, по мере того как она продолжает кипеть.

Till, until (до тех пор) пока (не)

  • The tourists did not make camp till (until) it grew dark. -- Туристы не разбивали лагеря, пока не стемнело.

Before прежде чем

  • He knew that the patrols might catch tracks before they were covered with snow. -- Он знал, что патруль может обнаружить его следы, прежде чем они покроются снегом.

After после того как

  • The elongation of the test specimen was measured after its broken ends had been put together. -- Удивление испытываемого образца было измерено, после того как его сломанные концы были сложены вместе.

Since с тех пор как

  • What have you been doing since you left our town? -- Что вы делали с тех пор, как вы уехали из нашего города?

Directly как только

  • Let me know directly he comes. -- Дайте мне знать, как только придет.

When когда

  • He was still asleep when the snow began to fall. -- Он все еще слал, когда начал идти снег.

While в то врема как, когда

  • The ball possesses a definite store of potential energy while it is in the elevated position. -- Шарик обладает определенным запасом потенциальной энергии, когда он находится в поднятом положении.

3. Причинные:

As так как

  • As the day was clear, they decided to climb the mountain. -- Так как день был ясный, они решили подняться на гору.

Because потому что

  • A copper wire became red-hot because an electric current was passed through it. -- Медная проволока раскалилась докрасна, потому что через нее был пропущен электрический! ток.

Since поскольку, так как

  • Since rubber is a non-conductor of electricity, it is used for insulation. -- Поскольку резина не является проводником электричества, она используется для изоляции.

4. Целевые;

That, in order that, so that чтобы, для того чтобы

  • In order that an inflammable gas may burn in air. It must first be raised to the ignition temperature. -- Для того чтобы горючий газ горел в воздухе, его температура должна быть повышена до температуры вспышки.

Lest чтобы не

  • He wrote down the number lest he should forget it.-- Он записал номер, чтобы не забыть его.

5. Условные:

If если

  • The intensity of the current in a circuit decreases if the resistance of the circuit is increased. -- Напряжение тока в цепи уменьшается, если опротивление цепи увеличивается.

Unless если не

  • Gases are characterized by extreme lightness unless they are highly compressed. -- Газы характеризуются чрезвычайной легкостью, если они не находятся в состоянии сильного сжатия.

provided при условии что

  • The volume of gas is proportional to its absolute temperature provided its pressure remains constant. -- Объем газа пропорционален его абсолютной температуре, при условии что давление остается постоянным.

Supposing (that) если, допустим (что), предположим (что)

  • Supposing two equal and opposite forces are applied to the body, will it remain in equilibrium? -- Если (предположим что) две равные и противоположные силы приложены к телу, останется ли оно в равновесии?

6. Уступительные

Though, although хотя

  • Though (although) there were vacant places in the periodic table, Mendeleyev predicted the properties of the missing elements. -- Хотя в периодической таблице были незаполненные места, Менделеев предсказал свойства отсутствующих элементов.

7. Образа действия и сравнения

а) Образа действия

As как

  • Maggie had not understood the appearance of this stranger as Tom had. -- Мэгги поняла появление незнакомца иначе, чем Том (букв.: не поняла ... как Том).

As if, as though как если бы, как будто

  • Flowers frozen in liquid air can be broken with a hammer as if they were made of glass. -- Цветы, замороженные в жидком воздухе, могут быть разбиты молотком, как будто они сделаны из стекла.

б) Сравнения

As как, than чем

  • The heavier air crowds the lighter gas upward as a piece of wood is forced to the surface of the water because it is lighter than water, -- Более тяжелый воздух вытесняет наверх более легкий газ, как выталкивается кусок дерева на поверхность воды, потому что он легче, чем вода.

As ... as так же (такой же) ... как (и)

  • The molecules of hydrogen hit as hard as the molecules of chlorine do. --- Молекулы водорода сталкиваются с такой же силой, как и (букв.: ... так же сильно, как и) молекулы хлора.

Not so ,.. as не так (такой) ... как

  • The atr is not so cold now as it was in the early morning. -- Сейчас воздух не такой холодный, как рано утром.

The ... the чем ... тем*

  • The greater the molecular velocity, the higher is the temperature of the body. -- Чем больше скорость молеку тем выше температура тела.

* Двойной союз the ... the с последующим прилагательным или наречием в сравнительной степени переводится на русский язык сочетанием чем ... тем плюс соответствующее прилагательное или наречие в сравнительной степени, например:

  • the more ... the less чем больше ... тем меньше
  • the longer ... the better чем длиннее ... тем лучше и т. п.

8. Следствия:

So ... that так так (настолько) ... что

  • With the increase of pressure the molecules get so close that they repel each other. --- С увеличением давления молекулы настолько сближаются что они отталкивают друг друга.

So that так что

  • The leaves of the trees were very dark and thick, so that no ray of light came through the branches, -- Листья деревьев были очень темные и густые, так что ни один луч света не мог пробиться сквозь ветви.

СОЮЗНЫЕ СЛОВА

Союзные слова—это местоимения и местоименные наречия, которые используются в качестве подчинительных союзов. Обычно в качестве союзных слов выступают местоимения who кто, который; whose чей, которого, what что; which который, что, that который и местоименные наречия when когда; where где, куда, how как; why почему.

Союзные слова отличаются от союзов тем, что они не только присоединяют придаточное предложение к главному, но и являются членами придаточного предложения:

  • In December 1922, when the Union of Soviet Socialist Republics was formed, Moscow became its capital, -- В декабре 1922 г., когда был образован Союз Советских Социалистических Республик, Москва стала его столицей. (Союзное слово when присоединяет придаточное предложение к главному и одновременно служит обстоятельством времени в придаточном предложении.)
  • Wiliam Sydney Porter, who is known under his penname О. Henry, is one of the best-known writers in America. -- Уильям Сидней Портер, который известен под псевдонимом О. Генри,—один из наиболее известных писателей Америки. (Союзное слово who присоединяет придаточное предложение к главному и одновременно является подлежащим в придаточном предложении.)
  • Shakespeare is the greatest writer whom England has ever known, -- Шекспир—величайший писатель, какого когда-либо знала Англия. (Whom присоединяет придаточное предложение к главному и одновременно служит дополнением в придаточном предложении.)

ОТЛИЧИЕ СОЮЗОВ, НАРЕЧИЙ И ПРЕДЛОГОВ, СОВПАДАЮЩИХ ПО ФОРМЕ

В английском языке некоторые союзы совпадают по форме с предлогами и наречиями. Отличить такие союзы от предлогов и наречий можно по значению и по функции, выполняемой ими в предложении:

  • I met him in 1970 and have not seen him since, -- Я встретил его в 1970 году и с тех пор не видел его. (Since—наречие, так как является членом предложения, в данном случае—обстоятельством.)
  • Не realized that the old life he had lived since boyhood was ended. --- Он понял, что прежняя жизнь, какой он жил с детства, окончилась. (Since—предлог, так как показывает отношение существительного к глаголу.)
  • What have you been doing since you left our town? -- Что вы делали с тех пор, как уехали из нашего города?
  • Since displacement has direction, velocity also has direction, -- Поскольку перемещение (тела) имеет направление, скорость также имеет направление. (Since—союз, так как присоединяет придаточное предложение к главному)
  • The Soviet Union is a tremendous multi-national state the like of which the world has never known before. (Before — наречие.) Советский Союз—огромное многонациональное государство, подобно которому мир никогда не знал раньше.
  • All gases liquefy before reaching absolute zero. (Before — предлог.) Все газы сгущаются в жидкость до достижения им температуры абсолютного нуля.
  • He would sit brooding, his paper unread before him. (Before—предлог.) Он сидел, грустно размышляя, с непрочитанной газетой в руках (букв.. перед собой).
  • A tested specimen elongates before a rupture takes place.(Before—союз.) --- Испытываемый образец удлиняется, перед тем к произойдет разрыв.
  • I wanted to do it but I couldn't. (But—союз.) -- Я хотел сделать это, но не мог.
  • I met nobody there but him. (But—предлог.) -- Я никого не встретил там, кроме него.


GERUND

ГЕРУНДИЙ (THE GERUND)

Герундий —это неличная форма глагола, соединяющая в себе свойства существительного и глагола. В этом отношении герундий сходен с инфинитивом, но отличается от него тем, что передает оттенок процесса действия.
В русском языке нет формы глагола, соответствующей английскому герундию.

Герундий обладает следующими свойствами существительного:

  1. Герундий может быть в предложении подлежащим, частью сказуемого, прямым дополнением.
  2. Герундию может предшествовать предлог, и в этом случае герундий может быть в предложении предложным дополнением, определением или обстоятельством.
  3. Герундий может иметь в качестве определения существительное в притяжательном или общем падеже или притяжательное местоимение.

Герундий обладает следующими свойствами глагола:

  1. Герундий выражает залог.
  2. Герундий выражает соотнесенность во времени, т. е. одновременность или предшествование времени действия выраженного глаголом в личной форме.
  3. Герундий может иметь прямое дополнение.
  4. Герундий может определяться обстоятельством, выраженным наречием.

Примечание. В различных употреблениях герундия может выступать его именные и глагольные свойства одновременно:

  • The energy of a body is its сараcity for doing work. Энергия тела—это его спобность совершать работу.

В приведенном примере герундии doing выполняет функцию определения существительного capacity (именное свойство герундия и в то же время имеет прямое дополнение work (глагольное свойство герундия).

Герундий имеет следующие формы:

 | Indefinite | Perfect
Active Passive | writing being written | having written having been written

Только Indefinite Gerund Active является простой формой герундия. Она образуется путем прибавления cyффикса -ing к основе глагола: to write -- writing, to read -- reading.

Правила образования простой формы герундия такие же, как правила образования формы причастия I.

Indefinite Gerund Passive образуется с помощью вспомогательного глагола to be в форме простого герундия и причастия II смыслового глагола: being written.

Perfect Gerund Active образуется с помощью вспомогательного глагола to have в форме простого герундия и причастия II смыслового глагола: having written.

Perfect Gerund Passive образуется с помощью вспомогательного глагола to be в форме перфектного герундия и причастия II смыслового глагола: having been written.

Отрицательная форма герундия образуется с помощью отрицательной частицы not, которая ставится перед герундием: not writing, not being written.

Функции герундия в предложении

1. Подлежащее:

Герундий в функции подлежаг ский язык именем сущее т формой глагола:

  • Skating is a favourite sport with the youth -- Катание на коньках -любимый вид спорта молодёжи
  • Walking, riding, flying, dancing and so on are all familiar examples of motion -- Ходить, ездить, летать, танцевать и т. д.- все это хорошо знакомые примеры. движения.

2. Часть составного сказуемого:

Герундий в функции именной части составного именного сказуемого или части составного глагольного сказуемого обычно переводится на русский язык существительным или неопределенной формой глагола:

  • Corder didn't realize there was a war on. All he thought of reading. books. -- Кордер не представлял ясно, что идет война. Он думал только о чтении книг.
  • The snow had ceased falling, and the patrols might easily find his tracks. -- Снег перестал идти, и патруль мог легко напасть на его след.

Примечание После глаголов to begin, to start, to continue в функции части составного глагольного сказуемого употребляются как'герундии, так и инфинитив:

  • Everyone now began talking to his neighbour. -- Теперь каждый начал говорить со своим соседом.
  • Не began to tell them about his own struggles. -- Он начал рассказывать им о своих собственных трудностях.

3. Прямое дополнение:

Герундий в функции прямого дополнения переводится неопределенной формой глагола, существительным или глаголом в личной форме (в функции сказуемого) в составе придаточного предложения.

Герундий употребляется в функции прямого дополнения после глаголов

to avoid избегать
to mind возражать
to fancy воображать
to mention упоминать
to deny отрицать
to put off откладывать
to delay откладывать
to postpone откладывать
to excuse извинять
to propose предлагать
to give up бросать
to require требовать
to leave off переставать
to need нуждаться в
to suggest предлагать

и некоторых других глаголов:

  • Induction is a method of charging a conductor from а charged object which does not require bringing the two into contact -- Индукция - это метод зарядки проводника от заряженного предмета, который не требует, чтобы проводник и заряженный предмет были приведены в соприкосновение.

Примечание. После глаголов to enjoy, to forget, to hate, to like, to dislike, to neglect, to omit, to detest, to prefer, to prevent, to refuse, to regret, to remember, to resist в функции прямого дополнения употребляется как герундии, так и инфинитив:

  • The night was such a fine one that I preferred to go on foot -- Ночь была такая хорошая, что я предпочел пойти пешком.
  • Hе always preferred staying at home, with such a thick fog moving on from the moor -- Он всегда предпочитал оставаться дома, когда такой густой туман надвигался с болота.

4. Предложное дополнение:

Герундий в функции предложного дополнения переводится неопределенной формой глагола, существительным или глаголом в личной форме (в функции сказуемого) в составе придаточного предложения.

Обычно герундий употребляется в функции предложного дополнения после глаголов, прилагательных и причастий, требующих после себя определенных предлогов. К числу таких наиболее употребительных глаголов, прилагательных и причастий относятся:

to depend (on) зависеть (от)
to be proud (of) гордиться
to rely (on) полагаться (на) (чем-либо или кем-либо)
to insist (on) настаивать (на)
to be fond (of) любить (кого-либо или что-либо)
to object (to) возражать (против)
to be sure (of) быть уверенным (в чем-либо)
to agree (to) соглашаться (на)
to be pleased (at или with) быть довольным (чем-либо или кем-либо)
to hear (of) слышать (о)
to think (of) думать (о)
to thank (for) благодарить (за)
to be surprised (at) удивляться (чему-либо)
to prevent (from) помешать, препятствовать
to be interested (in) интересоваться (чем-либо)
to succeed (in) преуспевать (в)
to be connected (with или to) быть связанным (с)

  • Under the trying conditions of war our country succeeded in rapidly converting in dustry to war production -- В тяжелых условиях войны нашей стране удалось быстро перевести промышленность на военное производство.
  • May be you happened to observe what great labour is connected with forging stamping and rolling -- Может быть, вам случалось наблюдать, какая огромная работа связана с ковкой, штамповкой и прокаткой

5. Определение:

Герундию в качестве определения большей частью предшествует предлог of (иногда for). Герундий в функции определения переводится на русский язык существительным в родительном падеже, существительным с предлогом или неопределенной формой глагола:

  • the method of doing work -- метод выполнения работы
  • the process of stamping -- процесс штамповки
  • the possibility of using -- возможность использования
  • the operation of removing -- операция по удалению
  • the possibility of seeing -- возможность увидеть
  • the way of speaking -- манера говорить
  • the capacity for doing work -- способность производить работу
  • I'm glad to have the opportunity of talking to you, Doctor. -- Я рад возможности поговорить с вами, доктор
  • The capacity for doing work a moving body possesses is called the kinetic energy of a given body. -- Способность производить работу, которой обладает движущееся тело, называется кинетической энергией данного тела.

6. Обстоятельство

Герундий в функции обстоятельства употребляется всегда с предлогом и обычно переводится существительным с предлогом, деепричастием несовершенного или совершенного вида или глаголом в личной форме (в функции сказуемого) в составе придаточного предложения:

  • Не went in. The hall clock greeted him by striking the half-hour. -- Он вошел. Стенные часы приветствовали его, пробив полчаса.
  • Only after having applied force we could change the volume and the form of solid body-- Только после применения силы (применив силу, ... а после того как мы применили силу), мы могли изменить объем и форму твердого тела.
  • The rheostat controls current strength by changing resistance -- Реостат регулирует силу тока посредством изменения сопротивления.
  • A body may be at rest without being in equilibrium -- Тело может быть в состоянии покоя, не будучи в равновесии (без того, что бы быть в равновесии).
  • In moving about molecules make repeated collisions with their neighbours -- Находясь в движении, молекулы все время сталкиваются с соседними моле кулами.

Герундий часто входит в состав сложных существительных для указания назначения предмета, обозначенного существительным:

  • writing-paper почтовая бумага, писчая бумага (бумага для письма),
  • driving force движущая сила (сила для производства движения),
  • drilling machine буровая машина (машина для бурения).

Отличие герундия от отглагольного существительного

Отглагольное существительное (The Verbal Noun) - это существительное, образованное от глагола путем прибавления суффикса -ing к основе глагола:

  • to read -> reading чтение,
  • to begin -> beginning начало,
  • to melt -> melting плавление, таяние,
  • to come -> coming приход и т. д.

Правила образования отглагольного существительного такие же, как правила образования причастия.

Отглагольное существительное обычно переводится существительным.

Отглагольное существительное отличается от герундия тем, что, в то время как герундий имеет свойства как имени существительного, так и глагола, отглагольное существительное, являясь обычным существительным, обладает лишь чисто именными свойствами: имеет перед собою артикль, форму множественного числа, может употребляться с указательным или неопределенным местоимением, определяется прилагательным или причастием и принимает предложное дополнение (обычно существительное с предлогом of). Герундий же не может иметь артикля, формы множественного числа, определяется не прилагательным, а наречием, принимает прямое дополнение, а не предложное и, кроме того, имеет формы времени и залога.

Примеры на отглагольное существительное:

  • They watched his comings and goings -- Они наблюдали, как он, приходил и уходил (букв. его приходы и уходы).
  • The melting of copper, iron, and cast iron requires а very high temperature-- Плавление меди, железа и чугуна требует очень, высокой температуры.
  • At the continued heating of a solid body the movement of its molecules becomes still faster -- При длительном нагревании твердого тела движение его молекул становится еще более быстрым.


GERUND USAGE

Употребление форм герундия

  • Выражение одновременного действия
  • Действие , относящееся к прошлому или будущему, безотносительно ко времени глагола-сказуемого
  • Действие, которое предшествует действию, выраженному глаголом-сказуемым
  • Сложный герундиальныи оборот

Indefinite Gerund Active и Passive обычно употребляются для выражения действия, одновременного с действием, выраженным глаголом-сказуемым в предложении в настоящем, прошедшем и будущем времени:

  • Hе is interested in collecting rare minerals -- Он интересуется коллекционированием редких минералов
  • He was interested in collecting- rare minerals -- Он интересовался коллекционированием редких, минералов.
  • He will be interested in collecting rare minerals -- Он заинтересуется коллек- ционированием редких минералов.

Герундий в форме Indefinite Active и Passive может выражать действие, относящееся к прошлому или будущему, безотносительно ко времени глагола-сказуемого в предложении, в зависимости от обстоятельственных слов или смысла всего высказывания:

  • I remember meeting you somewhere before -- Я помню, что где-то встречал вас раньше.

(Герундий в форме Indefinite Active (meeting) относится к глаголу-сказуемому в настоящем времени (remember), но выражает действие, относящееся к прошлому, на что указывает наречие before).

  • The research party was sure of finding rich seams of coal. -- Изыскательская партия была уверена в том, что она найдет богатые пласты угля.

(Герундий в форме Indefinite Active (finding) связан с глаголом-сказуемым в прошедшем времени (was sure), но по смыслу всего высказывания герундий выражает будущее действие.)

Примечание. После глаголов to need, to want нуждаться в, требоваться и прилагательного worth стоящий обычно употребляется активная форма герундия вместо пассивной:

  • That needs explaining (но не: being explained). -- Это требует объяснения.
  • Mу drill wants sharpening (но не: being sharpened) -- Мне надо заточить сверло.
  • Is this article worth reading? (но не: being read) -- Стоит ли читать эту статью?

Perfect Gerund Active и Passive употребляются для обозначения действия, которое предшествует действию, выраженному глаголом-сказуемым в предложении:

  • Apologizing for having stayed so iong he... asked Andrew to proceed with his investigation. -- Извинившись за то, что так долго засиделся, он попросил Эндрью продолжать свое исследование.
  • We know of wood having been used as structural material in prehistoric times. -- Мы знаем, что дерево использовалось как стропительный материал в доисторическое время.

Примечание. После предлогов after и on (upon) употребляется Indefinite Gerund, если нет необходимости подчеркивать, чго действие, выраженное герундием, предшествовало действию, выраженному глаголом-сказуемым в предложении:

  • After all the data being obtained the crystal was taken from the oil-bath -- После того как все данные были получены, кристалл вынули из масляной ванны.


INDEPENDENT PARTICIPLE CONSTRUCTION

Независимый причастный оборот (The Independent Participle Construction)

Независимый причастный оборот - это сочетание существительного в общем падеже (или ме стоимения в именительном падеже) с причастием, в котором существительное (или местоимение) выполняет роль подлежащего по отношению к причастию, не являясь подлежащим всего предложения:

  • The weather being fine, the airplane started, -- Так как погода была хорошая, самолет вылетел (букв.: погода будучи хорошей, самолет вылетел).

Подлежащим глагола-сказуемого (started) является существительное the airplane, в то время как существительное the weather выполняет роль подлежащего только по отношению к причастию being.

В русском языке нет аналогичной конструкции. Русские деепричастные обстоятельственные обороты, так же как и английские зависимые причастные обороты, относятся к подлежащему предложения, в состав которого они входят.

  • Coming to Leningrad I went to the Hermitage. -- Приехав в Ленинград, я пошел в Эрмитаж.

Деепричастие приехав в русском предложении, так же как и причастие coming в английском предложении, относится к подлежащему предложения—я (I):

  • я приехал и я пошел (I came and I went).

Таким образом, местоимение я (I) является подлежащим предложения и одновременно выполняет роль подлежащего и по отношению к деепричастию (или причастию—в английском предложении).

В этом состоит отличие зависимого причастного оборота от независимого причастного оборота в английском языке.

В состав независимого причастного оборота может входить причастие в любой его форме.

Примечание. Независимый причастный оборот всегда отделяется запятой от остальной части предложения.

Независимый причастный оборот выполняет по отношению к основному составу предложения роль какого-либо члена предложения, в основном -обстоятельства времени, причины или условия.

Независимый причастный оборот переводится на русский язык: 1) придаточным обстоятельственным предложением; 2) простым предложением, входящим в состав сложноподчиненного предложения и вводимым союзами причем, а, и; 3) простым предложением, входящим в состав сложносочиненного предложения путем бессоюзного соединения:

  • All preparations being made (= when all preparations were made), the party sat down. -- Когда все приготовления были сделаны, все сели.
  • All doors having been locked (== as all doors had been locked), they were forced to spend the night at a neighbour's home. -- Так как все двери были заперты, они вынуждены были провести ночь в доме соседа.
  • Weather permitting (== if the weather permits), the airplane starts early in the morning.-- Если погода позволит, самолет вылетит рано утром.
  • Chromium having been added, strength and hardness of the steel increased.-- После того как хром был добавлен, прочность и твердость стали увеличились
  • The article deals with microwaves, particular attention being paid to radio location.-- Статья посвящена микроволнам, причем особое внимание уделено радиолокации.
  • They went to the winding shaft, two of the men carrying a stretcher. -- Они пошли к подъемной шахте; двое из рабочих несли носилки
  • Hydrogen is the simplest substance, atoms of other elements having a more complex structure. -- Водород является простейшим веществом; атомы других веществ имеют более сложную структуру.

Некоторые независимые причастные обороты начинаются предлогом with. Такие причастные обороты переводятся так же, как и независимые причастные обороты с тем же значением без предлога:

  • The article deals with microwaves, with particular attention being paid to radio location -- Статья посвящена микроволнам, причем особое внимание уделено радиолокации.
  • With chromium having been added, strength and hardness of the steel increased, -- После того как (так как) в сталь был добавлен хром, ее прочность и твердость увеличились.

Независимому причастному обороту может предшествовать вводная частица there. Такой независимый причастный оборот обычно переводится придаточным обстоятельственным предложением:

  • There being no other traffic on the road, we drove rather fast. -- Так как на дороге было мало машин, мы ехали довольно быстро.
  • A body can move uniformly and in a straight line, here being no cause to change that motion. -- Тело может двигаться равномерно и по прямой линии, если нет причины, которая может изменить это движение.

Причастие с зависящими от него словами может выполнять в предложении функцию вводного члена предложения. Обычно такие причастные группы имеют модальное значение и относятся ко всему предложению в целом: strictly speaking строга говоря; generally speaking вообще говоря и т. п.:

  • Generally speaking, metals are excellent conductors -- Вообще говоря, металлыпревосходные проводники.


INDEX.HTML

Беляева М.А. - Грамматика английского языка

Данный учебник расчитан на тех, кто владеет русским языком. Имеется в виду то, что мне не придётся постоянно давать определения всему и вся, ибо предполагается аналогия с русским. Разумеется, английский и русский очень сильно различаются, но общеязыковые понятия едины. В тех случаях, когда будет какое-то несоответствие, об этом будет явно указано.

Большую часть своей языковой практики люди изъясняются предложениями, котоые прямо или косвенно соотносятся со временем, поэтому мы и начнём с понятия времени ...

Продолжение ...

  • СИНТАКСИС
  • ПРОСТЫЕ ПРЕДЛОЖЕНИЯ
    • Повествовательные предложения
    • Повелительные предложения
    • Восклицательные предложения
    • Личные, неопределённо-личные и безличные предложения
      • Личные предложения
      • Неопределённо-личные предложения
      • Безличные предложения
    • Вопросительные предложения
      • Общие вопросы
      • Специальные вопросы
      • Алтернативные вопросы
      • Расчленённые вопросы
    • Отрицательные предложения
  • ЧЛЕНЫ ПРЕДЛОЖЕНИЯ:
    • Подлежащие
    • Сказуемое
    • Дополнение
    • Определение
    • Обстоятельство
  • Род и падеж в английском языке
  • Части речи:
    • Имя существительное
    • Артикль
    • Местоимение
    • Имя прилагательное
    • Имя числительное
    • Глагол (см. также его неличные формы: ифинитив, герундий, причастие)
    • Наречие
    • Модальные слова
    • Предлог
    • Союз
    • Частица
    • Междометие
  • Временные формы глагола активного и пассивного залогов.
  • Употребление временных форм глагола !
  • СЛОЖНЫЕ ПРЕДЛОЖЕНИЯ
    • Сложносочинённое предложение
    • Сложноподчинённое предложение
      • Придаточные предложения подлежащие
      • Придаточные предложения предикативные члены
      • Придаточные дополнительные предложения
      • Придаточные определительные предложения
      • Обстоятельственные предложения образа действия и сравнения
      • Обстоятельственные предложения причины
      • Обстоятельственные предложения цели
      • Обстоятельственные предложения следствия
      • Обстоятельственные уступительные предложения
      • Обстоятельственные условные предложения
    • ПРЯМАЯ И КОСВЕННАЯ РЕЧЬ
      • Правила изменения прямой речи в косвенную
      • Вопросы в косвенной речи
      • Повелительные предложения в косвенной речи
  • ЗНАКИ ПРЕПИНАНИЯ
  • СИНТАКСИЧЕСКИЕ КОНСТРУКЦИИ
    • Употребление инфнинитива (одновременность действий, предшедствование действия, возможность или вероятность действия, невыполненость действия, ...)
    • Объектный предикативный инфинитивный оборот
    • Субъектныйй предикативный инфинитивный оборот
    • Инфинитивный оборот с предлогом for
    • Герундий: выражение одновременного действия
    • Герундий: действие, относящееся к прошлому или будущему, безотносительно ко времени глагола-сказуемого
    • Герундий: действие, которое предшествует действию, выраженному глаголом-сказуемым
    • Сложный герундиальныи оборот
    • Выражение соотнесенности во времени при помощи форм причастий
    • Объектный предикативный причастный оборот
    • Субъектный предикативный причастный оборот
    • Независимый причастный оборот
    • There + глагол, например Thers is ...
    • Бессоюзные условные предложения со сказуемым was, were, had,could, should
    • Предложения с наречиями Here, There (вот)
    • Предложения с наречиями Hardly, scarcely, no sooner, nothing, not only,...
    • So, neither, nor ...
    • Эмоциональное выделение членов предложения

Используемая литература:

  1. М.Т. Баранов, Т.А. Костяева, А.В. Прутникова, под ред. Н.М. Шанского, "Русский язык", Справочник для учащихся, Москва,"Просвещение", 1984
  2. М. А. Беляева, "Грамматика английского языка", Москва, "Высшая школа", 1984 (99.9% текста)
  3. А. С. Хорнби, пер. с англ. А.С. Игнатьева, "Конструкции и обороты английского языка", Москва, АО "Буклет", 1993


INFINITIVE

ИНФИНИТИВ (THE INFINITIVE)

Инфинитив имеет следующие формы:

 | Indefinite | Continuous | Perfect | Perfect Continuous
Active | to write | to be writing | to have written | to have been writing
Passive | to be written | -- | to have been written | --

Только Indefinite Infinitive Active является простой формой инфинитива. Остальные формы являются сложными и образуются с помощью вспомогательных глаголов to be или to have и причастия.

Continuous Infinitive Active образуется с помощью вспомогательного глагола to be и Participle I.

Perfect Infinitive Active образуется с помощью вспомогательного глагола tc have и Participle II.

Perfect Continuous Infinitive Active образуется с помощью вспомогательного глагола to be в форме Perfect Infinitive (to have been) и Participle I.

Indefinite Infinitive Passive образуется с помощью вспомогательного глагола to be и Participle II.

Perfect Infinitive Passive образуется с помощью вспомогательного глагола to be в форме Perfect Infinitive (to have been) и Participle II.

Отрицательная форма инфинитива образуется с помощью отрицательной частицы not, которая ставится перед инфинитивом:
not to write; not to be written

Функции инфинитива в предложении

Инфинитив или инфинитивная группа (т. е. инфинитив с зависимыми от него словами) может выполнять в предложении функцию какого-либо члена предложения или входить в состав какого-либо члена предложения.

Функции инфинитива (или инфинитивной группы) в предложении следующие:

1) Подлежащее:

То smoke is bad for health. -- Курить вредно для здоровья.

То weld metals is possible by means of heat produced by a current -- Сваривать металлы можно- посредством тепла, производимого током.

Примечание. Инфинитив или инфинитивная группа, которая следует после безличных оборотов типа it is necessary, it is possible, выполняет функцию подлежащего:
It was necessary to do something (D. L..) -- Необходимо было что-то сделать

2) Часть простого сказуемого в сочетании с вспомогательными глаголами:

The chairman said, "I'll open the discussion myself." (Gisw.) -- Председатель сказал: “Я открою обсуждение своим выступлением”.

"I do not know anything about it. When did you hear that." (Th. Dr.) -- “Я ничего не знаю об этом. Когда вы это слышали?”

If the wire were of a smaller diameter, its resistance would be increased.-- Если бы проволока была меньшего диаметра, ее сопротивление увеличилось бы.

3) Часть составного глагольного сказуемого в сочетании с модальными глаголами и с такими глаголами, как to begin, to start, to continue, to end, to stop, to want, to decide, to intend и т. п., выражающими начало, продолжение или конец действия, или отношение лица, выраженного подлежащим, к действию, выраженному инфинитивом:

We can actually begin the experiment. (M. W.) -- Теперь мыдействительно можем начать опыт.

You are to live here for the next six months. (B, Sh.) -- Вы должны жить здесь в течение ближайших шести месяцев.

My watch began to gain, it gained faster and faster day by day. (M. Tw.) -- Мои часы начали идти вперед и спешили все больше и больше с каждым днем.

Инфинитив является частью составного глагольного сказуемого в предложениях, содержащих “Субъектный инфинитивный оборот” (см. §255):

As least one radioactive isotope is known to exist for all known elements -- Известно, что по крайней мере один радиоактивный изотоп существует для всех известных элементов.

4) Именная часть составного сказуемого:

"I think," he said, "that to prolong this discussion is to waste time." (Gisw.) -- “Я думаю, - сказал он, - что продолжать это обсуждение - значит попусту терять время”.

5) Дополнение (после переходных глаголов to help, to assist, to like, to prefer, to forget, to ask, to beg, to promise, to recommend и др.):

He forgot to wind the watch when he went to bed. (J. J.) -- Он забыл завести часы, когда ложился спать.

6) Часть сложного дополнения (см. §252):

Everyone watched him walk across the garden. (D. L.) -- Все смотрели, как он шел через сад

We know the atomic weight of a hydrogen atom to be 1.008. -- Мы знаем, что атомный вес водорода равен 1,008

7) Определение:

Не was the first to come. -- Он первым пришел сюда.

Energy is defined as the ability to do work -- Энергия определяется как способность производить работу.

Инфинитив в функции определения после слов the first, the second, the last и т. д. переводится на русский язык глаголом в личной форме в том времени, в каком стоит глагол-сказуемое английского предложения:

Не will be the last to leave. -- Он уйдет последним

George was the first to recover. (J. J.) -- Джордж первым пришел в себя.

Инфинитив, определяющий существительное, часто приобретает модальное значение и переводится на русский язык определительным придаточным предложением с модальным глагольным сказуемым, выражающим возможность или долженствование. Иногда инфинитив переводится глаголом в будущем времени:

We intended to camp in one of the inlets to be found round that tiny shore. (J. J.) -- Мы предполагали заночевать в одном из заливчиков, которые можно найти у этого островка

The type of the manometer depends on the magnitude of pressure to be measured.-- Тип манометра зависит от величины давления, которое надо измерить.

Примечание. Если к инфинитиву в функции определения примыкает предлог, то перевод инфинитива следует начинать с предлога. Поскольку инфинитив в функции определения переводится чаще всего определительным придаточным предложением, в русском предложении предлог займет место перед относительным местоимением, вводящим придаточное предложение:
The things that you see here, are things to be seen and not to be spoken of. (Ch. D.) -- Вещи, которые вы видите здесь, являются тем, что можно видеть, но о чем нельзя говорить.

8) Обстоятельство:

а) цели. При переводе на русский язык инфинитива в функции обстоятельства цели перед инфинитивом употребляется союз чтобы, для того чтобы:

То reach the lecture hall he had to walk almost half a mile. (D. C.) -- Чтобы дойти до лекционного зала, ему пришлось идти почти полмили.

We have come to the station to see them off. -- Мы пришли на станцию, чтобы проводить их.

Примечание. Перед инфинитивом в функции обстоятельства цели часто употребляется союз in order для того чтобы:
In order to measure the resistance of a conductor it is necessary to have some fixed standard. Для того чтобы измерить сопротивление проводника, необходимо иметь какую-то принятую стандартную единицу.

6) следствия:

I was too young to think of such things at the time. (J. Or.) -- В то время я был слишком молод, чтобы думать о таких вещах.

In the case of gas, the molecules are much too far from each other to repel each other. -- В газе молекулы находятся слишком далеко друг от друга, чтобы отталкивать друг друга.

Употребление инфинитива с частицей to

Инфинитив обычно употребляется с частицей to: to write, to work, to do.

Если в предложении употребляются два инфинитива, соединенные союзом and или or, частица to перед вторым инфинитивом обычно опускается:

  • The aim of the Soviet budget is to develop our Socialist economy and raise the living standard of the people. -- Цель бюджета Советского Союза - развивать социалистическую экономику и поднимать жизненный уровень народа.

Иногда, чтобы не повторять один и тот же глагол, вместо полной формы инфинитива этого глагола употребляется только частица to:

I seem to have hurt her though I never meant to (hurt her) -- Я, кажется, обидел ее, хотя я совсем не хотел этого (ее обидеть).

§263. Инфинитив с частицей to употребляется после глаголов to be и to have, используемых в качестве модальных глаголов (см. §208, §212).

Употребление инфинитива без частицы to

§264. Инфинитив без частицы to употребляется:

1. В сочетании с вспомогательными и модальными глаголами (см. раздел “Вспомогательные и модальные глаголы”).

Примечание. После модального глагола ought всегда употребляется инфинитив с частицей to (см. §242).

2. В "Объектном инфинитивном обороте" после глаголов to see видеть, to hear слышать, to feel чувствовать, to watch, to observe наблюдать (см. §253)

3. После глаголов to make заставлять, to let разрешать, допускать:

What made you come so early? -- Что заставило вас прийти так рано?

Don't let the fire go out. -- Не давайте огню погаснуть.

Примечание. Если глаголы, перечисленные в пунктах 2 и 3, стоят в страдательном залоге, то после них употребляется инфинитив с частицей to:
Не was heard to lock the door. Слышали, как он запирал дверь.
Не was made to do it. Его заставили сделать это.

4. После выражений: had better лучше бы, would rather, would sooner предпочел бы и некоторых других:

Не said he would rather stay at home. (Н. Р.) -- Он сказал, что он предпочел бы остаться дома.

George said we had better get the canvas up first (J. J.) -- Джордж сказал, что нам лучше сначала натянуть парусину.


INFINITIVE CONSTRUCTION WITH PREPOSITION FOR

Инфинитивные обороты с предлогом for

Инфинитивные обороты с предлогом for представляют собой сочетание, в состав которого входит: предлог for плюс существительное в общем падеже (или местоимение в объектном падеже) плюс инфинитив. Эти обороты переводятся на русский язык полным придаточным предложением, обычно вводимым союзом что, чтобы, причем существительное (или местоимение) этого оборота вместе с предшествующим ему предлогом for переводится существительным (или местоимением) в функции подлежащего придаточного, предложения, а инфинитив — глаголом-сказуемым в личной форме:

  • Не waited for her to speak, but she did not. -- Он ждал, чтобы она заговорила, но она молчала
  • The period T is the time required for a particle to make one complete vibration. -- Период Т - это время, необходимое для того, чтобы частица сделала одно полное колебание.


INFINITIVE USAGE

Употребление форм инфинитива

  • Действие, одновременное с действием, обозначенным глаголом-сказуемым
  • Действие в процессе его развертывания, происходящее одновременно с действием, обозначенным глаголом-сказуемым
  • Действие, которое предшествует действию, обозначенному глаголом-сказуемым
  • Возможность или вероятность действия, относящегося к прошлому, в сочетании с модальными глаголами must, may
  • Невыполненное действие, которое должно было или могло произойти в прошлом в силу необходимости, обязанности, морального долга и т. д., в сочетании с модальными глаголами should, ought, might, could, was (were)
  • Действия после глаголов to hope надеяться, to except ожидать, to intend намереваться, to mean иметь в виду, to want хотеть:в форме прошедшего времени
  • Действие, продолжавшееся в течение определенного отрезка времени и предшествовавшее действию, выраженному глаголом-сказуемым
  • Объектный предикативный инфинитивный оборот
  • Субъектныйй предикативный инфинитивный оборот
  • Инфинитивный оборот с предлогом for

Indefinite Infinitive Active и Passive

употребляются для выражения действия, одновременного с действием, обозначенным глаголом-сказуемым в предложении, в настоящем, прошедшем и будущем времени:

  • The function of a transmitter is to propagate radio-waves -- Функция передатчика состоит в том, чтобы распространять радиоволны.
  • The engineer ordered the engine to be started -- Инженер приказал запустить мотор.
  • Our job will be to investigate some of its properies. - Наша работа будет состоять в том, чтобы исследовать некоторые из eru свойств.

Continuous Infinitive Active

употребляется для выражения действия в процессе его развертывания, происходящего одновременно с действием, обозначенным глаголом-сказуемым в предложении:

  • We know the velocity of the Мы знаем, что скорость ча-particle to be continuously стицы постоянно меняет-changing if this particle ся, если эта частица имеет has non-uniform motion, неравномерное движение.

Perfect Infinitive Active и Passive

употребляются:

1. Для выражения действия, которое предшествует действию, обозначенному глаголом-сказуемым в предложении:

  • I seem to have promised that I'd take you into my laboratory. -- Кажется, я обещал взять вас в свою лабораторию.
  • If a body moves from one position to another it is said to have had a displacement -- Если тело переходит из одного положения в другое, то говорят, что оно переместилось.

2. Для выражения возможности или вероятности действия, относящегося к прошлому, в сочетании с модальными глаголами must, may:

  • What he saw in that room must have frightened him terribly. -- To, что он увидел в этой комнате, должно быть, сильно напугало его.
  • A positive particle moving upward may have produced this track -- Положительная частица, движущаяся вверх, возможно, оставила этот след.

3. Для выражения невыполненного действия, которое должно было или могло произойти в прошлом в силу необходимости, обязанности, морального долга и т. д., в сочетании с модальными глаголами should, ought, might, could, was (were):

  • You should (ought to) have kept your promise -- Вам следовало бы сдержать свое обещание (подразумевается: но вы его не сдержали).
  • You could have translated the text better -- Вы могли бы перевести текстлучше (подразумевается, но вы не сделали этого).
  • You might have told us that half an hour ago. -- Вы могли бы сказать нам это полчаса тому назад (подразумевается: но не сказали).

4. Для выражения невыполненного действия после следующих глаголов в форме прошедшего времени: to hope надеяться, to except ожидать, to intend намереваться, to mean иметь в виду, to want хотеть:

  • I intended (meant) to have left the next day -- Я намеревался выехать на следующий день (подразумевается: но не выехал).

Примечание. Употребление этих же глаголов в прошедшем времени с Indefinite Infinitive не показывает, было ли выполнено действие:

  • Не wanted to stay here. --Он хотел остаться здесь (неизвестно, остался он или нет).
  • He wanted to have stayed here. --Он хотел остаться здесь (подразумевается: он не остался).

Perfect Continuous Infinitive Active

употребляется для выражения действия, продолжавшегося в течение определенного отрезка времени и предшествовавшего действию, выраженному глаголом-сказуемым в предложении:

  • "The wind seems to have been howl ing all the night long,",she said. -- “Ветер, кажется, бушевалвсю ночь”, -сказала она.


INTERJECTION

МЕЖДОМЕТИЕ (THE INTERJECTION)

В связной речи междометия могут выступать в качестве отдельных звуков, выражающих чувства или побуждения говорящего (Oh! Ah! Bravo! Hush! Hurrah! и т.п.), или отдельных выражений, несущих функцию междометий, как например: For shame! Стыдно! Well done! Молодец! Здорово! и т. п.:

  • Well, perhaps you are right! -- Ну, может быть, вы и правы.
  • Oh! what a pleasure! -- Ax, как приятно!


Modal Verbs (§§ 232-244)

Модальные глаголы (Modal Verbs)

§232. Модальные глаголы - это такие глаголы, которые выражают не действие или состояние, а отношеие лица, обозначенного местоимением или существительным, несущим в предложении функцию подлежащего, к действию или состоянию, выраженному инфинитивом. Модальный глагол в сочетании с инфинитивом образует в предложении составное глагольное сказуемое. Модальные глаголы выражают значение возможности, необходимости, вероятности, желательности и т. п.

К модальным глаголам относятся глаголы can, may, must, ought, need. Инфинитив, с которым сочетаются модальные глаголы, употребляется без частицы to, кроме инфинитива, который следует за глаголом ought.

§233. Модальные глаголы отличаются от других глаголов тем, что они не имеют ряда форм.

1. Глаголы can и may имеют формы настоящего и прошедшего времени (could и might), а глаголы must, ought и need имеют только одну форму - настоящего времени

2. Модальные глаголы не имеют неличных форм - инфинитива, герундия и причастия.

3. Модальные глаголы не имеют окончания -s в 3-м лице единственного числа:

Не can do it.
He must do it.
He may do it.
He ought to do it.

§234. Вопросительная и отрицательная формы модальных глаголов в Present и Past Indefinite образуются без вспомогательного глагола to do. В вопросительной форме модальный глагол ставится перед подлежащим:

Can you do it?
Need he do it?
May you do it?
Ought she to do it?
Must you do it?

В отрицательной форме частица not ставится сразу же после модального глагола. Глагол can и отрицательная частица not в настоящем времени пишутся слитно: cannot.

Не cannot do it. Он не может этого сделать.
You may not smoke here. Здесь курить не разрешается.

Модальные глаголы имеют следующие сокращенные отрицательные формы: can't, mayn't, couldn't, mightn't, needn't, mustn't

ЗНАЧЕНИЕ И УПОТРЕБЛЕНИЕ МОДАЛЬНЫХ ГЛАГОЛОВ

Can

§235. Глагол can имеет значение обладать физической или умственной способностью, умением выполнить действие, выраженное инфинитивом глагола, с которым can сочетается.

Глагол саn в сочетании с Indefinite Infinitive Active переводится на русский язык словом может, в сочетании с Indefinite Infinitive Passive глагол can переводится словом можно с последующим инфинитивом:

The burden will fall on me but I can carry it -- (Вся) тяжесть падет на меня, но я могу вынести ее.

When a body сап do work it is said to possess energy -- Когда тело может производить работу, говорят, что оно обладает энергией.

How can the motion be explained? -- Как можно объяснить движение? (Как может быть объяснено движение?)

Глагол can в отрицательной форме с последующим Indefinite Infinitive Passive обычно переводится на русский язык словом нельзя:

It cannot be done. Это нельзя сделать. (Это не может быть сделано.)

!!!
Примечание. Сочетание cannot but плюс Indefinite Infinitive переводится нельзя не, не могу не (не может не и т. д.):
I cannot but agree with you. Нельзя не согласиться с вами. (Я не могу не согласиться с вами.)
One cannot but admit ... -- Нельзя не признать ..

§236. Глагол can (could) в сочетании с глаголами, обозначающими чувства и восприятия (to see, to hear, to feel, to smell, to taste и т. д.), на русский язык не переводится.

В этом употреблении глагол can придает оттенок усилия в выполнении действия, выраженного глаголами, обозначающими чувства и восприятия:

Look over there, can you see that house in the distance? -- Посмотрите туда. Видите вы этот дом вдали?

Can you hear that strange noise? -- Вы слышите этот странный шум?

§237. В значении глагола can, а также взамен его недостающих форм употребляется сочетание to be able быть в состоянии с последующим инфинитивом с частицей to:

If we weigh the lamp with the alcohol in it before and after the experiment we shall be able to determine the amount of alcohol burned -- Если мы взвесим лампу, наполненную спиртом, до, и после опыта, мы сможем (будем в состоянии) определить количество сгоревшего спирта.

May

§238. Глагол may имеет следующие значения:

1) Разрешение:

You may use dictionaries. -- Вы можете (вам разрешается) пользоваться словарями.

May I 'ask you a question? -- Можно (разрешите) задать вопрос?

В этом значении взамен глагола may (might) и взамен недостающих форм глагола may употребляется сочетание to be allowed с последующим инфинитивом с частицей to:

Не has been allowed to stay here -- Ему разрешили остаться здесь.

Форма прошедшего времени от глагола may—might - употребляется в значении разрешения только в косвенной речи. Во всех других случаях в этом значении в прошедшем времени употребляется сочетание to be allowed.

В этом употреблении глагол can придает оттенок усилия в выполнении действия, выраженного глаголами, обозначающими чувства и восприятия:

Примечание. В ответах на вопрос May I . . .? (Можно мне ...?) русскому слову ложно соответствует you may, а русскому слову нельзя соответствует mustn't:
May I come in? -- Можно войти?
Yes, you may. -- Да, можно.
No, you must not. Нет, нельзя.

2) Возможность:

The answer may give the key to the whole problem. -- Ответ (на этот вопрос) может дать ключ ко всей проблеме.

A body may be divided into separate tiny particles -- Тело может быть разделено (можно разделить) на отдельные мельчайшие частицы.

3) Предположение, сомнение, неуверенность со стороны говорящего в возможности действия, выраженного последующим инфинитивом. May (might) в сочетании с Indefinite Infinitive употребляется в отношении настоящего и будущего времени; may (might) в сочетании с Perfect Infinitive употребляется в отношении прошедшего времени.

Разница в значении между may и might в данном употреблении состоит в том, что might выражает более сильную степень сомнения, неуверенности со стороны говорящего, чем may:

Не may (might) come today or tomorrow. -- Он, может быть, приедет сегодня или завтра.

So you say he may have been one of those two passengers? -- Итак, вы говорите, что он, может быть, был одним из тех двух пассажиров?

4) Выражение упрека, замечания. В этом значении употребляется только глагол might. Might в сочетании с Indefinite Infinitive относится к настоящему, прошедшему и будущему времени; в сочетании с Perfect Infinitive might выражает упрек, сожаление о невыполненном действии и относится только к прошедшему времени:

You might do it yourself. -- Вы могли бы сделать это сами.

You might have told me about it long ago.-- Вы могли бы давно сказать мне об этом.

§239. Глагол may (might) в сочетании с инфинитивом употребляется в придаточных предложениях цели после союзов that, so that, in order that для того чтобы, чтобы (см. §202).

Jerry has told him to meet him next morning so that they may work together. -- Джерри велел ему встретить его на следующий день утром, для того чтобы вместе работать (== чтобы они могли вместе работать).

Must

§240. Глагол must выражает необходимость, моральную обязанность и соответствует в русском языке словам должен, нужно, надо.

I must hurry, I must warn him of the danger -- Я должен торопиться, я должен предупредить его об опасности.

As soon as the shell is shot from the gun it must overcome the resistance of the air. -- Как только снаряд выпущен из орудия, он должен преодолеть сопротивление воздуха.

Must употребляется в отношении настоящего и будущего времени. В отношении прошедшего времени глагол must употребляется только в косвенной речи:

Не decided he must speak to Doctor Page himself -- Он решил, что должен поговорить с самим доктором Пейджем.

Наряду с глаголом must и взамен его недостающих форм употребляется глагол to have с последующим инфинитивом с частицей to (см. §212).

Примечание. В ответах на вопрос, содержащий глагол must, в утвердительном ответе употребляется must, в отрицательном - needn't:
Must I go there? Yes, you must. No, you needn't. Нужно мне идти туда? Да, нужно. Нет, не нужно.
Mustn't означает нельзя и употребляется в отрицательном ответе на вопрос May I ...? Можно? (см. примечание к §238).

§241. Глагол must может иметь значение вероятности, возможности действия. В этом значении глагол must переводится на русский язык должно быть, вероятно. В сочетании с Perfect Infinitive глагол must обычно употребляется в указанном значении в отношении действия, которое относится к прошлому.

Wait a little, the rain must stop soon. -- Подождите немного, дождь, вероятно, скоро перестанет.

It occurred to Bert that he must have said the wrong thing. -- Берту пришло на ум, что он, должно быть, сказал не то, что нужно.

Ought

§242. Глагол ought в сочетании с Indefinite Infinitive выражает моральный долг, желательность действия, относящегося к настоящему и будущему времени. На русский язык ought переводится следовало бы, следует, должен.

Инфинитив после глагола ought употребляется с частицей to:

You ought to do it at once. Вам следует (следовало бы, вы должны) сделать это сейчас же.

His brother has measles. He ought to be isolated. -- У его брата корь. Его следует изолировать.

Глагол ought в сочетании с Perfect Infinitive употребляется в отношении прошедшего времени и указывает на то, что действие не было выполнено:

You ought to have done it at once -- Вам следовало бы сделать это сразу же (но вы не сделали).

§243. Глагол ought может выражать вероятность, предположение, возможность действия, обозначенного последующим инфинитивом, и в этом случае переводится на русский язык словами должно быть или должен. В данном значении глагол ought в сочетании с Perfect Infinitive указывает на то, что действие относится к прошлому.

The weather ought to be fine tomorrow -- Завтра, должно быть, будет хорошая погода.

The train ought to have left. -- Поезд, должно быть, уже ушел.

Need

§244. Глагол need в качестве модального глагола в сочетании с Indefinite Infinitive выражает необходимость совершения действия в отношении настоящего и будущего времени. Need употребляется в вопросительных и отрицательных предложениях, а также в утвердительных предложениях, содержащих такие наречия с отрицательным значением, как hardly, scarcely и др.:

Need you go there so soon? -- Нужно ли вам (должны ли вы) ехать туда так скоро?

You need hardly remind me of it. -- Вам едва ли надо напоминать мне об этом.

I need not tell you how im- Мне не нужно говорить вам, portant that is. (Th. Dr.) как это важно.

Глагол needn't в сочетании с Perfect Infinitive употребляется в отношении прошедшего времени и означает, что лицу, о котором идет речь, не было необходимости совершать действие:

You needn't have done it. -- Вам не нужно было этого делать.

!!!
Примечание. Глагол need в качестве самостоятельного глагола имеет значение нуждаться, требоваться. В этом значении need имеет обычные формы спряжения:
Here is the book you needed so much. -- Вот книга, которая была вам так необходима.


Modal Words

МОДАЛЬНЫЕ СЛОВА (MODAL WORDS)

Модальные слова выражают субъективное отиошеняе гоаорящего к высказываемой в предложении мысли. Модальные слова имеют значение предположения, сомнения, вероятности; уверенности говорящего в мысли, вырвженной в предложении. Модальные слова выполняют фуннцикцию вводного члена предложения и обычно отосятся ко всему предложению в целам.

Примечание Некоторые модальные слова (например, of course, certainly, no doubt, perhaps и т. п.) могут выполнять, функцию слова-предложения:

  • Pickering: He taught you to speake. I couldn't hаvе done that. Liza: Of course.-- Пикеринг: Он научил вас говорить, я не мог этого сделать. Лиза: Конечно.

К модальным словам относятся такие слова, как perhaps, may be может быть; of course конечно; surely конечно, несомиенно no doubt несомненно; in fact фактически; in truth по правде сказать, дейетвшпелыю и т. п. а также слова с суффиксом -1у, совпадающие по форме с наречиями: possibly возможно; ргobably вероятно; cer tainly конечно, несомненно; naturally конечно, само собой разумеется; evidently, obviously очевидно; happily к счастью и т. п.

Вытолняя функцию вводного члена предложения, модальное слово может занимать место в начале предложения, в середине и иногда в конце предложения

The airplane will evidently be late due to bad weather forecast, Самолет, очевидно, опоздает из-за плохого прогноза погоды. Evidently when there are no forces acting on a body, that body is in equilibrium.

Очевидно, когда нет сил, действующих на тело, это тело находится в равновесии.

Большинство модальных слов произошло из наречии ir совпадает по форме с наречиями образа действия, имеющими суффикс -1у. Модальные слова отличается от наречия по значению и синтаксической функции. Значение и синтаксинеекая функция наречия состоит в том, что оно дает объективную характеристику действия, свойства, признака или указывает на обстоятельства, при которых совершается действие, и: относится к одному члену предложения. Модальное же слове обычно относиттся ко всему предложению в целом и выражает субъективное отношение говорящего к высказываемой мысли.

Например:

  • Certainly, you cannot interfere. -- Конечно, вам иелвзя вмешиваться. (Certainly—модальное слово, так как содержит субъективную оценку говорящим высказанной мысли, следовательно, относится ко всему предложению и выполняет функцию вводного члена предложения.)
  • The penetrating of slow neutrons into the nucleus is easily effected, -- Проникновение медленых нейтронов в ядро леко осуществляется. (Easily—наречие, относится к сказуемому is effected выполняя при нем функцию обстоятельства образа действия.)
  • The second day was exactly .like the first. -- Второй день был в точности похож да первый (Exactly—наречие, относится к сказуемому и выполняет функцию обстоятельства образа действия.)


moods

НАКЛОНЕНИЕ (THE MOOD)

изъявительное , сослагательное , повелительное

ИЗЪЯВИТЕЛЬНОЕ НАКЛОНЕНИЕ (THE INDICATIVE MOOD)

(§115)Изъявительное наклонение показывает, что говорящий рассматривает действие как реальный факт, относящийся к настоящему, прошедшему или будущему:

Radar operates in any weather -- Радар действует в любую погоду.

Gas is made up of a good deal of emptiness and very few molecules -- В составе газа много пустоты и очень мало молекул.

ПОВЕЛИТЕЛЬНОЕ НАКЛОНЕНИЕ (THE IMPERATIVE MOOD)

§193. (§115) Повелительное наклонение выражает волю говорящего, побуждение к совершению действия, просьбу или приказание говорящего.

Write down your name here -- Напишите здесь вашу фамилию

Pass the dictionary, please. -- Передайте, пожайлуста, словарь.

В английском языке в повелительном наклонении имеется только одна форма глагола для 2-го лица. Эта форма соответствует двум формам глагола в повелительном наклонении для 2-го лица в русском языке—форме единственного и форме множественного числа.

Форма глагола 2-го лица в повелительном наклонении образуется из инфинитива путем отбрасывания частицы to:

Write! Пиши! Пишите! Translate! Переведи! Переведите! Read the article on page 1051 Читай (читайте) статью на

Look at the blackboard!

странице 105! Смотри (смотрите) на доску!

Отрицательная форма глагола в повелительном наклонении образуется при помощи вспомогательного глагола to do и частицы not. Частица not обычно сливается с вспомогательным глаголом:

Don't go there! Don't talk! Don't be late!

He ходи(те) туда! He разговариваете)! Не опаздывай(те)!

Для усиления просьбы перед глаголом в повелительном наклонении употребляется вспомогательный глагол to do:

Do write to me as soon as you need my help!

Do be ready by 51

Напишите мне непременно, как только вам понадобится моя помощь!

Пожалуйста, будьте готовы к 5 часам!

&sect; 194. Для выражения воли говорящего, побуждения к совершению действия, относящегося к 3-му лицу, упот-

ребляется сочетание глагола let с личным местоимением в форме объектного падежа (или с существительным в форме общего падежа) и инфинитивом без частицы to.

Эти сочетания переводятся на русский язык при помощи слов пусть, пускай, дай, дайте в сочетании с местоимением и глаголом:

Let him read! Let them read!

Пусть (пускай) он читает!

Дай(те) ему читать! Пусть (пускай) они читают!

Дай(те) им читать!

Сочетание глагола let с личным местоимением 1-го лица мн. числа в форме объектного падежа и инфинитивом без частицы to выражает побуждение к совместному действию:

Let us go! Let us read!

Let us return to the subject of our discussion.

Пойдем! (Пойдемте!) Будем читать! Почитаем!

Давай(те) читать! Вернемся к теме нашего

обсуждения.

Примечание. Если глагол to let используется в своей основном значении пускать, позволять, то предложение соответственно приобретает другой смысл:

\ Разрешите нам идти! Let us go! ^ отпустите нас!

В этом случае местоимение us получает ударение, а глагол to let сам стоит в повелительном наклонении.

&sect; 195. Форма повелительного наклонения от глагола to say в функции вводного слова утрачивает свой пря? мой повелительный смысл и выражает предположение:

A current of, say from 1 mA Ток, скажем, от 1 mA до to about \'4 mA has been приблизительно 1/4 mA defined as low. определяется как слабый.

СОСЛАГАТЕЛЬНОЕ НАКЛОНЕНИЕ (THE SUBJUNCTIVE MOOD)

§196 (§115) Сослагательное наклонение показывает, что говорящий рассматривает действие не как реальный факт, а как желательное, предполагаемое, условное или возможное действие приналичии каких-нибудь условий.

В русском языке для выражения сослагательного наклонения употребляется форма глагола в прошедшем времени в сочетании с частицей бы.

В современном английском языке для выражения сослагательного наклонения употребляются синтетические (простые) и аналитические (сложные) формы

If there were no loss of energy by friction, the motion would continue indefinitely -- Если ьы не было потери энергии на трение, движение продолжалось бы бесконечно.

If we had waited to carry the canoe, time would have been lost (F.C.) -- Если бы мы задержались, чтобы перенести лодку, время было бы потеряно.

§197. Синтетические формы. К синтетическим формам сослагательного наклонения относятся Present Subjunctive и Past Subjunctive.1

От глагола to be |  |  | От других глаголов
Present Subjunctive |  | Past Subjunctive | Present Subjunctive
I he (she, it) ' we you they / | be | he (she, it) I we }• were you &brvbar; they / | I -\ he (she, it) we you they / | write

Формы Present Subjunctive сохранились в современном английском языке от древнеанглийских форм сослагательного наклонения. От глагола to be сохранилась форма be для всех лиц, и от всех других глаголов сохранились формы, отличающиеся от форм Present Indefinite в изъявительном наклонении только тем, что в 3-м лице единственного числа у них нет окончания -s. Эти формы употребляются без изменения, независимо от времени, к которому относится действие (настоящему, прошедшему или будущему).

Were—единственная форма сослагательного наклонения, сохранившаяся от древнеанглийского Past Subjunctive, которая широко употребляется в современном английском языке. В разговорной речи форма were нередко заменяется в 1-м и 3-м лицах единственного числа формой was: If he was here, he would do it.

&sect; 198. Аналитические формы. Аналитические формы сослагательного наклонения образуются путем сочетания вспомогательных глаголов should, would с формой инфинитива без частицы to:

1 Термины Present Subjunctive и Past Subjunctive сохраняются по традиции от древнеанглийского языка и не имеют временного значения в современном английском языке.

Indefinite Subjunctive
I форма | II | форма
I should i | I |
he (she, it) would &brvbar; we should }• write you would j | he (she, we you | it) | should write
they would / | they ^
Perfect Subjunctive
1 форма | II | форма
I should \ | I |
he (she, it) would &brvbar; | he (she, | it) 1 | should
we should \ have | we |  | have
you would &brvbar; written | you |  | written
they would -' | they | '

Формы Indefinite Subjunctive употребляются для выражения действия, относящегося к любому времени, при условии, что оно не предшествует моменту речи;

формы Perfect Subjunctive употребляются для выражения прошедшего действия, предшествующего моменту речи.

Употребление форм сослагательного наклонения в придаточных предложениях

&sect;199. В придаточных предложениях подлежащих, вводимых союзом that после безличных оборотов типа it is necessary необходимо, it is important важно, it is strange странно и т. п., обычно употребляется II форма Indefinite Subjunctive. В языке технической литературы часто употребляется также форма Present Subjunctive:

It is important that you Важно, чтобы вы знали should know another defi- другое определение ра-nition of the radioactive диоактивного вещества. substance.

It is necessary that alpha- Необходимо, чтобы альфа-rays be widely used in лучи широко использова-ionizing gases, лись для ионизации газов.

&sect; 200. В придаточных дополнительных предложениях, зависящих от главного предложения, с глаголом-сказуемым, обозначающим приказание, требование, предложение или предположение, обычно употребляется II форма Indefinite Subjunctive:

Roentgen suggested that the Рентген предложил, чтобы

rays characterized by great penetrating power should be called X-rays.

лучи, обладающие большой силой проникновения, назывались икс-лучами.

Примечание. В языке официальных документов (договоров, соглашений, резолюций и т. п.) часто употребляется также Present Subjunctive,

В придаточных дополнительных предложениях, зависящих от главного, с глаголом-сказуемым wish, употребляется Past Subjunctive от глагола to be или используется форма Past Indefinite всех других глаголов в значении сослагательного наклонения:

I wish he were here! Я хотел бы, чтобы он был здесь!

I wish we had a rest! Я хотел бы, чтобы- мы отдохнули.

&sect; 281. В обстоятельственных предложениях образа-действия-, вводимых союзам” as if, as though как будто бы, как если бы, употребляется форма Past Subjunctive:

It was as if he were start- Ему казалось, (как) будто ing life all over. (M. W.) бы он начинал жизнь заново.

For simplicity the truss is Для простота стропильная pictured as though it were ферма изображена как a beam. балка- (бу/бвл как если бы она била балкой).

П р и ме ч а в не. Если глагол-сказуемое придатоадяга предложения обозначает действие, предшествующее действию-, глагола-сказуемого главного предложения, то в придаточном предложении употребляется Past Perfect в значении сослагательного накявнввия:

Her eyes looked as if she had just В ее глаза” было такое выра-Ьеел in pain. (M. W.) жение, как буди” вы она только что испышс- сильную боль.

&sect; 202. В обетоятел ьств'е№ных предложениях цели, вводимых союзами that, so that,- in order

that для того чтобы, tert чтобы ме, употребляются П форма Indefinite Subjunctive, Present Subjunctive или сочетание глагола nay (might) с инфинитивом в значении сослагательного наклонения. В этом употреблении глагол may (might) в значительной степени утрачивает свое лексическое значение выражения возможности действия:

Mendeleyev found it necessary to alter some atomic weights... in order that the elements should tall (или: fait) into positions in the periodic table assigned "to them by their chemical properties.

In order that such a change may be-possHrle, heat must be removed from the gas.

Менделеев нашел необходимым изменить некоторые атомные веса, ... для того чтобы элементы попали на места в периодической таблице, определяемые для них их химическими свойствами.

Для того чтабы такое изменение было возможным (могло быть возможным), нужно отнять тепло от газа.

Я запишу ваш адрес, чтобы не забыть его.

I shall write down your address lest I should forget it.

&sect; 203. В обстоятельственных уступительных предложениях, 'вводимых союзами и союзными словами though, although хотя, however как бы ни, whatever чтобы на, какой бы ни, whoever кто бы -ни, whichever который бы ни, whenever когда бы ни, wherever где бы ни, куда бы ни, обычно употребляется II форма Indefinite Subjunctive “да Present Subjunctive, если действие, выраженное глаголом в -сослагательном наклонении, относится к будущему времени:

В СССР, какой бы институт вы ни кончили, вы всегда получите работу по специальности.

In the USSR whatever institute you should graduate (или: graduate) from, you will always get a job in your profession.

После этих же союзов и союзных слов употребляется сочетание may (might) 4- Infinitive:

He will pay attention to Он обратит внимание на whatever you may say< все. что бы вы ли ска-(0. J.) зали

Whatever blemishes others Какие бы недостатки

might discern in Willi- гие ни находили у У

am, to his friend's mind ма, в представленю

he was faultless. (G. E.) друга он был безуяр

В уступительных предложениях, вводимых, союзом even if, even though даже если (бы), употребляя форма Past Subjunctive или Past Perfect в значении со?? гательного наклонения:

Even though a power inter- Если бы даже подача э ruption were short, it гии прекратилась на оч would cause a production короткий срок, это ?? shutdown, вало бы остановку ?? изводственного процессе

Примечание. В обстоятельственных уступительных пре?? жениях употребляются также формы глагола в изъявительном ?? . лонении, если действие, обозначенное глаголом-сказуемым. выраж?? реальный факт:

Though it was late "the streets Хотя было поздно, улицы б?? were bright with light and ярко освещены и полны наро?? crowded with people.

He goes there whenever he has Он ходит туда, когда у него е?? time, which is not often, время, что нечасто бывает, -т

(Об употреблении форм сослагательного наклонени?? в условных предложениях см. Синтаксис, Условные пре?? ложения, &sect; 444—447.)

&sect; 204. Формы сослагательного наклонения употреба?? ются в восклицательных предложениях. В осно?? ном в этих предложениях используются Present Subju?? tive или сочетание may с инфинитивом” &brvbar;

Long I ive the cause of world Да здравствует дело м?? peacel во всем мире??? May you be happy! Будьте счастливы!


ИМЯ СУЩЕСТВИТЕЛЬНОЕ (THE NOUN)

Имя существительное в английском языке сочетается с артиклем (определенным или неопределенным). Артикль может и отсутствовать, в зависимости от значения и употребления имени существительного (см. артикль) Имя существительное исчисляемое имеет два числа (единственное и множественное). Имена существительные, обозначающие живые существа, и некоторые имена существительные, обозначающие Предметы, имеют два падежа (общий и притяжательный).

По своему составу имена существительные в английском языке могут быть: простыми, производными и сложными.

Простые - это такие имена существительные, в составе которых нет суффикса или префикса, например: pen перо; rod стержень, брус; rock скала, горная порода и т.д.

Производные - это имена существительные, в составе которых есть суффикс или префикс или тот и другой одновременно: worker рабочий (от глагола to work работать), freedom свобода (от прилагательного free сводный), friendship дружба (от существительного friend друг), misprint опечатка (от существительного print оттиск, отпечаток), inflexibility жесткость, несжимаемость от прилагательного flexible гибкий) и т. д.

Сложные - это такие имена существительные, которые состоят из двух или более основ, образующих одно слово с единым значением, например: shadowgraph снимок (рентгеновский), penknife перочинный ножик, railway железная дорога, bluebell колокольчик, breakstone щебень и т.д.

По значению имена существительные делятся на имена нарицательные (Common Nouns) и имена собственные (Proper Nouns).

1. Имена нарицательные - это общие названия для всех однородных предметов.

К нарицательным именам существительным относятся:

а) Имена существительные конкретные (Concrete Nouns), обозначающие отдельные предметы или живые существа: book книга, country страна, teacher учитель.

б) Имена существительные собирательные (Collective Nouns), обозначающие совокупность однородных предметов или лиц, рассматриваемых как одно целое: flock стадо, crowd толпа,

в) Имена существительные вещественные (Material Nouns), обозначающие материал или вещество: aluminium алюминий, paper бумага.

г) Имена существительные отвлеченные (Abstract Nouns), обозначающие качества, действия, состояния или общие понятая: courage смелость speed скорость, youth молодость, patriotism патриотизм.

2. Имена собственные обозначают лицо или предмет, выделяемый из однородных предметов: Peter Петр, Moscow Москва, the Don Дон.

Число имен существительных. Образование множественного числа имен существительных

Форму множественного числа образуют имена существительные, обозначающие предметы, которые могут быть сосчитаны как отдельные единицы. Такие имена существительные условно называются исчисляемыми.

Обычный способ образования множественного числа имен существительных-это прибавление окончания -(e)s к форме единственного числа.

Единственное число | Множественное число
book | books
roof | roofs
day | days
friend | friends

Если имя существительное в форме единственного числа оканчивается на -s, -ss, -х, -sh, -ch, т. е. на шипящий или свистящий звук, то прибавляется окончание -es:

Единственное число | Множественное число
dress | dresses
box | boxes
dash | dashes
branch | branches

Окончание множественного числа -(e)s произносится:

[s] после глухих согласных звуков:

book книга books, text текст texts, lamp лампа lamps, roof крыша roofs

[z] после звонких согласных и гласных звуков:

  • friend друг friends,
  • bag сумка bags,
  • table стол tables,
  • writer писатель writers

[iz] после шипящих и свистящих звуков:

  • branch ветвь,
  • отрасль branches,
  • box ящик boxes, dash черта dashes,
  • bridge мост bridges,
  • size размер sizes

Имена существительные, оканчивающиеся в форме единственного числа на -у с предшествующей согласной, принимают во множественном числе окончание -es, причем у меняется на i:

Единственное число Множественное число

  • factory фабрика factories
  • city город cities

Если букве у предшествует гласная, то прибавляется окончание -s, и у не меняется:

  • way дорога, путь ways
  • key ключ keys
  • boy мальчик boys

Имена существительные, оканчивающиеся в форме единственного числа на -о с предшествующей согласной, принимают во множественном числе окончание -es, которое произносится [z]:

  • hero герой heroes
  • cargo груз cargoes

Случаи отклонения от общего правила образования множественного числа имен существительных

В английском языке некоторые существительные сохранили до настоящего времени древние формы образования множественного числа путем прибавления окончания -en или путем изменения корневого гласного:

Единственное число | Множественное число
man человек, мужчина | men
woman женщина | women
child ребенок | children
ox бык | oxen
foot ступня, нога | feet
goose гусь | geese
tooth зуб | teeth
mouse мышь | mice

Некоторые существительные сохранили древнюю форму множественного числа, совпадающую с формой единственного числа:

Единственное число | Множественное число
sheep овца | sheep
deer олень | deer
swine свинья | swine

Когда сложное имя существительное включает в качестве одного из двух элементов man или woman для обозначения пола, то оба элемента сложного существигельного принимают форму множественного числа:

man-servant слуга | men-servants
woman-writer писательница | women-writers

Некоторые имена существительные латинского и греческого происхождения сохранили латинскую или греческую форму множественного числа:

Единственное | число Множественное число
basis | базис bases
crisis | кризис crises
analysis | анализ analyses
thesis | тезис theses
axis | ось axes
phenomenon | явление phenomena
radius | радиус radii
nucleus | ячейка nuclei
locus | траектория loci
datum | данная величина data
species | вид, род species

§11. Множественное число сложных имен существительных образуется путем прибавления, окончания множественного числа к существительным с более общим значением:

Единственное число | Множественное число
family-name фамилия | family-names
ball-bearing шарикоподшипник | ball-bearings
soal-cutter врубовая машина | coal-cutters
gas-mask противогаз | gas-masks
commander- in-chief главнокомандующий | commanders-in-chief
looker-on зритель, наблюдатель | lookers-on
passer-by прохожий | passers-by

Имена существительные, употребляемые только в единственном числе

Как общее правило, имена существительные имеют форму только единственного числа, если они обозначают предметы, которые не могут быть сосчитаны как отдельные единицы. Такие имена существительные условно называются неисчисляемыми.

Имена существительные вещественные, обозначающие вещество или материал, употребляются, как правило, в единственном числе, например: iron железо, steet сталь, water вода, air воздух, butter масло:

Steel is largely used for structural purpose, - Сталь широко используется для строительных целей.

Однако имена существительные вещественные могут употребляться и во множественном числе, если они обозначают сорта веществ:

Low-carbon steels are known as "mild steel", Сталь (=сорта стали) с нзким содержанием углерода известна как "мягкая сталь".

Имена существительные отвлеченные употребляются, как правило, в единственном числе, К таким с существительным относятся: hardness твердость, stiffness жесткость, courage мужество, friendship дружба, struggle борьба, music музыка, time время, success успех, sсience наука и т. д.

Our revolution proclaimed peace and friendship among nations. - Наша революция провозгласила мир и дружбу между народами.

Stiffness is resistance to deflection or deformation. Жесткость есть сопротивление прогибу или деформации.

Примечание. При конкретизации и индивидуализации влеченных понятий имена существительные, обозначающие их, п обретают иное значение и могут употребляться во множественн числе, например:

  • science наука (вообще) , a science отрасль науки ,sciences отрасли науки
  • success успех (вообще) a success удача, удачный результат successes удачные результаты

Имена существительные, обозначающие разлчные счетные значения, могут иметь формы обоих чисел, но в сочетании с количественными числительными yпотребляются только в форме единственного числа: five dozе apples пять дюжин яблок, three score years шестьдесят лет и т. д.

  • Two score revolving giants...are mounted here in one place. -- Сорок вращающихся гигантских машин ... установ лены здесь в одном месте

Если эти имена существительные принимают общее значение множественности, т. е. указывают на бол шое число без точного количественного значения, то он как и обычные существительные, принимают форму м жественного числа. В таком случае они не следуют именем числительным:

  • Dozens of chemists were performing tests here -- Десятки химиков произво дили здесь опыты.

Некоторые конкретные имена существительные, используемые в качестве счетных слов, не употребляются в форме множественного числа. К таким существительным относятся: stone камень, используемое для указания меры веса еловека или большого животного (=около6,36кг) - а man of 12 stone; head голова, используемое для подсчета cкота:

  • That night the 100 head of cattle were driven up from the prairie. -- В ту ночь 100 голов скота были пригнаны из прерий.

Если группа числительное плюс сущеcтвительное является определением к другому сущеcтвительному. то существительное, которое следует за числительным, употребляется только в единственном числе:

  • a five-year plan пятилетний план,
  • a two-year child двухлeтний ребенок.

Некоторые имена существительные, оканчивающиеся на -s, имеют значение единственного числа и согласуются с глаголом в единственном числе. К ним относятся существительные: news новость, новости; a works завод; a barracks казармы, некоторые названия наук (mathematics, economics, physics, phonetics, statistics) и др.

  • The news was received with loud applause. -- Эта новость была встречена громкими аплодисмен тами.
  • Thermodynamks is a science that deals with energy, -- Термодинамика-наука, которая имеет дело с энергией.

Имена существительные, употребляемые только во множественном числе

Некоторые имена существительные по своему значению могут употребляться только в форме множественного числа. К ним относятся существительные, которые обозначают парные предметы, например: spectacles очки; pincers, tongs щипцы; trousers брюки и т. п.

  • His green spectacles protect his eyes from too bright light. -- Зеленые очки защищают его глаза от слишком яркого света.

В форме множественного числа употребляются также такие существительные, как

  • goods товар, товары
  • embers горячая зола
  • dregs осадок, отбросы
  • valuable рагоценности.

и др.

  • Trade was dead and goods lay piled in warehouses. -- Торговля замерла, и товары скапливались на складах.

Несовпадение числа некоторых имен существительых в английском языке с числом соответствующих имен существительных в русском языке

Некоторые имена существительные вещественные употребляются в английском языке в их основном значении только в единственном числе, в то время как соответствующие им имена существительные в русском языке употребляются только во множественном числе, например: ink чернила, money деньги, hair волосы, fruit фрукты.

Примечание. Форма moneys употребляется в специальных значениях в юриспруденции; формы a hair-hairs имеют значеня отдельных волос: Не has some grey hairs. У него несколько седых волос; форма Inks обозначает сорта чернил; форма fruits обознача сорта фруктов:

  • Our collective farm has gathered a rich harvest of fruit this year.-- Наш колхоз собрал в этом годе богатый урожай фруктов.
  • Our collective farm is growing арpies, oranges and other fruits, -- Наш колхоз выращивает яблок апельсины и другие фрукты.

Некоторые имена существительные конкретные употребляются в английском языке как в единственном, так и во множественном числе, в то время как соответствующие им имена существительные в русском языке употре ляются только во множественном числе, например: a watch наручные часы, a clock стенные или настольные часы a gate ворота, a sledge сани.

  • My watch was four minutes slow and I took it to a watch-maker. -- Мои часы отстали на четыре минуты, и я понес их к часовщику.

Некоторые имена существительные отвлеченные yпотребляются в английском языке только в единственном числе, в то время как в русском языке соответствующие им имена существительные употребляются как в единственном, так и во множественном числе, например: knowledge знание, знания; information информация, сведения, strength сила, силы.

  • "Can you not give me that information here?" I demanded. -- "Разве вы не можете сообщить мне здесь эти сведения?"-спросил я.
  • As a result of systematic study of the subject his knowledge was accurate and complete. -- В результате систематического изучения предмета его знания были точными и полными.

Место в предложении, занимаемое именем существительным в форме общего падежа, определяется его синтаксической функцией.

Имя существительное в форме общего падежа без предлога может выполнять функцию (или входит в состав) любого члена предложения, кроме простого сказуемого, предложного дополнения и обстоятельств (см. §31).

Имя существительное в форме общего падежа с предлогом может выполнять функцию определения, предложного дополнения и обстоятельства. (О соответствии сочетаний некоторых предлогов с существительными косвеным падежам в русском языке см. "Предлог", §314.)

Притяжательный падеж (The Possessive Case)

Притяжательный падеж выражает принадлежность и соответствует в русском языке родительному падежу в том случае, когда он выражает принадлежность. В предложении имя существительное в форме притяжательного падежа выполняет функцию определения другого существительного и занимает место перед определяемым существительным. В форме притяжательного падежа употребляются главным образом имена существительные, обозначающие одушевленные предметы.

1. Притяжательный падеж существительнного в единственном числе образуется прибавлением апостроф и буквы s (-'s) к форме существительного в общем падеже. Окончание -'s произносится [s] после глухих согласных [z] после звонких согласных и гласных и [iz] после шипящих и свистящих, т. е. так же, как и окончание -s при образовании множественного числа существительных.

Единственное число
Общий падеж | Притяжательный падеж
student | student's
friend | friend's
boy | boy's
Jones | Jones's
horse | horse's
  • the boy's books книги мальчика,
  • the student's notes записи студента,
  • my friend's father отец моего друг
  • the horse's hoof копыто лошади.
  • The plowman's hands fitted the miner's pick and shovel.- Руки пахаря годились для кирки и лопаты шахтера.

Примечание. Имена собственные, оканчивающиеся на -s,-x, часто принимают в единственном числе в притяжательном падеже только апостроф, но в произношении сохраняется окончание [iz]:

  • Engels' works -- работы Энгельса;
  • Marx' "Capital" -- "Капитал" Маркса.

2. Притяжательный падеж существительных, во множественном числе оканчивающихся на -s, образуется прибавлением одного апострофа:

Множественное число
Общий падеж | Притяжательный падеж
boys | boys'
friends | friends'
students | students'
  • the boys' books -- книги мальчиков,
  • the students' notes -- записи студентов,
  • A pale yellow smoke rose over the miners' district, -- Бледно-желтый дым подни мался над шахтерским районом.

Если существительное во множественном числе не имеет окончания -s, то притяжательный падеж такого существительного образуется прибавлением 's, т. е. так же, как и существительных в единственном числе: children's voices голоса детей.

Артикль в сочетании существительное в притяжательном падеже плюс существительное чаще всего относится к первому существительному, т. е. к существительному в притяжательном падеже. Поэтому, если в притяжательном падеже стоит имя собственное, то артикль не употребляется:

  • Newton's Laws of Motion are based upon his own and Gal ileo's experiments, -- Законы движения Ньютона основаны на его собствен ных опытах и на опытах Галилея.

Примечание. Вместо формы притяжательного падежа существительных может употребляться оборот с предлогом of:

  • the professor's lectures = the lectures of the professor.

Форму притяжательного падежа могут принимать некоторые существительные, обозначающие неодушевленные предметы и понятия. К ним относятся:

1. Существительные ship, world, country, nature, earth, sun, moon, water, ocean и некоторые другие:

  • The earth's resources are quite enough to meet the material needs of the people. -- Ресурсов земли вполне достаточно, чтобы удовлетворить материальные нужды людей.

В языке технической литературы форму притяжательного падежа иногда принимают существительные, обозначающие движущиеся механизмы или детали машин: coil sides стороны катушки, piston's motion движение поршня the plane's propellers пропеллеры самолета и т. п.

2. Названия стран, городов, месяцев и времен года

  • September's earliest frosts had touched the forests -- Ранние сентябрьские морозы уже тронули леса.

3. Существительные, обозначающие время и расстояние a year's absence годовое отсутствие; a day's journey день езды; a mile's distance расстояние в одну милю и т. п. В этом случае притяжательный падеж имеет значение меры.

  • Не was within five minutes' walk of Berry Street -- Он был в пяти минутах ходьбы от улицы Бэри

Примечание. Существительные в форме притяжательного падежа могут употребляться без последующего существительного обозначающего местонахождение. В этом случае притяжательным падеж имеет локальное значение.

  • at my sister's (=в доме моей сестры) ,
  • at a (the) baker's (в булочной),
  • at the chemist's (в аптеке),
  • at the florist's (в цветочно: магазине) и т. д.

ФУНКЦИИ СУЩЕСТВИТЕЛЬНЫХ В ПРЕДЛОЖЕНИИ

Имя существительное может выполнять в предложении функции:

1) Подлежащего:

  • The night was very dark. --- Ночь была очень темная.
  • Heat is the energy of the movement of molecules, --- Тепло-это энергия двнжения молекул.

2) Именной части сказуемо'го:

  • His father was a miner. -- Его отец был шахтером.
  • Heat is a form of energy. -- Тепло-форма энергии.

3) Дополнения (прямого, косвенного и предложного):

  • The Soviet industry has given the miner (косвенное дополнение) the coal cormbine (прямое дополнение). -- Советская промышленность дала шахтеру угольный комбайн.
  • Uranium can be produced from thorium (предложное дополнение). Уран можно получить из тория.

4) Определения

  • Have you any laboratory experience? -- У вас есть опыт работы в лаборатории (букв. лабораторный опыт)?
  • In the radio telephone sound waves are converted into radio waves, -- В радиотелефоне звуковые волны преобразуются в радиоволны.
  • The atomic reactor is encased in a jacket of steel Атомный реактор помещается в стальном корпусе.

5) Обстоятельства:

  • Не walked back slowly into the room. -- Он медленно вернулся в комнату.
  • Bodies are lighter in water than they are in air. -- Тела легче в воде, чем в воздухе.


ИМЯ ЧИСЛИТЕЛЬНОЕ (THE NUMERAL)

В английском языке, так же как и в русском числительные делятся на количественные числительные (Cardinal Numerals) и порядковые числительные (Ordinal Numerals).

 | Количественные | Порядковые
1 | one | first
2 | two | second
3 | three | third
4 | four | fourth
6 | five | fifth
6 | six | sixth
7 | seven | seventh
8 | eight | eighth
9 | nine | ninth
10 | ten | tenth
11 | eleyen | eleventh
12 | twelve | twelfth
13 | thirteen | thirteenth
14 | fourteen | fourteenth
15 | fifteen | fifteenth
16 | sixteen | sixteenth
17 | seventeen | seventeenth
18 | eighteen | eighteenth
19 | nifleteen | nineteenth
20 | twenty | twentieth
21 | twenty-one | twenty-first
22 | twenty-two | twenty-second
30 | thirty | thirtieth
40 | forty | fortieth
50 | fifty | fiftieth
60 | sixty | sixtieth
70 | seventy | seventieth
80 | eighty | eightieth
90 | ninety | ninetieth
100 | a (one) hundred | a (one) hundredth
101 | a (one) hundred and one | a (one) hundred and first
102 | a (one) hundred and two | a (one) hundred and second
200 | two hundred | two hundredth
253 | two hundred and fifty-three | two hundred and fifty-third
1,000 | a (one) thousand | a (one) thousandth
1,001 | a (one) thousand and one | a (one) thousand and first
2,250 | two thousand two hundred and fifty | two thousand two hundred and fiftieth
3,000 | three thousand | three thousandth
100,000 | a (one) hundred thousand | a (one) hundred thousandth
1,000,000 | a (one) million | a (one) millionth
2,000,000 | two nutlion | two millionth

Образование количественных числительных:

1. Количественные числительные от 13 до 19 включительно образуются прибавлением суффикса -teen к соответствующим названиям единиц первого десятка: four- fourteen, seven-seventeen.

Примечание. Числительные с суффиксом -teen имеют два ударения ('four'teen, 'fifteen и т. д.), причём ударение на последнем слоге сильнее, чем на первом. Когда эти числительные употребляются с существительными, ударение падает на первый слог, а второй слог становится неударным: 'fourteen 'pens, 'fifteen 'pencils.

2. Названия количественных числительных, обозначающих десятки, образуются добавлением суффикса -ty к названиям единиц: six-sixty, seven-seventy.

Некоторые числительные образуются со следующими склонениями от общего правила:

  • two-twelve-twenty three-thirteen-thirty
  • five—fifteen—fifty eight—eighteen—eighty

Числительное forty отличается в написании от four fourteen.

3. Десятки с единицами образуются таким же способом, как и в русском языке:

  • 22 twenty-two; 48 forty-eight

4. При обозначении количественных числительных разряды многозначных чисел разделяются запятой: 7,000 5,550,000.

5. Между сотнями (или тысячами и миллионами) следующими за ними десятками (или единицами, если нет десятков) в любом разряде всегда ставится союз and:

  • 246 two hundred and forty-six 206 two hundred and six
  • 5,050 five thousand and fifty 5,005 five thousand and five
  • 8,525,250 three million five hundred and twenty-five thousand two hundred and fifty

6. Числительные 100; 1,000; 1,000,000 употребляют с неопределенным артиклем а или с числительным оne

  • 100 a hundred \ one hundred
  • 1,002 a thousand and two \one thousand and two

7. Числительные hundred, thousand, million не принимают окончания -s во множественном числе:

  • three hundred
  • four thousand
  • five million
  • 8,005,240 three million five thousand two hundred and forty

Примечание. Числительные hundred, thousand и million переходят в разряд существительных и принимают окончание если они употребляются для обозначения неопределенного количества сотен, тысяч или миллионов. В этом случае за ними следует существительное с предлогом of.

  • Thousands of workers were streaming out of tlie plants. -- Тысячи рабочих потоками выходили из заводов.

8. Существительное, которое следует за числительным употребляется без предлога и соответствует в русском языке существительному в родительном падеже:

  • three thousand books три тысячи книг
  • ten students десять студентов

Образование порядковых числительных:

I. Порядковые числительные образуются прибавлением суффикса -th к количественным числительным:

  • four—fourth thirteen —thirteenth seven—seventh fifteen—fifteenth

Образование трех первых числительных составляет исключение из этого правила:

  • one —first two —second three—third

При образовании порядковых числительных fifth пятыйi и twelfth двенадцатый буква v в названиях количественных числительных (five, twelve) меняется на f и опускается буква е; в числительном eight выпадает буква t, а в числительном nine опускается буква е:

  • five -fifth twelve—twelfth eight —eighth nine —ninth

При образовании порядковых числительных, обозначающих десятки, начиная с 20, конечная буква у меняется на i и добавляется е перед суффиксом -th для обошачения дополнительного звука [i]:

  • twenty—twentieth thirty —thirtieth

2. При образовании составных порядковых чнслительных, состоящих из двух или более чисел, только иоследнее число приобретает форму порядкового числительного, а предшествующие числа выражаются количественными Числительными, так же как и в русском языке:

  • twenty-third —двадцать третий five hundred and—пятьсот восемьдесят eighty-seventh седьмой

Имена существительные, определяемые порядковым числительным, употребляются с определенным артиклем. Артикль сохраняется перед порядковым числительным, если даже существительное не выражено, а лицо подразумевается.

  • The first law of motion has the idea of motion and the idea of force. -- Первый закон движения cодержит понятие движения и понятие силы.
  • The second basket was the same size as the first. -- Вторая корзина была такого же размера, как и первая.

Примечание. Употребление неопределенного артикля с порядковым именем числительным придает порядковому числительному дополнительное значение, соответствующее русскому еще один:

  • Under certain circumstances, a second electron may enter the outer orbit -- При некоторых обстоятельств второй (еще один) электрон может войти во внешнюю орбиту

НЕКОТОРЫЕ ОСОБЕННОСТИ УПОТРЕБЛЕНИЯ ЧИСЛИТЕЛЬНЫХ В АНГЛИЙСКОМ ЯЗЫКЕ ПО СРАВНЕНИЮ С РУССКИМ ЯЗЫКОМ

В английском языке при обозначении номера страниц, глав, частей книг, аудиторий, домов, трамваев и т. п. обычно употребляются количественные числительные. В этом случае количественное числительное следует за определяемым им существительным, причем существительное употребляется без артикля: chapter one глава переая, part two часть вторая, lesson three урок третий page fifteen страница пятнадцатая.

  • Open your books at page 23 -- Откройте книги на 23 странице (на странице 23)
  • Read paragraph 5 (five). --- Читайте пятый параграф
  • Figure 6 (six) shows an apparatus for counting the number of alpha-particles. --- Шестой рисунок (рисунок 6) показывает аппарат для подсчета числа альфа-частиц.

При употреблении порядкового числительного в аналогичных случаях оно ставится перед существительные с определенным артиклем: the first chapter the second part первая глава, вторая часть, the third lesson третий урок.

Года обозначаются количественными числительными. При чтении обозначений года хронологическая дата делится пополам, причем каждая половина читается как отдельное число: 1917 nineteen seventeen (букв.: девятнадцать семнадцать), 1848 eighteen forty-eight

  • A. S. Pushkin was born in 1799 (seventeen ninety-nine) and died in 1837 (eighteen thirty-seven). -- А. С. Пушкин родился в 1799 году и умер в 1837 году.

Примечание. Обозначение года читается также следующим образом:

  • 1917—nineteen hundred and seventeen
  • 1848—eighteen hundred and forty-eight

Даты обозначаются порядковыми числительными:

  • 7th November, 1917 (the seventh of November, nineteen seventeen)
  • November 7th, 1917 \ November 7, 1917 \ November the seventh, nineteen seventeen

При обозначении арифметических действий глагол, выражающий результат действия, может стоять как в единственном, так и во множественном числе;

  • Five and four is (are) nine.
  • Nine minus five is (are) four.
  • Three times four is (are) twelve.

Количественные числительные свыше единицы употребляются с существительными в форме множественного числа:

  • There are three classes of reactors: slow, intermediate and fast. -- Имеются три вида реакторов: реакторы на медленных, промежуточных и быстрых нейтронах.

В английском языке двузначные и многозначные числа, оканчивающиеся на единицу, употребляются с существительными в форме множественного числа:

  • There are thirty-one days in January, -- В январе тридцать один день.

ДРОБНЫЕ И СМЕШАННЫЕ ВЕЛИЧИНЫ

Простые дроби выражаются посредством количественных числительных в числителе и порядковых в знаменателе:

  • 1/3 a (one) third
  • 1/5 a (one) fifth
  • 1/6 a (one) sixth
  • 1/100 a (one) hundredth

Дробные величины 1/2 и 1/4 передаются особыми словами: a (one) half (l/2), a (one) quarter (1/4).

Примечание. Если имени существительному предшествует слово half, то артикль ставится непосредственно перед существительным:

  • half a kilometre полкилометра,
  • half an hour полчаса,
  • half the distance половина расстояния.

Но:

  • a kilometre and a half полтора километра,
  • an hour and a half полтора часа.

Если в числителе стоит число более единицы, то к слову, обозначающему знаменатель, прибавляется окончание -s:

  • 2/3 two thirds
  • 4/9 four ninths
  • 3/5 three fifths
  • 9/10 nine tenths

Существительное, которое следует за дробным числительным, стоит в единственном числе:

  • 5/8 inch -- 5/8 дюйма (читается: five eighths of an inch);
  • 3/5 foot -- 3/5 фута (читается: three fifths of a foot).

Существительное, которое следует за смешанным числом, стоит во множественном числе:

  • 2 1/4 metres 2 1/4 метра (читается: two and a quarter metres или two metres and a quarter).

Десятичные дроби отделяются от целого числа точкой, а не запятой, как в русском языке: 1.34; 0.8 (или .8).

Десятичные дроби читаются следующим образом:

  • 0.8 или .8 point eight (точка восемь) или nought point eight (ноль точка восемь) или о [ou] point eight (ноль точка восемь)
  • 0.006 point nought nought six или nought point two oes [ouz] six или о [ou] point two oes six
  • 1.02 one point nought two или one point о [ou] two
  • 4.25 four point twenty-five или four point two five

Существительное, которое следует за десятичной дробью, стоит в единственном числе, если в дробном количестве нет целых единиц, и во множественном числе, если в дробном количестве есть целые единицы:

  • 0.5 centimetre читается: nought point five of a centimetre 5.2 centimetres читается: five point two centimetres.

Примечание. При чтении десятичных дробей между числительным, обозначающим целое число, и словом point делается короткая пауза,

ФУНКЦИИ ЧИСЛИТЕЛЬНЫХ В ПРЕДЛОЖЕНИИ

Числительные могут выполнять в предложении следующие функции:

1) Подлежащего:

  • 238 is the total number of uranium-238. -- 238—общее число протонов protons and neutrons in и нейтронов в уране-238

2) Дополнения:

  • Subtract 92 from 238 and the remainder is the number of neutrons in uranium-238. -- Вычтите 92 из 238, и остаток будет число нейтронов в уране-238.

3) Определения:

  • There are three classes of reactors. -- Имеются три типа реакторов.
  • The first class is the slow fission reactor. -- Первый тип—это реактор на медленных нейтронах.

4) Именной части составного сказуемого:

  • Five times five is (или makes) twenty-five. -- Пять умноженное на пять равняется двадцати пяти.
  • An "oxygen unit" is 1/16 of the weight of an atom of oxygen. -- “Кислородная единица” равна 1/16 веса атома кислорода.


Object

ДОПОЛНЕНИЕ (THE OBJECT)

Дополнение выражается теми же частями речи, что и подлежащее, и отвечает на вопросы, соответствующие в русском языке вопросам косвенных падежей без предлога и с предлогом: whom? кого?, what? что?, to whom? кому?, with whom? с кем?, by whom? кем?, about whom? о ком?, about what? о чем? и т. д.

В английском языке различаются беспредложные и предложные дополнения. В состав беспредложных дополнений входят прямое и косвенное дополнения. Особое место занимает дополнение с предлогом to, передающее значение адресата действия.

Прямое дополнение (The Direct Object)

Прямым дополнением называется дополнение, обозначающее лицо или предмет, на который непосредственно переходит действие, выраженное переходным глаголом. Прямое дополнение может быть выражено существительным в общем падеже или местоимением в объектном падеже и отвечает на вопрос whom? кого?, what? что? Перед прямым дополнением предлоги не употребляются.

Прямое дополнение в английском языке соответствует русском языке дополнению, выраженному существительным или местоимением в винительном падеже без предлога;

  • He met a friend. (Who(m) did he meet?) -- Он встретил друга. (Кого он встретил?)
  • The pilot started the engine. (What did the pilot start?) -- Летчик запустил мотор. (Что запустил летчик?)

Прямое дополнение в английском языке может соответствовать в русском языке прямому дополнению, выраженному существительным в родительном падеже, в тех случаях, когда действие переходного глагола распространяется не на весь предмет, а только на его часть, или при отрицании:

  • Give me some water. -- Дайте мне воды.
  • I have not read this book. -- Я не читал этой книги.

Прямое дополнение в английском языке может соответствовать косвенному дополнению в русском языке, выраженному существительным или местоимением в дательном падеже или в других косвенных падежах:

  • Help me, please. -- Помогите мне, пожалуйста.
  • He followed his brother. -- Он последовал за братом.

Прямое дополнение может быть выражено не только именем существительным или местоимением, но и любой частью речи, употребленной в синтаксической функции существительного, а также инфинитивом или герундия

Substract 92 from 238 and the remainder is the number of neutrons in uranium-238. -- Вычтите 92 из 238, и остаток составит число нейтронов в уране-238.

  • He knew all the ups and downs of the family history. -- Он знал все превратности их семейной жизни.
  • Induction does not require bringing a conductor and a charged object in contact. -- При индукции не требуется приводить в соприкосновение проводник и заряженный предмет.

Неличные формы глагола (инфинитив, герундий и причастие) также могут принимать прямое дополнение. Прямое дополнение при неличных формах глагола, так же как и при личных формах глагола, обозначает предмет (или лицо), на который направлено действие:

  • То study radioactive elements is of great interest and importance, -- Изучать радиоактивные элементы очень интересно и важно.
  • Warming this solid converts it directly to gas -- Нагревание этого твердого тела превращает его непосредственно в газ
  • Capturing a slow neutron uranium fissions, -- Захватывая медленный нейтрон, уран расщепляется.

Прямое дополнение может быть выражено “Объектным инфинитивным оборотом” или “Объектным причастным оборотом”. В этом случае прямое дополнение называется сложным дополнением:

  • We know the electron to be а part of all atoms, -- Мы знаем, что электрон входит в состав всех атомов.
  • We watched the sun setting down. -- Мы наблюдали, как садилось солнце.

Косвенное дополнение (The Indirect Object)

Косвенное дополнение является адресатом действия, т.е. обозначает лицо, к которому обращено действие или ради которого совершается действие, выраженное глаголом. Косвенное дополнение в английском языке выражается именем существительным в общем падеже или местоимением в объектном падеже, которые соответствуют русским именам существительным (или местоимениям) в дательном падеже. Косвенное дополнение отвечает на вопрос whom? кому?

Косвенное дополнение употребляется с переходными глаголами, требующими обязательно двух дополнений: прямого и косвенного. Следовательно, косвенное дополнение не употребляется без прямого дополнения. Перед косвенным дополнением предлоги не употребляются.

Косвенное дополнение, как правило, предшествует прямому дополнению.

  • Give me the dictionary, -- Дайте мне, пожалуйста, please, словарь.
  • Не showed the tourists the nearest way to the village, -- Он показал туристам ближайшую дорогу к деревне.
  • This gives the lens a short focal length, -- Это (т. е. очень выпуклая поверхность) дает линзе короткое фокусное расстояние.

Примечание. Косвенное дополнение может стоять после прямого, если оба дополнения выражены местоимениями: Give it me, please. Более обычно, однако, употребление в этом случае дополнения с предлогом to вместо косвенного: Give it to me, please.

Об употреблении дополнения с предлогом to (или for) вместо косвенного (беспредложного) дополнения см. ниже

Предложное дополнение (The Prepositional Object)

Предложное дополнение выражается сочетанием предлога с существительным, местоимением или герундием.Вопросы к предложному дополнению содержат вопросительное местоимение whom (who) или what в сочетании с соответствующим предлогом, т. е. с тем предлогом, который стоит в утвердительном предложении перед существительным, местоимением или герундием:

  • The law of conservation of matter was discovered by Lomonosov. -- Закон сохранения вещества был открыт Ломоносовым.
  • Who(m) was the law discovered by? -- Кем был открыт этот закон?
  • By whom was the law discovered?* -- ""

* Конструкция вопроса с предлогом перед вопросительным словом менее употребительна.

  • What does the dry cell consist of? -- Из чего состоит сухая батарея?

Примечание. Предложное дополнение в английском языке может соответствовать в русском языке прямому дополнению:

  • We approved of the plan (предложное дополнение) -- Мы одобрили план (прямое дополнение).

Предложное дополнение может относиться к существительным, прилагательным и причастиям, имеющим ищи корень с глаголом или близким к глаголам по своему эчению (ср. русские: тосковать по родине, тоска по родине):

  • They became aware of the quietness of the house. -- До их сознания дошла царившая в доме тишина. (of the house—предложное дополнение к существительному quietness)
  • Never had he felt such a deep hatred for the enemy. -- Никогда он не чувствовал такой глубокой ненависти к врагу. (for the enemy-предложное дополнение к существительному hatred)
  • Stainless steel is different from ordinary steel in that moisture has no effect upon it. -- Нержавеющая сталь отличается от простой стали тем, что на нее не влияет влажность. (from ordinary steel предложное дополнение к прилагательному different)

Примечание. Предложное дополнение употребляется также после некоторых прилагательных, не соотносительных с глаголом:

  • They were sure of their final victory over the enemy, -- Они были уверены в окончательной победе над врагом. (of their final victory- предложное дополнение к прилагательному sure)

Предложное дополнение может быть выражено герундиальным оборотом или инфинитивным оборотом с предлогом for. В этом случае предложное дополнение является сложным предложным дополнением:

  • We know of Curies' having obtained radioactive elements. -- Мы знаем, что Кюри получилн радиоактивные элементы. (of Curies' having obtained - сложное предложное дополнение к глаголу know, выраженное герундиальным оборотом)
  • I'll arrange for you to get a key. -- Я договорюсь, чтобы вы получили ключ. (for you to get—сложное предложное дополнение к глаголу arrange, выраженное инфинитивным оборотом с предлогом for)

Местоимение it в функции дополнения

Местоимение it в сочетании с прилагательным выполняет функцию дополнения после таких глаголов, как to think, to consider, to find, to make и т. п. с последующим придаточным предложением или инфинитивным оборотом, играющим роль приложения, поясняющего дополнение it и раскрывающего его содержание. В этом случае местоимение it на русский язык не переводится:

  • No one thought it necessary to pursue the subject.-- Никто не считал нужным продолжать разговор на эту тему.
  • A suitable lever makes it possible to exert a large force by the application of a small force. -- Подходящий рычаг дает возможность получить большую силу приложением малой силы

Дополнение с предлогом to, обозначающее адресат действия

Дополнение с предлогом to (иногда for) употребляется вместо косвенного (беспредложного) дополнения в следующих случаях:

1) Когда прямое дополнение выражено местоимением:

  • Не received a letter from home and read it to his friend. -- Он получил письмо из дома и прочел его своему другу.

2) Когда в состав дополнения, обозначающего адресат действия, входит оп ре деление, выраженное одним словом, группой слов или определительным придаточным предложением:

  • I have no intention... of giving my services to people who don't value them. -- Я не намерен... оказывать услуги людям, которые не ценят их.

С некоторыми переходными глаголами для выражения адресата действия употребляется только дополнение с предлогом to. К ним относятся глаголы: to announce объявлять, to communicate сообщать, to dictate диктовать, to describe описывать, to explain объяснять, to introduce представлять, to mention упоминать, to propose предлагать, to prove доказывать, to repeat повторять, to recommend рекомендовать, to suggest предлагать, to say сказать, to translate переводить и некоторые другие. В этом случае дополнение с предлогом to обычно занимает место перед прямым дополнением:

  • Не described to his friends the village where he had spent his holiday. -- Он описал своим друзьям деревню, где он провел свой отпуск.
  • Jasper announced to his companion that they now heard the surf of the lake.-- Джеспер сообщил своему&brvbar; товарищу, что они слышат шум прибоя, доносящийся с озера.

Места, занимаемые в предложении прямым дополнением, косвенным дополнением и дополнением с предлогом to, можно представить в следующей таблице:

 | Косвенное дополнение | Прямое дополнение | Дополнение с предлогом to
Не read |  | the article |
Не read | his friend | the article | —
Не read | — | the article | to his friend
Не read | — | it | to his friend
Не read | — | it | to him
Не demonstrated | — | an experiment | to the students who filled up the laboratory


OBJECTIVE INFINITIVE CONSTRUCTION

“Объектный предикативный инфинитивный оборот”

“Объектный предикативный инфинитивный оборот” * - это сочетание существительного в общем падеже (или личного местоимения в объектном падеже) с инфинитивом, выступающее как единый член предложения - сложное дополнение:

* С целью сокращения в дальнейшем этот оборот будет называться “Объектный инфинитивный оборот” (The Objective Infinitive Construction).

  • We know gravity to pull on every particle of a body. -- Мы знаем, что земное притяжение действует на каждую частицу тела.

В этом предложении дополнением к сказуемому know является оборот gravity to pull (что притяжение действует), а не одно слово gravity, так как на вопрос What do you know? (Что вы знаете?) ответ будет не gravity, а - gravity to pull, т. е., иначе говоря, все сочетание gravity to pull является неразрывным и относится к сказуемому как единое целое - сложное дополнение.

В “Объектном инфинитивном обороте” существительное в общем падеже (или личное местоимение в объектном падеже) обозначает лицо (или предмет), совершающее действие или подвергающееся действию, обозначенному инфинитивом.

Поэтому “Объектный инфинитивный оборот” переводится на русский язык придаточным дополнительным предложением (вводимым союзами что, чтобы, как), подлежащее которого соответствует существительному в общем падеже (или местоимению в объектном падеже) переводимого оборота, а сказуемое соответствует инфинитиву этого оборота:

  • We know electrons to travel from the cathode to the anode. -- Мы знаем, что электроны переходят от катода к аноду.
  • Uncle Podger wanted us to help him. -- Дядя Поджер хотел, чтобы мы помогли ему

В “Объектном инфинитивном обороте” инфинитив может употребляться также в пассивной форме:

  • We know a vector quantity to be represented by means of a straight line. -- Мы знаем, что векторная величина изображается прямой линией.
  • She did not want him to be laughed at. -- Она не хотела, чтобы над ним смеялись.

“Объектный инфинитивный оборот” употребляется:

1. После глаголов to hear слышать, to see видеть, to feel чувствовать, to watch, to observe наблюдать. После этих глаголов частица to перед инфинитивом не употребляется:

  • Eric watched him go from -group to group. -- Эрик наблюдал, как он ходил от группы к группе.
  • Johnny saw the crowd break the line of policemen barring their way. -- Джонни видел, как толпа прорвала строй полицейских, преграждавших ей дорогу.

Примечание. После глаголов to hear в значении узнать и to see в значении понимать “Объектный инфинитивный оборот” не употребляется:
I hear that your son entered the University -- Я слышал (узнал), что ваш сын, поступил в университет.
I see that you understand the rule. -- Я вижу (понимаю, знаю), чтобы понимаете правило.

2. После глаголов, выражающих волеизъявление: to want хотеть, to wish, to desire желать и др., а также после оборота I should like я хотел бы:

  • I should like her to look through my report -- Я бы хотел, чтобы она просмотрела мой доклад.
  • I have some notes I want уоu to read over-- У меня есть некоторые записи, я хочу, чтобы вы их просмотрели.

3. После глаголов, выражающих мнение, суждение, предположение и т. п.: to believe полагать считать; to consider считать; to think думать, считать; to suppose полагать; to know знать; to prove оказываться, доказывать; to understand понимать; to expect ожидать; to assume предполагать, допускать и др.:

  • Experiments proved heat and other forms of energy to be mutually convertible -- Опыты показали, что теплои другие формы энергии взаимно обратимы.
  • We believe him to be a good engineer -- Мы считаем, что он хороший инженер.

4. После глаголов, выражающих приказание, требование, принуждение, просьбу, разрешение: to order, to command приказывать; to cause, to make заставлять, принуждать; to request просить; to allow, to permit разрешать, допускать и др. В этом случае инфинитив имеет пассивную форму:

  • Raising the piston allows water to be forced through the valve by the atmospheric pressure -- Движение поршня вверх дает возможность атмосферному давлению проталкивать воду через клапан (букв.: позволяет, чтобы вода проходила через клапан под напором атмосферного давления).
  • Не ordered the wounded to be carried away from the field of battle -- Он приказал, чтобы раненых унесли с поля боя.

Примечание. Если после глаголов, выражающих разрешение или приказание, следует существительное (или местоимение), обозначающее лицо, и за ним инфинитив в активной форме, то инфинитив, как правило, не является частью сложного дополнения, а выполняет функцию второго дополнения, непосредственно подчиненного глаголу. Следовательно, в этом случае нет сложного дополнения, нет и “Объектного инфинитивного оборота”:

  • Не ordered the prisoners to go -- Он приказал пленным уйти. away.

“Объектный инфинитивный оборот” также употребляется после глаголов в неличной форме:

  • I want to see the last leaf fall. -- Я хочу видеть, как упадет последний лист.
  • The young man... stood in the doorway watching him work. -- Молодой человек стоял в дверях, наблюдая, как он работал.


OBJECTIVE PARTICIPLE CONSTRUCTION

“Объектный предикативный причастный оборот”

“Объектный предикативный причастный оборот”1 - это сочетание существительного в общем падеже (или личного местоимения в объектном падеже) с причастием, выступающее в предложении как единый член предложения - сложное дополнение:
Не watched them (the students) working. -- Он наблюдал, как они (студенты) работали.

1 В дальнейшем, с целью сокращения, этот оборот будет называться “Объектный причастный оборот” (Objective Participle Construction).

В “Объектном причастном обороте” существительное в общем падеже (или личное местоимение в объектном падеже) обозначает лицо (или предмет), совершающее действие, обозначенное причастием. Поэтому существительное (или местоимение) этого оборота переводится на русский язык существительным (или местоимением) в функции подлежащего придаточного дополнительного предложения, а причастие - глаголом в личной форме в функции сказуемого этого предложения. Все предложение присоединяется к главному предложению посредством союза как (иногда что). Таким образом, английское предложение с “Объектным причастным оборотом” соответствует русскому сложноподчиненному предложению:

“Объектный причастный оборот” сходен с “Объектным инфинитивным оборотом”.

Разница между “Объектным причастным оборотом” и “Объектным инфинитивным оборотом” состоит в том, что оборот с причастием выражает процесс происходящего действия, а оборот с инфинитивом выражает лишь факт совершения действия.

“Объектный причастный оборот” употребляется после глаголов to hear слышать, to see видеть, to feel чувствовать, to watch наблюдать, to find обнаруживать, находить, to like нравиться, to dislike не нравиться, to want хотеть и некоторых других глаголов:

  • He saw the police struggling with the crowd. -- Он видел, как полиция сражалась с толпой.
  • She did it because she couldn't bear to see you selling those balloons -- Она сделала это потому, что не могла видеть, как , вы продаете эти воздушные шары.
  • Look at a star in the East and you will find it rising upward, -- Посмотрите на звезду на востоке, и вы увидите, как (что) она поднимается вверх.

При употреблении причастия II в “Объектном причастном обороте” причастие выражает не процесс, а результат действия;

  • He saw all his plans destroyed. -- Он видел, что все его планы разрушены
  • He heard the unseasoned drawer pulled open. -- Он слышал, как выдвинули рассохшийся ящик комода.

Объектный оборот с причастием II после глагола to have и реже после глагола to get в значении иметь употребляется для выражения действия, которое совершается не лицом, обозначенным подлежащим предложения, а кем-то другим для него:

  • I had my books bound. -- Я переплел свои книги (кто-то переплел их для меня).

Сравните:

  • I had bound my books. -- Я переплел свои книги (переплел сам).
  • I went again to have my watch repaired. -- Я снова пошел починить свои часы.
  • Get your suitcase packed. -- Уложите чемодан (= велите уложить чемодан).
  • You are taking the next plane to Reno. -- Вы летите на следующем самолете в Рено.

Вопросительная и отрицательная формы глагола to have в этом употреблении образуются при помощи вспомогательного глагола to do:,

  • Did you have your books bound? -- Вы переплели свои книги?
  • I did not have my books bound -- Я не переплел свои книги.
  • Where do you have your books bound? -- Где вы переплетаете свои книги?

Объектный оборот с причастием II употребляется в значении, аналогичном рассмотренному выше, после глаголов to wish, to want хотеть, to see в значении велеть, проследить.

  • I shall see Ihe luggage carried to your room. -- Я прослежу, чтобы багаж отнесли в вашу комнату.
  • We want tracer atoms used in all branches of science and technics. -- Мы хотим, чтобы меченые атомы использовались во всех отраслях науки и техники.


PARTICIPLE

ПРИЧАСТИЕ (THE PARTICIPLE)

Подобно прилагательному, причастие может быть определением к существительному или именной частью составного сказуемого:

  • A broken agreement -- Нарушенное соглашение
  • The agreement was broken. -- Соглашение было нарушено.

Подобно наречию, причастие может быть обстоятельством, характеризующим действие, выраженное сказуемым:

  • Reading the text he wrote out new words -- Читая текст, он выписывал, новые слова.

Подобно глаголу, причастие обладает такими свойствами, как переходность и непереходность, выражение соотнесенности во времени, выражение залога и способность иметь наречие в качестве обстоятельства.

Формы причастия от переходных глаголов1

 | Participle I (one) | Participle II (two) | Perfect Participle
Active | writing |  | having written
Passive | being written | written | having been written

1 Для обозначения причастий существуют также названия Present Participle, соответствующее Participle I (one), и Past Participle, соответствующее Participle II (two).

В английском языке нет причастия прошедшего времени действительного залога от переходных глаголов. Поэтому русское причастие прошедшего времени действительного залога от переходных глаголов переводится на английский язык придаточным определительным предложением:

  • The student who wrote this letter is my friend -- Студент, писавший это письмо, мои друг.

Причастия, образованные от непереходных глаголов, имеют один залог (действительный).

Формы причастия от непереходных глаголов

 | Participle I | Participle II | Perfect Participle
Active | falling | fallen | having fallen

Примечание. В английском языке нет деепричастия. Формой, соответствующей по значению русскому деепричастию, служит Participle I в функции обстоятельства. Таким образом, Participle I соответствует в русском языке причастию настоящего времени и деепричастию:
reading читающий, читая falling падающий, падая

Причастие I действительного залога (Participle I Active)

как от переходных, так и от непереходных глаголов образуется путем прибавления суффикса -ing к основе глагола:

to speak | говорить | speaking | говорящий
to fall | падать | failing | падающий
to deny | отрицать | denying | отрицающий
to play | играть | playing | играющий

Если основа глагола оканчивается на одну согласную букву, которой предшествует краткий ударный гласный, то согласная буква перед суффиксом -ing удваивается:

  • to stop останавливать(ся) stopping
  • to cut резать cutting
  • to admit допускать admitting
  • to begin начинать beginning

Ср.:

  • to read читать reading,
  • to suspend подвешивать suspending,
  • to remain оставаться remaining

Если основа глагола оканчивается на -l, то l удваивается независимо от ударения:

  • to travel путешествовать travelling
  • to level выравнивать levelling
  • to compel принуждать compelling

Если основа глагола оканчивается на -е с предшествующей согласной, то при прибавлении суффикса -ing конечное е отбрасывается:

  • to drive гнать, приводить в движение driving

Ср.:

  • to see видеть seeing

Еслн основа глагола оканчивается на -ie, то ie меняется на у перед суффиксом -ing:

  • to lie лежать lying, to tie связывать tying

Причастие II (Participle II) правильных глаголов

образуется путем добавления суффикса -ed к основе глагола:

  • to finish кончать, заканчивать finished заканчиваемый,законченный
  • to train обучать trained обучаемый, обученный

Причастие II неправильных глаголов образуется особыми способами (см. 110, verb):

  • to write писать written написанный, to build строить built построенный

Все другие формы причастия образуются при помощи вспомогательных глаголов to be или to have и причастия II смыслового глагола.

Совершенное причастие действительного залога (Perfect Participle Active) образуется при помощи вспомогательного глагола to have в форме Participle I (having) и Participle II смыслового глагола:

  • having written написав;
  • having made сделав

Причастие I страдательного залога (Participle I Passive) образуется при помощи вспомогательного глагола to be в форме Participle I (being) и Participle II смыслового глагола:

  • being written будучи написан;
  • being made будучи сделан

Совершенное причастие страдательного залога (Perfect Participle Passive) образуется при помощи вспомогательного глагола to be в форме Perfect Participle (having been) и Participle II смыслового глагола:

  • having been written букв.: быв написан
  • having been made быв сделан

Примечание. Поскольку грамматическая форма был написан и т. п. в современном русском языке не употребляется. Perfect Participle Passive с относящимися к нему словами обычно переводится на русский язык придаточным предложением.

Отрицательная форма причастия образуется с помощью отрицательной частицы not, которая ставится перед причастием:

  • not falling не падая, не падающий
  • not having written не написав

Функции причастия в предложении и основные способы перевода причастий на русский язык

Одной из функций причастия в предложении является функция определения.

Причастие в функции определения может занимать место перед определяемым именем существительным или после него.

Причастие, занимающее место перед определяемым именем существительным, обычно переводится на русский язык причастием действительного залога настоящего времени или причастием страдательного залога прошедшего времени:

  • boiling water -- кипящая вода
  • corresponding units -- соответствующие единицы
  • a limited amount -- ограниченное количество
  • the applied forces -- приложенные силы

Причастие, стоящее после определяемого им имени существительного, обычно вводит причастный оборот (зависимый причастный оборот*) и переводится на русский язык причастием действительного или страдательного залога настоящего или прошедшего времени. Этот зависимый причастный оборот соответствует по значению определительному придаточному предложению и может переводиться на русский язык придаточным определительным предложением:

* Причастный оборот, относящийся к какому-либо члену предложения, называется зависимым причастным оборотом.

  • The units used ( = which are used...) -- Единицы, используемые.. ( = которые используют ся...)
  • The molecules forming...(=which are forming...) -- Молекулы, образующие... (=которые образуют...)
  • The force referred to (=the force which is referred to...) -- Сила, о которой идет речь...
  • The units used to measure them (time, space and mass) are called fundamental units -- Единицы, используемые для измерения их (т. е. времени, пространства и массы), называются основными единицами.
  • The molecules forming а nail are, we believe, in motion -- Мы полагаем, что молекулы, образующие гвоздь, находятся в движении.
  • The force referred to is an elastic restoring force -- Сила, о которой идет речь, является упругой восстанавливающей силой.
  • The last sight that Johnny saw was ... a lone figure lying still in the street almost hidden in the folds of a gay green banner-- Последнее, что Джонни видел, была... одинокая фигура, лежащая .неподвижно на улице, почти скрытая в складках ярко зеленого знамени.
  • Johnny saw the crowd break the line of policemen barring their way. -- Джонни увидел, как толпа прорвала строй полицейских, преграждавших ей дорогу.

Причастие может выполнять в предложении функции различных обстоятельств:

1) Обстоятельства времени:

  • Having been stressed beyond the elastic limit a bar continues to extend while carrying a constant load -- После того как брусок подвергся напряжению выше предела упругости, он продолжает растягиваться под действием постоянного груза.

В функции обстоятельства времени причастию могут предшествовать союзы when или while. В этой функции причастие или причастный оборот (с союзом или без союза) переводится на русский язык полным обстоятельственным предложением, деепричастным оборотом или существительным с предлогом при:

  • Any body when heated to a sufficient temperature becomes a source of light. -- Любое тело, когда оно нагрето (или: при нагревании, или: будучи нагретым) до достаточно высокой температуры, становится источником света.
  • This melting ice or snow keeps the same temperature while melting. -- Этот тающий лед или снег сохраняет одну и ту же температуру при таянии (или: когда он тает).
  • When spoken to, he grunted from behind that absorbing journal. -- Когда с ним говорили, он мычал что-то, поглощенный чтением этого увлекательного журнала.

2) Обстоятельства причины.

  • Not having received an answer to his letter, he dispatched a telegram to his relative. -- He получив ответа на свое письмо, он отправил телеграмму своему родственнику.
  • Frightened by the sudden noise, the deer plunged into the bush. -- Напуганный внезапным шуmom, олень бросился в заросли.

3) Обстоятельства образа действия или сопутствующих условий:

  • Using a transformer it is possible to increase or decrease the voltage of the alternating current. -- Используя трансформатор, можно увеличивать или уменьшать напряжение переменного тока.
  • The torn and tattered flag hung on the wires, flapping gently in the breeze. -- Изорванный флаг висел на проводах, тихо развеваясь на легком ветерке.

4) Обстоятельства условия

Причастие в форме Participle II в сочетании с союзом if если, unless если не выполняет в предложении функцию обстоятельства условия. Такой причастный оборот соответствует условному предложению и переводится на русский язык условным предложением:

  • The elements if arranged according to their atomic weight, exhibit an evident periodicity of properties -- Элементы, если они расположены согласно их атомным весам, проявляют явную периодичность свойств.
  • A body at rest remains at rest... unless acted upon by an external force -- Тело в покое остается в покое, если на него не воздействует внешняя сила.

Причастие может выполнять в предложении функции именной части сказуемого или второй части составного глагольного сказуемого в предложениях, содержащих "Субъектный причастный оборот":

  • Every door was locked, so that it was impossible to leave the building. -- Все двери были заперты на ключ, так что было невозможно выйти из здания.
  • Не was seen crossing the bridge -- Видели, как он переходил мост.

Употребление причастий


PARTICIPLE USAGE

Употребление форм причастий

  • Выражение соотнесенности во времени
  • Образование сложных глагольных форм
  • ПРИЧАСТНЫЕ ОБОРОТЫ
    • Объектный предикативный причастный оборот
    • Субъектный предикативный причастный оборот
    • Независимый причастный оборот

Употребление форм причастия для выражения соотнесенности во времени

Participle I употребляется для выражения действия, одновременного с действием, выраженным глаголом-сказуемым в предложении, в настоящем, прошедшем и будущем времени:

  • Compressing gas we turn it into liquid -- Сжимая газ, мы превращаем его в жидкость.
  • Compressing the gas we turned it into liquid -- Сжимая (этот) газ, мы превратили его в жидкость.
  • Compressing the gas we shall turn it into liquid -- Сжимая (этот) газ, мы превратим его в жидкость.

Participle I может выражать предшествующее действие, если нет необходимости подчеркнуть, что одно действие предшествовало другому. Выражая действие, предшествующее действию, выраженному глаголом-сказуемым в предложении, Participle I обычно переводится деепричастием совершенного вида:

  • Bidding Mr Pickwick good night, the servant went away. -- Пожелав мистеру Пиквику доброй ночи, слуга ушел.

Perfect Participle употребляется для выражения действия, предшествующего действию, выраженному глаголом-сказуемым в предложении, в настоящем, прошедшем и будущем времени:

  • Having lost all hope of finding his room, Mr Pickwick suddenly saw an open daor -- Потеряв всякую надежду найти свою комнату, мистер Пиквик неожиданно увидел открытую дверь.
  • Having broken the magnet into still shorter pieces we still get (или: shall get) complete magnets, -- Разбив магнит на еще более короткие куски, мы все же получаем (или получим) полные магниты.

Употребление причастий для образования сложных глагольных форм

Participle I Active употребляется для образования сложных глагольных форм группы Continuous и Perfect Continuous:

  • I am writing я пишу,
  • I was writing я писал,
  • I shall be writing я буду писать,
  • I have been writing я пишу,
  • I had been writing я писал,
  • I shall have been writing я буду писать.

Participle II употребляется:

1) Для образования сложных глагольных форм группы Perfect:

  • I have written я написал,
  • I had written я написал,
  • I shall have written я напишу.

2) Для образования всех времен глагола в страдательном залоге:

  • I am asked меня спрашивают,
  • I was asked меня спросили,
  • I shall be asked меня спросят.


PARTICLES

ЧАСТИЦЫ (PARTICLES)

Частицы—это служебные слова, которые придают различные смысловые оттенки (модальные или эмоциональные) отдельным словам или группам слов.

Как и другие служебные части речи, частицы членами предложения не являются, хотя входят в состав предложения, В предложении частицы примыкают к слову или к группе слов, к которым они относятся, предшествуя им или, реже, следуя за ними.

  • The address is to be written only on this side. -- Адрес должен быть написан только на этой стороне. (Only относится к группе слов on this side.)
  • Only the address is to be written on this side. -- Только адрес должен быть написан на этой стороне. (Only относится к слову the address.)

По значению частицы можно разделить на следующие основные группы, причем одна и та же частица может иметь различные значения и соответственно входить в различные группы.

1) Выделительно-ограничительные: even даже; only только; merely только, просто, just только, лишь, просто; alone только и др.

2) Усилительные: even даже; yet, still еще; just как, раз, именно; simply просто; never так и не и др.

3) Уточнительные: just, right, exactly, precisely именно, как раз, точно, ровно и др.

  • Fur, copper, gold and even water yield electrons. -- Мех, медь, золото и даже вода испускают электроны.
  • Just as water is the most important of liquids, so the air is the most important of gases. -- Точно так же, как вода—наиболее важная из жидкостей, воздух—наиболее важный из газов.
  • He saw at once that Mr Gamfield was exactly the kind of master that Oliver Twist needed. -- Он сразу же увидел, что мистер Гэмфилд как раз такой хозяин, который нужен Оливеру Твисту.

ОТЛИЧИЕ ЧАСТИЦ ОТ НАРЕЧИЙ И ДРУГИХ ЧАСТЕЙ РЕЧИ, СОВПАДАЮЩИХ С НИМИ ПО ФОРМЕ

Многие частицы совпадают по форме с другими частями речи, в основном, с наречиями (just, still, never, precisely и т. д.), реже—с прилагательными (right, even, only) и местоимениями (all, either).

Частицы отличаются от других частей речи, совпадающих с ними по форме, своим значением и синтаксической функцией. В отличие от знаменательных частей речи частицы, даже близкие по своему лексическому значению к наречиям, не обозначают характеристики действий, свойств, признаков, как наречия, не выражают признаков другие явлений, свойств или качеств, как прилагательные, не указывают на предметы или признаки, как местоимения, т. е. не имеют полного лексического значения, а лишь придают различные смысловые оттенки слову, к которому они относятся, подчеркивая, выделяя, уточняя или усиливая его лексическое значение. В отличие от знаменательных частей речи, частицы не могут выполнять в предложении функции члена предложения.

  • The control mechanism was quite simply made. -- Механизм управления сделан совершенно просто. (Simply—наречие.)
  • The noise was simply terrible. -- Шум был просто ужасным (Simply—частица, относящаяся к слову terrible и усиливающая его значение.)
  • The bodies are statically balanced if they remain still in any position, -- Тела статически уравновешены, если они остаются неподвижными в любом положении. (Still—прилагательное.)
  • On breaking the magnet into still shorter pieces, we still get complete magnets, -- Разбивая магнит на eщё более короткие куски, все же получаем полные магниты. (Первое still—частица, усиливающая значение прилагательного в сравнительной степени (shorter), втоpoe still- наречие, относящееся к глаголу get.)
  • I can perform the experiment alone, -- Я сам могу выполнить этот опыт. (Alone—местоимение.)
  • The increase of industrial output during the tenth five-year plan alone was 153 milliard roubles, -- Увеличение выпуска продукции промышленности, только за десятую пятилетку составило 153 миллиарда рублей. (Alone—частица, относящаяся к группе слов tenth fiveyear plan.)
  • Не is just the man to do it. -- Он как раз тот человек, который сможет это сделать. (Just—частица, относящаяся к слову the man.)
  • Не has Just left the office. -- Он только что ушел из учреждения. (Just—наречие.)


Passive Voice

THE PASSIVE VOICE (СТРАДАТЕЛЬНЫЙ ЗАЛОГ)

Таблица форм глагола в страдательном залоге.

При употреблении термина “страдательный залог” для обозначения Passive Voice в английском языке следует иметь в виду, что значение и употребление Passive Voice в английском языке шире, чем значение и употребление страдательного залога в русском языке. @@@@@@@@

Инфинитив to be written

 | Present | Past | Future | Future in the Past
Indefinite | The book is written. | The book was written. | The book will be written. | The book would be written.
Continuous | The book is being written. | The book was being written. | — | —
Perfect | The book has been written. | The book had been written. | The book will have been written. | The book would have been written.

Формы глагола в страдательном залоге образуются при помощи вспомогательного глагола to be в соответствующем времени, лице, числе и причастия II смыслового глагола.

В страдательном залоге нет времен Perfect Continuous, Future Continuous и Future Continuous in the Past.

Отрицательная, вопросительная и вопросительно-отрицательная формы страдательного залога образуются по тем же правилам, что и соответствующие формы действительного залога, а именно:

1) В отрицательной форме частица not ставится после вспомогательного глагола: The book is not written.

При сложной форме вспомогательного глагола частица not ставится после первого вспомогательного глагола: The book has not been written.

Сокращенные формы образуются аналогично сокращенным формам глагола в действительном залоге: The book isn't written, the book hasn't been written.

2) В вопросительной форме вспомогательный глагол ставится перед подлежащим: Is the book written?

При сложной форме вспомогательного глагола перед подлежащим ставится первый вспомогательный глагол:

Has the book been written?

3) В вопросительно-отрицательной форме вспомогательный глагол (или первый вспомогательный глагол—в слож-

ной форме) ставится перед подлежащим, а частица not после подлежащего: Is the book not written? Has the book not been written?

При сокращенной вопросительно-отрицательной форме частица not ставится перед подлежащим и сливается с вспомогательным глаголом, причем буква о в слове not выпадает как в написании, так и в произношении.

Isn't the book written? Hasn*t the book been written?

&sect; 183. Значение и употребление времен глагола в страдательном залоге такое же, как и времен глагола в действительном залоге.

&sect; 184. В английском языке в страдательном залоге употребляются переходные глаголы, а также некоторые непереходные глаголы (см. &sect; 186).

Примеры на переходные глаголы в страдательном залоге:

While a current is flowing through a wire, the latter is being heated.

By the middle of the nineteenth century about sixty different dements had been discovered.

The delegates will be met at the station.

Когда ток проходит по проволоке. последняя нагревается.

К середине XIX столетия было открыто около 60 различных элементов.

Делегатов встретят на вокзале.

Как видно из приведенных примеров, глагол в страдательном залоге в английском языке можно переводить на русский язык тремя способами:

1) Глаголом, оканчивающимся на -ся, -сь.

2) Сочетанием глагола “быть” с краткой формой причастия страдательного залога (в русском языке в этом сочетании глагол “быть” в настоящем времени не употребляется).

3) Глаголом в действительной залоге в 3-м лице множественного числа в составе неопределенно-личного предложения.

&sect; 185. Дополнение в предложении с глаголом-сказуемым в страдательном залоге употребляется с предлогом by или with. Это дополнение соответствует русскому дополнению в творительном падеже без предлога.

Дополнение с предлогом лицо или действующую силу;

The propeller theory was worked out by N. E. Zhukovsky.
Теория воздушного винта была разработана Н. Е. Жуковским.

The drying of materials is effected by a high-frequency current.
Сушка материалов производится током высокой час тоты.

Дополнение с предлогом with выражает орудие действия: with a pencil карандашом, with a pen пером, with a file напильником.

Shafts are turned with cutters. -- Валы обтачиваются резцами.

Особенности употребления страдательного залога в английском языке по сравнению с русским языком

&sect;186. Особенности употребления страдательного залога в английском языке по сравнению с русским языком состоят в следующем;

1. В английском, языке глатозид to allow, to permit разрешать; • to ask спрашивать, просить; to award: npuсуждвть; to deny отрицать; to forgive прощать; to give давать; to grant даровать; to invite триглашвть; tso offer предлагать, to order, to command прикааыввтл; to pay плшятть; to promise /FONTобещать.; to refuse отказывать; to show показывать; to tell велеть, говорить; to teach учить и некоторые другие употребляются в страдательном залоге в функции сказуемого с примыкающим к нему прямым дополнением. В таком употреблении, эти глаголы обозначают действие, направленное на подлежащее и на прямое дополнение (I was given the book).l

Предложения с глаголом-сказуемым указанного типа переводятся на русский язык следующим образом:

1) Неопределенно-личным предложением, если отсутствует дополнение с предлогом by, выражающее производителя действия. При переводе подлежащее английского предложения соответствует косвенному допоашевию в дательном падеже & русская предложении:

* Эти глаголы в действительном залоге также имеют двойную направленность—на косвенное и прямее дополнение:

Не gave me the book,

He was offered this job himself. (M. W.) Ему самому предложили эту работу.

A new turbine was given a full load. Новой турбине дали полную нагрузку (или: Новой турбине была дана...)

Oliver was told to come near the table and sit down. Оливеру велели подойти к столу и сесть.

2) Личным предложением с глаголом-сказуемым в действительном залоге, если имеется дополнение с предлогом by. При переводе дополнение с предлогом by соответствует подлежащему русского предложения, а подлежащее английского предложения соответствует в русском предложении косвенному дополнению в дательном падеже:

Oliver was told by Mr -Brownlow to come near the table and sit down. (Ch. D.)
Мистер Брауилоу велел Оливеру подойти к столу и сесть.

2. Вторая особенность состоит в том, что в английском языке в страдательном залоге в функции сказуемого употребляются глаголы с предлогами: to look at смотреть на, to laugh at смеяться над, to send for посылать за, to speak to говорить с и др. Предложения с такими глаголами-сказуемыми также соответствуют русским иеопределенно - личным предложениям или личным предложениям с глаголом-сказуемым в действительном залоге.

In Mr Ventnor's office you В конторе мистера Вентно-spoke when you were spo- pa вы говорили только ken to. (R. Gr.) тогда, когда к вам обращались.

A body at rest remains at Тело, находящееся в покое, rest unless it is acted upon остается в состоянии no-by an external force, коя, пока на него не воздействует внешняя сила.

&sect; 187. В английском языке в качестве глагола-сказуемого в страдательном залоге употребляются такие переходные глаголы, которые соответствуют русским непереходным глаголам, употребляющимся с предлогами. К таким глаголам относятся:

to attend присутствовать на to follow следовать за to influence влиять на

to answer отвечать на

to Join вступить в, присоединиться к . to affect воздействовать на и т. д.

Предложения с такими глаголами-сказуемыми в страдательном залоге - переводятся способами, указанными в &sect; 186, с той разницей, что подлежащее английского предложения соответствует в русском предложении не косвенному дополнению в дательном падеже, а предложному дополнению в том падеже, который требуется соответствующим русским предлогом:

The mounted constables За конными полицейскими were followed by a great следовала большая толпа:

crowd. (S. O'C.)

The gamm? rays are affected Магнитное поле оказывает by a magnetic field, воздействие на гамма -лучи.

&sect; 188. Предложения с вводящим it в качестве формального подлежащего с глаголом-сказуемым в страдательном залоге переводятся на русский язык неопределенноличными предложениями: it is said говорят, it is thought думают, it is believed полагают, it is reported сообщают и т. д.:

It is said that the language Говорят, что язык цифр са-

of figures is the most con- мый убедительный язык.

vincing language. It has long been known that Давно было известно, что

lightning is nothing else молния—не что иное, как

.but an electric spark, электрическая искра.

Примечание. Если перед страдательным оборотом этого тийа стоит а& как, безличное местоимение it может быть опущено:

As is known there is free medical Как известно, в 'СССР сущест-service in the USSR. вует бесплатная медицинская помощь.

Значение сочетаний глагола to be с причастием II

Сочетания глагола to be (в Present, Past или Future Indefinite) с причастием II имеют два значения:

1. Действия. В этом случае сочетание представляет собой форму страдательного залога и является простым сказуемым.

2. Состояния. В этом случае сочетание представляет собой составное именное сказуемое, в котором глагол to be является связкой, а причастие II—именной частью сказуемого.

Сочетание причастия II от глаголов, выражающих психическое состояние .лица, с глаголом to be обычно является именным сказуемым, например:

  • Не was disappointed (amazed, irritated). -- Он был разочарован (удивлен, раздражен).
  • Jones was shocked at this unexpected demand. -- Джоунс был поражен этим неожиданным требованием.

Основными признаками, показывающими, что сочетание глагола te be с причастием II выражает действие (т. е. является формой глагола в страдательном залоге— простым сказуемым), могут служить: а) обстоятельство, характеризующее действие, или б) дополнение с предлогом bу, обозначающее производителя действия:

  • Iron filings are most strongly attracted to the poles of the magnet --Железные опилки очень сильно притягиваются к полюсам магнита.
  • The deflection of a beam depends on the material of which the beam is made -- Прогиб балки зависит от материала, из которого сделана балка
  • Pieces of paper are attracted by sealing wax with a cloth rubbed -- Кусочки бумаги притягигиваются сургучом, потертым материей.
  • Не said the kingbolt was broken.-- Он .сказал, что ось сломана.


PREDICATE

СКАЗУЕМОЕ (THE PREDICATE)

В английском языке имеются следующие виды сказуемого: простое сказуемое (Simple Predicate), составное глагольное сказуемое (Compound Verbal Predicate) и составное именное сказуемое (Compound Nominal Predicate).

Простое сказуемое выражается глаголом в личной форме в любом времени, залоге и наклонении. Форма глагола может быть простой, т. е. без вспомогательных глаголов (Не speaks English. Он говорит по-английски), или сложной, т. е. с вспомогательными глаголами (Не is reading now. Он читает сейчас. I shall be waiting for you at 5. Я буду ждать вас в 5).

Примечание. В русском языке формы буду ждать, буду читать и т. п. также являются простым сказуемым, выраженным сложной формой глагола в будущем времени.

Глаголы с послелогами (типа to carry out осуществлять) устойчивые сочетания с глагольным значением (типа to take care заботиться) также образуют в предложении простое сказуемое.

Составное глагольное сказуемое выражается сочетанием модальных глаголов can, may, must и т. д. с инфинитивом, а также сочетанием с инфинтивом или герундием таких глаголов, как to begin, to start, to end, to continue, to want, to decide, to intend т. п., выражающих начало, продолжение или конец действия или отношение лица, выраженного подлежащим, к действию, выраженному инфинитивом или герундием:

  • Heat can melt ice, vaporize water and cause bodies to expand. -- Тепло может растопить лед, превратить воду в пар и вызвать расширение тел.
  • The airplane got covered with ice and they had to make a forced landing. -- Самолет обледенел, и им пришлось сделать вынужденную посадку.
  • You are to follow the doctor's prescription. -- Вы должны следовать предписанию врача.
  • Hе was still asleep when the snow began to fall. -- Он еще спал, когда начал идти снег.
  • I want to remind you of a promise you made to me. -- Я хочу напомнить вам об обещании, которое вы мне дали
  • The snow had ceased falling.-- Снег перестал идти.

Составное глагольное сказуемое выражается также глаголами или словосочетаниями с примыкающим к ним инфинитивом или причастием в составе "Субъектного инфинитивного оборота" или "Субъектного причастного оборота".

  • The beta-rays are known to move with high velocity. -- Известно, что бета-лучи движутся с большой скоростью.
  • I seem to have promised you that I'd take you in my lab. -- Кажется, я обещал вам, что я возьму вас в свою лабораторию.
  • He is sure to be sent there. -- Он, безусловно, будет послан туда.
  • He was seen crossing the bridge. -- Видели, как он переходил мост

Составное именное сказуемое состоит из глагола-связки (link-verb) и именной части сказуемого (nominal part of the predicate1). Именная часть сказуемого называется также “предикативным членом” (predicative). Связка несет в сказуемом, служебные функции: она связывает подлежащее с именной частью сказуемого и служит показателем времени, залога, наклонения и, в некоторых случаях, лица и числа. Наиболее обычной связкой является глагол to be:

  • Forces are vector quantities. Силы — векторные величины.

Примечание. В русском языке в настоящем времени связка обычно не употребляется.

Кроме глагола to be, функцию связки могут выполнять также и другие глаголы. К таким глаголам относятся: to get, to become, to grow, to turn в значении становиться, переходить из одного состояния в другое; to seem, to appear казаться (Не seems quite well. Он, кажется, совсем здоров.) и некоторые другие, указывающие на пребывание в состоянии или переход из одного состояния в другое предмета или лица, обозначенного существительным (или местоимением) в функции подлежащего:

  • The weather got colder and the leaves on the trees turned yellow -- Погода стала холоднее, и листья на деревьях пожелтели.

Примечание. Когда те же глаголы употребляются в их основном значении, то в предложении они выполняют функцию простого сказуемого, например: Не turned the key in the lock. Он повернул ключ в замке. (Здесь turned—простое сказуемое, the key— прямое дополнение.) This collective farm grow s vegetables. Этот колхоз выращивает овощи. (Здесь grows—простое сказуемое, vegetables—прямое дополнение.)

Именная часть сказуемого может быть выражена:

1) Именем существительным:

  • The unit of resistance is an ohm -- Единицей сопротивления. является ом.

2) Именем прилагательным:

  • The peaceful coexistence of different social systems is possible Мирное сосуществование различных социальных, систем возможно.

3) Именем числительным:

  • The mass of an electron is 1/1830 that of a hydrogen atom -- Масса электрона составляет 1/1830 массы атома водорода

4) Местоимением:

  • The street is mine, the houses are mine. Улица — моя, дома — мои. (В. Маяковский)

5) Наречием:

  • The lesson is over. Урок окончен.
  • She is out. Ее нет (она вышла).

6) Неличными формами глагола (инфинитивом, причастием и герундием):

  • The thing to do now," he said, "is to close up, go home, and sleep." -- "Вот что надо сделать сейчас,—сказал он,—закончить работу, пойти домой и лечь спать".
  • All the doors of the laboratories and classrooms were closed and locked. -- Все двери лабораторий и аудиторий были закрыты и заперты.
  • Our aim is mastering English. -- Наша цель—овладеть английским языком.

7) Предложными оборотами и словосочетаниями:

  • I am in a hurry. -- Я тороплюсь.
  • Thе molecules of all bodies аге in constant motion, Молекулы всех тел находятся в постоянном движении.

8) Сложным оборотом с герундием или инфинитивом:

Именная часть сказуемого, выраженная сложным оботом с герундием или инфинитивом, называется сложной именной частью сказуемого:

  • The aim was our winning one of the first places in the contest. -- Цель состояла в том, чтобы мы завоевали одно изпер вых мест в соревновании
  • "Johnsy has one chance in ten," the doctor said. "And that chance is for her to want to live." -- "У Джонси один шанс из десяти, — сказал доктор.—И этот шанс состоит в том, чтобы она хотела жить".

Согласование сказуемого с подлежащим

Сказуемое согласуется в лице и числе с подлежащим предложения:

  • Water has the least volume at 4'C. -- Вода имеет наименьший объем при 4' Цельсия.
  • Solid bodies have a definite form and volume. -- Твердые тела имеют определенную форму и объем.

Если подлежащим является одно из неопределенных местоимений (anyone, no one, everything, everybody и т. д.), а также either или neither, сказуемое стоит в единственном числе;

  • Everybody knows it. -- Все знают это.
  • Either of the rubber rods is attracted by a glass rod. -- Любая из эбонитовых палочек притягивается стеклянной палочкой.

Если подлежащим предложения является герундий или инфинитив, сказуемое стоит в единственном числе:

  • Melting takes place at the temperature called melting point, -- Плавление происходит при - температуре, называемой точкой плавления.

Если подлежащим является имя существительное собирательное, то сказуемое может стоять в единственном или во множественном числе, в зависимости от того, рассматриваются ли лица или предметы, обозначенные именем существительным, как одно целое, или же имеются в виду отдельные лица (или предметы), составляющие это единое целое:

  • A woman tried to fight her way back to the thick of the crowd... but the crowd-was helpless. -- Какая-то женщина пыталась пробиться сквозь толпу..., но толпа не могла расступиться (букв.: была беспомощной).
  • The fleeing crowd were scattered by the mounted police. -- Бегущая толпа была рассеяна конной полицией.

Если подлежащим является имя числительное или имя существительное, обозначающее меру времени, расстояния, веса и т. п., с определением, выраженным числительным, сказуемое может стоять в единственном или во множественном числе, в зависимости от того, рассматривается ли это количество как одно целое или имеются виду составные части этого единого целого:

  • 300,000,000 is the velocity of light in meters per second. -- Скорость света -300000000 метров в секунду.
  • Thirty miles is a day's Journey in these hills.-- 30 миль—это день пути среди этих холмов.
  • The twelve dollars a month you pay me is enough. -- Двенадцать долларов в месяц, которые вы мне платите, —достаточно.
  • While 1 mm of aluminium will stop all alpha-rays 6 cm are required to stop all beta-rays В то время как слой алюминия толщиной в 1 мм остановит все альфа-частицы, требуется 6 см (алюминия), чтобы остановить все бета-частицы.

Если два подлежащих, выраженных существительными или местоимениями, соединены союзом and или Both ... and, сказуемое стоит во множественном числе:

  • The earth and other planets move around the sun. -- Земля и другие планеты движутся вокруг солнца.
  • Both the dog and his master were dragged ashore by Pete and Hans. -- Как собака, так и ее хозяин были вытащены на берег Питом и Гансом.

Если два подлежащих, выраженных существительными или местоимениями, соединены союзами neither... nor, either... or, not only... but also, глагол-сказуемое согласуется в лице и числе с последним подлежащим

  • Either Margaret or I am going with you. -- Маргарит или я пойду с вами.
  • Neither Margaret nor her sister was ready. -- Ни Маргарит, ни ее сестра не были готовы.

Если два подлежащих соединены союзом as well as так же как и, сказуемое согласуется в лице и числе с первым подлежащим:

  • Liquid, as well as solids. becomes radioactive when put through a nuclear reactor. -- Жидкость, так же как и твердые вещества, становится радиоактивной, когда ее пропускают через ядерный реактор
  • Gases, as well as liquids, return to their original volume as soon as the applied force is removed. -- Газы, так же как и жидкости, возвращаются к своему первоначальному объему, как только снимается приложенная сила.

Примечание. О согласовании сказуемого с подлежащим, выраженным различными существительными и вопросительно-относительными местоимениями, см. соответственно ..13—20 и 90, 93.


PREPOSITION

ПРЕДЛОГ (THE PREPOSITION)

В современном английском языке предлоги служат средством выражения отношений существительного, местоимения, числительного или герундия к другим словам в предложении. Эти отношения в русском языке передаются падежными окончаниями или падежными окончаниями в сочетании с предлогами.
Предлоги играют большую роль в словообразовании, входят в состав различных словосочетаний и выражений: at last наконец, at first сначала, at home дома, at night ночью, in vain напрасно, on foot пешком, for ever навсегда, by no means никоим образом, by the way кстати и т. д.

По своей форме предлоги делятся на простые, сложные и составные. Простые предлоги—это предлоги, неразложимые на составные части. К ним относятся наиболее древние предлоги английского языка, большей частью односложные, такие как in, on, at, by, to, with, from, of и т. д. Простые предлоги могут иметь по нескольку самых разнообразных значений.
Сложные предлоги—это предлоги, которые образовались путем словосложения: inside внутри, outside снаружи, throughout через, upon на, into в и т. д.
Составные предлоги—это предлоги, которые представляют собой в основном сочетание существительного, прилагательного, причастия или наречия с простыми предлогами или союзами, объединенное единым значением. Составной предлог имеет большей частью одно значение, соответствующее значению знаменательного слова, входящего в его состав.
К составным предлогам относятся: because of из-за, instead of вместо, by means of посредством, as far as дo, by force of в силу, in spite of несмотря на, in front of перед, in accordance with в соответствии с, contrary to против, opposite to против, as compared with no сравнению с и т. д.

Имеется еще небольшая группа предлогов, которые произошли из причастий и сохранили форму причастий: during в течение; including включая; concerning, regarding относительно и т. д.

Предлоги выражают пространственные, временные, причинные, целевые и другие отношения.

Предлоги of, to, by, with (и иногда for) в сочетании с существительным в общем падеже могут употребляться в предложении для выражения отношений, которые в русском языке выражаются косвенными падежами без предлогов. В этом употреблении эти предлоги не имеют своего собственного лексического значения и отдельными словами на русский язык не переводятся.

1. Имя существительное в форме общего падежа с предлогом of передает отношения, соответствующие отношениям русского родительного падежа, и в этом случае выполняет в предложении функцию определения:

  • All the doors ot the laboratories and classrooms were closed and locked. -- Все двери лабораторий и классов были закрыты и заперты.
  • Corrosion of iron causes great economic losses.-- Коррозия железа вызывает большие экономические потери.

2. Имя существительное в общем падеже с предлогом by или with передает отношения, соответствующие в русском языке отношениям творительного падежа, и в этом случае выполняет в предложении функцию предложного дополнения.
Имя существительное с предлогом by обозначает действующее лицо или действующую силу, имя существительное с предлогом with обозначает орудие действия:

  • The bases of all modern developments in chemistry were laid by the Russian scientist Mendeleyev. -- Основы всего современно развития химии были заложены русским ученым Менделеевым.
  • The raging flames were driven by the wind. -- Ветер гнал бушующее пламя (букв.: Бушующее пламя было гонимо ветром)
  • Pieces of paper are attracted by sealing wax rubbed with a cloth. -- Кусочки бумаги притягиваются сургучом, потертым матерней.

3. Имя существительное в форме общего падежа с предлогом to передает отношения, соответствующие в русском языке отношениям дательного падежа, и в этом случае выступает в предложении в функции дополнения предлогом to:

  • The name of Neptunium was given to the new chemical element No. 93. -- Имя Нептуний было дано—новому химическому менту № 93.

Эти же предлоги в другом употреблении, так же как и любые другие простые предлоги, имеют по нескольку разнообразных значений.
В сочетании с именем существительным в форме общего падежа они могут передавать отношения, соответствующие отношениям передаваемым в русском языке косвенными падежами с предлогами. Например, предлог by имеет селедующие основные значения: у, около, возле, мимо, вдоль, путем, посредством, к, за, до, по, на и др.:.

  • Не was sitting by the window.-- Он сидел у окна.
  • Не will come back by 5 o'clock. -- Он вернется к пяти часам.
  • Не took me by the hand. -- Он взял меня за руку.
  • I go by your house every day. -- Я прохожу мимо вашего дома каждый день.
  • I know him only by name, I have never seen him.-- Я знаю его только по имени, я его никогда не видел.
  • This room is larger than that one by 4 metres. -- Эта комната больше той на 4 метра.

Поскольку английские простые предлоги имеют по нескольку различных значений, один и тот же английский предлог переводится на русский язык разными предлогами (а иногда совсем не переводится).

Например, предлог in имеет следующие основные значения:

1) Места (отвечает на вопрос где?)* Не is in the room. Он в комнате.

* На вопрос куда? отвечает предлог into:

  • Не came into the room. -- Он вошел в комнату.

2) Времени: in winter зимой; In August в августе; in an hour через час, за час.

  • I shall be back in an hour. -- Я вернусь через час.

3) Указывает на обстоятельства, обстановку:

  • Не was in great difficulty. -- Он был в большом затруднении.
  • Our ship was caught tn the storm -- Наш пароход попал в бурю.

4) Указывает на сферу действия:

  • In our country the working people are in power, -- В нашей стране у власти стоят трудящиеся,

5) Указывает на принадлежность к организации, на род занятий: to be in the army быть в армии (=быть военным), to be in the Parliament быть в парламенте (=быть членом парламента).

Русские простые предлоги также имеют по нескольку различных значений и соответственно переводятся на английский язык разными предлогами. Например, предлог на:

  • Книга на столе. -- The book is on the table.
  • Я увижу его на уроке. -- I shall see him at the lesson.
  • Летом я поеду на Кавказ. -- In summer I shall go to the Caucasus.
  • Я встретил его на улице. -- I met him in the street.

Употребление того или иного предлога часто определяется не тем словом, которое следует за предлогом, а предшествующим словом. Так, например, некоторые глаголы требуют после себя определенных предлогов, связывающих их с существительными, местоимениями и другими категориями слов.

Предлоги, с которыми сочетаются английские глаголы, обычно не совпадают с предлогами, с которыми сочетаются соответствующие глаголы в русском языке:

Некоторые прилагательные и существительные в aнглийском языке также сочетаются с определенными прелогами, связывающими их с последующими словами. Например, superior to лучше чего-л., inferior to хуже чего-л equal to равный чему-л., susceptible to чувствительный sure of уверенный в, uncertain of неуверенный в, respect for уважение к, love for любовь к, admiration for* восхищение чем-л., in answer to в ответ на и т. д.
* Существительные, выражающие чувства, обычно употребляются с предлогом for.

Некоторые глаголы в английском языке, связаные с определенными предлогами, соответствуют в русском языке глаголам без предлогов:

to wait for | ждать
to ask for | просить
to look for | искать
to listen to | слушать
to belong to | принадлежать
to aim at | иметь целью
to care for | интересоваться, любить
to explain to (somebody) | объяснять (кому-л.)
  • Не told them the Parliament had refused to listen to the working men. -- Он сказал им, что парламент отказался выслушать рабочих.
  • Every eye was turned upon Bosinney; all waited for his answer. -- Все смотрели на Босини; все ждали его ответа.

Некоторые глаголы в английском языке не требуют после себя предлога, но соответствуют в русском языке глаголам, связанным с определенными предлогами:

to answer | отвечать на
to climb | подниматься на
to cross | переходить через (реку, улицу, мост)
to doubt | сомневаться в
to enter | входить в
to fight | сражаться с (против)
to follow | следовать за
to join | вступать в, присоединиться к
to leave* | уехать из
to need | нуждаться в
to play | играть в (на)
to affect | воздействовать на

* Глагол to leave с предлогом for соответствует русскому глаголу уехать в:
Сравните: Не left for Moscow. Он уехал в Москву.
Не left Moscow. Он уехал из Москвы.

  • Temperature changes affect nearly all properties of matter. -- Температурные изменения воздействуют почти на все свойства вещества.
  • A great crowd followed the mounted constables. -- Большая толпа следовала за конными полицейскими.

Сочетаясь с разными предлогами, глаголы могут менять свое значение в зависимости от предлога, например: to look after присматривать, заботиться, to look at смотреть на; to look for искать; to look over просматривать; to look to рассчитывать на:

  • As I was looking over the papers I came across this paragraph... (M. Tw.) -- Просматривая газеты, я наткнулся на этот параграф...
  • The governor had just given me the sack and I have four children looking to me for their bread. (B. Sh.) -- Хозяин только что уволил меня, а у меня четверо детей на моем иждивении (букв.: рассчитывающих на мой хлеб).

МЕСТО ПРЕДЛОГА В ПРЕДЛОЖЕНИИ

Предлог обычно занимает место перед существительным, местоимением, числительным или герундием. Если существительное имеет определения, то предлог ставится перед ними:

  • Having broken the magnet into pieces, we get complete magnets. -- Разбив магнит на куски, мы получаем полные магниты.
  • Having broken the magnet into still shorter pieces, we still get complete magnets. -- Разбив магнит на еще более короткие куски, мы все же получаем полные магниты.

В английском языке предлог обычно занимает место после глагола или, если есть прямое дополниение, после дополнения в следующих случаях:

1. В вопросительных предложениях, начинающихся местоимениями what, who (whom), which или наречием where:

  • What are the molecules cornposed of? -- Из чего состоят молекулы?
  • Who(m) was the law discovered by? -- Кем был открыт закон?
  • Where have you come from? -- Откуда вы пришли?

2. В придаточных дополнительных предложениях, вводимых теми же местоимениями или наречием where, используемыми в качестве союзных слов:

  • We got to the station at eleven and asked where the eleven-five started from. -- Мы приехали на станцию в 11 и спросили, откуда (с какой платформы) отходит поезд, отправляющийся в 11.05.

3. В придаточных бессоюзных определительных предложениях:

  • Не was the most extraordinary lad I ever came across. -- Я никогда не встречал более удивительного парня (букв.: Он был наиболее удивительный парень, с которым я когда-либо встречался).
  • The direction of a magnetic field is the direction the North Pole of the compass points in. -- Направление магнитного поля есть направление, на которое указывает северный полюс компаса.

4. В придаточных определительных предложениях, вводимых относительным местоимением that:

  • Two essential parts that а dynamo consists of are the field magnet and the аrmature. -- Две основные части, из которых состоит динамо,— это индуктор и якорь.

5. В предложениях со сказуемым, выраженным глаголом, требующим после себя предлога и стоящим в страдательном залоге

  • Не was laughed at. -- Над ним смеялись.

6. В инфинитивных оборотах, используемых в качестве опредцеления:

  • Then we looked for the knife to open the tin with. (J. J.) -- Затем мы искали нож, чтобы открыть (букв.: которым открыть) банку.
  • You have never done one single thing in all your life: to be ashamed of. (M.,Tw.) -- Вы не сделали ни одного поступка за всю вашу жизнь, за который вам было бы стыдно.

Если в предложении два глагола, соединенные союзом и употребляющиеся с разными предлогами, относятся к одному и тому же существительному, то существительное после первого предлога обычно опускается и употребляется только после второго предлога:

A few electrons may readily be removed from, or added to an atom. -- Несколько электронов могут быть легко удалены из атома или добавлены к нему.

НАИБОЛЕЕ УПОТРЕБИТЕЛЬНЫЕ СОСТАВНЫЕ ПРЕДЛОГИ

Ниже приводятся наиболее употребительные составные предлоги, расположенные в алфавитном порядке по первому элементу предлога:

According to согласно

  • Accordling to our Constitution every citizen has the right to receive guaranteed employment. -- Согласно нашей Конституции все граждане имеют право на получение гарантированной работы.

As far as до

  • I shall go as far as the station with you. -- Я провожу вас до станции.

As to (as for) что касается

  • As to (as for) your suggestion, I have really nothing against it. -- Что касается вашего предложения, я, право, ничего не имею против него.

Because of из-за

  • Every machine wastes energy because of friction. -- Каждая машина теряет энергию из-за трения.

By means of посредством

  • The energy of water is transformed into electric energy by means of hydraulic turbines, -- Энергия воды превращается в электрическую энергию посредством водяных турбин.

By virtue of в силу, посредством

  • A steam turbine does mechanical work by virtue of steam acting on its blades, -- Паровая турбина производит механическую работу в силу действия пара на ее лопатки.

Due to благодаря, в силу, из-за

  • Due to friction part of the energy developed by mechanical devices is lost In the form of useless heat. -- Из-за трения часть энергии, развиваемой механизмами, теряется в форме бесполезного тепла.

For the sake of ради

  • Millions of Soviet people sacrificed their lives for the sake of victory over fascism. -- Миллионы советских людей жертвовали своей жизнью победы над фашизмом.

In accordance with соответствии с

  • The foreign policy of the USSR is carried out in accordance with the principles of respect of sovereignty of other countries. -- Внешняя политика СССР проводится в соответствии с принципами уважения суверенитета других стран.

In addition to в дополнение к, кроме

  • In addition to these seven fields Of physics, another field known as biophysics is rapidly developing. -- Кроме этих семи областей физн ки, быстро развивается новая область, известная как биофизика.

In case of в случае

  • In case of one of the planetary electrons being detached from the atom, a helium ion is produced. -- В случае если один из орбитальных электронов отделится от этого атома, образуется ион гелия.

In connection with в связи с

  • The Periodic Table has been of uppermost importance in solving a number of problems in connection with industrial research. -- Периодическая таблица Менделеева имела огромное значение в разрешении многих проблем в связи с исследованиями в области промышленности.

In consequence of вследствие, в результате

  • In consequence of heating the length of the bar increased. -- Вследствие нагревания длина бруса увеличилась.

In front of перед, напротив

  • There is a large park in front of our Institute. -- Перед нашим институтом находится большой парк.

In the course of в течение

  • The research work was going on in the course of two years. -- Исследовательская работа продолжалась в течение двух лет.

in spite оf несмотря на

  • In spite of the fact that there is no chemical union between oxygen and nitrogen, the composition of air is extraordinarily constant. -- Несмотря на тот факт, что между кислородом и азотом нет химического соединения, состав воздуха чрезвычайно постоянен.

Instead of вместо

  • Polzunov's engine was the first steam engine to be used instead of water wheels. -- Машина Ползунова была первым двигателем, который использовался вместо водяных колес.

In the event of в случае (если)

  • In the event of any trouble in the work of the apparatus, take down the voltage. -- В случае какого-либо нарушения в работе аппарата, выключите напряжение.

In view of ввиду

  • The experiment was postponed in view of late time. -- Опыт был отложен ввиду позднего времени.

On account of по причине, из-за

  • On account of friction we always get less useful work out of a machine than it could have given. -- Из-за трения мы всегда получаем меньше полезной работы от машины, чем она могла бы дать.

Out of из, изнутри, снаружи, за пределами

  • The first steam engine was built for the pumping of water out of the mines, -- Первая паровая машина была построена для выкачивания воды из шахт.
    Не lives out of town. Он живет за городом.

Owing to из-за, благодаря

  • Owing to the frequency of collisions between molecules, their motions are entirely at random. -- Из-за частоты столкновения молекул их движение совершенно беспорядочно.

Thanks to благодаря

  • Our science develops successfully thanks to constant attention to it on the part of our state. -- Наша наука успешно развивается благодаря постоянному вниманию к ней со стороны государства.

With respect to, with regard to в отношении, относительно, по отношению к

  • Motion means change of the position of an object with respect to (with regard to) the position of some other object or objects. -- Движение означает изменение положения предмета относительно положения какого-либо другого предмета или предметов.


PRONOUN

МЕСТОИМЕНИЕ (THE PRONOUN)

РАЗРЯДЫ МЕСТОИМЕНИЙ

Личные местоимения (Personal Pronouns)

Число | Лицо | Падеж
 |  | Именительный | Объектный
Единственное | 1 | I -- я | me меня, мне
 | 2 | thou* -- ты | thee* тебя, тебе
 | 3 | he он she она it он, она, оно | him его, ему her ее, ей it его, ее, ему, ей
Множественное | 1 | we мы | us нас, нам
 | 2 | you вы | you вас, вам
 | 3 | they они | them их, им

* в современном языке употребляется you

Притяжательные местоимения (Possessive Pronouns):

Личные местоимения | Притяжательные местоимения
 | 1-я форма | 2-я форма
 | Единственное число
I я | my мой, моя, мое, мои | mine мой, моя, мое, мои
he он | his его | his его
she она | her ее | hers ее
it оно | its его, ее | its его, ее
 | Множественное число
we мы | our наш, наша, наше, наши | ours наш, наша, наше, наши
you вы | your ваш, ваша, ваше, ваши | yours ваш, ваша, ваше, ваши
they они | their их | theirs их

Возвратные и усилительные местоимения (Reflexive and Emphatic Pronouns):

Лицо | Единственное число | Множественное число
1 | myself себя, сам(а) | ourselves себя, сами
2 | yourself себя, сам(а), сами | yourselves себя, сами
3 | himself себя, сам herself себя, сама itself себя, сам, сама, само | themselves себя, сами

Примечание. Эти местоимения образуются путем прибавления элемента -self (во множественном числе -selves) к притяжательным местоимениям 1-го и 2-го лица обоих чисел (my, our и your) и к личным местоимениям в объектном падеже в 3-м лице обоих чисел (т. е. к him, her, it и them).

Взаимные местоимения (Reciprocal Pronouns):

К взаимным местоимениям относятся двойные местоимения each other, one another один другого, друг друга.

Указательные местоимения (Demonstrative Pronouns):

Единственное число | Множественное число
this этот, эта, это | these эти
that тог, та, то | those те

Вопросительно-относительные местоимения (Interrogative and Relative Pronouns):

К ним относятся местоимения who кто (объектный падеж—whom кого, кому), what что, какой; whose чей; which который. Эти местоимения имеют значения и функции как вопросительных местоимений (Interrogative Pronouns), так и относительных местоимений (Relative Pronouns).

Сюда же относится относительное местоимение that который.

В качестве относительных местоимений who, whom, whose, what и which являются союзными словами и служат для присоединения придаточных предложений к главному предложению.

Неопределенные местоимения (Indefinite Pronouns):

К неопределенным местоимениям относятся местоимения some, any, no, every (а также сложные местоимения, в состав которых они входят в сочетании со словами body, one или thing), much, many, few, little, one, none, all, both, each, either, neither, other (another)

ОСНОВНЫЕ СЛУЧАИ УПОТРЕБЛЕНИЯ И ПЕРЕВОДА МЕСТОИМЕНИЙ

Употребление личных местоимений

Местоимение 2-го лица множественного числа you соответствует в русском языке местоимению 2-го лица мн. ч. вы в обращении ко многим лицам и к одному лицу (вежливая форма), а также местоимению 2-го лица ед. ч., ты. You переводится на русский язык вы или ты в зависимости от контекста:

  • "Can you tell me where Miss Trotwood lives?" -- He можете ли Вы сказать мне, где живет мисс Тротвуд?
  • "What do you want with her, boy?" -- Что тебе от нее надо, мальчик?

Личные местоимения 3-го лица единственного числа различаются по родам: мужской — he он; женский — she она; средний—it оно. Так как в английском языке существительные, обозначающие все неодушевленные предметы, понятия, а также некоторые живые существа (животных и детей) относятся к среднему роду, всё они заменяются местоимением it. Поэтому местоимение it соответствует в русском языке местоимениям всех трех родов и переводится на русский язык он, она, оно в зависимости от рода заменяемого им существительного:

  • If we compress gas it becomes hotter -- Если мы сжимаем газ, oн становится горячее.
  • A force may act through contact, or it may act from a distance, -- Сила может действовать через соприкосновение или она может действовать нарасстоянии.
  • A body has a motion of translation when it moves in the same direction -- Тело имеет прямолинейное движение, когда оно движется в одном и том же направлении.

Личное местоимение 3-го лица множественного числа they они заменяет существительные, обозначающие как одушевленные, так и неодушевленные предметы:

  • Before the eighteenth century people knew hardly anything about gases, they (=“ people) could not even make up their minds whether they (== gases) were matter at all -- До XVIII столетия люди - почти ничего не знали о газах, они (люди) даже не могли решить, являются ли они (газы) веществом вообще..

Объектный падеж личных местоимений соответствует винительному и дательному падежам в русском языке:

  • They (the unemployed) were picking up bits of orange peel, apple skin and eating them -- Они (безработные) подбирали корки апельсинов, кожуру яблок и ели их.
  • He told me that he had eaten nothing that day. -- Он сказал мне, что он еще ничего не ел сегодня.

Местоимения в объектном падеже с предлогами соответствуют в русском языке местоимениям в косвенных падежах без предлогов и с предлогами:

  • It was impossible for them to get away. -- Им невозможно было уехать.
  • They rejoiced at their suecess and I rejoiced with them -- Они радовались своим успехам, и я радовался вместе с ними.

Употребление притяжательных местоимений

Притяжательные местоимения выражают принадлежность и отвечают на вопрос whose? чей?

Первая форма притяжательных местоимений (см. выше) выполняет в предложении функцию определения и поэтому употребляется в сочетании с определяемым словом (обычно с существительным). Вторая форма притяжательных местоимений употребляется самостоятельно, т. е. без последующего существительного, и выступает в предложении в функции подлежащего, именной части сказуемого или дополнения.

  • That's her own business, not yours.-- Это ее дело, не ваше.
  • Here is your hat, but where is mine? -- Вот ваша шляпа, а где моя?

В английском языке нет особого притяжательного местоимения, соответствующего русскому притяжательному местоимению свой. Русское местоимение свой переводится на английский язык соответствующими притяжательными местоимениями в зависимости от лица, числа и рода местоимения, являющегося подлежащим предложения, или числа существительного в функции подлежащего и пола обозначаемого им лица:

  • I brought my dictionary. -- Я привес свой словарь.
  • The student (he) brought his dictionary. -- Студент (он) принес свой словарь.
  • The student (she) brought her dictionary. -- Студентка (она) принесла свой словарь.
  • We brought our dictionaries. -- Мы принесли свои словари.
  • The students (they) brought their dictionaries. -- Студенты (они) принесли свои словари.

Английские притяжательные местоимения не переводятся на русский язык, когда они сочетаются с существительными, обозначающими части тела или предметы одежды обладателя. В русском языке с аналогичными существительными притяжательные местоимения обычно не употребляются:

  • Не thrusts his hands into his pockets and walks about the room. -- Он сует руки в карманы и прохаживается по комнате.
  • If you touch the charged body with your hand, you will connect it with the ground -- Если вы коснетесь заряженного тела рукой, вы соедините его с землей.

Употребление возвратных и усилительных местоимений

Возвратные местоимения в английском языке различаются по лицам, родам и числам, в отличие от русского языка, в котором возвратное местоимение “себя” не изменяется по лицам, родам и числам.

  • I asked myself. -- Я спросил себя.
  • Не asked himself. -- Он спросил себя.
  • She asked herself. -- Она спросила себя.
  • We asked ourselves. -- Мы спросили себя.
  • You asked yourself -- (для Вы спросили себя. ед. ч.).
  • You asked yourselves -- (для Вы спросили себя. мн. ч.).
  • They asked themselves. -- Они спросили себя.
  • She took a last look at herself in the glass. -- Она в последний раз взглянула на себя в зеркало.

Английские возвратные местоимения часто соответствуют окончаниются (сокращенное “себя”) русских возвратных глаголов (защищаться, умываться, одеваться и т. д.):

  • Friction always manifests itself as a force that opposes motion, -- Трение всегда проявляется как сила, которая действует противоположно направлению движения.

Часто глаголы, выражающие конкретные действия со значением возвратности, употребляются без возвратных местоимений. Сюда относятся такие глаголы, как to wash умываться, to dress одеваться, to shave бриться и т. п.:

  • Не bathed and shaved with care. -- Он выкупался и тщательно побрился.

Усилительные местоимения употребляются в качестве приложения к существительным (или местоимениям) и соответствуют русским местоимениям сам, сама, сами и т. д.:

  • On the moon itself the force of gravitation is one sixth as much as it is on the earth -- На самой луне сила притяжения раваяется одной шестой силе притяжения на земле.

Неопределенно-личное местоимение oneself (неопределенное местоимение one плюс self) не выражает лица, числа или рода. Оно имеет те же значения, что и другие возвратные и усилительные местоимения, и употребляется, когда подлежащее выражено неопределенным местоимением one:

  • It is such a thing that one cannot do oneself, Это такая вещь, которую нельзя сделать самому.

Обычно местоимение oneself употребляется с инфинитивом для указания возвратного значения глагола:

  • to amuse oneself развлекаться
  • to find oneself оказаться

Употребление взаимных местоимений

Взаимные местоимения each other, one another один другого, друг друга употребляются как без npeдлогов. так и с предлогами. При употреблении each other или one another с предлогом, предлог ставится перед этми двойными местоимениями, а не между ними, как в русском языке:

  • Unlike poles attract each other and like poles repel each other-- Разноименные полюса тягивают друг друга одноименные полюса талкивают друг друга
  • The streets were so like one another that you might have easily lost your way -- Улицы были так похлжи одна на другую, что можно было легко заблудится.
  • They looked at each other and smiled. -- Они посмотрели друг друга и улыбнулись.
  • All gases diffuse into each other, -- Все газы взаимно дифзируют.

Употребление указательных местоимений

Местоимения this, these употребляются для указания на предметы или лица, близкие к говорящему месту или времени. Местоимения that, those употребляются для указания на предметы или лица, более отдаленные от говорящего по месту или времени:

  • "We shall stay here, at this place... But seel What is there in the river..., yonder, on that rock?" -- “Мы остановимся здесь, на этом месте... Но, смотри, что это на реке..., там, на той скале?”

В русском языке нет такого строгого различия в употреблении указательных местоимений, и местоимения я (та, то, те) употребляются сравнительно редко. Поэтому английское местоимение that (those) часто переводится русский язык словами этот, эта, это, (эти):

  • What is that? -- Что это такое?
  • Those people believe in the future too, but they are fighting for it. -- Эти люди также верятбудущее, но они и борются за него.

Указательное местоимение this в функции подлежащего употребляется для указания на лицо или предмет, обозначенный существительным в единственном числе в функции именной части сказуемого:

  • The heart of the cyclotron is a large round vessel; this is a vacuum chambеr -- Сердце циклотрона представляет собой большой круглый сосуд; это вакуум- камера.

Если существительное в функции именной части сказуемого стоит во множественном числе, то указательное местоимение в функции подлежащего также принимает форму множественного числа, но переводится на русский язык местоимением это:

  • Another lorry sweeps by. "Those are the lorries that carry our brothers to the mines," he says. -- Еще один грузовик проносится мимо. “Это грузовики, которые везут наших братьев на шахты”,— говорит он.
  • A force has 1) magnitude, 2) direction and 3) place of application. These are three attributes of a force. -- Сила имеет: 1) величину, 2) направление и 3) точку приложения. Это три свойства силы.

Местоимение that употребляется во избежание повторения предшествующего существительного в единственном числе. Чтобы не повторять предшествующее существительное во множественном числе, употребляются местоимения these и those. Обычно за этими местоимениями следует дополнение с предлогом of.

That (или these, those) переводится на русский язык тем существительным, которое оно заменяет, иногда — личным местоимением или вовсе не переводится:

  • Heat capacity of alcohol is less than that of mercury -- Теплоемкость спирта меньше, чем (теплоемкость) ртути.
  • All bodies consist of molecules and these of atoms. Все тела состоят из молекул, а молекулы—из атомов.

Заменяя существительное во множественном числе, местоимение these часто приближается по значению к местоимению they (them) и соответственно переводится личным местоимением:

  • The earth was hauled up in buckets, and these were suspended by ropes made of bark fibre -- Землю поднимали наверх в корзинах, а они подвешивались на канатах, сделанных из древесного лыка.
  • Then he bought a reader, some exercise books... and hid these at the bottom of his trunk, -- Затем он купил хрестоматию, несколько учебников... и спрятал их дне своего сундука.

Употребление вопросительно-относительных местоимений

Местоимение who кто относится к лицам. При употреблении who? кто? в качестве вопросительного местоимения в функции подлежащего сказуемое употребляется в единственном числе (см. здесь):

  • Who helps you in your work? -- Кто помогает вам в работе?
  • Who is the inventor of the radio? -- Кто изобрел радио?

При употреблении who в качестве вопросительного местоимения в функции именной части сказуемого глагол- связка согласуется в лице и числе с существительными или местоимением, которым выражено подлежащее:

  • Who are they(those people)? -- Кто они (эти люди)?
  • Who is she (the girl)? -- Кто она (эта девушка)?

При употреблении who кто, который в качестве относительного местоимения в функции подлежащего сказуемое может стоять как в единственном, так и во множественном числе:

  • This girl who was still barely twenty had already worked five years.-- Эта девушка, которой едва исполнилось 20, уже проработала 5 лет.
  • They heard the slow and guarded movements of those who were on the bank.-- Они слышали медленные осторожные движения тех кто был на берегу.

Who в качестве относительного местоимения употребляется в обороте it is (was)...who при выделении подлежащего, обозначающего лицо.

Местоимение whom является формой объектного падежа местоимения who. Так же как и who, местоимение whom употребляется по отношению к лицам; Whom употребляется в качестве как вопросительного, так и относительного местоимения:

  • Whom do you represent? -- Кого вы представляете?
  • Не inquired politely after my brother whom he remembered as a young man -- Он вежливо осведомился о моем брате, которого он помнил еще молодым.

Вопросительное местоимение whom с относящимся к нему предлогом соответствует в русском языке местоимению кто в косвенных падежах с предлогами и без предлогов. Предлог, относящийся к whom, обычно занимает место после глагола, а если есть дополнение—после дополнения:

  • Whom was the law discovered by? -- Кем был открыт этот закон?
  • Whom did you give the book to? -- Кому вы отдали книгу?

Примечание. В современном английском языке имеется тенденция употреблять вопросительное местоимение who вместо whom:

  • Who is Lily talking to? -- С кем разговаривает Лили?
  • Who are they going to give it to? -- Кому они собираются дать это?

Если whom в качестве относительного местоимения употребляется с предлогом, то предлог занимает место перед whom:

  • Is that the roan to whom you spoke yesterday? -- Это тот человек, с которым вы говорили вчера?

Более обычен, однако, пропуск относительного местоимения в определительном ограничительном придаточном предложении, причем в этом случае предлог занимает место после глагола: Is that the man you spoke to yesterday?

Местоимение whose обычно употребляется в отношении лиц. В предложении местоимение whose выполняет Функцию определения и стоит непосредственно перед существительным, к которому оно относится. Артикль перед существительным в этом случае не употребляется. Whose в качестве вопросительного местоимения имеет значение чей?

  • Whose name does Moscow University bear? -- Чье имя носит Московский университет?

Whose в качестве относительного местоимения имеет значение который:

  • Doctor Manson, whose speciality was lungs, examined her. -- Доктор Мэнсон, специальностью которого были легочные заболевания, осмотрел ее.

Whose в качестве относительного местоимения иногда употребляется в отношении неодушевленных предметов:

  • All particles of a rotating body describe circles whose centers are in axis -- Все части вращающегося тела описывают круги, центры которых находятся на оси.

Местоимение what относится к неодушевленм предметам*.
* Местоимение what может относится к лицам если выясняете профессия или занятие лица, о котором задается вопрос.

What в качестве вопросительного местоимения в функции подлежащего или прямого дополнения имеет значение что, в функции именной части сказуемого или определения—какой, каков.

Примечание. Местоимение what в качестве вопросительного местоимения выполняет функцию подлежащего, когда вопрос относится к подлежащему; прямого дополнения, когда вопрос относится к прямому дополнению; определения, когда вопрос относится к определению, и именной части сказуемого, когда вопрос относится к именной части сказуемого. Такт образом, в зависимости от того, к какому члену предложения относится вопрос, меняется функция, а также значение местоимения what.

Глагол-сказуемое при местоимении what в функции подлежащего употребляется в единственном числе (см также):

  • What has happened? -- Что случилось?

Глагол-сказуемое при местоимении what в функции именной части сказуемого согласуется в числе (и лице). с существительным (или местоимением), являющимся подлежащим предложения:

  • What is your opinion on this question? -- Каково ваше мнение по этому вопросу?
  • What are the physical properties of the material? -- Каковы физические свойства этого материала?

Местоимение what в функции дополнения в сочетании с предлогами соответствует в русском языке местоимению что в косвенных падежах без предлогов или с предлогами. Предлог, относящийся к местоимению what, обычно занимает место после глагола, а если есть дополнение— после дополнения:

  • What is strain caused by? -- Чем вызывается напряжение?
  • What is he going to talk about? -- О чем он собирается говорить?
  • What did you do it for? -- Для чего вы это сделали?

Местоимение what в функции определения стоит перед существительным, к которому оно относится. Если существительное имеет другие определения, what ставится перед ними. Когда what является определением существительного, артикль с существительным не употребляется:

  • What form of energy does а steam engine produce? -- Какую форму энергии производит паровой двигатель?
  • What other forms of motion do you know? -- Какие другие формы движения вы знаете?

Местоимение what в функции определения в сочетании с предлогами соответствует в русском языке местоимению какой в косвенных падежах с предлогами и без предлогов:

  • What temperature does aluminium melt at? -- При какой температуре пла- вится алюминий?

Which в качестве вопросительного местоимения может относиться как к лицам, так и к предметам. Which имеет значение какой, который (из), кто (из) и употребляется при выборе из определенного числа лиц или предметов.

  • Which of you will go with me? -- Кто из вас пойдет со мной?
  • In mechanics we classify energy as either kinetic or potential. -- В механике мы определяем энергию или как кинетическую, или как потенциальную.
  • To which of these classes does heat belong? -- К какому этих видов принадлежт тепло?

Which в качестве относительного местоимения употребляется в отношении неодушевленных предметов. Обычно which относится к одному из членов главного предложения и переводится который:

  • They returned to their canoe which they had left in the stream. -- Они вернулись к своей лодке, которую (они) оставили на реке.

Иногда which может относиться к дополнению, выраженному местоимением, в состав которого входит элемент thing (something и т, д.), или ко всему предложению в целом. В этом случае which переводится словом что

  • "I've found out something which might improve your working conditions," said Andrew. --- “Я открыл нечто, что может улучшить ваши условия труда”,—сказал Эндрью.
  • He goes there whenever he has time, which is not often. -- Он ходит туда, когда у него есть время, что бывает и часто.
  • Then the alternating current was converted into the direct current, which was done by means of a diode rectifier. -- Затем переменный ток был преобразован в постоянный ток, что было сделно при помощи диодного выпрямителя.

Who, what и which в качестве относительных местоимений в сочетании с наречием ever употребляются для усиления значений местоимений: whoever кто бы (ни) whatever что бы (ни), какой бы (ни), whichever который бы (ни):

  • Friction always opposes the motion, whatever its direction -- Трение всегда действует противоположно направлению движения, каков бы ни было это направление.

Употребление относительного местоимения that

That который обычно употребляется в отношенни существительных, обозначающих неодушевленные предметы, наряду с which, заменяя его:

  • Thermodynamics is a science that (=which) deals with energy. -- Термодинамика—это наука, которая имеет дело с энергией.
  • Those are lorries that carry our brothers to the mines. -- Это грузовики, которые везут наших братьев на шахты.

That употребляется также в отношении существительных, обозначающих лица, обычно в тех случаях, когда существительное определяется прилагательным в превосходной степени или таким словом, как only единственный, very тот самый, any любой, а также в обороте it is ... that:

  • К. Marx regarded W. Shakespeare as the greatest dramatic writer that the world had ever known. -- К. Маркс считал У. Шекспира величайшим драматургом, которого когда-либо знал мир.
  • He was the only man there that I know. -- Он был там единственным человеком, которого я знаю.
  • It was you that said so! -- Это вы так сказали!

Предлог, относящийся к местоимению that, всегда занимает место после глагола-сказуемого или после его дополнения:

  • Power is the rate that mechanical work is performed at -- Мощность—это темп, при котором выполняется механическая работа.

Some

Местоимение some и сложные местоимения, в состав которых входит some (somebody, someone, something), употребляются в утвердительных предложениях, a any и сложные местоимения, в состав которых входит any (anybody, anyone, anything), употребляются в вопросительных и отрицательных предложениях.

No и сложные местоимения, в состав которых входит no (nobody, no one, nothing), употребляются в отрицательных предложениях, причем глагол-сказуемое в предложении стоит в утвердительной форме.

В утвердительных предложениях | В вопросительных предложениях | В отрицательных предложениях
some -- какой-нибудь, некоторый, несколько | any -- какой-нибудь, сколько-нибудь | not ... any, no -- никакой, никакой, нисколько нисколько
somebody, someone -- кто-то, кто-нибудь | anybody, anyone - кто-нибудь | not ... anybody, not ... anyone, nobody, no one -- никто,
something -- что-то, что-нибудь | anything что-нибудь | not ... anything, nothing -- ничто
  • He knows nothing about it./ He does not know anything about it -- Он ничего не знает об этом.
  • Does he know anything about it? -- Знает ли он что-нибудь об этом?
  • Не knows something about it. Он что-то знает об этом.

Сложные местоимения, в состав которых входит body или one, употребляются только в отношении лиц; сложные местоимения, в состав которых входит thing, употребляются в отношении неодушевленных предметов.

Местоимения some, any и no обычно выполняют в предложении функции определения. Сложные местоимения (somebody, something, nothing, nobody, no one и т. д.) выступают в предложении в функции подлежащего или дополнения:

  • No substance is a perfect insulator. -- Ни одно вещество не является совершенным изолятором.
  • It was clear that something had happened. -- Было ясно, что что-то случилось.
  • "No medicine? No one ever told me that before." -- “Никаких лекарств? Никто никогда не говорил мне этого раньше”.
  • Roger never read anything except tables of logarithms. -- Роджер никогда ничего не читал, за исключением таблиц логарифмов.

Some употребляется перед существительными конкретными в единственном и во множественном числе и перед существительными отвлеченными и вещественными в единственном числе в значении какой-нибудь, некоторый, несколько, какой-то.

  • Some bodies have a motion of vibration or oscillation. -- Некоторые тела имеют вибрирующее или колебательное движение.
  • If you want to slow a molecule, let it do some work. -- Если вы хотите замедлить движение молекулы, дайте ей проделать некоторую работу.

При употреблении с существительными вещественными some и any имеют значение указания на часть вещества и на русский язык отдельным словом не переводятся. В этом случае существительное с предшествующим местоимением some (или any) обычно переводится на русский язык существительным в родительном падеже:

  • Give me some ink. -- Дайте мне чернил.
  • Have you brought any water? -- Вы принесли воды?

Примечание. Если перед вещественным существительным стоит определенный артикль, то такое существительное переводится на русский язык существительным в винительном падеже. В этом случае действие, выраженное глаголом, распространяется на все имеющееся количество вещества в целом, а не на часть его:

  • Give me the Ink. -- Дайте мне чернила (т. е. все то количество черни, которое здесь находится).
  • Have you brought the water? -- Вы принесли воду?

Some употребляется в вопросительных предложениях в значении небольшое количество, немного.

  • Will you give me some ink? -- He дадите ли вы мне немного чернил?

Some (а не any) употребляется также в вопросах, содержащих какое-либо предложение или просьбу:

  • Will you have some biscuits? -- He хотите ли печенья?
  • Will you buy some stamps? -- Пожалуйста, купите марок. (букв. Не купите ли вы марок?)

Some употребляется перед числительными в значений около, приблизительно:

  • Some three hundred delegates will gather in our city. -- Около трехсот делегатов соберутся в нашем городе

Any и сложные местоимения, в состав которых входит any, употребляются в утвердительных предложения в значении любой:

All molecules have the same average energy at any given moment, -- Все молекулы имеют одинаковую среднюю энергию в любой данный момент,

Местоимения some и any могут выполнять в предложении также функцию дополнения, а местоимение some кроме того,—функцию подлежащего:

  • "Have you any hews?" -- Есть у вас какие-нибудь новости?
  • "Yes, I have some." -- Да, есть,
  • The meeting began and the hall was packed up, still some workers squeezed in, and some were left standing outside, -- Собрание началось, и забыл битком набит; всже некоторые рабочие протиснулись внутрь, а некоторые остались стоят снаружи.

В функции подлежащего и дополнения употребляется также местоимение none. None—производное местоимение образованное из no one:

  • Не used vaccines none of them had ever heard of. -- Он применял вакцины, о которых никто из них никогда не слышал

Many, much, few, little*

*Слова many, much, few, little имеют признаки прнлагательного (степени сравнения), значение числительных (значение неопределенного числа), значение местоимений (указывают на количество но не называют его). Поэтому эти слова в некоторых учебниках относятся к прилагательным, в других—к числительным, но в большишнстве учебников их принято относить к местоимениям, хотя зачисление их в разряд местоимений также является условным.

Местоимения many и much имеют значение много few и little имеют значение мало. Many много и few мало употребляются с существительными конкретными, т. е. с существительными, обозначающими предметы, которые могут быть сосчитаны как отдельные единицы:

  • many books (pencils, days, questions и т. д.) -- много книг (карандашей, дней, вопросов и т. д.)
  • few books (pencils, days, questions и т. д.) -- мало книг (карандашей, дней, вопросов и т. д.)
  • Gas is made up of a good deal of emptiness and very few molecules. -- В составе газа много пустоты и очень мало молекул.

Much много и little мало употребляются с существительными вещественными и отвлеченными, т. е. с существительными, обозначающими предметы, которые не могут быть сосчитаны как отдельные единицы:

  • much iron (oil, coal, sugar,air и т. д.) -- много железа (нефти, угля,сахару, воздуха и т. д.)
  • little iron (oil, coal, sugar,air и т. д.) -- мало железа (нефти, угля,сахару, воздуха и т. д.)
  • To an ordinary observer the air seems to offer little resistance to bodies moving through it. -- Обычному наблюдателю кажется, что воздух оказывает мало сопротивления телам, проходящим через него.

Much и many обычно употребляются в вопросительных и отрицательных предложениях. В утвердительных предложениях much и many употребляются главным образом в тех случаях, когда они определяются такими наречиями, как very, too, so:

  • I said I could not permit him to take so much labour upon himself. -- Я сказал, что не могу допустить, чтобы он взял на себя такой большой труд.

В утвердительных предложениях в значении many употребляются выражения: a lot (of), lots (of), plenty (of), a (large, great) number (of); в значении much— a lot (of), a (great, large) quantity (of), a good (great) deal (of):

  • There seemed a good deal of luggage when we put it all together. -- Багажа оказалось много, когда мы его сложили весь вместе.

A few, a little несколько, немного обозначают наличие небольшого количества, т. е. имеют положительное значение, в то время как few и little мало, немного подчеркивают недостаточность количества, т.е. имеют отрицательное значение:

  • There is a little hope. Есть небольшая надежда (букв.: есть немного надежды).
  • There is little hope. Надежды мало.
  • Не has a few friends. У него есть несколько друзей.
  • Не has few friends. -- У него мало друзей.
  • We'll rest a few minutes and go back. -- Мы отдохнем несколько минут и пойдем обратно.
  • Could you spare us a little water? -- Не могли бы вы уделить нам немного воды?

Неопределенное местоимение one

Местоимение one выражает неопределенное лицо и употребляется в качестве подлежащего в неопределенно-личных предложениях:

  • If one halves a bar magnet each of two halves will be a complete magnet, -- Если разделить пополам стержневой магнит, токаждая из двух половинок будет полным магнитом.

Если в состав сказуемого входит модальный глагол, то предложение, содержащее неопределенное местоимение one в функции подлежащего, переводится на русский язык безличным предложением:

  • One must do it.-- Нужно это сделать.
  • One should do it.-- Следует это сделать.
  • One can do it.-- Можно это сделать.
  • One cannot see a reactor itself, only its cover. -- Нельзя увидеть сам реактор, можно увидеть только его корпус.
  • One needs as much data on neutron characteristics as possible. -- Нужно (иметь) как можно больше данных о природе нейтрона.

Неопределенное местоимение one может употребляться в форме притяжательного падежа one's:

  • I've seen photographs of his clinic. One couldn't wish for a more ideal place to treat one's cases. -- Я видел фотографии его клиники. Нельзя было бы желать более идеального места для лечения (своих) больных.

Слово-заместитель one

Слово-заместитель one употребляется вместо ранее упомянутого существительного, чтобы избежать его повторения. Слово-заместитель one отличается от неопределенного местоимения one тем, что перед словом-заместителем one может стоять артикль, оно может употребляться в форме множественного числа (ones) и, в отличие от неопределенного местоимения one, не может употребляться в форме притяжательного падежа:

  • The normal state for a body is one of rest or of uniform motion in a straight line. -- Обычным состоянием тела является состояние покоя или равномерного движения по прямой линии.
  • The attractions between gas molecules are very slight ones. -- Силы притяжения между молекулами газа очень незначительны.

Аll

Местоимение all имеет значение весь, вся, всё, все. Оно употребляется с существительными в единственном и множественном числе в функции определения. Если при существительном имеется определенный артикль или притяжательное местоимение, то all ставится перед артиклем или притяжательным местоимением:

  • All bodies have inertia. -- Все тела обладают инерцией.
  • Heavy showers had fallen all the morning. -- Все утро шли сильные ливни.

Аll употребляется в предложении также самостоятельно, т. е. без последующего существительного, и в этом случае выступает в функции подлежащего или именной части сказуемого:

  • All is well that ends well. -- Все хорошо, что хорошо кончается, (пословица)
  • That is all that he asked me. -- Это всё, что он спросил у меня.

Both

Местоимение both оба, и тот и другой употребляется с существительными (и местоимениями) во множественном числе в функции определения:

  • The total number of particles of both kinds (protons and neutrons) is given by the rough atomic weight. -- Общее число частиц обоих родов (протонов и нейтронов) дается приблизительно атомным весом.

Both употребляется в предложении и без последующего имени существительного и в этом случае выполняет функцию подлежащего, именной части сказуемого или дополнения:

  • Gases have neither volume nor shape of their own, but take both from the containing vessel. -- Газы не имеют ни постоянного объема, ни собственной формы, но они приобретают и то я другое от сосуда, в котором они находятся.

Each, every

Местоимения each и every имеют значение каждый. Различие между ними состоит в употреблении в предложении. В то время как each может выступать в предложении в функции определения, подлежащего и дополнения, every может выполнять только функцию определения:

  • Each atom represents something similar to our solar system. -- Каждый атом представляет собой нечто подобное нашей солнечной системе.
  • Neither ionium nor thorium is a pure isotope, each is a mixture. -- Ни ионий, ни торий не являются чистыми изотопами, каждый представляет собой смесь.
  • Every substance is constantly emitting radiant heat. -- Каждое вещество постоянно испускает лучистую теплоту.

Местоимение every может входить в сочетание с body, one и thing, образуя сложные местоимения everybody, everyone все, каждый, everything всё:

  • Everybody (everyone) knows it -- Все знают это (или: каждый знает это).
  • Everything is helpless, hopeless and dirty in East End. -- Всё в Ист-Энде беспомощно, безнадежно и грязно.
  • Everyone turned suddenly to the windows.-- Все сразу повернулись к окнам.

Either, neither

Местоимение either имеет следующие значения:

1) один из двух, тот или другой (но не оба), любой:

  • The property by virtue of which a body tends to remain in either of the natural states is called inertia -- Свойство, в силу которого тело стремится остаться в любом из (двух) его естественных состояний, называется инерцией. .

2) и тот и другой, оба, каждый:

  • There was a huge fireplace at either end of the hall. -- В том и другом (в каждом) конце зала был огромный камин.

Примечание. В отрицательных предложениях either является наречием и имеет значение также:

  • Не does not know about it either. -- Он также не знает об этом.

Местоимение neither ни тот ни другой, никто является отрицательной формой местоимения either:

  • Ionium and thorium have different atomic weights. Neither atomic weight is a whole number. -- Ионий и торий имеют различные атомные веса. Ни тот ни другой вес не является целым числом.
  • There Dirk was waiting for him. Neither of the boys spoke... -- Там его ждал Дэрк. Никто из мальчиков не разговаривал...

Примечание. В кратких отрицательных оборотах, соответствующих русскому и я (он, она и т. д.) тоже, neither является наречием:

  • Не has not yet finished his work. Neither have I. -- Он еще не кончил свою работу. И я тоже.

Other (another)

Местоимение other (another) имеет значение другой, другие:

  • The normal helium atom has no affinity for other electrons. -- Aтом обычного гелия не принимает других электронов.
  • I took the watch to another watch-maker. -- Я снес часы к другому часовщику.

Местоимение another имеет дополнительное значение иной (отличный от данного), еще один:

  • A day passes, then another. Проходит день, затем еще один.

Местоимение other может соотноситься с ранее упомянутым именем существительным в единственном числе. Местоимение others является формой множественного числа и соотносится с ранее упомянутым существительным во множественном числе:

  • Each liquid dissolves a limited amount of the other. -- Каждая жидкость растворяет ограниченное количество другой.
  • Some liquids are immiscible, others are completely miscibie. -- Некоторые жидкости не поддаются смешению, другие полностью смешиваются.

ФУНКЦИИ МЕСТОИМЕНИЙ В ПРЕДЛОЖЕНИИ

В английском языке некоторые местоимения могут выступать в предложении только в функции именного члена предложения (т. е. подлежащего, именного члена составного сказуемого и дополнения); другие местоимения выполняют в предложении только функцию определения. К первым относятся: личные местоимения I, he, she и т. д.; вопросительные местоимения who? what? кто? что?; взаимные местоимения each other, one another; притяжательные местоимения (2-я форма); сложные местоимения somebody, nobody, anybody и т. д.

Ко вторым относятся: притяжательные местоимения (1-я форма), вопросительно-относительные местоимения whose, what какой и местоимения по и every.

Некоторые местоимения могут выступать в предложении как в функции именного члена предложения, так и определения. К ним относятся указательные местоимения, некоторые неопределенные и некоторые вопросительные местоимения:

  • "A gipsy gave this dog to me," said Tod. -- “Цыган дал мне эту собаку,—сказал Тод
  • "This is the best dog that ever lived." .—Это лучшая собака на свете”
  • "Everyone thinks that of his own dog, old man." -- “Каждый думает так о своей собаке, старина”.

(Первое местоимение this в этих предложениях выполняет функцию определения, второе this—функцию подлежащего, и местоимение that—функцию дополнения).

  • All is well that ends well. Все хорошо, что хорошо кончается, (пословица) (All —подлежащее.)
  • All bodies have inertia. Все тела обладают инерцией. (All—определение.)


PUNCTUATION MARKS

ЗНАКИ ПРЕПИНАНИЯ (PUNCTUATION MARKS)

Система и функции знаков препинания в английском языке в основном совпадают с системой и функциями знаков препинания в русском языке. Например, точка (the full stop), вопросительный знак (the note of interrogation), восклицательный знак (the note of exclamation) ставятся в конце предложений в тех же случаях, что и в русском языке. Кавычки (the inverted commas) ставятся для выделения прямой речи и цитат. При прямой речи знак препинания ставится внутри кавычек. (В русском языке точка и запятая ставятся после кавычек.)

Скобки (the brackets) ставятся для выделения заключенного в них текста или слова, являющегося вставкой, разъясняющей и уточняющей текст или слово предложения. Точка с запятой (the semicolon) ставится в сложносочиненном предложении между сочиненными предложениями при отсутствии союза.

Основные функции двоеточия (the colon) в английском языке также совпадают с функциями двоеточия в русском языке, а именно: двоеточие употребляется перед объяснением, перечислением или цитатой. Двоеточие употребляется перед прямой речью только в том случае, если прямая речь является значительно распространенной; перед кратким текстом прямой речи обычно ставится запятая.

Различие между английским и русским языком в отношении знаков препинания проявляется главным образом в употреблении запятой (the comma). Основные случаи расхождения в функциях запятой в английском и русском языках сводятся к следующему:

1. В сложноподчиненном предложении в русском языке придаточное предложение всегда отделяется от главного запятой. В английском языке придаточные предложения дополнительные, подлежащие, предикативные члены и ограничительные определительные запятой от главного не отделяются

* Придаточное предложение подлежащее отделяется от главного запятой только в том случае, когда придаточное подлежащие является очень распространенным.

  • Clyde wondered that his uncle did not guess that he was his nephew. --- Клайд был удивлен, что дядя не догадывается , что он (Клайд) его племяник.
  • Who saved his life remained unknown. -- Кто спас ему жизнь, осталось неизвестным.
  • All I know is what I have seen in the press. -- Все, что я знаю,—это то, что я прочел в газете
  • Aren't you the young man who married Fleur Forsite? -- Вы тот молодой человек, который женился на Форсайт?

Ограничительное определительное предложение не отделяется запятой от главного предложения также и в том случае, когда оно присоединено к главному без помощи союзных слов

  • She began to talk quickly and easily upon the subject he had suggested.-- Она начала быстро и ле говорить на тему, кс рую он затронул.

2. Описательное определительное предложение ляется от главного запятой

  • The West Surgery, which lay not more than four hundred yards from his house, was a high building.-- Западная Хирургическая клиника, которая надилась не дальше рехсот ярдов от его, была высоким здани

3. Обстоятельственные придаточные предложения обычно отделяются от главного запятой, если они предшествуют главному предложению:

  • When a parallelogram has all four sides equal, it is called a rhombus, -- Когда у параллелогра все четыре стороны равны, он называется ромбом.
  • If the mixture be well stirred, the temperature will be 20° С. - Если смесь хорошо перемешать, температура будет 20° Цельсия.

Если обстоятельственное придаточное предложение стоит после главного предложения, оно запятой от главного предложения не отделяется:

  • Ratterer asked Clyde, "Would you know your uncle if you saw him?“ -- Ратерер спросил Клайда, "Ты бы узнал своего дядю, если бы увидел его?”

4, В сложносочиненном предложении запятая обычно ставится между сочиненными предложениями перед сочинительным союзом. Запятая не ставится перед союзами and и or, если они вводят короткие предложения;

  • Mr Pickwick ran to his assistance, but the faster Mr Pickwick ran forward, the faster the horse ran backward. -- M-p Пиквик побежал к нему на помощь, но чем быстрее м-р Пиквик бежал, тем быстрее лошадь бежала от него
  • Lomonosov worked in many fields of science, and everywhere he brought something new and original leaving his century far behind. -- Ломоносов работал во многих областях науки, и везде он вносил что-то новое и оригинальное, далеко опережая свой век.
  • The weight of his pack kept him bent, but he did not fall and he did not ease his pace. -- Тяжесть ранца заставляла его сгибаться, но он не падал и не сбавлял шага.

5. В сложносочиненном предложении запятая ставится между сочиненными предложениями, если они соединяются без союзных слов:

  • The sky was covered with clouds, a cold wind was blowing, a snow-storm began, -- Небо покрылось тучами, дул холодный ветер, начиналась метель.

6. В Простом предложении запятая ставится между однородными членами предложения. В отличие от русского языка, запятая обычно ставится также перед последним из этих слов, которому предшедствует союз and

  • Mechanical motion can be transformed into heat, electricity, and magnetism. -- Механическое движе жет быть превращено в тепло, электричество и магнетизм.

7. Запятая ставится перед прямой речью после ных слов, в отличие от русского языка, где ставиться двоеточие:

  • Не said, "I shall come soon." -- Он сказал: “Я скоро вернусь”.

Примечание. Если прямая речь является длинным текстом, то в английском языке после вводных слов, так же как и в русском языке, ставится двоеточие.

8. Запятая ставится для отделения самостоятельного причастного оборота от остальной части предложения

  • The construction of your house being now completed, my duties as architect have come to an end. -- Так как постройка дома завершена, мои обязанности архитектора кончились.

В английском языке для обозначения незаконченной речи обычно ставится тире, в отличие от русс языка, где в таких случаях ставится многоточие:

  • If you take my advice—it is dangerous farther up the river—come down stream with me. -- Если вы послушаетесь его совета ... дальше вверх по реке опасно ... пойдемте со мной вгиз по течению.

Апостроф (the Apostrophe) в английском языке употребляется при образовании притяжательного падежа имен существительных;

  • the student's book -- книга студента
  • the students' books -- книги студентов

Апостроф употребляется также для указания на пропуск букв:

  • don't = do not
  • it's == it is.


SIMPLE SENTENCE

ПРОСТЫЕ ПРЕДЛОЖЕНИЯ

ПОВЕСТВОВАТЕЛЬНЫЕ ПРЕДЛОЖЕНИЯ (DECLARATIVE SENTENCES)

Отличительной чертой английских повествовательных утвердительных предложений является твердый порядок слов в предложении. Твердый порядок слов имеет большое значение в современном английском языке, поскольку, в связи со слабо представленной морфологической системой в языке, члены предложения часто выделяются только по занимаемому ими месту в предложении.

Обычно порядок слов в утвердительном повествовательном предложении следующий: подлежащее занимает первое место, за ним следует сказуемое, затем дополнение и, наконец, обстоятельства. Обстоятельства места и времени могут стоять также и перед подлежащим.

Порядок слов в утвердительном предложении можно представить в виде таблицы.

Обстоятельство времени или места | Подлежащее | Сказуемое | Дополнение |  |  | Обстоятельства
 |  |  | косвенное | прямое | с предлогом to | образа действия | места | времени
 | He | read | his friend | an atricle |  |  |  |
 | He | read |  | an atricle | to his friend |  |  |
 | They | were walking |  |  |  | slowly | along the river bank | early in the morning
Early in the morning | they | were walking |  |  |  | slowly | along the river bank |
 | I | met |  | him |  |  | there | last night

ОТСТУПЛЕНИЯ ОТ ОБЫЧНОГО ПОРЯДКА СЛОВ В ПРЕДЛОЖЕНИИ

Основным случаем отступления от обычного порядка членов предложения является перестановка местами подлежащего и сказуемого: подлежащее ставится после сказуемого. Такой порядок расположения главных членов предложения называется обратным порядком слов или инверсией.

Инверсия имеет место, когда предложение начинается оборотом there is и в некоторых других типах предложений. Кроме того, инверсия употребляется при эмоциональном выделении членов предложения.

Оборот there + глагол to be в личной форме употребляется для указания на наличие или пребывание в определенном месте (или в определенный отрезок времени) лица или предмета, обозначенного именем существительным. Оборот there is имеет значение: есть, находится, имеется.

В русском языке в подобных случаях предложение обычно начинается с обстоятельства места или времени:

  • В комнате студенты.
  • На столе словарь.
  • В нашем городе много театров.
  • Завтра будет собрание.

В английском языке такие предложения начинаются оборотом there is (there are), за которым следует имя существительное с относящимися к нему словами и затем обстоятельство места или времени. Глагол to be согласуется с последующим именем существительным. Перевод таких предложений на русский язык обычно начинается с обстоятельства места или времени, причем оборот there is (there are) часто на русский язык вовсе не переводится:

  • There is a book on the table. На столе (есть, находится, лежит) книга.
  • There are plenty of books on that table. На том столе (есть, находится, имеется, лежит) много книг.
  • There will be a party meeting tomorrow. Завтра будет партийное собрание.

Имя существительное в предложении, начинающемся оборотом there + глагол to be, выполняет функцию подлежащего, глагол to be в его личной форме является сказуемым предложения, a there - вводной частицей.

Вводная частица | Сказуемое | Подлежащее | Обстоятельство места
There | is | a book | on the table

Глагол to be в обороте there + глагол to be может употребляться в разных временных формах:

  • There was such a sledge in the camp with ten dogs hitched to it. --В лагере были такие сани с упряжкой в десять собак.
  • "I suppose," said George, "that there has been an earthquake."--“Я полагаю, — сказал Джордж, —что произошло землетрясение”.
  • There are many kinds of atoms, one or more for each chemical element. -- Имеется много видов атомов—один или более для каждого химического элемента.

Глагол to be после частицы there может употребляться в неличной форме:

  • There being nothing else to do, we went to bed. -- Так как делать было больше нечего, мы пошли спать.

Глагол to be после частицы there может употребляться с модальными глаголами или с глаголами to seem, to appear казаться:

  • There must be some solution of the problem -- Должно быть какое-то решение проблемы
  • There seems (appears) to be no doubt about it -- Кажется (по-видимому), в этом нет сомнения.

Примечание. Частица there произошла из наречия there там, однако, в обороте there is она не имеет этого значения. Если в предложении должно быть слово there в значении там, то оно занимает обычное место обстоятельства и переводится на русский язык:

  • I don't see anythhig there. -- Я ничего там не вижу
  • There is a student there. -- Там студент.

В вопросительном предложении простые формы глагола to be (is, are, was, were) ставятся перед there, а при сложной форме глагола to be перед there ставится вспомогательный глагол:

  • Is there a difference of potential between the earth and the atmosphere? -- Есть ли разность потенциалов между землей и атмосферой?
  • Will there be a bus to take us to the village? -- Будет ли автобус, чтобы довести нас до деревни?

Отрицательная форма оборота there is обычно образуется с помощью местоимения no, которое ставится перед существительным. В этом случае артикль перед существительным не употребляется:

  • We want that there should be no war. -- Мы хотим чтобы не было войны.
  • There are no perfect conductors. -- Нет абсолютных проводников электричества.

Если перед именем существительным имеется определение, выраженное местоимениями any, much и т. п., употребляется отрицательная частица not, которая ставится после глагола to be.

  • There is not much water in . the pond. -- В водоеме немного воды

При сложной форме глагола to be частица not ставится после вспомогательного глагола:

  • There has not been any rain this week -- На этой неделе не было дождя.

Краткие ответы на вопрос, содержащий оборот there is, образуются по общему правилу:

  • Is there a dictionary on the table? Yes, there is. No, there is not -- Есть словарь на столе? Да, (есть). Нет

Если вопрос содержит неопределенное местоимение any, то в положительном кратком ответе употребляется местоимение some, а в отрицательном кратком ответе— not any или none:

  • Are there any dictionaries in the library? Yes, there are some. No, there are not any. -- В библиотеке есть словари? Да, (есть). , Нет.

Вводная частица there употребляется также перед такими глаголами, как to remain оставаться, to exist существовать, to arise возникать, to come приходить, to happen случаться, to appear появляться и некоторыми другими:

  • There appeared startling bright flashes of white light -- Неожиданно появились яркие вспышки белого света.
  • There exist many sources of energy, both potential and kinetic -- Существует много источников энергии, как потенциальной, так и кинетической.

Обратный порядок слов имеет место в бессоюзных условных предложениях, если сказуемое придаточного предложения выражено глаголами was, were, had или если в состав сказуемого входят эти глаголы или глаголы could и should.

  • Had I more time, I should get all that work finished long ago -- Если бы у меня было больше времени, я бы давно закончил всю эту работу.
  • Had we waited to carry the canoe, time would have been lost -- Если бы мы задержались, чтобы перенести лодку, время было бы упущено.
  • Were the wire of smaller diameter, its resistance would be increased. -- Если бы диаметр проволоки был меньше, ее сопротивление увеличилось бы.
  • Should we want to accelerate the motion, we should have to apply some force. -- Если бы мы хотели ускорить движение, мы должны были бы приложить какую-либо силу.

Обратный порядок слов употребляется в предложениях, начинающихся наречиями here вот или there вот если подлежащее выражено именем существительным.

  • Here Is the magazine you asked for. -- Вот журнал, который вы просили.
  • There goes the secretary, he will answer your questions. -- Вот идет секретарь, он ответит на ваши вопросы.

Ho:

  • Where is your brother? There he is. -- Где ваш брат? Вон (вот) он.
  • Where is my pen? Here it is. -- Где моя ручка? Вот она.

Обратный порядок слов употребляется в главной части сложноподчиненных предложений, начинающихся наречиями hardly, scarcely едва, no sooner как только, едва, а также в предложениях, начинающихся словами never никогда; nothing ничто, ничего; not only не только и др. В этих предложениях перед подлежащим стоит вспомогательный глагол, входящий в состав сказуемого, или глагол-сказуемое, и все предложение подчеркивает эмоциональный характер выраженной в нем мысли.

Если главное предложение начинается наречием scarcely или hardly, в придаточном предложении употребляется союз when, если же главное предложение начинается наречием no sooner, то в придаточном употребляется союз than:

  • Scarcely (или hardly) had he finished his work when somebody knocked at the door. Едва он окончил свою работу, как кто-то постучал в дверь.
  • No sooner had this letter arrived than his mind was at work planning a meeting. Не успело прийти это письмо, как он уже стал строить планы насчет встречи.
  • Never had he felt such a deep hatred for the enemy. Никогда он еще не чувствовал такой глубокой ненависти к врагу.
  • Not only is the position of the earth changing but the earth itself is undergoing changes. Не только положение земли меняется, но и сама земля подвергается изменениям.

Обратный порядок слов употребляется в предложениях, начинающихся наречиями so, neither, nor. Такие предложения означают, что предшествующее высказывание в равной мере относится к другому лицу. В утвердительном предложении употребляется наречие so, в отрицательном - neither или nor. После наречий so, neither, nor употребляется тот же вспомогательный или модальный глагол, который входит в состав сказуемого, предшествующего предложения. Если сказуемое предшествующего предложения выражено глаголом в Present Indefinite или в Past Indefinite, то после слов so, neither, nor ставится вспомогательный глагол do (does) или did. (Эти предложения соответствуют русским оборотам и я тоже, и он тоже и т. п.:

  • I have translated the text. . So have I. -- Я перевел текст. И я тоже.
  • I have not translated the text. Neither (nor) have I. -- Я не перевел текст. И я тоже (не перевел).
  • I can do it. So can I. -- Я могу сделать это. И я тоже.
  • She finished her work yesterday. So did he. -- Она вчера закончила свою работу. И он тоже.

ПОРЯДОК СЛОВ ПРИ ЭМОЦИОНАЛЬНОМ ВЫДЕЛЕНИИ ЧЛЕНОВ ПРЕДЛОЖЕНИЯ

Обратный порядок слов употребляется при выделении второстепенного члена предложения с целью его подчеркивания. Выделяемый член предложения занимает место в начале предложения, затем идет сказуемое и после сказуемого—подлежащее (или группа подлежащего):

  • To it (a field) is added another field containing 3 acres. К нему (полю) добавляется другое поле в 3 акра.
  • To this class of substances belong mica, porcelain, quarts, glass, wood, ebonite, etc. К такому роду веществ принадлежат слюда, фарфор, кварц, стекло, дерево, эбонит и т. д.
  • In front of this screen AB are placed two screens CD and DF, each with a small hole at the center. Перед этим экраном AB помещаются два экрана CD и DF, каждый с небольшим отверстием в центре.

Средством выделения члена предложения служит оборот с вводным it: it is (или was)... that (или whо, whom). Выделяемый член предложения помещается между it is (was) и that (who, whom).

Предложение с обычным порядком слов | Предложение с выделенным членом предложения
Soviet scientists launched the first sputnik in the world on October 4, 1957. Советские ученые запустили первый в мире искусственный спутник Земли 4 октября 1957 г. | It was Soviet scientists who launched the first sputnik in the world on October 4, 1957. (Выделено подлежащее: Soviet scientists.) Именно советские ученые запустили первый в мире искусственный спутник Земли 4 октября 1957 г.
 | It was the first sputnik in the world that Soviet scientists launched on October 4, 1957. (Выделено дополнение: the first sputnik in the world.)
 | It was on October 4, 1957, that Soviet scientists launched the first sputnik in the world. (Выделено обстоятельство: on October 4, 1957.)

При переводе на русский язык предложений с оборотом it is... that (who) выделяемый член предложения подчеркивается соответствующей интонацией и ударением или употреблением слов именно, как раз и т. п. (см. примеры выше).

Примечание. Если выделяемым членом предложения является обстоятельство времени, обозначающее период времени, то во второй части оборота употребляется союз since:

  • It is ten years since I have seen him -- Вот уже десять лет прошло с тех пор, как я не видел его.
  • It is long time since I received any letters from him -- Давно я не получал от него писем.

При помощи оборота it is ... that выделяются не только отдельные члены предложения, но и целые придаточные предложения.

Предложение с обычным порядком слов | Предложение с выделенным придаточным предложением
The average speed of molecules is increased when an object is heated | It is when an object is heated that the average speed of molecules is increased.
Средняя скорость движения молекул увеличивается, когда тело нагревается | Именно (тогда), когда тело нагревается, увеличивается средняя скорость движения молекул.

При выделении члена предложения с предшествующим предлогом till (until) или придаточного предложения, иого союзом till (until), частица not ставится перед till (until), а глагол, выполняющий функцию сказуемого предложения, принимает утвердительную форму.

Предложение c обычным порядком слов | Предложение с выделенным членом предложения или придаточным предложением
He did not come home till at night. | It was not till late at night that he came home.
Он не возвращался домой до поздней ночи. | Только поздно ночью он вернулся домой.
He did not go home until (till) he finished his work. | It was not until he finished his work that he went home.
Он не пошел домой, пока не закончил работу. | Только когда он кончил работу, он пошел домой.

ПОВЕЛИТЕЛЬНЫЕ ПРЕДЛОЖЕНИЯ (IMPERATIVE SENTENCES)

Так же как и в русском языке, повелительные предложения могут состоять из одго сказуемого, выраженного глаголом в повелительной форме, или из сказуемого с относящимися к нему словами:

  • Write! Пишите! Пиши!
  • Don't talk! -- He разговаривайте!
  • Tell me all about it. -- Расскажи мне все об этом.
  • Don't look at me like that! -- Элан, не смотри на меня так!

Для выражения просьбы в конце повелительного пожения употребляются will you? или won't you?, отделяющиеся от остальной части предложения запятой. Слова will you? или won't you? произносятся с повышающейся интонацией:

  • Close the window, will you? Закройте, пожалуйста, окно.
  • Come and see me, won't you? За ходите ко мне, пожалуйста.

Для усиления просьбы перед глаголом в повелительном наклонении употребляется вспомогательный глагол to do:

  • Do write to me! Пожалуйста, пишите мне!

Примечание. Просьба может быть выражена предложениями, имеющими форму общего вопроса, начинающегося с глагола will или would. В отличие от общего вопроса, предложение, выражающее просьбу, произносится с падающей интонацией:

  • Will you give me that book? Дайте мне эту книгу, пожалуйста.
  • Would you give me some water? Дайте мне воды, пожалуйста.

ВОСКЛИЦАТЕЛЬНЫЕ ПРЕДЛОЖЕНИЯ (EXCLAMATORY SENTENCES)

Восклицательные предложения начинаются местоимением what какой, что за или наречием how как, за которым следует имя существительное с относящимся к нему прилагательным (после what) или же наречие или прилагательное (после how). Далее сохраняется обычный порядок слов повествовательного предложения, т. е. подлежащее предшествует сказуемому:

  • What fine weather it is! -- Какая хорошая погода!
  • What interesting books you have brought! -- Какие интересные книги вы принесли!
  • How clever he is! -- Как он умен!
  • How far it is! -- Как это далеко!

Примечание. При употреблений местоимения what в восклицательных предложениях перед именами существительными конкретными в единственном числе ставится неопределенный артикль:

  • What a fine building that is! Какое это красивое здание!

ЛИЧНЫЕ, НЕОПРЕДЕЛЕННО-ЛИЧНЫЕ И БЕЗЛИЧНЫЕ ПРЕДЛОЖЕНИЯ

ЛИЧНЫЕ ПРЕДЛОЖЕНИЯ

Подлежащее в личном предложении может быть выражено различными частями речи или може подразумеваться, как, например, при сказуемом, выраженном глаголом в повелительном наклонении:

  • Don't go there - Не ходите туда! (подразумевается: you—вы)!

НЕОПРЕДЕЛЁННО-ЛИЧНЫЕ ПРЕДЛОЖЕНИЯ

Неопределенно-личные предложения в английском языке содержат подлежащее, обозначающе неопределенное лицо. В русском языка неопределенно личные предложения не имеют подлежащего:

  • Говорят, что будет хороший урожай.
  • Тише едешь—дальше будешь.

Подлежащее в английских неопределенно-личных пред ложениях выражается местоимением one в значении неопределенно-личного местоимения. На русский язык one не переводится, и все предложение соответствует русскому неопределенно-личному или безличному предложению:

  • From the other window one saw the four large blocks of university buildings. -- Из другого окна было видно четыре больших квартала университетских зданий
  • One cannot see a reactor itself, only its cover. -- Нельзя увидеть сам реактор, можно увидеть толь ко его корпус.

В функции подлежащего неопределенно-личных пред ложений употребляется также местоимение they в значений неопределенного лица, исключая говорящего:

  • They say he will be back on Monday -- Говорят, что он вернется, в понедельник.

БЕЗЛИЧНЫЕ ПРЕДЛОЖЕНИЯ

Безличные предложения в английском языке не имеют субъекта действия, хотя, в силу грамматической структуры английских предложений, всегда содержат подлежащее, выраженное местоимением it.

It в безличных предложениях не имеет лексического значения, оно выполняет в предложении лишь грамматическую функцию формального подлежащего и на русский язык не переводится.

Примечание. Сказуемое в таких предложениях может быть: 1) составным именным сказуемым, состоящим из глагола-связки to be и именной части, выраженной прилагательным или существительным. В качестве глагола-связки могут употребляться также глаголы to become, to get, to grow в значении становиться, делаться; 2) простым сказуемым, выраженным глаголами, обозначающими состояние погоды: to snow, to rain, to freeze и т. д.

Безличные предложения употребляются при обозначении явлений природы, состояний погоды, обозначении времени и расстояния:

  • It is cold. -- Холодно.
  • It was spring. -- Была весна.
  • It snows. -- Идет снег.
  • It was raining when the plane landed. -- Шел дождь, когда самолет сделал посадку.
  • It is far to my native town from here. -- Отсюда далеко до моего родного города.
  • It is late. -- Поздно.
  • It is 5 o'clock. -- 5 часов.
  • It is getting dark. -- Смеркается.

К безличным предложениям, кроме того, относятся предложения, в состав которых входят: местоимение it в качестве формального подлежащего и глаголы, выражающие сомнение, вероятность, случайность, в качестве глагола-связки. Сюда относятся такие безличные обороты, как it seems кажется, it appears по-видимому, очевидно; it happens оказывается и т. д.:

  • It seemed that nobody knew anything about the matter. -- Казалось, что никто ничего не знает об этом деле.

ВОПРОСИТЕЛЬНЫЕ ПРЕДЛОЖЕНИЯ (INTERROGATIVE SENTENCES)

Вопросительные предложения имеют твердый порядок который отличается от порядка слов в утвердительных предложениях тем, что сказуемое (или часть сказуемого) ставится перед подлежащим, т. е., иначе говоря, в вопросительных предложениях употребляется обратный порядок слов. Только в специальных вопросах, относящихся к подлежащему или к определению подлежащего, употребляется прямой порядок слов.

ОБЩИЕ ВОПРОСЫ (GENERAL QUESTIONS)

Общий вопрос—это такой вопрос, который имеет целью получить подтверждение или отрицание высказанной в вопросе мысли и требует утвердительного или отрицательного ответа, т. е. ответа, содержащего нет.

Порядок слов в общем вопросе следующий:

1. Сказуемое ставится перед подлежащим в начале предложения, если оно выражено глаголом to have или to be в Present Indefinite или Past Indefinite:

  • Have you a dictionary? -- У вас есть словарь?
  • Are you busy now? -- Вы сейчас заняты?

2. Перед подлежащим ставится вспомогательный или модальный глагол, если этот глагол входит в состав сказуемого:

  • Can you give me anything to read? -- Вы можете дать мне что-нибудь почитать?
  • Have you seen the Swan Lake? -- Вы видели балет “Лебединое озеро”?

Если в составе сказуемого имеются два или три вспомогательных глагола, то перед подлежащим ставится первый вспомогательный глагол:

  • Has she been working here for 5 years? -- Она работает здесь уже 5 лет?

3. Если сказуемое выражено глаголом в Present Indefinite или в Past Indefinite (кроме глаголов to have и to be), то перед подлежащим ставится вспомогательный глагол do (does) или did, а смысловой глагол занимает место после подлежащего:

  • Does he study at the University? -- Он учится в университете?
  • Did you see him yesterday? -- Вы видели его вчера?

Ответ на общий вопрос может быть кратким или полным.

Краткий ответ, кроме слова yes или по, содержит подлежащее, выраженное обычно местоимением, и вспомогательный или модальный глагол в утвердительной или отрицательной форме. При отрицательном ответе частица not обычно сливается с вспомогательным или модальным глаголом;

  • Do you play chess? Yes, I do. No, I don't. -- Вы играете в шахматы?- Да. Нет.
  • Does he live in Green Street? Yes, he does. No, he doesn't. -- Он живет на улице "Зелёная" Да. Нет.
  • Has she spoken to the dean? Yes, she has. No, she hasn't. Она говорила с деканом? Да. Нет.
  • Can you do it? I can. No, I can't. Вы сможете это еде-ть? Да. Нет. Yes,

В полном ответе повторяется глагол в полной форме носящимися к нему словами, которые содержатся вопросе:

  • Do you play chess? Yes, I play chess. No, I don't play chess. -- Вы играете в шахматы? Да, я играю в шахматы. Нет, я не играю в шахматы.

Краткий ответ более употребителен, чем полный.

Общий вопрос в отрицательной форме содержит отрицательную частицу not, которая ставится перед довым глаголом или сливается со вспомогательным модальным) глаголом. Общий вопрос в отрицательной форме выражает удивление и соответствует в русском вопросу, начинающемуся со слов разве? неужели?

  • Don't you want to see our park? -- Разве вы не хотите посмотреть наш парк?
  • Do you not want to see our park? -- "" --

Пpимeчаиия. 1. Русскому вопросительному предложению в отрицательной форме соответствует английское вопросительное предложение, не содержащее отрицания:

  • Вы не видели Петрова? -- Have you seen Petrov?
  • Вы не знаете тов. Петрова? -- Do you know Petrov?

Утвердительный ответ на вопрос в отрицательной форме в русском языке содержит слово нет с последующим утвердительным предложением:

  • Разве вы не видели Петрова? -- Нет, видел.
  • Разве вы не закончили свою рау вчера? -- Нет, закончил.

В английском языке утвердительный ответ на отрнцательно-вопросительное предложение всегда содержит слово yes. Сравните выведенные русские примеры с их переводом на английский

  • Have you seen Petrov? Yes, I have.
  • Didn't you finish your work yesterday? Yes, I did.

СПЕЦИАЛЬНЫЕ ВОПРОСЫ (SPECIAL QUESTIONS)

Специальные вопросы—это такие вопросы, которые ставятся к какому-либо члену предложения и начинаются с вопросительного слова, указывающего, к какому члену предложения относится вопрос.

В специальных вопросах, относящихся к любому члену предложения, кроме подлежащего и определения подлежащего, употребляется обратный порядок слов, такой же, как и в общих вопросах. Разница между специальными и общими вопросами состоит в том, что специальные вопросы начинаются с вопросительного слова, общие вопросы—с глагола.

Сказуемое в специальных вопросах согласуется с подлежащим.

ВОПРОСЫ К ЧЛЕНАМ ПРЕДЛОЖЕНИЯ, КРОМЕ ПОДЛЕЖАЩЕГО И ОПРЕДЕЛЕНИЯ ПОДЛЕЖАЩЕГО

Вопрос к сказуемому начинается с вопросительного местоимения what? что? В вопросе к сказуемому употребляется глагол to do в его самостоятельном значении делать.

  • Не studies at the university. What does he do? -- Он учится в университете. Что он делает?
  • He waited on the platform in the subway station. What did he do? -- Он ждал на платформе станции метро. Что он делал?

Вопрос к именной части сказуемого начинается с вопросительного слова what? в значении какой?, каков?, что?, кто? Глагол-связка в вопросе согласуется с подлежащим, т. e. с местоимением (или су- предложении существительным), которое в вопросительном предложении стоит после глагола-связки:

  • What is she? -- Кто она?
  • What is mass? -- Что такое масса?
  • What are resultant forces? -- Что такое равнодействующие силы?
  • What are physical properties of matter? -- Каковы физические свинства материн?

Примечание. Если вопрос, относящийся к именной част сказуемого, имеет целью выяснить профессию, занятие или должность лица, то обычно употребляется вопросительное местоимение what?:

  • What is Ivanov? -- Кто Иванов (по профессии)?
  • He is an engineer. -- Он—инженер.

Если выясняется фамилия лица, то употребляется местоимение who?:

  • Who is he? He is Ivanov. -- Кто он? Он—Иванов.

Вопрос к прямому дополнению начинается с вопросительного слова what? что? или who(m)? кого?

  • What does he study? -- Что он изучает?
  • Who(m) has he seen there? -- Кого он там видел?

Вопрос к предложному дополнению начинается вопросительным местоимением who(m)? или what? с предлогами и соответствует в русском языке местоимениям кто? или что? в косвенных падежах с предлогами или без предлогов:

  • Who(m) have you just spoken with? -- С кем вы только что говорили?
  • Who(m) did you give the book to? -- Кому вы отдали книгу?
  • What did he want to go there for? -- Зачем он хотел туда ехать?
  • What is strain caused by? Чем вызывается деформация?

Примечание. В вопросе к предложному дополнению предлог может стоять непосредственно перед вопросительным местоимением. Однако эта конструкция употребляется реже:

  • By whom was the law discovered?

Вопрос к определению дополнения начинается с вопросительного местомения what? какой?, which? который?, whose? чей? или how much? how many? сколько?, за которым следует существительное, несущее в предложении функцию дополнения. Далее сохраняется обычный порядок слов вопросительного предложения:

  • What books do you like to read? -- Какие книги вы любите читать?
  • How many subjects do you study at the Institute? -- Сколько предметов вы изучаете в институте?
  • What temperature does aluminium melt at? -- При какой температуре плавится алюминий?

Вопросы к обстоятельствам начинаются вопросительными словами where? где? куда?; where from? откуда? при вопросах к обстоятельству места; when? когда?, how long? как долгов, сколько времени) при вопросах к обстоятельству времени; why? почему? при вопросах к обстоятельству причины; what for? why? для чего?, зачем? при вопросах к обстоятельству цели; how? как? при вопросах к обстоятельству образа действия; how much насколько? при вопросах к обстоятельству степени:

  • Where do you work? -- Где вы работаете?
  • Why hasn't he come? -- Почему он не пришел?
  • When was the steam engine invented? -- Когда был изобретен паровой двигатель?
  • How do atoms arrange themselves in a solid? -- Как располагаются атомы в твердом теле?
  • How much does the volume of water change at freezing? -- Насколько изменяется объем воды при замерзании?

ВОПРОСЫ К ПОДЛЕЖАЩЕМУ ИЛИ ЕГО ОПРЕДЕЛЕНИЮ

Вопрос к подлежащему начинается с вопросительного местоимения who? кто?, what? что?, которое выполняет в предложении функцию подлежащего. Непосредственно за вопросительным местоимением следует глагол, выполняющий в предложении функцию сказуемого. Таким образом, в специальных вопросах, относящихся к подлежащему, сохраняется прямой порядок слов утвердительного предложения.

Сказуемое при подлежащем who или what выражается глаголом в единственном числе, так же как и в русском языке:

  • Who invented the radio? -- Кто изобрел радио?
  • Who helps you in your work? -- Кто помогает вам в вашей работе?
  • What happens to the molecules of a body at heating? -- Что происходит с молекулами тела при нагревании?

Вопрос к определению подлежащего начинается с вопросительного местоимения what? какой? which? который?, whose? чей? или how much?, how many? сколько?, за которым следует существительное. Вопросительное местоимение с последующим существительным выполняет в предложении функцию подлежащего. За подлежащим следует сказуемое, т. е. сохраняется прямой, порядок слов утвердительного предложения:

  • What neutrons cause fission in uranium? -- Какие нейтроны вызывают распад урана?
  • Whose works on chemistry won the State Prize? -- Чьи работы по химии полу- чили Государственную премию?

Ответ на вопрос к подлежащему или его опресню обычно дается в краткой форме. Краткий ответ содержит подлежащее, выраженное существительным или местоимением, и сказуемое, выраженное -вспомогательным или модальным глаголом. В кратком ответе на вопрос, содержащий глагол-сказуемое в Present Indefinite или Past Indefinite, употребляется вспомогательный глагол do (does) или did:

  • Who has brought you this book? My friend has. -- Кто принес вам эту книгу? Мой товарищ.
  • Who invented the radio? Popov did. -- Кто изобрел радио? Попов.

АЛЬТЕРНАТИВНЫЕ ВОПРОСЫ (ALTERNATIVE QUESTIONS)

Альтернативный вопрос имеет значение выбора одного из двух лиц, предметов, действий, качеств и т. д. и может быть поставлен к любому члену предложения. Альтериативный вопрос может начинаться с глагола (как общий вопрос) или с вопросительного слова (как специальный вопрос) и обязательно содержит союз or или. Часть вопроса до союза or произносится с повышающейся интонацией, после союза or—с понижающейся интонацией. Ответы на альтернативные вопросы ко всем членам тожения, кроме ответа на вопрос к подлежащему, даются в полной форме.

  • Do you work or (do you) study? I study -- Вы работаете или учитесь? Я учусь.
  • When will you come: in the evening or in the morning? I shall come in the morning. -- Когда вы придете: вечером или утром? Я приду утром.

Если альтернативный вопрос относится к подлежащему, как перед первым, так и перед вторым подлежащим употребляется вспомогательный глагол. Такой вопрос требует краткий ответ;

  • Did you or did your brother win the first prize at the chess tournament? - Вы или ваш брат завоевали первое место в шахматном турнире?
  • My brother did. Мой брат.

Если альтернативный вопрос относится к определению подлежащего, употребляется прямой порядок слов:

  • What conductors offer more resistance: long ones or short ones? -- Какие проводники оказывают больше сопротивления: длинные или короткие?

РАСЧЛЕНЕННЫЕ ВОПРОСЫ (DISJUNCTIVE QUESTIONS)

Расчлененный вопрос состоит из двух частей: первая часть представляет собой утвердительное или отрицательное предложение с прямым порядком слов; вторая часть представляет собой краткий общий вопрос, состоящий из соответствующего вспомогательного или модального глагола и местоимения. Во второй части употребляется обратный порядок слов. Эта часть расчлененного вопроса соответствует русскому обороту не правда ли?

Первая часть расчлененного вопроса произносится с понижающейся интонацией, вторая часть—с повышающейся интонацией.

Если первая часть вопроса представляет собой утвердительное предложение, то глагол во второй части употребляется в отрицательной форме. При этом во второй части повторяется тот вспомогательный или модальный глагол, который входит в состав сказуемого первой части. Если сказуемое первой части выражено глаголом в Present Indefinite или Past Indefinite, то во второй части употребляется глагол do (does) или did:

  • You like to skate, don't you? -- Вы любите кататься на коньках, не правда ли?-
  • You can do it, can't you? -- Вы можете это сделать, не правда ли?
  • You have worked here a long time, haven't you? -- Вы здесь давно работаете, не правда ли?

Если первая часть вопроса представляет собой отрицательное предложение, то вспомогательный или модальный глагол во второй части употребляется в утвердительной форме:

  • You could not do it, could you? -- Вы не могли этого сделать, не правда ли?
  • I didn't say that, did I? Я не говорил этого, не правда ли?
  • Alan, you haven't left the plant, have you? -- Элан, вы не ушли с завода, не правда ли?

Если сказуемое первой части выражено глаголом to be и to have, то во второй части повторяется этот же глагол:

  • You are tired, aren't you? Вы устали, не правда ли?
  • You have a dictionary, haven't you? --У вас есть словарь, не правда ли?

Ответы на расчлененные вопросы обычно бывают краткими, отрицательными или утвердительными в зависимости от смысла:

  • You are tired, aren't you? Yes, I am. No, I am not. -- Вы устали, не правда ли? -- Да. Нет.
  • You haven't read the book, have you? Yes, I have. No, I haven't. -- Вы не читали этой книги, неправда ли? Нет, читал. Да, не читал.

ОТРИЦАТЕЛЬНЫЕ ПРЕДЛОЖЕНИЯ (NEGATIVE SENTENCES)

Повествовательные, вопросительные и повелительные предложения приобретают отрицательное значение, если сказуемое выражено глаголом в отрицательной форме. Отрицательная форма глагола образуется при помощи частицы not, которая входит в состав сказуемого.

Частица not занимает место:

1. После вспомогательного глагола. При сложной форме вепомогательного глагола частица not занимает место поселе первого вспомогательного глагола:

  • I don't remember when he was here last. -- Я не помню, когда он был здесь в последний раз.
  • Without the instruments he would not have known that he was working in the midst of imminent death -- Без этих приборов он не знал бы, что он работает в обстановке непосредственной опасности для жизни.

2. После модального глагола в составном глагольном cказуемом:

  • I can't live on my wages with prices what they are, Mr Mont, I can't. -- Я не могу жить на мою зарплату при нынешних ценах, мистер Монт, я не могу.

Выражение сказуемого глаголом в отрицательной форме не является единственным средством образования отрицательных предложений. В английском языке предложение в целом приобретает отрицательный смысл, если нем употребляется одно из отрицательных местоимений (no никакой, ни один; nobody, no one, none никто, никого; nothing ничего, ничто), отрицательных наречий (never когда; nowhere нигде, никуда) или отрицательный союз neither ... nor ни... ни. Сказуемое в предложениях, содержащее одно из указанных отрицательных слов, выражается глаголом в утвердительной форме, поскольку в английском предложении может быть только одно отрицательное слово. В русском языке предложение может содержать два и более отрицательных слова.

  • I never saw anything like that. -- Я никогда не видел ничего подобного.
  • I can't tell what the matter is; nobody tells me anying. -- Я не могу сказать, в чем дело; никто ничего мне не говорит.
  • Neither the war nor his months back in the mines had aged him -- Ни война, ни месяцы работы в шахтах не состарили его.


SUBJECT

ПОДЛЕЖАЩЕЕ (THE SUBJECT)

В английском языке предложение, как правило, содержит подлежащее, поскольку форма глагола-сказуемого сама по себе в большинстве случаев не показывает лица и числа глагола. В русском языке, наоборот, подлежащее может отсутствовать, так как окончание глагола-сказуемого показывает, к какому лицу и числу относится действие, обозначенное глаголом.

  • Shall you come here tonight? Yes, I shall, -- Придете сюда сегодня вечером? Да, приду.

Подлежащее может быть выражено

1) Существительным: !*

  • Heat is the energy produced by the movement of molecules. -- Тепло—это энергия, проилводимая движением молекул.
  • The moon was rising in the sky. -- В небе поднималась луна.

!* Или любым словом, которое приобретая значение существительного, употребляется как существительное:

  • Harris said that the river would suit him to a "T". -- Харрис сказал, что река удовлетворила бы его полностью (букв.: на “Ти”).
  • I don't know what a "T" is. -- Я не знаю, что значит “Ти”.

2) Местоимением:

  • If we compress gas it becomes hotter. -- Если мы сжимаем газ, он становится горячее.
  • Someone is waiting for you downstairs, -- Кто-то ждет вас внизу.

3) Числительным:

  • 3.14 is the ratio of the length of circumference to the diameter. -- 3.14 — отношение длины окружности к диаметру.

4) Инфинитивом*:

  • To smoke is bad for health.-- Курить вредно для здоровья.

5) Герундием*:

  • Printing helped to standardize spelling. -- Книгопечатание помогло установить единые нормы в правописании.

!* Однако большей частью в функции подлежащего инфинитив и герундий употребляются с зависимыми от них словами:

  • То weld metals is possible by means of heat produced by a current -- Сваривать металлы можно посредством тепла, производимого током.
  • Pulling a rubber band increases its length. -- Растягивание резинового ремня увеличивает его длину.

6) Формальным подлежащим

Формальное подлежащее it служит вводящим словом в предложениях с подлежащим, выраженным инфинитивом или герундием с относящимися к ним словами или придаточным предложением подлежащим в составе сложноподчиненного предложения:

  • The beam itself was very weak and it was necessary to see that all of it was utilized. -- Сам луч был очень слабым и было необходимо следить за тем, чтобы он весь был использован
  • It is no use talking about that letter... --- Бесполезно говорить об этом письме...
  • It was obvious that something important had happened. -- Было очевидно, что произошло что-то важное.

Местоимение it широко употребляется в функции формального подлежащего в безличных предложениях.

7) Группой подлежащего

Подлежащее со всеми относящимися к нему словами образует группу подлежащего. Обычно в группу подлежащего входят определения и дополнения:

  • To invent a perpetual motion machine is impossible. -- Изобрести вечный двигатель невозможно

Подлежащее может быть выражено сложным герундиальным оборотом и инфинитивным оборотом с предлогом for, часто с вводящим it. Такое подлежащее называется сложным подлежащим:

  • John's doing it at once is absolutely imperative. -- Совершенно необходимо, чтобы Джон сделал это немедленно.
  • It was difficult for him to talk. -- Ему было трудно говорить.


SUBJECTIVE INFINITIVE CONSTRUCTION

“Субъектный предикативный инфинитивный оборот”*

- это сочетание существительного в общем падеже (или местоимения в именительном падеже) в функции подлежащего с инфинитивом в качестве второй части составного глагольного сказуемого. Служебную часть этого сказуемого составляют в основном глаголы в форме страдательного залога, примыкающие к инфинитиву, такие, как to see видеть, to say сказать, to think думать, to suppose предполагать, to believe считать, полагать, to find находить, считать, to know знать, to make заставлять и т. д.:

* В дальнейшем, с целью сокращения, этот оборот будет называться “Субъектный инфинитивный оборот” (The Subjective Infinitive Construction).

  • All bodies are known to possess weight.

В “Субъектном инфинитивном обороте” инфинитив обозначает действие или состояние лица (или предмета), обозначенного существительным (или местоимением) в составе этого оборота.

Перевод предложения, содержащего “Субъектный инфинитивный оборот”, следует начинать со служебной части составного глагольного сказуемого. Значение служебной части передается в русском языке неопределенно-личным оборотом, который является главным предложением в русском сложноподчиненном предложении (Известно,...). Имя существительное (или местоимение), являющееся подлежащим в английском предложении, становится подлежащим русского придаточного предложения (...все тела...), а инфинитив переводится глаголом-сказуемым русского придаточного предложения (...обладают....). Придаточное предложение присоединяется к главному посредством союза что: Известно, что все тела обладают весом.

Предложение с “Субъектным инфинитивным оборотом” можно переводить простым предложением, в котором неопределенно-личный оборот употребляется как вводное предложение: Все тела, как известно, обладают весом.

“Субъектный инфинитивный оборот” употребляется с теми же глаголами, с которыми употребляется “Объектный инфинитивный оборот”, с той лишь разницей, что при употреблении “Субъектного инфинитивного оборота” эти глаголы имеют форму страдательного залога:

  • The atmosphere has been proved to extend several hundred kilometres above the earth -- Доказано, что атмосфера простирается на несколько сот километров над землей.
  • The four pressmen could be seen to clasp their notebooks. (Qlsw.) -- Можно было видеть, как четыре представителя прессы захлопнули своя записные книжки.

“Субъектный инфинитивный оборот” употребляется с глаголами в страдательном залоге, обозначающими высказывание, сообщение, суждение, как например, to say говорить, to report сообщать, to announce объявлять, to state утверждать, to suppose полагать и т. д.:

  • Mr. Bunting was supposed to know nothing about it -- Полагали, что мистер Вантинг ничего не знает об этом.
  • When two bodies oscillate at the same frequency they are said to be in resonance -- Когда два тела колеблются с одинаковой частотой, говорят, что они находятся в резонансе.

“Субъектный инфинитивный оборот” употребляется также со следующими глаголами в действительном залоге: to seem, to appear казаться, to prove оказаться, to happen, to chance случаться:

  • To an ordinary observer the air seems to have no weight -- Обычному наблюдателю кажется, что воздух не имеет веса.
  • I happened to be there at that time. -- Я случайно был там в это время.

“Субъектный инфинитивный оборот” употребляется со словосочетаниями, в состав которых входят глагол-связка to be и прилагательные likely вероятный, unlikely невероятный, certain, sure несомненный, безусловный.

В этом случае инфинитив в “Субъектном инфинитивном обороте” обычно выражает действие или состояние, относящееся к будущему времени:

  • Не is sure to be sent there. -- Он, безусловно, будет послан туда.
  • A large proportion of radium is likely to be lost from sea water -- Большая часть радия, вероятно, будет потеряна при получении его из морской воды.


SUBJECTIVE PARTICIPLE CONSTRUCTION

“Субъектный предикативный причастный оборот”*

- это сочетание существ ительн or о в общем падеже (или местоимения в именительном да деже) в функции подлежащего с причастием в качестве второй части составного глагольного сказуемого. Служебную часть этого сказуемого составляют глаголы в форме страдательного залога, примыкающие к причастию:

*В дальнейшем, с целью сокращения, этот оборот будет называется “Субъектный причастный оборот” (The Subjective Participle Construction)

  • The teacher (he) was seen coming. -- Видели, как преподаватель (он) пришел.

В “Субъектном причастном обороте” существительное в общем падеже (или местоимение в именительном падеже) обозначает действующее лицо (или предмет), совершающее действие, обозначенное причастием. Поэтому существительное (или местоимение) этого оборота переводится на русский язык существительным (или местоимением) в функции подлежащего придаточного предложения, а причастие - глаголом в личной форме в функции сказуемого этого предложения. Глагол в форме страдательного залога (was seen) переводится неопределенно-личным или безличным предложением, которое выполняет функцию главного предложения в русском сложноподчиненном предложении и соединяется с придаточным предложением союзом как (иногда что).

“Субъектный причастный оборот” сходен с “Субъектным инфинитивным оборотом”.

Разница между “Субъектным причастным оборотом” и '“Субъектным инфинитивным оборотом” состоит в том, что оборот с причастием выражает действие в его процессе, развертывании, а оборот с инфинитивом выражает факт совершения действия.

“Субъектный причастный оборот” употребляется со следующими глаголами в страдательном залоге; to see видеть, to hear слышать, to feel чувствовать, to watch наблюдать, to find находить, обнаруживать и некоторыми другими глаголами:

  • The Don waters were seen pouring into the canal. -- Было видно, как воды Дона вливались в канал.
  • An airplane was heard flying over the wood. -- Было слышно, как самолет летел над лесом.


SYNTAX

СИНТАКСИС (SYNTAX)

В английском языке, также как и в русском языке, речь состоит из слов, образующих словосочетания и предложения, которые в свою очередь могут быть простыми и сложными (см. также предложения с прямой и косвенной речью).

В предложении различаются главные и второстепенные члены предложения. К главным членам предложения относятся подлежащее (the Subject) и сказуемое (the Predicate). К второстепенным членам предложения относятся дополнение (the Object), определение (the Attribute) и обстоятельства (the Adverbial Modifiers).

В состав предложения могут входить слова и словосочетания, которые сами не являются ни главными, ни второстепенными членами предложения и синтаксически не связаны с каким-либо членом предложения. Сюда относятся обращения, вводные слова и словосочетания.

1. Обращение:

  • "Do you skate, of course, Winkle," said Mr. Pickwick. -- “Вы, конечно, катаетесь на коньках, Уинкл”,—сказал мистер Пиквик.

2. Вводные слова и словосочетания:

а) пояснение приема или сущности высказывания. Сюда относятся такие слова, как in a word одним словом; in other words другими словами; to tell the truth no правде сказать; to begin with прежде всего; so to say, so to speak так сказать; by the way кстати; talking of... говоря о...; after all в конце концов; at any rate во всяком случае и т. д.:

  • According to the law of gravitation any two objects are attracted to each other, in other words, everybody must have an attraction for every other body. -- Согласно закону тяготения любые два предмета притягиваются друг к другу, другими словами, каждое тело должно притягивать каждое другое тело.

б) выражение субъективного отношения говорящего к высказываемой мысли (выражение предположения, сомнения, вероятности, уверенности и т. д.) Сюда относятся модальные слова. В отличие от русского языка, модальные слова и сочетания в английском предложении не всегда выделяются запятыми:

  • Perhaps we had better go to your place of residence -- Может быть, нам лучше пойти к вам домой.
  • When a rocket moves away from the Earth, the Earth's gravitational force will, naturally, become less and less. -- Когда ракета удаляется от Земли, сила притяжения Земли будет, конечно, становиться все меньше и меньше.


THE TENSES (ВРЕМЕНА ГЛАГОЛОВ)

Система глагольных времен в английском языке не только выражает действие в настоящем, прошедшем и будущем времени, но и выражает отношение действия к данному моменту времени или другому действию.

В систему глагольных времен входят времена Indefinite, Continuous, Perfect, Perfect Continuous, Основное значение этих времен следующее:

1. Времена не определенные (Indefinite Ten обозначают факт совершения действия в настоящем, прошедшедшем или будущем.

2. Времена длительные (Continuous Ten, обозначают действие в процессе его протекания в лат момент в настоящем, прошедшем или будущем.

3. Времена совершенные (Perfect Tenses) о значают действие, которое совершилось к данному моменту в настоящем, прошедшем или будущем.

4. Времена совершенные длительные (Perfect Continuous Tenses) обозначают действие, которое продолжалось некоторый период времени до нacтyплeния данного момента и, возможно, продолжается и после данного момента в настоящем, прошедшем или будущего

СОГЛАСОВАНИЕ ВРЕМЕН (SEQUENCE OF TENSES)

Согласование времен в английском языке состоит в следующем: если сказуемое главного предложения выражено глаголом в одном из прошедших времен, то глагол придаточного дополнительного предложения должен стоять также в одном из прешедших времен (Past Indefinite, Past Perfect, Past Continuous, Past Perfect Continuous, Future in the Past). При этом соблюдаются следующие три правила:

1. Если; действие, выраженное глаголом-сказуемым придаточного дополиителыюго предложения, одновременно действию, выраженному глаголом главного предложения, в придаточном предложении употребляется Past Indefinite или Past Continuous:

Further experiments showed that cathode rays travelled in straight lines, could be deflected by a magnet and heated objects placed in their path...

Дальнейшие опыты показали, что катодные лучи движутся по прямым линиям, могут быть отклонены магнитом и нагревают предметы, помещенные на их пути...

В русском языке при одновременности действий-” обозначевмых гларолаяи-скаэуеммми- главного и придаточного предложений, глагол в придаточном предложении употребляется в настоящем времени. Поэтому, несмотря на то, что глаголи а английском придаточном предложении стоят в форме прошедшего времени, мы переводим их на русский язык глаголами в настоящем времен”: движутся, а не двигались, могут быть отклонены, а не могли, быть отклонены, нагревают, а не нагрели.

2. Если действие, выраженное глаголом-сказуемым придаточного дополнительного предложения, предшествует действию, выраженному глаголом главного предложения, то глагол придаточного предложения употребляется в Past Perfect или в Past Perfect Continuous:

  • Не геаlized that Christine had already read the paper.-- Он понял, что Кристина уже читала гаэету.
  • Thus we could conchtdfr that in the place of strik-ing the moiectites had moved closer to each other. -- Таким образом, мы могли сделать заключение, что ” тесте удара молекула сдвинулись ближе друг к другу.
  • They said that they had been watkhig for an hour when they overtook the man. -- Они сказали, что они уже шли в течение часа, когда ени догнали этого человека.

Примечание. Глагол придаточного дополнительного предложении; выражающий Действие, предшествующее Действию, выраженному глаголом главного предложения, может стоять также в Past Indefinite или Past Continuous, если указано время совершения действия, выраженного глаголом придаточного предложения. В этом случае Past Indefinite я Past Continuous переводятся иа русский язык прошедшим временем:

Таким образом было установлено, что Ломоносов открыл ряд научных законов мирового значения уже в XVIII веке.

Thus it was stated that Lomonosov discovered a number of scientific laws of world importance us early as in the t8th century.

3. Если действие, выраженное глаголом-сказуемым придаточного дополнительного предложения, является будущим по отношению к действию, выраженному глаголом-сказуемым в прошедшем времени главного предложения, то глагол в придаточном предложении употребляется в одной из форм Future in the Past:

the vacant places in his table would be filled by

yet unknown elements.

Mendeleyev predicted that Менделеев предсказал, что пустующие места в его таблице будут заполнены пока еще неизвестными элементами.

Примечание. Если сказуемое главного предложения выражено глаголом в одном из настоящих времен (обычно в Present Indefinite или в Present Perfect) или будущих времен (обычно в Future Indefinite), то сказуемое придаточного предложения может быть выражено в любом, времени, которое требуется по смыслу:

I know that he is at home. Я знаю, что он дома. I have been told that he live* Мне сказали, что он живет in Moscow, в Москве.

&sect; 191. Если дополнительное придаточное предложение является в свою очередь сложноподчиненным предложением с придаточным обстоятельственным предложением времени или условия и подчинено предложению с глаголом-сказуемым в прошедшем времени, то времена глаголов как в главной, так и в придаточной части сложноподчиненного дополнительного предложения употребляются в соответствии с правилом согласования времен:

We noticed that when a piece of lead was struck with a hammer, the lead in the spot contracted and became denser.

Мы заметили, что когда ударяют молотом по куску свинца, свинец в месте удара сжимается и становится плотнее.

We saw that two pieces of lead would stick together if they were cut smoothly and were joined together immediately after they had. been cut.,

Мы убедились, что два.куска свинца пристанут один к другому, если они гладко срезаны и соединены сразу же. после того, как их разрезали.

&sect; 192. Правило согласования времен не применяется в следующих придаточных дополнительных предложениях, подчиненных главному с глаголом-сказуемым в прошедшем времени:

1. В придаточных дополнительных предложениях, которые выражают общеизвестное положение или факт:

A series of investigations proved that the molecules in all bodies are separated from each other by spaces.

Рядом исследований было доказано, что молекулы во всех телах отделены

одна от другой некоторым пространством.

2. В придаточных дополнительных предложениях, сказуемое которых выражено глаголом в сослагательном наклонении.

Сравните;

  • If a current were passed through a solution of silver nitrate,, silver would be deposited on the cathode. -- Если бы ток пропустили через раствор азотнокислого серебра, серебро отложилось бы на катоде.
  • We knew that if a current were passed through a solution of silver nitrate, silver would be deposited on the cathode. -- Мы знали, что если бы ток пропустили через раствор азотнокислого серебра, серебро отложилось бы на катоде.

3. Правило согласования времен обычно не применяется- в придаточных дополнительных предложениях, в состав сказуемого которых входит модальный глагол:

  • You must do it at once. --- Вы должны сделать это сейчас же.
  • I said that you must do it at once. -- Я сказал, что вы должны сделать это сейчас же.
  • You should do it at once. / You ought to do it at once. --- Вам следует сделать это сейчас же.
  • I said that you should do it at once. / I said that you ought to do it at once. -- Я сказал, что ваи следует сделать это сейчас же.
  • You needn't go there. -- Вам не надо ходить туда.
  • I said that you needn't go there. -- Я сказал, что вам не надо ходить туда.


TENSES_CONTENT

THE TENSE


TENSES CONTINUOUS

CONTINUOUS TENSES

PRESENT

употребляется:

1. Для выражения развертывающегося действия, происходящего в данный момент в настоящем. Этот момент может подразумеваться из контекста или может быть выражен такими обозначениями времени, как now сейчас, at the present moment в настоящий момент, at this moment в этот момент и т. п.

Do you realize what you are saying? (A. J. Cr.)

We are receiving a radio station with a frequency of 1,000,000 oscillations per second.

Вы понимаете, что вы говорите (подразумевается: сейчас говорите)?

Мы принимаем радиостанцию с частотой 1 000 000 колебаний в секунду (подразумевается: сейчас принимаем).

Note the direction in which Отметьте—направление, в the conductor is moving котором проводник дви

at a given moment; жется в данный момент.

2. Для подчеркивания непрерывности действия, которое происходит не только в данный момент, но носит постоянный характер:

The material and cultural level of the working people of the USSR is steadily rising.

Материальный и культурный уровень трудящихся в СССР неуклонно повышается.

Changes are continually taking place in the properties of bodies around us.

В свойствах окружающих нас тел постоянно происходят изменения.

Если просто констатируют факт совершения действия, то употребляют Present Indefinite:

Changes take place continually in the properties of bodies around us.

В свойствах окружающих нас тел постоянно происходят изменения.

3. Для выражения действия, которое обязательно произойдет в будущем, в основном с такими глаголами, как to go, to leave, to start и т. п.:

tonight. Don't forget you are coming to us on the fourteenth of next month. (D. C.)

She is leaving for Moscow Она уезжает в Москву сегодня вечером.

Не забудьте, что вы придете к нам четырнадцатого в следующем месяце.

Примечание. Глагол to go в форме Continuous с последующим инфинитивом другого глагола имеет значение намерения выполнить действие или придает оттенок обязательности, неизбежности действия, обозначенного инфинитивом:

What time are you going to start

in the morning? The sea is Hat. No one of the sailors is going to be hurt this time. (D. C.)

В какое время вы собираетесь выехать утром?

Море спокойно. Ни один из моряков не пострадает на этот раз.

&sect;140. Present Continuous не употребляется с глаголами, выражающими чувства: to love любить, to like нравиться, to hate ненавидеть и т. п.; восприятие: to see видеть, to hear слышать, to feel чувствовать, to know знать, to remember помнить, to understand понимать и т. п.; а также с глаголами to belong npuнадлежать, to contain содержать, to consist состоять, to possess обладать и некоторыми другими:

I know what I am saying. Я знаю, что я говорю. Thank you, 1 feet much Благодарю вас, я чувствую better now. себя сейчас гораздо лучше.

Примечание. Некоторые глаголы, выражающие чувства, могут употребляться в форме Continuous, часто с изменением значения, например, to see—в значении посещать, осматривать, to hear— посещать {лекции):

The foreign guests are seeing the Иностранные гости осматривают sights of Moscow, достопримечательности Москвы.

PAST

употребляется:

l. Для выражения развертывающегося действия, происходившего в какой-то данный момент в прошлом. Этот момент в прошлом может быть обозначен:

1) Точным указанием момента времени, например: at, that moment в тот момент, at that time в то время, at 5 o'clock yesterday вчера в 5 часов и т. п.:

At that time our troops were В то время наши войска crossing the bridge, переходили мост.

2) Другим однократным действием, выраженным глаголом в Past Indefinite?

The crowd was pouring out into the streets when the horse-police appeared.

Толпа растекалась по улицам, когда появилась конная полиция.

When I went out the fog was rising in little clouds to the sky above.

Когда я вышел, туман клубами поднимался к небу.

Примечание, Past Continuous может употребляться как в главном, так и в придаточном предложении:

I саше in when he was reading. Я вошел, когда он читал. When I came in, he was reading. Когда я вошел, он читал.

2. При одновременности двух действий, происходивших в прошлом, оба глагола, выражающие эти действия, могут быть употреблены в Past Continuous или в Past Indefinite. При употреблении Past Continuous подчеркивается процесс протекания действия, при употреблении Past Indefinite констатируется факт совершения действия:

An enormous hound was passing at the end of the alley while we were standing at the door of the house. Огромная собака проходила в конце аллеи, в то время как мы стояли у дверей дома.

His family stayed in New York while Erik took his examinations at Columbia. (M. W.)

Семья Эрика жила в Нью-Йорке, пока он сдавал экзамены в Колумбийский университет.

3. Для эмоционального подчеркивания длительности действия с такими обозначениями времени, как all day (long) весь день, all the time всё время, the whole morning всё утро, from 5 till 7 с 5 часов до 7, during (for) ... years (months) в течение... лет (месяцев) и т. д.:

It'was raining all day yesterday and we had to stay indoors.

Вчера весь день шел дождь, и нам пришлось остаться дома.

They were working at the laboratory from 10 till 12. Они работали в лаборатории с 10 до 12.

С этими же обозначениями времени употребляется глагол в Past Indefinite, если не подчеркивается длительность действия, а просто констатируется факт его совершения:

They worked at the labor- Они работали в лаборато-atory from 10 till 12. рии с 10 до 12.

&sect;144. Past Continuous переводится на русский язык обычно глаголом несовершенного вида в прошедшем времени:

This copper became separat- Эта медь выделилась из ра-ed from the solution while створа, когда через него

the current was passing through it. проходил ток.

FUTURE

xx

употребляется:

1. Для выражения развертывающегося действия, которое будет происходить в какой-то момент в будущем. Этот момент может быть обозначен:

1) Точным указанием момента времени, например at that moment в этот момент, at that time в это время, at 5 o'clock (tomorrow) в пять часов (завтра) и т. п.

Note the direction in which Отметьте направление, в ко

the conductor will be mov- тором будет двигаться ing in the magnetic field проводник в магнитном at that moment, поле в этот момент.

2) Другим однократным действием, выраженным глаголом в Present Indefinite (вместо Future Indefinite), в придаточном предложении времени или условия:

When he turns east, the Когда он повернет на во-pairols will be searching сток, патрули будут обы-the area where they lost скивать район, где они him (J. А.) потеряли его из виду.

Примечание. Если в придаточном предложении времени или условия глагол-сказуемое выражает не однократное будущее действие, а процесс протекания действия в будущем, этот глагол употребляется в форме Present Continuous (вместо Future Continuous):

You will see that lake when the Вы увидите это озеро, когда train Is approaching the station, поезд будет подходить к станции.

2. Для эмоционального подчеркивания длительности действия с такими обозначениями времени, как all day tomorrow весь день завтра, all the time все время, from 9 till 12 с 9 до 12 часов и т. д.:

They will be working at Они будут работать в ла-the laboratory from 9 till боратории с 9 до 12 часов. 12.

С этими же обозначениями времени употребляется глагол в форме Future Indefinite, если не подчеркивается длительность действия, а просто констатируется факт совершения действия в будущем:

They will work at the laboratory from 9 till 12.

Они будут работать в лаборатории с 9 до 12.

&sect;148. Future Continuous переводится на русский язык глаголом в будущем времени несовершенного вида (см. примеры выше).

FUTURE IN THE PAST

xx

Правила употребления Future Continuous in the Past те же самые, что и для Future Continuous (см. &sect; 147). Разница между этими двумя глагольными временами состоит в том, что Future Continuous in the Past употребляется для выражения будущего действия, рассматриваемого с точки зрения прошедшего времени. Поэтому Future Continuous in the Past употребляется в придаточных дополнительных предложениях, когда сказуемое главного предложения выражено глаголом в прошедшем времени:

Не knew that at that time the patrols would be searching the area where they had lost him.

Он знал, что в это время патрули будут обыскивать район, где они потеряли его из виду.

&sect; 162. Future Continuous in the .Past, так же как и Future Continuous, переводится на русский язык глаголом в будущем времени несовершенного вида (см. пример выше).


TENSES

This page uses frames, but your browser doesn't support them.


TENSES INDEFINITE

INDEFINITE TENSES

PRESENT

Present Indefinite употребляется:

1. Для выражения действия, имеющего постоянный характер, происходящего обычно, действия привычного или свойственного лицу, обозначенному существительным или местоимением в функции подлежащего:

Не studies at the University. Он учится в университете. Не keeps his promises. Он выполняет свои обещания.

2. Для выражения действий, не ограниченных временными рамками, т. е. таких действий, которые отражают объективные процессы в природе и обществе, происходящие независимо от воли людей, и действительных в настоящем, прошедшем и будущем:

Each substance melts at а Каждое вещество плавится definite temperature, при определенной температуре.

3. Для выражения действия, происходящего в данный момент, с такими глаголами, которые, как правило, не употребляются в Present Continuous: to see видеть, to hear слышать, to feel чувствовать, to know знать, to understand понимать и др. (см. &sect; 140);

Now I understand the mean- Теперь я понимаю значение ing of this word, but still

I don't know how to use it.

не зяаю, как употреблять его.

4. Для выражения будущего действия в придаточных обстоятельственных предложениях времени и условия, если глагол в главном предложении стоит в будущем времени (см. &sect; 435 и &sect; 444, п. I):

A friend of mine will help

you when you reach the

city. (D. L.) As long as the current flows

the armature will keep

rotating.

Мой друг поможет тебе, когда ты придешь в город.

Пока будет течь ток, якорь будет продолжать вращаться.

Примечание. Если глагол в главном предложении стоит в настоящем времени, то глагол в форме Present Indefinite в придаточном предложении выражает действие в настоящем времени:

A” long as the current flows, the Пока течет ток, якорь продол-annature keeps rotating, жает вращаться.

5. Для выражения действия, которое обязательно произойдет в будущем (так же как и в русском языке), в основном с глаголами движения: to go, to leave уходить, уезжать, to start отправляться, to come приходить, приезжать, to return возвращаться и т. п.;

In a week I fly to Iran, and in another week I come back (J. A.)

Через неделю я лечу в Иран, а еще через неделю я возвращаюсь.

PAST

Past Indefinite употребляется:

1. Для выражения действия, имевшего место в прошлом. Поэтому обычно это время употребляется с такими обозначениями времени (выраженными или подразумеваемыми), как yesterday вчера, the day before yesterday третьего дня, last year (month, week) e прошлом году (месяце, на прошлой неделе), ago тому назад, the other day на днях:

More than three hundred years ago the Ukraine reunited with Russia. (N.)

B. Franklin was the originator of the theory of atmospheric electricity.

Более 300 лет тому назад Украина воссоединилась с Россией.

Б. Франклин был основоположником теории атмосферного электричества.

2. Для выражения ряда последовательных действий, происходивших одно за другим в прошлом:

Mr. Pickwick took the candie, walked quietly downstairs, reached the hall..., opened the door of the room and found his missing property on the table. (Ch. D.)

Мистер Пиквик взял свечу, тихо спустился по лестнице, дошел до вестибюля..., открыл дверь комнаты и нашел потерянную им вещь на столе.

3. Для выражения повторных действий в прошлом:

Uncle Podger lifted up the picture, and dropped it the picture came out of the frame and he tried to save the glass and cut him self. (J. J.)

Дядя Поджер поднимал картину и ронял ее; картина вылетала из рамы, он пытался спасти стекло и резал себе руки.

Примечание. Повторные,' обычные действия в прошлом также могут быть выражены сочетанием used плюс инфинитив с to или would плюс инфинитив без частицы to. Эти сочетания переводятся на русский язык глаголом в прошедшем времени несовершенного вида, часто с наречиями бывало, обычно;

"Don't you remember how you used to speak of life." (A. J. Cr.)

“Разве ты не помнишь, как ты, бывало, говорил о жизни?”

The watch would run a while and then would stop a while and then run a while again and so on. (M. Tw.)

Часы ходили некоторое время, потом стояли некоторое время, потом снова ходили некоторое время и т. д.

&sect; 128. Past Indefinite переводится на русский язык как совершенным, так и несовершенным видом глагола в прошедшем времени, в зависимости от содержания предложения или всего контекста:

Among the delegates to the

USSR Conference for peace

we met many Heroes of

the Soviet Union. (N.)

Среди делегатов Конференции СССР в защиту мира мы встретили многих героев Советского Союза.

I usually met them at plants

and factories, academies

and institutes, engaged in their peaceful work. (N.)

Я обычно встречал их на заводах и фабриках, в академиях и институтах, занятых мирным трудом.

FUTURE

Употребление и перевод Future Indefinite

&sect; 131. Время Future Indefinite употребляется для выражения однократного или повторного действия, которое произойдет в будущем. Обычно оно употребляется с такими обозначениями времени (выраженными или подразумеваемыми), как tomorrow завтра, the day after tomorrow послезавтра, tonight сегодня вечером, next year (month) в следующем году (месяце), next week наследующей неделе, in ... days (hours) через ... дней {часов) и т. д.

We shall begin our experiments next week.

Мы начнем наши опыты на следующей неделе.

Moscow will be forever the

heart of Russian land.

Москва всегда будет сердцем русской земли.

Примечание. Future Indefinite не употребляется в придаточных обстоятельственных предложениях времени и условия после союзов If, when, unless и т. д. Вместо Future Indefinite в этих случаях употребляется форма Present Indefinite для выражения будущего действия (см. &sect; 124, п. 4).

&sect; 132. 1. Future Indefinite переводится на русский язык как совершенным, так и несовершенным видом глагола в будущем времени в зависимости от содержания предложения или всего контекста.

2. Глаголы shall и will являются вспомогательными глаголами сложной формы будущего времени. Shall и will никогда не употребляются как самостоятельные глаголы в значении буду, будет и т. д. Русскому глаголу быть в качестве самостоятельного глагола (я буду на собрании завтра} или глагола-связки (я буду инженером через год) соответствует в английском языке глагол to be, будущее время которого образуется с помощью вспомогательных глаголов shall (для 1-го лица ед. и мн. числа) и will (для других лиц) плюс инфинитив без частицы to:

I shall be я буду he (she, it) will be он (она, оно) будет

we shall be мы будем you will be вы будете they will be они будут

I shall be at the meeting tomorrow.

Я буду на собрании завтра.

1 shall be an engineer in two years. Я буду инженером через два года.

He will be busy tomorrow. Он будет занят завтра.

FUTURE IN THE PAST

&sect; 135. Future Indefinite in the Past употребляется для выражения будущего действия, рассматриваемого не точки зрения настоящего момента, а с точки зрения прошедшего времени. Поэтому Future Indefinite in the Past употребляется в придаточных дополнительных предложениях, когда сказуемое главного предложения выражено глаголом в прошедшем времени:

I said that I should come back tomorrow.

Я сказал, что вернусь завтpa.

He told her he would send

Tommy to university. (D. L.)

Он сказал ей, что пошлёт Томми в университет.

&sect;136. Future Indefinite in the Past, так же как и Future Indefinite, переводится на русский язык как совершенным, так и несовершенным видом глагола в будущем времени:

Я сказал, что он переведет I saidlhafhe would trane (или будет переводить) lafethe article tomorrow-эту статью завтра.


TENSES PERFECT

PERFECT TENSES

PRESENT

употребляется:

1. Для выражения действия, законченного к настоящему моменту, но связанного с настоящим. Связь с настоящим осуществляется двумя путями:

1) Результатом (имеющимся налицо в данный момент) действия, которое совершилось ранее:

I have brought the book. Я принес книгу.

(Действие закончилось к настоящему моменту, но результат действия налицо—принесенная книга.)

I have torn my dress. Я порвала платье.

(Действие закончилось к настоящему моменту, но результат этого действия налицо—порванное платье.)

I have not seen this film. Я не видел этого фильма.

(Я ранее не видел этого фильма и, следовательно, не знаю его содержания.)

Who has opened; the door? Кто открыл дверь?

(Действие закончилось к настоящему моменту: кто-то открыл дверь; но результат эюго действия налицо—открытая дверь.)

2) Временем совершения действия: действие закончилось к данному моменту, но период времени, к которому относится действие, все еще продолжается. Поэтому Present Perfect употребляется с такими обозначениями времени, как today сегодня, this year в этом году, this month в этом месяце; this week на этой неделе, tonight сегодня вечером, this morning сегодня утром и т. п.:

I haven't seen him this month Я не видел его в этом месяце,

They have tested the new combine this morning. Они проводили испытания нового комбайна сегодня утром.

С теми же обозначениями времени может употребляться Past Indefinite, если указанный период времени

уже истек или если имеется в виду определенный момент этого периода:

I saw him this morning. Я видел его сегодня утром (утро уже прошло).

Но:

I have seen him this morning. Я видел его сегодня утром (утро еще не закончилось).

We finished our experiment on Monday this week.

Мы закончили наш опыт в понедельник на этой неделе.

(Глагол to finish стоит в Past Indefinite, так как указан определенный момент—понедельник, который уже прошел.)

2. Present Perfect употребляется с наречиями неопределенного времени, основными из которых являются следующие:

already уже never никогда

ever когда-либо

often часто

always всегда

so far пока, до сих пор

just только что

not yet еще нет

Have you ever been there? Вы когда-нибудь были там?

He has just left. Он только что ушел.

I have not seen him yet. -- Я еще не видел его.

We have so far studied examples of relative motion.

До сих пор мы изучали примеры относительного движения.

Все указанные выше наречия могут употребляться с глаголом в Past Indefinite, если они характеризуют прошлое действие, не связанное с настоящим:

I often saw him last year. Я часто видел его в прошлом году,

I never met him when I Я никогда не встречал его, lived in Sochi, когда жил в Сочи.

3. Present Perfect употребляется, когда время совершения действия неупомянуто.

Have you read anything about nuclear physics? (M. W.)

Вы читали что-нибудь о ядерной физике?

4. Present Perfect употребляется также для обозначения действия, которое началось в прошлом и не .закончи лось к данному моменту в настоящем, а продолжается и'в этот момент. В таких случаях обычно указывают период действия посредством предлога for в течение или начальный момент действия в прошлом посредством слова since, которое может быть переведено предлогом с, союзом с тех пор как или наречием с тех пор1:

I have liv I have lived here now for four years. (D. L.)

Я живу здесь уже четыре года (я жид здесь раньше и живу сейчас).

The Soviet state has striven for peace since 1917.

How long has it been since

you were in a laboratory?

(M. W.) I met him in 1973 and have

not seen him since.

Советское государство борется (== боролось и борется) за мир с 1917 года. Сколько времени прошло с тех пор, как вы работали

в лаборатории? Я встретил его в 1973 году и с тех пор не видел его.

5. Present Perfect употребляется в обстоятельственных предложениях времени и условия после союзов when, after, as soon as, till, until, if, unless, before, as long

as и др. вместо Future Perfect для выражения будущего действия, которое закончится к тому .моменту, когда наступит другое будущее действие. В русском языке в обоих предложениях, как в главном, так и в придаточном, употребляется будущее время:

We shall see the picture on after it has actually disappeared.

Мы будем видеть изобра-the screen 0.1 of a second жение на экране одну де-

сятую секунды после того, как оно фактически исчезнет.

&sect; 156. Время Present Perfect обычно переводится на русский язык глаголом в прошедшем времени, как правило, Совершенного вида. но иногда, в зависимости от контекста, оно может быть переведено на русский язык глаголом несовершенного вида в прошедшем времени. На-

1 С союзом since в значении “поскольку”, “так как” времена группы Perfect обычно не употребляются:

No one cared of those huts, since Никто не заботился об этих хи-no one lived in them...(D. L.) жинах, поскольку никто не жил в них.

пример, предложение I have read the book можно перевести Я читал эту книгу или Я прочел эту книгу.

Глагол в Present Perfect переводится на русский язык глаголом в настоящем времени только в тех случаях, когда действие, выраженное глаголом в Present Perfect, не закончено к данному моменту, а включает этот момент (см. &sect; -155, п. 4).

PAST

употребляется:

1. Для выражения действия, которое совершилось ранее другого действия в прошлом. Глагол, обозначающий более позднее прошедшее действие, употребляется в Past Indefinite:

My watch stopped as I had not wound it up.

Before the charged rod touched the electroscope the leaves of the electroscope had diverged.

After he had come from the pool, he sat in the glow from the sunset. (D. L.)

Мои часы остановились, так как я не завел их.

До того как заряженная палочка коснулась электроскопа, листочки электроскопа разошлись.

После того как он вернулся из бассейна, он посидел в лучах заходящего солнца.

Как видно из приведенных примеров, Past Perfect употребляется как в главном, так и в придаточном предложении, в зависимости от того, в каком из этих предложений выражено более раннее прошедшее действие.

Примечание- В повествовании, при изложении последовательных действий, происходящих одно за другим, глаголы, выражающие эти действия, употребляются в Past Indefinite несмотря на то, что одни действия совершались раньше других (ем. &sect; 127, п. 2).

Если при изложении последовательных действий упоминается другое действие, которое им предшествовало, т. е. произошло раньше событий, являющихся основной темой изложения, то это действие, согласно правилу, изложенному в &sect; 159, выражается глаголом в Past Perfect:

The Soviet delegation came to

a meeting of the India—USSR

Society. When the delegation

entered the Hall, it received

a friendly and cordial welcome. A woman took the floor. She spoke

of our country simply but with

much feeling. She had been to

Moscow in 1974. Then other

people spoke of our country

with great warmth too. (N. T.)

The Soviet delegation came to Советская делегация прибыла на a meeting of the India—USSR собрание Общества Индия— Society, When the delegation СССР. Когда делегация вошла entered the Hall, ii received в зал, ее встретили дружескими a friendly and cordial welcome, и сердечными приветствиями.

A woman took the floor. She spoke Одна женщина взяла слово. Она of our country simply but with говорила о нашей стране про-much feeling. She had been to сто, но с большим чувством. Moscow in 1974. Then other Ов” была в Москве в 1974 го-people spoke of our country ду. Затем другие тоже с боль-with great warmth too. (N. Т.) той теплотой говорили о нашей стране.

2. Для выражения действия, которое совершилось к данному моменту в прошлом. Этот данный момент в прошлом выражается такими обозначениями времени, как by that time к тому времени, by 3 o'clock к трем часам, by the evening к вечеру, by the end of the month к концу месяца и т. п.:

By that time the first snow К тому времени первый снег had quite gone, совсем сошел.

The steel plant had carried Сталелитейный завод вы-but its yearly plan by the полнил свой годовой план first of November, к первому ноября.

3. Past Perfect употребляется в главных предложениях, начинающихся наречиями hardly (scarcely) едва, по sooner... как только, едва. В таких предложениях применяется обратный порядок слов, т. е. вспомогательный глагол стоит перед подлежащим. В придаточных предложениях, связанных с этими главными предложениями, употребляется Past Indefinite (см. &sect;387):

Scarcely [hardly) had he fin- Едва он окончил работу, ished his work when some- как кто-то постучал body knocked at the door. в дверь.

&sect; 160. Past Perfect переводится на русский язык глаголом в прошедшем времени, обычно совершенного вида. В зависимости от смысла предложения или всего контекста глагол в Past Perfect может быть переведен также глаголом в прошедшем времени несовершенного вида:

We had studied the proper- Мы изучали (или: изучили) ties of this material before свойства этого материала, we began to use it. прежде чем начали употреблять его.

FUTURE

употребляется:

1. Для выражения будущего действия, которое совершится ранее другого будущего действия. Future Perfect употребляется в главном предложении, а в придаточном предложении употребляется Present Indefinite для выражения последующего (более позднего) будущего действия (согласно правилу употребления времен после союзов when, before и т. д.):

Before the charged rod touches the electroscope the leaves of the electroscope will have diverged.

До того как заряженная палочка коснется электроскопа, листочки электроскопа разойдутся.

Примечание. Future Perfect не употребляется в придаточных обстоятельственных предложениях времени и условия после союзов when, after, as soon as, till, until, if и др. В этих придаточных предложениях вместо Future Perfect употребляется Present Perfect. В главном предложении в этих случаях обычно употребляется Future Indefinite. В русском языке и в главном и в придаточком предложениях употребляется будущее время:

Another thought flashed across his mind: "What shall we do if I have not found a job by then?" (Glsw.)

When a cathode immersed into a solution of copper sulphate has grown to the required size, we shall take it out of the solution.

У него мелькнула другая мысль:

“Что мы будем делать, если к тому времени я не найду работы?”

Когда катод, погруженный в раствор медного купороса, достигнет требуемого размера, мы извлечем его из раствора.

2. Для выражения будущего действия, которое совершится к данному моменту времени в будущем. Этот данный момент в будущем указывается такими обозначениями времени, как by that time к тому времени, by 4 o'clock к 4 часам, by the evening к вечеру, by the end of the month к концу месяца и т. п.:

Tony thought, "By the end of the fortnight we shall have spent all our money. But by that time, perhaps, I shall have found another job." (Gisw.)

Тони думал: “Через две недели мы истратим все наши деньги. Но, может быть, к этому времени я найду другую работу”.

FUTURE IN THE PAST

употребляется по тем же правилам, что и Future Perfect в придаточных дополнительных предложениях, подчиненных главному, глагол которого стоит в одном из прошедших времен:

Tony thought that by the Тони думал, что через две end of the fortnight they недели они истратят все would have spent all their свои деньги. тояеу.


TENSES PERFECT CONTINUOUS

PERFECT CONTINUOUS TENSES

PRESENT

употребляется:

1. Для выражения действия, которое началось в прошлом, продолжалось в течение некоторого времени и все еще продолжается в настоящее время. В этом значении Present Perfect Continuous переводится на русский язык глаголом в настоящем времени:

She has been working here Она работает здесь пять for five years, лет.

(Она начала работать 5 лет тому назад (действие, которое началось в прошлом), проработала уже 5 лет (указание периода времени, в течение которого продолжалось это действие) и продолжает работать в настоящее время.)

How long have they been 1iv- Сколько времени они живут ing in Leningrad? в Ленинграде?

(В вопросе подразумевается, что они жили в Ленинграде какой-то период времени до настоящего момента и продолжают жить и в настоящее время.)

The Dnieper Hydro-Electric Днепровская гидроэлектро-Station has been func- станция работает с 1931 tioning since 1931. года.

(Днепровская гидроэлектростанция начала работать в 1931 году (начало действия в прошлом), работала с 1931 гада до настоящего временя (период времени) и продолжает работать и в настоящее время.)

Как видно из приведенных примеров, при употреблении Present Perfect Continuous всегда указывается или подразумевается период времени, в течение которого действие продолжалось с момента его начала до настоящего времени. Поэтому Present Perfect Continuous обычно употребляются с такими обозначениями времени, как for... minutes (hours, weeks, months, years и т. д.) в течение... минут (часов, недель, месяцев, лет и т. д.); since ... o'clock с ...часов, since yesterday со вчерашнего дня, since 1960 с 1960 г. и т. п.

Примечания: 1. Present Perlect Continuous, как и Present Continuous выражает-действие, продолжающееся и в момент речи. Поэтому, обе эти глагольные формы .переводятся на русский'язык глаголом в настоящем времени. Различие между ними состоит в тон, что при употреблении Present Perfect Continuous всегда указывается или подразумевается период времени.

Сравните два предложения:

I have been reading the book for Я читаю книгу 2 часа. two hours.

(В настоящий момент я читаю книгу. Я начал читать ее раньше и читаю уже два часа до настоящего момента.)

I am reading the book. Я читаю книгу.

(В настоящий момент я читаю книгу. Я начал читать .ее раньше, однако не указано, сколько времени я читал ее до настоящего момента.) :

2. Различие между Present Perfect Continuous и Present Perfect состоит в том, что при употреблении Present Perfect Continuousподчеркивается процесс действия, а при употреблении Present Perfect—факт совершения действия, выраженного глаголом:

For four years he has been work- Он работает над своей темой

ing at his subject, в течение четырех лет. I have lived here four years. Я живу здесь четыре года. (Я жил и живу здесь.)

2. Present Perfect Continuous употребляется также для выражения действия, которое продолжалось в течение некоторого периода времени, выраженного или подразумеваемого, но закончилось перед моментом речи. Следовательно, в момент речи действие уже не продолжается. В этом значении Present Perfect Continuous переводится на русский язык глаголом в прошедшем времени несовершенного вида:

Well, dad, what have you Ну, папа, что ты сегодня

been doing today? (Gisw.) делал? Here you are at last! I have Вот и вы наконец! Я вас

been looking for you. искал.

&sect; 170. Present Perfect Continuous не употребляется с глаголами, выражающими чувства, восприятия (см. &sect; 140), а также с глаголами to be, to belong, to consist и некоторыми другими. Вместо Present Perfect Continuous в этих случаях употребляется Present Perfect, который переводится глаголом в настоящем времени:

Не has been here since 6 o'clock. -- Он здесь с шести часов.

We have net noticed any change in the tested bar for two hours.

-- Мы не замечаем никаких изменений в испытываемом бруске в течение двух часов.

PAST

употребляется:

1. Для выражения прошедшего действия, которое продолжалось в прошлом некоторый период времени, выраженный или подразумеваемый, и закончилось (или могло еще продолжаться) при наступлении второго, более позднего прошедшего действия. Это второе, более позднее прошедшее действие выражается в Past Indefinite.

Past Perfect Continuous переводится на русский язык глаголом в прошедшем времени, обычно несовершенного вида:

I had been writing my

exercises for two hours when my friend came.

Я писал упражнения (прошедшее действие) два часа (указание периода времени), когда пришел мой друг (второе, более позд-

нее прошедшее действие, при наступлении которого первое действие закончилось или могло еще продолжаться).

The new tapbine had been working for several hours before we gave it a full load.

Новая турбина работала (прошедшее действие) несколько часов (указание периода времен”) до того, как мы дали ей. полную нагрузку (второе, более позднее прошедшее действие, при наступлении которого первое действие не закончилось).

The new pump had already been working for two hour-s when we stopped it for examination.

Новый насос работал (прошедшее действие) два часа (указание продолжительности действия), когда мы его остановили для осмотра (второе, более позднее прошедшее действие, при наступлении которого первое действие прекратилось).

2. Past Perfect Continuous употребляется также для выражения действия, которое продолжалось некоторый период времени в прошлом и закончилось (или еще продолжается) к данному моменту в прошлом. При указании данного момента в прошлом употребляется предлог by:

By three o'cteck the new pump had been working

for two heurs

К трем часам (указание данного момента в- прошлом) насос уже работал (прошедшее действие) два часа (указание предолжнтельности действия).

Как видно из примеров, при употреблении Past Perfect Continuous, как правило, указывается (или подразумевается), сколько времени прошедшее действие продолжалось до наступления другого прошедшего действия или момента в прошлом. Поэтому Past Perfect Continuous обычно употребляется- с такими обозначениями времени, но как for ... hours (days, weeks, months, years и т. д.) в течения ... часов (дней, недель, месяцев, лет и т. д.), since 19вв с I960 года и т. п.

FUTURE

употребляется для выражения будущего действия, которое, начавшись в будущем, будет продолжаться в течение некоторого периода времени до “вступления другого, более поздиего будущего действия или момента:

Before the new machine is stopped tomorrow morning, it will have been working for three hours.

До того как новая машина будет остановлена завтра утром, она будет работать три часа.

FUTURE IN THE PAST

употребляется по тем же правилам, что и Future Perfect Continuous, с той лишь разницей, что Future Perfect Continuous in the Past употребляется в придаточных дополнительных предложениях, когда глагол-сказуемое в главном предложении стоит в прошедшем времени:

Не said that the new machine would have been working for three hours by the night shift.

Он сказал, что новая машина уже будет работать три часа к ночной смене.

Примечание. Времена Future Perfect Continuous и Future Perfect Continuous in the Past употребляются редко. В их значении обычно используются соответствующие формы Future Perfect или Future Indefinite.


TIME & TENSE

ПОНЯТИЕ ВРЕМЕНИ И ГРАММАТИЧЕСКИЕ ВРЕМЕНА (TIME AND TENSE)

Понятие времени не следует смешивать с грамматическими временными формами. Понятие времени знакомо всем. Оно не зависит от языка. Грамматические же времена представляют собой формы, употребляемые для выражения временных отношений. Грамматические времена различны в различных языках, они могут указывать, относится ли действие, деятельность, состояние к прошлому, настоящему или будущему. Грамматические времена могут также выражать законченность или незаконченность действия, его длительность и протяженность.

Например:

  • How does Mr. Brown earn his living? -- Как мистер Браун зарабатывает себе на жизнь?
  • He sells books. -- Он продает книги.

Здесь употреблена глагольная форма простого настоящего -- "sells", которая характеризует деятельность мистера Прошлом, настоящем и будущем. Он продавал книги в прошлом, продает их сейчас и будет продавать их в будущем.

Другой пример:

  • The liner sails for New York at 3.00 p. m. tomorrow. -- Параход отплывает в Нью-Йорк, завтра в 3 часа дня.

Здесь также употреблена глагольная форма простого настоящего времени -- sails, но она выражает будущее действие...

Настоящее время (Present Tense), прошедшее время (Past Tense) и будущее время (Future Tense) глаголов совсем не то, что прошлое, настоящее и будущее. !!!

index.html


VERB

ГЛАГОЛ (THE VERB)

  • Временные формы глагола активного и пассивного залогов.
  • Личные и неличные формы глагола (неличные: ифинитив, герундий и причастие)
  • Наклонение (изъявительное, повелительное, сослогательное)
  • Самостоятельные, вспомогательные, глаголы-связки и модальные глаголы

По составу исходной (основной) формы английские глаголы делятся на простые, производные и сложные.
К простым глаголам относятся глаголы, в составе которых нет суффиксов или префиксов: to work работать, to go идти, to write писать и т. д.

К производным глаголам относятся глаголы, в состав которых входят суффиксы или префиксы: to realize осуществлять; to magnify увеличивать; to strengthen укреплять; to surpass превосходить; to foresee предвидеть и т. д.

Примечание. Список наиболее употребительных суффиксов и префиксов глаголов см. в “Приложении”.

К сложным глаголам относятся глаголы, состоящие из двух основ, но выражающие одно понятие: to fulfil выполнять; to whitewash белить; to sightsee осматривать достопримечательности и т. д.

Некоторые английские глаголы представляют собой сочетание глагола со служебным словом (послелогом), совпадающим по форме с наречием *.
* Эти служебные слова, хотя и произошли из наречий, по значению и выполняемой функции отличаются от наречий, так как они не имеют самостоятельного значения н не являются отдельными членами предложения. В существующих грамматиках английского языка эти служебные слова известны под названием послелогов, хотя эют термин нельзя назвать удачным.

Сочетание глагола с послелогом представляет собой единое смысловое целое, хотя послелог пишется отдельно и имеет самостоятельное ударение. По своей функции и значению послелог приближается к префиксу и часто соответствует русским приставкам, например: to go in входить; to go out выходить; to go away уходить; to go by проходить и т. д.

В некоторых случаях сочетание глагола с послелогом имеет значение, отличное от значения глагола без послелога, например: to take брать, to take in обмануть; to bring приносить, to bring about осуществлять; to set ставить, to set out отправляться; to carry нести, to carry out осуществлять и т. д. .

Примечание. Некоторые устойчивые сочетания, образованные из глагола и существительного, соответствуют но значению глаголам. Эти сочетания передают одно понятие и представляют собой единое целое, например: to take care заботиться, to take notice; замечать, to take part участвовать, to make haste спешить, to give a glance взглянуть и т. д.

Единое смысловое целое представляют также сочетания глагола to have с существительным, передающие однократные действия: to have a smoke покурить, to have a wash помыться, to have a look.
Кроме сочетаний с глаголом to have есть ряд глаголов, выполняющих подобную роль:

to give + n.

  • to give a cry - выкрикнуть, вскрикнуть

Личные и неличные формы глагола

В английском языке различаются личные и неличные формы глагола.

Личные формы глагола выражают наклонение, время, залог и в немногих случаях—лицо и число Они выступают в предложении только в функции сказуемого.

Основными формами английского глагола являются: инфинитив (Infinitive), прошедшее неопределенное время (Past Indefinite) и причастие второе (Participle II).

Infinitive | Past Indefinite | Participle II
to work работать | worked | worked
to speak говорить | spoke | spoken
to put класть | put | put

Формы инфинитива и причастия второго принимают участие в образовании различных сложных глагольных форм (с вспомогательными глаголами).

Неличные формы глагола отличаются от личных тем, что они не выражают лица, числа, наклонения и не имеют обычных глагольных форм времени. Они не могут быть сказуемым в предложении, но могут выполнять функции других членов предложения.

К неличным формам глагола относятся ифинитив, герундий и причастие. Неличные формы глагола имеют как глагольные, так и именные черты, соединяя в себе свойства глагола и существительного (инфинитив и герундий) или глагола и прилагательного (причастие).

Неличные формы глагола характеризуются следующими общими для них чертами:

1. Неличные формы глагола не выражают лица, числа и наклонения.

2. Неличные формы глагола не могут выражать времени действия, они лишь указывают соотнесенность во времени, т. е. является ли действие или состояние, выражаемое ими, одновременным с действием или состоянием, выраженным личной формой глагола, или предшествует ему.

  • Не is able to do it now. -- Он в состоянии сделать это сейчас.
  • He was able to do it yesterday. -- Он был в состоянии сделать это вчера.
  • He will be able to do it tomorrow. -- Он будет в состоянии сделать это завтра.

В каждом из этих предложений инфинитив относится к тому времени, в котором стоит глагол-сказуемое предложения, т. е. действие, выраженное инфинитивом, является одновременным с действием, выраженным личной формой глагола.

Употребление Perfect Infinitive указывает, что действие или состояние, выраженное им, предшествует действию или состоянию, выраженному личной формой глагола:

  • I should like to have stayed until the end of the match -- Я хотел бы, чтобы я остался (=тогда остался) до конца матча.

3. Неличные формы глагола выражают залог:

Инфинитив to write (действительный залог) - to be written (страдательный залог).

Причастие и герундий writing (действительный залог) - being written (страдательный залог).

Правильные и неправильные глаголы

По способу образования форм прошедшего неопределенного времени и причастия II все глаголы делятся на правильные (Regular Verbs) и неправильные (Irregular Verbs)*.
* Под термином “правильные” глаголы следует понимать такие глаголы, которые образуют свои основные формы по наиболее общему правилу, а под термином “неправильные”—такие глаголы, которые в образовании своих основных форм не следуют этому общему правилу.

Большая часть английских глаголов принадлежит к правильным глаголам.

Правильные глаголы—это такие глаголы, которые образуют форму прошедшего неопределенного времени (Past Indefinite) и форму причастия II (Participle II) путем добавления суффикса -ed к основе глагола:

to work работать worked worked
to stay оставаться stayed stayed

Если основа глагола оканчивается на -у с предшествующей согласной, то у меняется на i:

to dry сушить dried dried

Если основа глагола оканчивается на -е, то при прибавлении суффикса -ed буква е выпадает:

to translate переводить translated translated

При прибавлении суффикса -ed удваивается конечная согласная:

1) у односложных глаголов с кратким гласным звуком, оканчивающихся в основе на одну согласную:

to slip скользить slipped slipped

2) у многосложных глаголов, оканчивающихся в основе на одну согласную с предшествующим кратким гласным звуком, если ударение падает на последний слог:

to admit допускать admitted admitted

3) если последней согласной буквой в основе глагола является l, то l удваивается, независимо от того, на какой слог падает ударение:

to travel путешествовать travelled travelled to repel отталкивать repelled repelled

Суффикс -ed произносится:

[t] после глухих согласных звуков, кроме [t]:

to work работать worked worked
to push толкать, нажимать pushed pushed
to watch наблюдать, сторожить watched watched

[d] после гласных или звонких согласных звуков, кроме [d]:

to stay оставаться stayed stayed
to train обучать, тренировать trained trained
to live жить lived lived

[id] после [t] и [d]:

to want хотеть to end кончать(ся)

wanted ['wontid] wanted
ended ['endid] ended

Неправильные глаголы —это такие глаголы, которые образуют форму прошедшего неопределенного времени (Past Indefinite) и форму причастия II (Participle II) особыми способами, эти формы следует запомнить:

Переходные и непереходные глаголы

Так же как и в русском языке, глаголы в английском языке делятся на переходные (Transitive Verbs) и непереходные (Intransitive Verbs) в зависимости от того, переходит ли действие, выраженное глаголом, непосредственно на какой-либо предмет или лицо или не переходит.

Переходные глаголы—это глаголы, выражающие действие, которое непосредственно переходит на какой-либо предмет, явление или лицо, т. е. такие глаголы, которые имеют при себе прямое дополнение (соответствующее в русском языке дополнению в винительном падеже без предлога), например: to see видеть, to give давать, to show показывать, to make делать, to find находить и т. д.:

Almost all metals conduct Почти все металлы прово-electriclty. дят электричество.

Непереходные глаголы—это глаголы, выражающие действие, которое не переходит непосредственно на предмет или лицо, т. е. такие глаголы, которые не могут иметь при себе прямого дополнения, например: to shine светить, to sleep спать, to go ходить, ехать, to remain оставаться и т. п.:

Electromagnetic waves trav- Электромагнитные волны el with the velocity of распространяются со ско-light. ростью света.

Многие английские глаголы могут использоваться как в переходном, так и в непереходном значении без изменения формы. Такие глаголы соответствуют в русском языке двум разным глаголам, из которых один переходный, а другой—непереходный.

Некоторые из этих глаголов одинаково часто используются как в переходном, так и в непереходном значении, например: to open открывать, открываться; to begin начинать, начинаться; to move двигать, двигаться; to roll катить, катиться; to stop остановить, остановиться; to change менять, меняться:

She stopped for a moment and said to the policeman, -"You can't stop me..." and -leaflets once again. (D. С.)
Она остановилась на минуту и сказала полицейскому: “Вы меня не оста-began handling out the новите...”—и снова начала раздавать листовки.

Некоторые английские глаголы, являясь (в основном своем значении) непереходными, используются также и в переходном значении, например: to walk ходить; прогуливать, проводить (лошадь и т. п.); to fly летать; запускать (ракету); to run бежать; направлять; управлять;

Не ran down the driveway towards the bus. (D. С.) -- Он бежал по дороге к автобусу

We ran our boat into some quiet little nook. (J. J.) Мы направили нашу лодку в спокойную маленькую бухту.

Небольшая группа переходных глаголов используется в непереходном значении, например, такие глаголы, как to read, to sell, to cut, to add, to lock и некоторые др.

The book sells well. (0. J.) Эту книгу быстро раскупают (букв.: книга хорошо продается).

The suit-case would not lock. Чемодан не запирался. (О. J.)

Некоторые английские непереходные глаголы, требующие после себя дополнения с предлогом, соответствуют русским переходным глаголам, например: to listen to слушать; to wait for ждать; to call upon посетить;

to search for искать:

"Listen to me... Here is the truth!" said she handling out the leaflets. (D. С.)
“Слушайте меня. Вот - правда!” - сказала она, раздавая листовки.

Некоторые английские переходные глаголы соответствуют русским непереходным глаголам, например: to answer отвечать на; to follow следовать за; to attend присутствовать на; to influence влиять на; to affect воздействовать на:

Temperature changes affect Температурные изменения nearly all properties of воздействуют почти на matter, все свойства вещества.

Самостоятельные, вспомогательные, глаголы-связки и модальные глаголы

.

Самостоятельные глаголы—это глаголы, которые имеют полное лексическое значение (так называемые “смысловые”, “знаменательные” глаголы) и могут выступать в предложении в функции простого сказуемого:

A neutron moves at the rate of many miles a second,
Нейтрон движется со скоростью многих миль в секунду.

The molecules are held together by attractive forces,
Молекулы сдерживаются силами притяжения.

Вспомогательные глаголы (Auxiliary Verbs) служат вспомогательным средством для образования различных форм глагола и в этой функции не имеют своего самостоятельного лексического значения.

К вспомогательным глаголам относятся глаголы to have, to be, to do, shall, should, will, would.

The Arctic has long attracted man's attention,
Арктика давно привлекала внимание человека.

.

Глаголы-связки (Link-Verbs) служат для образования составного именного сказуемого и выражения в нем времени, наклонения и других глагольных категорий, В английском языке именное сказуемое во всех временах обязательно должно иметь глагольную связку.

Radium was discovered by Pierre and Marie Curie in 1898.
Радий был открыт Пьером и Марией Кюри в 1898 г.

Лицо и число

Глагол в английском языке имеет три лица и два числа: единственное и множественное.

Лицо и число выражаются в самих формах глагола только в следующих случаях:

1. В 3-м лице единственного числа настоящего неопределенного времени посредством суффикса -(e)s, кроме модальных глаголов и глаголов to have и to be. Модальные глаголы не имеют суффикса -(e)s в 3-м лице ед. ч. и сохраняют, таким образом, одну и ту же форму для всех лиц в обоих числах. Глагол to have имеет форму has в настоящем времени 3-го лица ед. ч.:

Не (she, it) writes well. He has a pen.

2. В формах глагола to be в 1-м и в 3-м лицах единственного числа настоящего времени, в отличие от форм во всех лицах множественного числа: I am, he (she, it) is, we (you, they) are. Кроме того, глагол to be имеет в прошедшем времени единственного числа форму was для всех лиц и во множественном числе форму were для всех лиц.

3. Во всех сложных глагольных формах, образуемых при помощи глагола to be или to have.

В остальных случаях лицо и число определяется не по форме глагола, а по подлежащему:

I wrote a letter. Я написал письмо.
Не wrote a letter. Он написал письмо
She wrote a letter. Она написала письмо
We wrote a letter. Мы написали письмо


страница:
http://accent.hotmail.ru/languages/english/infinitive.html
ссылка на несуществующую страницу:
http://accent.hotmail.ru/languages/english/p255
http://accent.hotmail.ru/languages/english/p208
http://accent.hotmail.ru/languages/english/p212
http://accent.hotmail.ru/languages/english/p242
http://accent.hotmail.ru/languages/english/p253